<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>EBRD and UNWTO to boost tourism recovery in Armenia &#8211; Public Radio of Armenia</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

				<meta property="og:title" content="EBRD and UNWTO to boost tourism recovery in Armenia - Public Radio of Armenia"/>
				<meta property="og:type" content="article"/>
				<meta property="og:description" content="The rapid spread of coronavirus has had a massive impact on many sectors of the global economy, with"/>
				<meta property="og:url" content="https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/"/>
				<meta property="og:site_name" content="Public Radio of Armenia"/>
			<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-780x405.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/A.style.min.css.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-block-library-theme-css' media='all'>.wp-block-audio figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;font-size:14px;color:#23282d;padding:.8em 1em;border:1px solid #e2e4e7;border-radius:4px}.blocks-gallery-caption,.wp-block-embed figcaption,.wp-block-image figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-pullquote{border-top:4px solid #555d66;border-bottom:4px solid #555d66;margin-bottom:28px;color:#40464d}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:#40464d;text-transform:uppercase;font-size:13px;font-style:normal}.wp-block-navigation ul,.wp-block-navigation ul li{list-style:none}.wp-block-quote{border-left:4px solid #000;margin:0 0 28px;padding-left:1em}.wp-block-quote__citation,.wp-block-quote cite,.wp-block-quote footer{color:#6c7781;font-size:13px;margin-top:1em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:4px solid #000;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:20px 30px;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid #8f98a1;margin-left:auto;margin-right:auto}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){max-width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{border-collapse:collapse}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption,.wp-block-video figcaption{color:#555d66;font-size:13px;text-align:center}</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/A.style.css.pagespeed.cf.iktCV8VaGe.css' type='text/css' media='all'/>
<style id='tie-css-ie-11-css' media='all'>textarea,input,select{line-height:16px}input[type="text"]::-ms-clear{display:none}#top-nav.has-breaking-news .tie-alignleft{width:100%}#top-nav.has-date-breaking-components .tie-alignleft,#top-nav.has-date-breaking-menu .tie-alignleft,#top-nav.has-breaking-menu .tie-alignleft,#top-nav.has-breaking-components .tie-alignleft{width:50%}#top-nav .ticker-wrapper.has-js{width:auto}#logo{display:flex;max-width:100%}#logo a{overflow:hidden;max-width:100%}@media (min-width:992px){.header-layout-3 #logo{float:none}.header-layout-3 #logo a{max-width:100%}}.menu-tiny-label{vertical-align:baseline;line-height:20px}@media (min-width:992px){.full-width div.big-posts-box ul.posts-items li{width: calc(100% /3.001)}}.rtl .mag-box-filter-links{float:right}.flex-tabs .flexMenu-viewMore a{border-width:0 1px 1px 0!important}.rtl .flex-tabs .flexMenu-viewMore a{border-width:0 0 1px 1px!important}.flex-tabs .flexMenu-popup li:last-child a{border-bottom-width:0!important}.rtl .widget-title:before,.rtl .mag-box-title:before,.rtl #comments-title:before,.rtl .comment-reply-title:before,.rtl .woocommerce-tabs .panel h2:before,.rtl .related.products h2:before,.rtl #bbpress-forums #new-post>fieldset.bbp-form>legend:before,.rtl .review-box-header:before,.rtl #theme-header .menu li.menu-item-has-children .menu-item-has-children>a:before,.rtl #theme-header .main-menu .mega-menu .menu-item-has-children>a:before{direction:ltr}input[type="text"],input[type="search"],input[type="password"],.search-submit,.search-field,.subscribe-widget .subscribe-input{line-height:35px;height:35px;padding-top:0;padding-bottom:0}.subscribe-widget .subscribe-input{height:44px}.review-box .review-summary,.review-box .review-short-summary{display:block}.main-content .tabs-box .tabs-widget .tabs-wrapper .tabs{display:block}div.miscellaneous-box .posts-items li{width: calc(99.99% / 3.001)}</style>
<link rel='stylesheet' id='tie-css-ie-10-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ie-lt-10.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.taqyeem.min.css.pagespeed.cf.bCX0fiLQ9_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.style.min.css.pagespeed.cf.6J8BukKGJF.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ilightbox/dark-skin/A.skin.css.pagespeed.cf.tUbU8bvrI7.css' type='text/css' media='all'/>
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/A.jetpack.css.pagespeed.cf.onKzLr1auu.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js.pagespeed.jm.gp20iU5FlU.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js.pagespeed.jm.C2obERNcWh.js'></script>
<link rel='https://api.w.org/' href='https://en.armradio.am/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Turkey intends to rebuild the historic Bridge of Ani' href='https://en.armradio.am/2020/06/26/turkey-intends-to-rebuild-the-historic-bridge-of-ani/'/>

<link rel="canonical" href="https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=115151'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F06%2F26%2Febrd-and-unwto-to-boost-tourism-recovery-in-armenia%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F06%2F26%2Febrd-and-unwto-to-boost-tourism-recovery-in-armenia%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=F689F6EE2FF1443C88DA504ED94F37C6');</script>		<script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script>
				<style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="generator" content="Armradio V5 3.2.0"/>
<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-32x32.png.pagespeed.ic.8SrUxUEJlM.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-192x192.png.pagespeed.ic.GlpEeQywAj.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-180x180.png.pagespeed.ic.HWmU7-zHA1.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>
</head>

<body id="tie-body" class="post-template-default single single-post postid-115151 single-format-standard wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" title="EBRD and UNWTO to boost tourism recovery in Armenia">EBRD and UNWTO to boost tourism recovery in Armenia</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/turkey-intends-to-rebuild-the-historic-bridge-of-ani/" title="Turkey intends to rebuild the historic Bridge of Ani">Turkey intends to rebuild the historic Bridge of Ani</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/armenia-issues-new-stamp-on-75th-anniversary-of-wwii-victory/" title="Armenia issues new stamp on 75th anniversary of WWII Victory">Armenia issues new stamp on 75th anniversary of WWII Victory</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/armenian-mission-provides-medical-supplies-to-aleppo-hospitals/" title="Armenian mission provides medical supplies to Aleppo hospitals">Armenian mission provides medical supplies to Aleppo hospitals</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/covid-19-armenia-reports-759-new-cases-814-recoveries/" title="Covid-19: Armenia reports 759 new cases, 814 recoveries">Covid-19: Armenia reports 759 new cases, 814 recoveries</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/u-s-has-warned-azerbaijan-over-war-games/" title="U.S. has warned Azerbaijan over war games">U.S. has warned Azerbaijan over war games</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/us-treasury-sent-1-4bn-of-pandemic-aid-to-dead-people/" title="US Treasury sent $1.4bn of pandemic aid to dead people">US Treasury sent $1.4bn of pandemic aid to dead people</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/vatican-issues-new-stamp-dedicated-to-popes-visit-to-armenia/" title="Vatican issues new stamp dedicated to Pope&#8217;s visit to Armenia">Vatican issues new stamp dedicated to Pope&#8217;s visit to Armenia</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/liverpool-crowned-premier-league-champions-after-chelsea-beat-manchester-city/" title="Liverpool crowned Premier League champions after Chelsea beat Manchester City">Liverpool crowned Premier League champions after Chelsea beat Manchester City</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/06/26/armenias-constitutional-amendments-come-into-force/" title="Armenia&#8217;s Constitutional amendments come into force">Armenia&#8217;s Constitutional amendments come into force</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo-1.png.pagespeed.ic.cAphGGw5xi.png" alt="Public Radio of Armenia" class="logo_normal" width="370" height="78" style="max-height:78px; width: auto;">
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo_retina.png.pagespeed.ic.IqekrrFhak.png" alt="Public Radio of Armenia" class="logo_2x" width="370" height="78" style="max-height:78px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/xliveen.png.pagespeed.ic.3DSJNOo71y.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3048 tie-current-menu mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
						  <span class="weather-current-temp">
						  	32						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/economics/">Economics</a><em class="delimiter"> | </em><span class="current">EBRD and UNWTO to boost tourism recovery in Armenia</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-1" href="https://en.armradio.am/category/allnews/economics/">Economics</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
		<h1 class="post-title entry-title">EBRD and UNWTO to boost tourism recovery in Armenia</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://en.armradio.am/author/news/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/></noscript>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://en.armradio.am/author/news/" class="author-name" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a>
				</span>
			
					<a href="/cdn-cgi/l/email-protection#aad9c3d8cbc4dfd9c2eacbd8c7d8cbcec3c584cbc7" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 16:07</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1920" height="1280" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-scaled.jpg 1920w, https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-1024x682.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-768x512.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-1536x1024.jpg 1536w" data-src="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-scaled.jpg" data-sizes="(max-width: 1920px) 100vw, 1920px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="1920" height="1280" src="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-scaled.jpg 1920w, https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-1024x682.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-768x512.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-1536x1024.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px"/></noscript></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>The rapid spread of coronavirus has had a massive impact on many sectors of the global economy, with tourism being among the hardest hit. The European Bank for Reconstruction and Development (EBRD) and the United Nations World Tourism Organisation (UNWTO) are joining forces to boost the recovery of the tourism sector across the 38 economies where the Bank invests.</p>



<p>According to analysis by UNWTO, all worldwide destinations introduced restrictions on travel in response to Covid-19 &#8211; an unprecedented act. While some destinations are starting to ease restrictions, the crisis is far from over and this lockdown has led to a massive fall in international tourist arrivals.</p>



<p>In light of such unprecedented events, the EBRD and UNWTO have agreed to take immediate action to facilitate the recovery of tourism. The support is currently envisaged for a number of countries, including Albania, Armenia, Croatia, Egypt, Georgia, Greece, Jordan, Lebanon, Montenegro, Morocco, Tunisia, Turkey and Uzbekistan.</p>



<p>The immediate response was designed along the three pillars of the UNWTO’s Tourism Recovery Technical Assistance Package. It includes measurement of the impact of Covid-19, recovery plans with incentives to revive the tourism sector, protocols to ensure the enhanced safety, hygiene and security of tourists and employees, marketing of measures that can boost tourism demand, capacity-building for tourism officials and training for tourism sector enterprises in adopting the new protocols. A key element is to preserve human capital as well as to adapt and strengthen inclusion.</p>



<p>The two organisations are longstanding partners and signed a first Memorandum of Understanding for cooperation in 2015, which they renewed in 2019.</p>



<p>This cooperation expands the existing partnership and builds on the UNWTO’s recently adopted Covid-19 Tourism Recovery Technical Assistance Package, which includes three pillars through which the organisation plans to assist the sector: 1) economic recovery, 2) marketing and promotion and 3) institutional strengthening and the building of resilience.</p>



<p>The EBRD is committing all of its activity in 2020-21 to helping its regions counter the economic impact of the coronavirus pandemic, with investment expected to reach up to €21 billion. The Bank will target all sectors of the economy, including tourism and hospitality which were particularly affected by the Covid-19 crisis.</p>

			
		</div><!-- .entry-content /-->

		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=EBRD+and+UNWTO+to+boost+tourism+recovery+in+Armenia&#038;url=https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/&#038;name=EBRD+and+UNWTO+to+boost+tourism+recovery+in+Armenia" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://reddit.com/submit?url=https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/&#038;title=EBRD+and+UNWTO+to+boost+tourism+recovery+in+Armenia" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc3c4d4c2ade7e8e2add3c8d1d2c9adf2e9ade4e9e9f5f2adf2e9f3f4eff5ebadf4e3e5e9f0e3f4ffadefe8adc7f4ebe3e8efe7a0a5b6b5bebde4e9e2ffbbeef2f2f6f5bca9a9e3e8a8e7f4ebf4e7e2efe9a8e7eba9b4b6b4b6a9b6b0a9b4b0a9e3e4f4e2abe7e8e2abf3e8f1f2e9abf2e9abe4e9e9f5f2abf2e9f3f4eff5ebabf4e3e5e9f0e3f4ffabefe8abe7f4ebe3e8efe7a9" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/06/26/turkey-intends-to-rebuild-the-historic-bridge-of-ani/" title="Turkey intends to rebuild the historic Bridge of Ani" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Bridge-of-Ani-390x220.jpg.pagespeed.ce.YyDh58A_qn.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Bridge-of-Ani-390x220.jpg.pagespeed.ce.YyDh58A_qn.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Bridge-of-Ani-390x220.jpg.pagespeed.ce.YyDh58A_qn.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/turkey-intends-to-rebuild-the-historic-bridge-of-ani/" title="Turkey intends to rebuild the historic Bridge of Ani">Turkey intends to rebuild the historic Bridge of Ani</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 14:58</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/06/26/armenia-issues-new-stamp-on-75th-anniversary-of-wwii-victory/" title="Armenia issues new stamp on 75th anniversary of WWII Victory" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/VAG9663s-390x220.jpg.pagespeed.ce.c38btHU1a2.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/VAG9663s-390x220.jpg.pagespeed.ce.c38btHU1a2.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/VAG9663s-390x220.jpg.pagespeed.ce.c38btHU1a2.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/armenia-issues-new-stamp-on-75th-anniversary-of-wwii-victory/" title="Armenia issues new stamp on 75th anniversary of WWII Victory">Armenia issues new stamp on 75th anniversary of WWII Victory</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 13:59</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/06/26/armenian-mission-provides-medical-supplies-to-aleppo-hospitals/" title="Armenian mission provides medical supplies to Aleppo hospitals" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Armenian-mission-Aleppo-2-390x220.jpg.pagespeed.ce.BfRGApdO74.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Armenian-mission-Aleppo-2-390x220.jpg.pagespeed.ce.BfRGApdO74.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Armenian-mission-Aleppo-2-390x220.jpg.pagespeed.ce.BfRGApdO74.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/armenian-mission-provides-medical-supplies-to-aleppo-hospitals/" title="Armenian mission provides medical supplies to Aleppo hospitals">Armenian mission provides medical supplies to Aleppo hospitals</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 12:41</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/06/26/covid-19-armenia-reports-759-new-cases-814-recoveries/" title="Covid-19: Armenia reports 759 new cases, 814 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136563-390x220.jpg.pagespeed.ce.7bT3euHhjE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136563-390x220.jpg.pagespeed.ce.7bT3euHhjE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136563-390x220.jpg.pagespeed.ce.7bT3euHhjE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/covid-19-armenia-reports-759-new-cases-814-recoveries/" title="Covid-19: Armenia reports 759 new cases, 814 recoveries">Covid-19: Armenia reports 759 new cases, 814 recoveries</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 10:56</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/06/26/u-s-has-warned-azerbaijan-over-war-games/" title="U.S. has warned Azerbaijan over war games" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Azerbaijan_Military_Exercises_052020-390x220.jpg.pagespeed.ce.qtO3j8INys.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Azerbaijan_Military_Exercises_052020-390x220.jpg.pagespeed.ce.qtO3j8INys.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/Azerbaijan_Military_Exercises_052020-390x220.jpg.pagespeed.ce.qtO3j8INys.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/u-s-has-warned-azerbaijan-over-war-games/" title="U.S. has warned Azerbaijan over war games">U.S. has warned Azerbaijan over war games</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 10:40</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/06/26/us-treasury-sent-1-4bn-of-pandemic-aid-to-dead-people/" title="US Treasury sent $1.4bn of pandemic aid to dead people" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury.jpg 660w" data-src="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury.jpg 660w" data-src="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/xUS-treasury-300x169.jpg.pagespeed.ic._IYrFKDFgI.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury.jpg 660w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/us-treasury-sent-1-4bn-of-pandemic-aid-to-dead-people/" title="US Treasury sent $1.4bn of pandemic aid to dead people">US Treasury sent $1.4bn of pandemic aid to dead people</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 09:51</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/26/vatican-issues-new-stamp-dedicated-to-popes-visit-to-armenia/" title="Vatican issues new stamp dedicated to Pope&#8217;s visit to Armenia" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-80">Society</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Francisky_Hayastanum-390x220.jpg.pagespeed.ce.IAb43Yx-eW.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Francisky_Hayastanum-390x220.jpg.pagespeed.ce.IAb43Yx-eW.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Francisky_Hayastanum-390x220.jpg.pagespeed.ce.IAb43Yx-eW.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/vatican-issues-new-stamp-dedicated-to-popes-visit-to-armenia/" title="Vatican issues new stamp dedicated to Pope&#8217;s visit to Armenia">Vatican issues new stamp dedicated to Pope&#8217;s visit to Armenia</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 09:16</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><h4>Weather<span class="widget-title-icon fa"></span></h4></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										<h6 class="weather-name">Yerevan</h6>
						<div class="weather-desc">Scattered Clouds</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							32							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 32&ordm; - 21&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 24%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 2.6 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">32<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">28<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">28<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sun</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">29<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Mon</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">32<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Tue</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" title="EBRD and UNWTO to boost tourism recovery in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-220x150.jpg.pagespeed.ce.qxg9px8nGg.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-220x150.jpg.pagespeed.ce.qxg9px8nGg.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" title="EBRD and UNWTO to boost tourism recovery in Armenia">EBRD and UNWTO to boost tourism recovery in Armenia</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 16:07</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/26/turkey-intends-to-rebuild-the-historic-bridge-of-ani/" title="Turkey intends to rebuild the historic Bridge of Ani" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Bridge-of-Ani-220x150.jpg.pagespeed.ce.8RMWYTgQkG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/Bridge-of-Ani-220x150.jpg.pagespeed.ce.8RMWYTgQkG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/turkey-intends-to-rebuild-the-historic-bridge-of-ani/" title="Turkey intends to rebuild the historic Bridge of Ani">Turkey intends to rebuild the historic Bridge of Ani</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 14:58</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/26/armenia-issues-new-stamp-on-75th-anniversary-of-wwii-victory/" title="Armenia issues new stamp on 75th anniversary of WWII Victory" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xVAG9663s-220x150.jpg.pagespeed.ic.DNJvEGpbGX.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xVAG9663s-220x150.jpg.pagespeed.ic.DNJvEGpbGX.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/armenia-issues-new-stamp-on-75th-anniversary-of-wwii-victory/" title="Armenia issues new stamp on 75th anniversary of WWII Victory">Armenia issues new stamp on 75th anniversary of WWII Victory</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 13:59</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/26/armenian-mission-provides-medical-supplies-to-aleppo-hospitals/" title="Armenian mission provides medical supplies to Aleppo hospitals" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Armenian-mission-Aleppo-2-220x150.jpg.pagespeed.ce.8O7gbesf9w.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/Armenian-mission-Aleppo-2-220x150.jpg.pagespeed.ce.8O7gbesf9w.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/armenian-mission-provides-medical-supplies-to-aleppo-hospitals/" title="Armenian mission provides medical supplies to Aleppo hospitals">Armenian mission provides medical supplies to Aleppo hospitals</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 12:41</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/26/covid-19-armenia-reports-759-new-cases-814-recoveries/" title="Covid-19: Armenia reports 759 new cases, 814 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xMHM0136563-220x150.jpg.pagespeed.ic.TKA7tlRP22.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xMHM0136563-220x150.jpg.pagespeed.ic.TKA7tlRP22.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/covid-19-armenia-reports-759-new-cases-814-recoveries/" title="Covid-19: Armenia reports 759 new cases, 814 recoveries">Covid-19: Armenia reports 759 new cases, 814 recoveries</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 10:56</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/26/u-s-has-warned-azerbaijan-over-war-games/" title="U.S. has warned Azerbaijan over war games" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/xAzerbaijan_Military_Exercises_052020-220x150.jpg.pagespeed.ic.2uxl5G47UK.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/xAzerbaijan_Military_Exercises_052020-220x150.jpg.pagespeed.ic.2uxl5G47UK.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/u-s-has-warned-azerbaijan-over-war-games/" title="U.S. has warned Azerbaijan over war games">U.S. has warned Azerbaijan over war games</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 10:40</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/26/us-treasury-sent-1-4bn-of-pandemic-aid-to-dead-people/" title="US Treasury sent $1.4bn of pandemic aid to dead people" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-220x150.jpg.pagespeed.ce.SlX4krKg4B.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-220x150.jpg.pagespeed.ce.SlX4krKg4B.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/26/us-treasury-sent-1-4bn-of-pandemic-aid-to-dead-people/" title="US Treasury sent $1.4bn of pandemic aid to dead people">US Treasury sent $1.4bn of pandemic aid to dead people</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 26, 2020, 09:51</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/18/covid-19-armenia-launches-interactive-map-of-self-isolated-persons/" title="Covid-19: Armenia launches interactive map of self-isolated persons" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xMap-220x150.png.pagespeed.ic.XelqvqteUZ.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/18/covid-19-armenia-launches-interactive-map-of-self-isolated-persons/" title="Covid-19: Armenia launches interactive map of self-isolated persons">Covid-19: Armenia launches interactive map of self-isolated persons</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 18, 2020, 23:41</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/20/sky-gyumri-air-tram-project-in-armenias-second-largest-city/" title="Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/20/sky-gyumri-air-tram-project-in-armenias-second-largest-city/" title="Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city">Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 20, 2020, 16:09</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/21/boston-globes-anush-elbakyan-receives-two-emmy-awards/" title="Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/21/boston-globes-anush-elbakyan-receives-two-emmy-awards/" title="Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards">Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 21, 2020, 23:42</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/21/armenian-servicemen-rehearsing-ahead-of-military-parade-in-moscow-video/" title="Armenian servicemen rehearsing ahead of military parade in Moscow (video)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xArmenians-in-Moscow-1-220x150.png.pagespeed.ic.WvzwdJWmBb.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/21/armenian-servicemen-rehearsing-ahead-of-military-parade-in-moscow-video/" title="Armenian servicemen rehearsing ahead of military parade in Moscow (video)">Armenian servicemen rehearsing ahead of military parade in Moscow (video)</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 21, 2020, 20:17</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2013/05/25/billionaire-kirk-kerkorian-says-his-ex-wife-is-a-habitual-lier/" title="Billionaire Kirk Kerkorian says his ex-wife is a habitual liar" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg.pagespeed.ce.qxNEHdHmqn.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/xlisakerkorian-75x55.jpg.pagespeed.ic.UnrBqoFrtZ.jpg 75w" sizes="(max-width: 208px) 100vw, 208px"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2013/05/25/billionaire-kirk-kerkorian-says-his-ex-wife-is-a-habitual-lier/" title="Billionaire Kirk Kerkorian says his ex-wife is a habitual liar">Billionaire Kirk Kerkorian says his ex-wife is a habitual liar</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 25, 2013, 15:05</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/22/six-new-flights-to-armenia-announced/" title="Six new flights to Armenia announced" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/01/Plane-10-220x150.jpg.pagespeed.ce.j-E9Svjg9q.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/01/Plane-10-220x150.jpg.pagespeed.ce.j-E9Svjg9q.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/01/Plane-10-220x150.jpg.pagespeed.ce.j-E9Svjg9q.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/22/six-new-flights-to-armenia-announced/" title="Six new flights to Armenia announced">Six new flights to Armenia announced</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 22, 2020, 16:15</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/25/manchester-united-release-nine-players/" title="Manchester United release  nine players" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Manchester-United-1-220x150.jpg.pagespeed.ce.iDfLCMI-yW.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/Manchester-United-1-220x150.jpg.pagespeed.ce.iDfLCMI-yW.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/25/manchester-united-release-nine-players/" title="Manchester United release  nine players">Manchester United release  nine players</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 25, 2020, 23:55</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">4,892</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">1,905</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most viewed<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/20/sky-gyumri-air-tram-project-in-armenias-second-largest-city/" title="Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/20/sky-gyumri-air-tram-project-in-armenias-second-largest-city/" title="Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city">Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 20, 2020, 16:09</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/21/boston-globes-anush-elbakyan-receives-two-emmy-awards/" title="Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/21/boston-globes-anush-elbakyan-receives-two-emmy-awards/" title="Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards">Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 21, 2020, 23:42</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/21/armenian-servicemen-rehearsing-ahead-of-military-parade-in-moscow-video/" title="Armenian servicemen rehearsing ahead of military parade in Moscow (video)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xArmenians-in-Moscow-1-220x150.png.pagespeed.ic.WvzwdJWmBb.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/21/armenian-servicemen-rehearsing-ahead-of-military-parade-in-moscow-video/" title="Armenian servicemen rehearsing ahead of military parade in Moscow (video)">Armenian servicemen rehearsing ahead of military parade in Moscow (video)</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 21, 2020, 20:17</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2013/05/25/billionaire-kirk-kerkorian-says-his-ex-wife-is-a-habitual-lier/" title="Billionaire Kirk Kerkorian says his ex-wife is a habitual liar" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg.pagespeed.ce.qxNEHdHmqn.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/xlisakerkorian-75x55.jpg.pagespeed.ic.UnrBqoFrtZ.jpg 75w" sizes="(max-width: 208px) 100vw, 208px"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2013/05/25/billionaire-kirk-kerkorian-says-his-ex-wife-is-a-habitual-lier/" title="Billionaire Kirk Kerkorian says his ex-wife is a habitual liar">Billionaire Kirk Kerkorian says his ex-wife is a habitual liar</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 25, 2013, 15:05</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/22/six-new-flights-to-armenia-announced/" title="Six new flights to Armenia announced" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/01/Plane-10-220x150.jpg.pagespeed.ce.j-E9Svjg9q.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/01/Plane-10-220x150.jpg.pagespeed.ce.j-E9Svjg9q.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/01/Plane-10-220x150.jpg.pagespeed.ce.j-E9Svjg9q.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/22/six-new-flights-to-armenia-announced/" title="Six new flights to Armenia announced">Six new flights to Armenia announced</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 22, 2020, 16:15</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://en.armradio.am/2020/06/18/covid-19-armenia-launches-interactive-map-of-self-isolated-persons/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 18, 2020, 23:41</span></span>							<h3>Covid-19: Armenia launches interactive map of self-isolated persons</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/06/20/sky-gyumri-air-tram-project-in-armenias-second-largest-city/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 20, 2020, 16:09</span></span>							<h3>Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/06/21/boston-globes-anush-elbakyan-receives-two-emmy-awards/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 21, 2020, 23:42</span></span>							<h3>Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recent<span class="widget-title-icon fa"></span></h4></div><div class="posts-pictures-widget"><div class="tie-row">						<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" title="EBRD and UNWTO to boost tourism recovery in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-390x220.jpg.pagespeed.ce.llgE5KWWfl.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/03/MHM0135570-390x220.jpg.pagespeed.ce.llgE5KWWfl.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/turkey-intends-to-rebuild-the-historic-bridge-of-ani/" title="Turkey intends to rebuild the historic Bridge of Ani" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Bridge-of-Ani-390x220.jpg.pagespeed.ce.YyDh58A_qn.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Bridge-of-Ani-390x220.jpg.pagespeed.ce.YyDh58A_qn.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Bridge-of-Ani-390x220.jpg.pagespeed.ce.YyDh58A_qn.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/armenia-issues-new-stamp-on-75th-anniversary-of-wwii-victory/" title="Armenia issues new stamp on 75th anniversary of WWII Victory" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/VAG9663s-390x220.jpg.pagespeed.ce.c38btHU1a2.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/VAG9663s-390x220.jpg.pagespeed.ce.c38btHU1a2.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/VAG9663s-390x220.jpg.pagespeed.ce.c38btHU1a2.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/armenian-mission-provides-medical-supplies-to-aleppo-hospitals/" title="Armenian mission provides medical supplies to Aleppo hospitals" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Armenian-mission-Aleppo-2-390x220.jpg.pagespeed.ce.BfRGApdO74.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Armenian-mission-Aleppo-2-390x220.jpg.pagespeed.ce.BfRGApdO74.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Armenian-mission-Aleppo-2-390x220.jpg.pagespeed.ce.BfRGApdO74.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/covid-19-armenia-reports-759-new-cases-814-recoveries/" title="Covid-19: Armenia reports 759 new cases, 814 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136563-390x220.jpg.pagespeed.ce.7bT3euHhjE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136563-390x220.jpg.pagespeed.ce.7bT3euHhjE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136563-390x220.jpg.pagespeed.ce.7bT3euHhjE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/u-s-has-warned-azerbaijan-over-war-games/" title="U.S. has warned Azerbaijan over war games" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Azerbaijan_Military_Exercises_052020-390x220.jpg.pagespeed.ce.qtO3j8INys.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Azerbaijan_Military_Exercises_052020-390x220.jpg.pagespeed.ce.qtO3j8INys.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/Azerbaijan_Military_Exercises_052020-390x220.jpg.pagespeed.ce.qtO3j8INys.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/us-treasury-sent-1-4bn-of-pandemic-aid-to-dead-people/" title="US Treasury sent $1.4bn of pandemic aid to dead people" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury.jpg 660w" data-src="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury.jpg 660w" data-src="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/06/US-treasury-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/xUS-treasury-300x169.jpg.pagespeed.ic._IYrFKDFgI.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/US-treasury.jpg 660w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/vatican-issues-new-stamp-dedicated-to-popes-visit-to-armenia/" title="Vatican issues new stamp dedicated to Pope&#8217;s visit to Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Francisky_Hayastanum-390x220.jpg.pagespeed.ce.IAb43Yx-eW.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Francisky_Hayastanum-390x220.jpg.pagespeed.ce.IAb43Yx-eW.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Francisky_Hayastanum-390x220.jpg.pagespeed.ce.IAb43Yx-eW.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/liverpool-crowned-premier-league-champions-after-chelsea-beat-manchester-city/" title="Liverpool crowned Premier League champions after Chelsea beat Manchester City" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Liverpool-2-390x220.jpg.pagespeed.ce.MTzSnQpMQV.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Liverpool-2-390x220.jpg.pagespeed.ce.MTzSnQpMQV.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/26/armenias-constitutional-amendments-come-into-force/" title="Armenia&#8217;s Constitutional amendments come into force" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court.jpg 1200w" data-src="https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-390x220.jpg.pagespeed.ce.h2HsRWvTs5.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-390x220.jpg.pagespeed.ce.h2HsRWvTs5.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-390x220.jpg.pagespeed.ce.h2HsRWvTs5.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/02/xConstitutional-Court-300x169.jpg.pagespeed.ic._lr20M5vU9.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-1024x576.jpg.pagespeed.ce.VbezF1y3gs.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/02/Constitutional-Court-768x432.jpg.pagespeed.ce.LqUpqZmL76.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/02/xConstitutional-Court.jpg.pagespeed.ic.OscSKwRLdF.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/25/manchester-united-release-nine-players/" title="Manchester United release  nine players" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Manchester-United-1-390x220.jpg.pagespeed.ce.cAprGtGaoC.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Manchester-United-1-390x220.jpg.pagespeed.ce.cAprGtGaoC.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/25/500-year-old-armenian-monastery-in-van-ruined-because-of-neglect-and-treasure-hunters/" title="500-year-old Armenian monastery in Van ruined because of neglect and treasure hunters" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Surp-Marinos-Armenian-Monastery-in-Van-390x220.jpg.pagespeed.ce.qM8i0u4gHx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Surp-Marinos-Armenian-Monastery-in-Van-390x220.jpg.pagespeed.ce.qM8i0u4gHx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/25/coronavirus-over-75-of-intensive-care-patients-recover-in-armenia/" title="Coronavirus: Over 75% of intensive care patients recover in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136531-390x220.jpg.pagespeed.ce.KlrcQHZBIn.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136531-390x220.jpg.pagespeed.ce.KlrcQHZBIn.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/25/eu-body-recommends-authorizing-remdesivir-for-covid-19-treatment/" title="EU body recommends authorizing Remdesivir for Covid-19 treatment" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xRemdesivir-390x220.jpg.pagespeed.ic.ldTIHYAppk.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/xRemdesivir-390x220.jpg.pagespeed.ic.ldTIHYAppk.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/06/25/eu4youth-training-and-funds-help-mushroom-business-take-off-in-armenia/" title="EU4Youth training and funds help mushroom business take off in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-1536x864.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia.jpg 1600w" data-src="https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-390x220.jpg.pagespeed.ce.VmnIQr0g7q.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-390x220.jpg.pagespeed.ce.VmnIQr0g7q.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-390x220.jpg.pagespeed.ce.VmnIQr0g7q.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/xEU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-300x169.jpg.pagespeed.ic.lWyLljOGub.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/06/xEU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-768x432.jpg.pagespeed.ic.q8CTAR-OYX.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/06/EU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia-1536x864.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/06/xEU4Youth-training-and-funds-help-mushroom-business-take-off-in-Armenia.jpg.pagespeed.ic.XYizl6ZMk2.jpg 1600w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.373913043478pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.773913043478pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 12.991304347826pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.1217391304348pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.7304347826087pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.382608695652pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-8" style="font-size: 8pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-9" style="font-size: 17.373913043478pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.704347826087pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.2434782608696pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 11.895652173913pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.704347826087pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.286956521739pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.086956521739pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.2434782608696pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.095652173913pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.9478260869565pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><h4><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon fa"></span></h4></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>EU4Youth training and funds help mushroom business take off in <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> <a href="https://t.co/xU3gpcjBz1" target="_blank" rel="nofollow noopener">https://t.co/xU3gpcjBz1</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> #EU</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1276150225015574530" title="2020/06/25 13:48:18" target="_blank" rel="nofollow noopener">22 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Mortars and shells: Made in <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> <a href="https://t.co/YQaWoQ4nf7" target="_blank" rel="nofollow noopener">https://t.co/YQaWoQ4nf7</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1275892956948504576" title="2020/06/24 20:46:00" target="_blank" rel="nofollow noopener">2020/06/24</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Armenian-made PCR test kits for detecting coronavirus are ready <a href="https://t.co/G9hPGHLIm4" target="_blank" rel="nofollow noopener">https://t.co/G9hPGHLIm4</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1275754701917696002" title="2020/06/24 11:36:37" target="_blank" rel="nofollow noopener">2020/06/24</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/270x66xfooter_logo.png.pagespeed.ic.Oq82GMdgKs.png" style="margin-top: 20px; width: 270px; height: 66px;" class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2020 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a4c5c0c9cdcae4c5d6c9d6c5c0cdcb8ac5c98a">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4120250120332c332025282e6f202c">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=EBRD+and+UNWTO+to+boost+tourism+recovery+in+Armenia&#038;url=https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/&#038;name=EBRD+and+UNWTO+to+boost+tourism+recovery+in+Armenia" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=EBRD+and+UNWTO+to+boost+tourism+recovery+in+Armenia - https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=EBRD+and+UNWTO+to+boost+tourism+recovery+in+Armenia - https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=EBRD+and+UNWTO+to+boost+tourism+recovery+in+Armenia - https://en.armradio.am/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/18/covid-19-armenia-launches-interactive-map-of-self-isolated-persons/" title="Covid-19: Armenia launches interactive map of self-isolated persons" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xMap-220x150.png.pagespeed.ic.XelqvqteUZ.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/18/covid-19-armenia-launches-interactive-map-of-self-isolated-persons/" title="Covid-19: Armenia launches interactive map of self-isolated persons">Covid-19: Armenia launches interactive map of self-isolated persons</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 18, 2020, 23:41</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/20/sky-gyumri-air-tram-project-in-armenias-second-largest-city/" title="Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/Air-tram-2-220x150.jpg.pagespeed.ce.d_tNf7i1fq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/20/sky-gyumri-air-tram-project-in-armenias-second-largest-city/" title="Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city">Sky Gyumri: Air tram project  in Armenia&#8217;s second largest city</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 20, 2020, 16:09</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/21/boston-globes-anush-elbakyan-receives-two-emmy-awards/" title="Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xAnush-Elbakyan-Emmy-220x150.jpg.pagespeed.ic.KhvUU8a9Wq.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/21/boston-globes-anush-elbakyan-receives-two-emmy-awards/" title="Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards">Boston Globe&#8217;s Anush Elbakyan wins two Emmy Awards</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 21, 2020, 23:42</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/21/armenian-servicemen-rehearsing-ahead-of-military-parade-in-moscow-video/" title="Armenian servicemen rehearsing ahead of military parade in Moscow (video)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xArmenians-in-Moscow-1-220x150.png.pagespeed.ic.WvzwdJWmBb.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/21/armenian-servicemen-rehearsing-ahead-of-military-parade-in-moscow-video/" title="Armenian servicemen rehearsing ahead of military parade in Moscow (video)">Armenian servicemen rehearsing ahead of military parade in Moscow (video)</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 21, 2020, 20:17</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2013/05/25/billionaire-kirk-kerkorian-says-his-ex-wife-is-a-habitual-lier/" title="Billionaire Kirk Kerkorian says his ex-wife is a habitual liar" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-75x55.jpg 75w" data-src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="208" height="150" src="https://en.armradio.am/wp-content/uploads/2013/05/208x150xlisakerkorian.jpg.pagespeed.ic.LJufkjlm0F.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian.jpg.pagespeed.ce.qxNEHdHmqn.jpg 483w, https://en.armradio.am/wp-content/uploads/2013/05/lisakerkorian-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2013/05/xlisakerkorian-75x55.jpg.pagespeed.ic.UnrBqoFrtZ.jpg 75w" sizes="(max-width: 208px) 100vw, 208px"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2013/05/25/billionaire-kirk-kerkorian-says-his-ex-wife-is-a-habitual-lier/" title="Billionaire Kirk Kerkorian says his ex-wife is a habitual liar">Billionaire Kirk Kerkorian says his ex-wife is a habitual liar</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 25, 2013, 15:05</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/06/26/ebrd-and-unwto-to-boost-tourism-recovery-in-armenia/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js.pagespeed.jm.TMZjljc21J.js'></script>
<script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/ie.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js'></script>
<script type='text/javascript'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script src="https://en.armradio.am/wp-includes,_js,_imagesloaded.min.js+wp-includes,_js,_wp-embed.min.js+wp-content,_themes,_armradiov5,_assets,_js,_sliders.min.js.pagespeed.jc.Gztk37poHG.js"></script><script>eval(mod_pagespeed_1TO76nL5wo);</script>
<script>eval(mod_pagespeed_iVr1iGGpTv);</script>
<script>eval(mod_pagespeed_x_gCIcXvCe);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.6.1',blog:'164074135',post:'115151',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','115151']);</script>
</body>
</html>

<!-- Dynamic page generated in 0.451 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-26 16:07:28 -->

<!-- Compression = gzip -->