<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@armradio">
<meta name="twitter:site" content="@armradio">
<meta property="og:title" content="Legendary US guitarist Carlos Santana collapses on stage">
<meta property="og:description" content="Legendary US guitarist Carlos Santana has collapsed on stage during an open-air concert near Detroit, Michigan, the BBC reports.Medical personnel treated the 74-year-old in Clarkston, and he was">
<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2022/07/Carlos-Santana.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
<title>Legendary US guitarist Carlos Santana collapses on stage &#8211; Public Radio of Armenia</title>
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png'>
<link rel='preload' as='image' href='https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png'>
<link rel='preload' as='image' href='https://en.armradio.am/wp-content/uploads/2022/07/Carlos-Santana-780x470.jpg'>
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/" />
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/" />
<meta property="og:title" content="Legendary US guitarist Carlos Santana collapses on stage - Public Radio of Armenia" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Legendary US guitarist Carlos Santana has collapsed on stage during an open-air concert near Detroit" />
<meta property="og:url" content="https://en.armradio.am/2022/07/06/legendary-us-guitarist-carlos-santana-collapses-on-stage/" />
<meta property="og:site_name" content="Public Radio of Armenia" />
<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2022/07/Carlos-Santana.jpg" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://en.armradio.am/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/m9hfmh0v/asxa.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://en.armradio.am/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://en.armradio.am/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/1pb0rejh/at05.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=6.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-base-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-styles-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-widgets-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-helpers-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-fontawesome5-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/plugins/shortcodes.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-single-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/dflr7f2q/at0j.css" media="all"/>
<!-- <link rel='stylesheet' id='tie-css-print-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/print.css?ver=5.4.10' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/k0y7hthh/asxa.css" media="print"/>
<!-- <link rel='stylesheet' id='taqyeem-styles-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/plugins/taqyeem.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/8i0lmqw9/asxa.css" media="all"/>
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://en.armradio.am/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/7yemv1xf/asxa.css" media="all"/>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://en.armradio.am/wp-json/" /><link rel="alternate" type="application/json" href="https://en.armradio.am/wp-json/wp/v2/posts/157008" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://en.armradio.am/2022/07/06/legendary-us-guitarist-carlos-santana-collapses-on-stage/" />
<link rel='shortlink' href='https://en.armradio.am/?p=157008' />
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2022%2F07%2F06%2Flegendary-us-guitarist-carlos-santana-collapses-on-stage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2022%2F07%2F06%2Flegendary-us-guitarist-carlos-santana-collapses-on-stage%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style>img#wpstats{display:none}</style>
<meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-XYFHPRCD30"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-XYFHPRCD30');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-33Z4H9CE58"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-33Z4H9CE58');
</script>
<meta name="theme-color" content="#0d5694" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-157008 single-format-standard tie-no-js wrapper-has-shadow block-head-3 magazine2 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
<nav id="top-nav"  class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<div class="breaking up-down-controls controls-is-active">
<span class="breaking-title">
<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/noubar-afeyan-to-be-awarded-the-honorary-doctorate-degree-of-the-yerevan-state-university/">Noubar Afeyan to be conferred the honorary doctorate degree of the Yerevan State University</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/uk-justice-minister-victoria-atkins-latest-to-quit-boris-johnsons-government/">UK Justice Minister Victoria Atkins latest to quit Boris Johnson&#8217;s government</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/mkhitaryan-arrives-for-first-training-with-inter/">Mkhitaryan arrives for first training with Inter</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/opec-secretary-general-dies-just-weeks-shy-of-departure/">OPEC secretary-general dies, just weeks shy of departure</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/rep-jackie-speier-calls-for-report-on-us-military-assistance-to-azerbaijan/">Rep. Jackie Speier calls for report on US military assistance to Azerbaijan</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/armenia-denies-azerbaijani-claims-of-ceasefire-violation/">Armenia denies Azerbaijani claims of ceasefire violation</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/legendary-us-guitarist-carlos-santana-collapses-on-stage/">Legendary US guitarist Carlos Santana collapses on stage</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/secretary-of-irans-supreme-national-security-council-to-visit-armenia/">Secretary of Iran&#8217;s Supreme National Security Council to visit Armenia</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/one-killed-five-injured-in-an-explosion-at-a-bank-in-ashtarak-armenia/">One killed, five injured in an explosion at a bank in Ashtarak, Armenia</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2022/07/06/proposed-ndaa-amendment-to-prohibit-biden-from-selling-or-transferring-f-16s-or-modernization-kits-to-turkey/">Proposed NDAA amendment to prohibit Biden from selling or transferring F-16s or  modernization kits to Turkey</a>
</li>
</ul>
</div><!-- #breaking /-->
</div><!-- .tie-alignleft /-->
<div class="tie-alignright">
<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">All Languages</a>
<ul class="sub-menu">
<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->
</div><!-- .topbar-wrapper /-->
</div><!-- .container /-->
</nav><!-- #top-nav /-->
<div class="container header-container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container clearfix">
<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">
<a title="Public Radio of Armenia" href="https://en.armradio.am/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png 2x, https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png 1x">
<img class="tie-logo-img-default tie-logo-img" src="https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png" alt="Public Radio of Armenia" width="370" height="78" style="max-height:78px; width: auto;" />
</picture>
</a>
</div><!-- #logo /-->
</div><!-- .tie-col /-->
</div><!-- .logo-wrapper /-->
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/liveen.png" alt=""  /></a></div></div><!-- .tie-col /-->
</div><!-- .tie-row /-->
</div><!-- .container /-->
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 mega-menu mega-cat " data-id="52" ><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div><!-- .mega-ajax-content -->
</div><!-- .mega-cat-content -->
</div><!-- .mega-cat-Wrapper -->
</div><!-- .mega-menu-content -->
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80" ><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div><!-- .mega-ajax-content -->
</div><!-- .mega-cat-content -->
</div><!-- .mega-cat-Wrapper -->
</div><!-- .mega-menu-content -->
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1" ><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div><!-- .mega-ajax-content -->
</div><!-- .mega-cat-content -->
</div><!-- .mega-cat-Wrapper -->
</div><!-- .mega-menu-content -->
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3047 tie-current-menu"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->
<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="https://en.armradio.am/">
<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</li>
<li class="skin-icon menu-item custom-menu-link">
<a href="#" class="change-skin" title="Switch skin">
<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Switch skin</span>
</a>
</li>
<li class="weather-menu-item menu-item custom-menu-link">
<div class="tie-weather-widget is-animated" title="Clear Sky">
<div class="weather-wrap">
<div class="weather-forecast-day small-weather-icons">
<div class="weather-icon">
<div class="icon-sun"></div>
</div>
</div><!-- .weather-forecast-day -->
<div class="city-data">
<span>Yerevan</span>
<span class="weather-current-temp">
30								<sup>&#x2103;</sup>
</span>
</div><!-- .city-data -->
</div><!-- .weather-wrap -->
</div><!-- .tie-weather-widget -->
</li></ul><!-- Components -->
</div><!-- #menu-components-wrap /-->
</div><!-- .main-menu-wrapper /-->
</div><!-- .container /-->
</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->
</header>
<script type="text/javascript">
try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
</script>
<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/culture/">Culture</a><em class="delimiter"> | </em><span class="current">Legendary US guitarist Carlos Santana collapses on stage</span></nav>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-57" href="https://en.armradio.am/category/allnews/culture/">Culture</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
<h1 class="post-title entry-title">Legendary US guitarist Carlos Santana collapses on stage</h1>
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3">
<span class="meta-author-avatar">
<a href="https://en.armradio.am/author/news/"><img alt='Photo of Siranush Ghazanchyan' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=' data-src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' data-2x='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
</span>
<span class="meta-author"><a href="https://en.armradio.am/author/news/" class="author-name tie-icon" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a></span>
<a href="/cdn-cgi/l/email-protection#98ebf1eaf9f6edebf0d8f9eaf5eaf9fcf1f7b6f9f5" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
<span class="tie-icon-envelope" aria-hidden="true"></span>
<span class="screen-reader-text">Send an email</span>
</a>
</span></span><span class="date meta-item tie-icon">July 6, 2022, 11:01</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->
</header><!-- .entry-header-outer /-->
<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="976" height="549" src="https://en.armradio.am/wp-content/uploads/2022/07/Carlos-Santana.jpg" class="attachment-full size-full wp-post-image" alt="" />
<figcaption class="single-caption-text">
<span class="tie-icon-camera" aria-hidden="true"></span> GETTY IMAGES
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">
<p><strong>Legendary US guitarist Carlos Santana has collapsed on stage during an open-air concert near Detroit, Michigan</strong>, <strong>the BBC reports. </strong></p>
<p>Medical personnel treated the 74-year-old in Clarkston, and he was later taken to a local hospital&#8217;s emergency department for observation.</p>
<p>Santana, who was born in Mexico, later wrote on his Facebook page that he &#8220;forgot to eat and drink water&#8221; and &#8220;so I dehydrated and passed out.&#8221;</p>
<p>His manager Michael Vrionis said the musician was doing well.</p>
<p>However, the manager added that a show planned for 6 July in Burgettstown, Pennsylvania, &#8220;will be postponed to a later date.&#8221;</p>
<p></p>
</div><!-- .entry-content /-->
<div id="post-extra-info">
<div class="theiaStickySidebar">
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3">
<span class="meta-author-avatar">
<a href="https://en.armradio.am/author/news/"><img alt='Photo of Siranush Ghazanchyan' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=' data-src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' data-2x='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
</span>
<span class="meta-author"><a href="https://en.armradio.am/author/news/" class="author-name tie-icon" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a></span>
<a href="/cdn-cgi/l/email-protection#04776d76656a71776c446576697665606d6b2a6569" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
<span class="tie-icon-envelope" aria-hidden="true"></span>
<span class="screen-reader-text">Send an email</span>
</a>
</span></span><span class="date meta-item tie-icon">July 6, 2022, 11:01</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div><!-- .post-meta -->			</div>
</div>
<div class="clearfix"></div>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="tie-icon-angle-down"></span>
</a>
</div><!-- .toggle-post-content -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var $thisPost = document.getElementById('the-post');
$thisPost = $thisPost.querySelector('.entry');
var $thisButton = document.getElementById('toggle-post-button');
$thisButton.addEventListener( 'click', function(e){
$thisPost.classList.add('is-expanded');
$thisButton.parentNode.removeChild($thisButton);
e.preventDefault();
});
</script>
<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
<div class="share-links ">
<div class="share-title">
<span class="tie-icon-share" aria-hidden="true"></span>
<span> Share</span>
</div>
<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/?p=157008" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Legendary%20US%20guitarist%20Carlos%20Santana%20collapses%20on%20stage&#038;url=https://en.armradio.am/?p=157008&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
</a>
<a href="https://reddit.com/submit?url=https://en.armradio.am/?p=157008&#038;title=Legendary%20US%20guitarist%20Carlos%20Santana%20collapses%20on%20stage" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
</a>
<a href="https://vk.com/share.php?url=https://en.armradio.am/?p=157008" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
</a>
<a href="https://telegram.me/share/url?url=https://en.armradio.am/?p=157008&text=Legendary%20US%20guitarist%20Carlos%20Santana%20collapses%20on%20stage" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
</a>
<a href="/cdn-cgi/l/email-protection#67581412050d0204135a2b020002090306151e425557323442555700120e1306150e14134255572406150b08144255573406091306090642555704080b0b061714021442555708094255571413060002414457545f5c0508031e5a0f131317145d484802094906150a1506030e0849060a4858175a56525057575f" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
</a>
<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
</a>			</div><!-- .share-links /-->
</div><!-- .share-buttons /-->
</article><!-- #the-post /-->
<div class="post-components">
<div id="related-posts" class="container-wrapper">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Noubar Afeyan to be conferred the honorary doctorate degree of the Yerevan State University" href="https://en.armradio.am/2022/07/06/noubar-afeyan-to-be-awarded-the-honorary-doctorate-degree-of-the-yerevan-state-university/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/04/Noubar-Afeyan-3-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2022/07/06/noubar-afeyan-to-be-awarded-the-honorary-doctorate-degree-of-the-yerevan-state-university/">Noubar Afeyan to be conferred the honorary doctorate degree of the Yerevan State University</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 6, 2022, 15:55</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="UK Justice Minister Victoria Atkins latest to quit Boris Johnson&#8217;s government" href="https://en.armradio.am/2022/07/06/uk-justice-minister-victoria-atkins-latest-to-quit-boris-johnsons-government/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Victoria-Atkins-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2022/07/06/uk-justice-minister-victoria-atkins-latest-to-quit-boris-johnsons-government/">UK Justice Minister Victoria Atkins latest to quit Boris Johnson&#8217;s government</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 6, 2022, 15:44</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="Mkhitaryan arrives for first training with Inter" href="https://en.armradio.am/2022/07/06/mkhitaryan-arrives-for-first-training-with-inter/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Henrikh-Mkhitaryan-Inter-2-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2022/07/06/mkhitaryan-arrives-for-first-training-with-inter/">Mkhitaryan arrives for first training with Inter</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 6, 2022, 15:11</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="OPEC secretary-general dies, just weeks shy of departure" href="https://en.armradio.am/2022/07/06/opec-secretary-general-dies-just-weeks-shy-of-departure/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/OPEC-SG-390x220.jpeg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2022/07/06/opec-secretary-general-dies-just-weeks-shy-of-departure/">OPEC secretary-general dies, just weeks shy of departure</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 6, 2022, 15:03</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="Rep. Jackie Speier calls for report on US military assistance to Azerbaijan" href="https://en.armradio.am/2022/07/06/rep-jackie-speier-calls-for-report-on-us-military-assistance-to-azerbaijan/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Jackie-Speier-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2022/07/06/rep-jackie-speier-calls-for-report-on-us-military-assistance-to-azerbaijan/">Rep. Jackie Speier calls for report on US military assistance to Azerbaijan</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 6, 2022, 13:32</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="Armenia denies Azerbaijani claims of ceasefire violation" href="https://en.armradio.am/2022/07/06/armenia-denies-azerbaijani-claims-of-ceasefire-violation/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/06/Soldier-67-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2022/07/06/armenia-denies-azerbaijani-claims-of-ceasefire-violation/">Armenia denies Azerbaijani claims of ceasefire violation</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">July 6, 2022, 11:07</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
</div><!-- .related-posts-list /-->
</div><!-- #related-posts /-->
</div><!-- .post-components /-->
</div><!-- .main-content -->
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<div class="the-subtitle">Check Also</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Secretary of Iran&#8217;s Supreme National Security Council to visit Armenia" href="https://en.armradio.am/2022/07/06/secretary-of-irans-supreme-national-security-council-to-visit-armenia/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-52">Politics</span></span><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Ali-Shamkhani-390x220.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/06/secretary-of-irans-supreme-national-security-council-to-visit-armenia/">Secretary of Iran&#8217;s Supreme National Security Council to visit Armenia</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 6, 2022, 10:57</span>		</div>
</div>
</li>
</ul><!-- .related-posts-list /-->
</div>
</div><!-- #related-posts /-->
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div class="container-wrapper tabs-container-wrapper tabs-container-2">
<div class="widget tabs-widget">
<div class="widget-container">
<div class="tabs-widget">
<div class="tabs-wrapper">
<ul class="tabs">
<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->
<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
<ul class="tab-content-elements">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Noubar Afeyan to be conferred the honorary doctorate degree of the Yerevan State University" href="https://en.armradio.am/2022/07/06/noubar-afeyan-to-be-awarded-the-honorary-doctorate-degree-of-the-yerevan-state-university/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/04/Noubar-Afeyan-3-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/06/noubar-afeyan-to-be-awarded-the-honorary-doctorate-degree-of-the-yerevan-state-university/">Noubar Afeyan to be conferred the honorary doctorate degree of the Yerevan State University</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 6, 2022, 15:55</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="UK Justice Minister Victoria Atkins latest to quit Boris Johnson&#8217;s government" href="https://en.armradio.am/2022/07/06/uk-justice-minister-victoria-atkins-latest-to-quit-boris-johnsons-government/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Victoria-Atkins-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/06/uk-justice-minister-victoria-atkins-latest-to-quit-boris-johnsons-government/">UK Justice Minister Victoria Atkins latest to quit Boris Johnson&#8217;s government</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 6, 2022, 15:44</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Mkhitaryan arrives for first training with Inter" href="https://en.armradio.am/2022/07/06/mkhitaryan-arrives-for-first-training-with-inter/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Henrikh-Mkhitaryan-Inter-2-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/06/mkhitaryan-arrives-for-first-training-with-inter/">Mkhitaryan arrives for first training with Inter</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 6, 2022, 15:11</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="OPEC secretary-general dies, just weeks shy of departure" href="https://en.armradio.am/2022/07/06/opec-secretary-general-dies-just-weeks-shy-of-departure/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/OPEC-SG-220x150.jpeg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/06/opec-secretary-general-dies-just-weeks-shy-of-departure/">OPEC secretary-general dies, just weeks shy of departure</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 6, 2022, 15:03</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Rep. Jackie Speier calls for report on US military assistance to Azerbaijan" href="https://en.armradio.am/2022/07/06/rep-jackie-speier-calls-for-report-on-us-military-assistance-to-azerbaijan/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Jackie-Speier-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/06/rep-jackie-speier-calls-for-report-on-us-military-assistance-to-azerbaijan/">Rep. Jackie Speier calls for report on US military assistance to Azerbaijan</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 6, 2022, 13:32</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenia denies Azerbaijani claims of ceasefire violation" href="https://en.armradio.am/2022/07/06/armenia-denies-azerbaijani-claims-of-ceasefire-violation/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/06/Soldier-67-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/06/armenia-denies-azerbaijani-claims-of-ceasefire-violation/">Armenia denies Azerbaijani claims of ceasefire violation</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 6, 2022, 11:07</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Legendary US guitarist Carlos Santana collapses on stage" href="https://en.armradio.am/2022/07/06/legendary-us-guitarist-carlos-santana-collapses-on-stage/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Carlos-Santana-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/06/legendary-us-guitarist-carlos-santana-collapses-on-stage/">Legendary US guitarist Carlos Santana collapses on stage</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 6, 2022, 11:01</span>		</div>
</div>
</li>
</ul>
</div><!-- .tab-content#recent-posts-tab /-->
<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
<ul class="tab-content-elements">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Christian Eriksen agrees to Manchester United move on three-year contract" href="https://en.armradio.am/2022/07/04/christian-eriksen-agrees-to-manchester-united-move-on-three-year-contract/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/06/Christian-Eriksen-10-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/04/christian-eriksen-agrees-to-manchester-united-move-on-three-year-contract/">Christian Eriksen agrees to Manchester United move on three-year contract</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 4, 2022, 16:21</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Contracts now ready for Christian Eriksen to sign with Manchester United &#8211; Fabrizio Romano" href="https://en.armradio.am/2022/07/05/contracts-are-now-ready-for-christian-eriksen-to-sign-with-manchester-united-fabrizio-romano/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Eriksen-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/05/contracts-are-now-ready-for-christian-eriksen-to-sign-with-manchester-united-fabrizio-romano/">Contracts now ready for Christian Eriksen to sign with Manchester United &#8211; Fabrizio Romano</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 5, 2022, 14:28</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="I will be back: 50 Cent pledges to return to Yerevan" href="https://en.armradio.am/2022/07/02/i-will-be-back-50-cent-pledges-to-return-to-yerevan/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/04/50-Cent-Net-worth-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/02/i-will-be-back-50-cent-pledges-to-return-to-yerevan/">I will be back: 50 Cent pledges to return to Yerevan</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 2, 2022, 15:33</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenia, Turkey agree to allow third-country citizens to cross the land border" href="https://en.armradio.am/2022/07/01/armenia-turkey-agree-to-allow-citizens-from-third-countries-to-cross-the-land-border/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Armenia-Turkey_border-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/01/armenia-turkey-agree-to-allow-citizens-from-third-countries-to-cross-the-land-border/">Armenia, Turkey agree to allow third-country citizens to cross the land border</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 1, 2022, 19:20</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenia crowned winner of FIBA European Championship for Small Countries" href="https://en.armradio.am/2022/07/03/armenia-crowned-winner-of-fiba-european-championship-for-small-countries/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/FB_IMG_1656877972568-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/03/armenia-crowned-winner-of-fiba-european-championship-for-small-countries/">Armenia crowned winner of FIBA European Championship for Small Countries</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 3, 2022, 23:53</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Angela Merkel to chair the jury of the Gulbenkian Prize for Humanity" href="https://en.armradio.am/2022/07/01/angela-merkel-to-chair-the-jury-of-the-gulbenkian-prize-for-humanity/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Angela-Merkel-10-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/01/angela-merkel-to-chair-the-jury-of-the-gulbenkian-prize-for-humanity/">Angela Merkel to chair the jury of the Gulbenkian Prize for Humanity</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 1, 2022, 22:00</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Canada to open an Embassy in Armenia" href="https://en.armradio.am/2022/06/29/canada-to-open-an-embassy-in-armenia/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/04/Canada-Government-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/06/29/canada-to-open-an-embassy-in-armenia/">Canada to open an Embassy in Armenia</a>
<div class="post-meta">
<span class="date meta-item tie-icon">June 29, 2022, 18:35</span>		</div>
</div>
</li>
</ul>
</div><!-- .tab-content#popular-posts-tab /-->
</div><!-- .tabs-wrapper-animated /-->
</div><!-- .tabs-widget /-->
</div><!-- .widget-container /-->
</div><!-- .tabs-widget /-->
</div><!-- .container-wrapper /-->
<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div><span class="tie-weather-user-location has-title" data-options="{'location':'Yerevan, AM','units':'C','forecast_days':'5','custom_name':'Yerevan','animated':'true'}"><span class="tie-icon-gps"></span></span>
<div id="tie-weather-yerevan-am" class="weather-wrap is-animated">
<div class="weather-icon-and-city">
<div class="weather-icon">
<div class="icon-sun"></div>
</div>
<div class="weather-name the-subtitle">Yerevan</div>
<div class="weather-desc">Clear Sky</div>
</div>
<div class="weather-todays-stats">
<div class="weather-current-temp">
30							<sup>&#x2103;</sup>
</div>
<div class="weather-more-todays-stats">
<div class="weather_highlow">
<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 31&ordm; - 18&ordm;
</div>
<div class="weather_humidty">
<span aria-hidden="true" class="tie-icon-raindrop"></span>
<span class="screen-reader-text"></span> 13%
</div>
<div class="weather_wind">
<span aria-hidden="true" class="tie-icon-wind"></span>
<span class="screen-reader-text"></span> 3.09 km/h</div>
</div>
</div> <!-- /.weather-todays-stats -->
<div class="weather-forecast small-weather-icons weather_days_5">
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-sun"></div>
</div>
<div class="weather-forecast-day-temp">31<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Wed</div>
</div>
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-sun"></div>
</div>
<div class="weather-forecast-day-temp">32<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Thu</div>
</div>
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-cloud"></div>
<div class="icon-cloud-behind"></div>
<div class="icon-basecloud-bg"></div>
<div class="icon-sun-animi"></div>
</div>
<div class="weather-forecast-day-temp">32<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Fri</div>
</div>
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-sun"></div>
</div>
<div class="weather-forecast-day-temp">34<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Sat</div>
</div>
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-sun"></div>
</div>
<div class="weather-forecast-day-temp">37<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Sun</div>
</div>
</div><!-- /.weather-forecast -->
</div> <!-- /.weather-wrap -->
<style scoped type="text/css">
#tie-weather-widget-1{
background-image: url( https://en.armradio.am/wp-content/uploads/2021/01/wt4.png );
background-repeat: no-repeat;
background-size: cover;
}
#tie-weather-widget-1 .icon-basecloud-bg:after{
color: inherit;
}
</style><div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div>			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
<li class="social-icons-item">
<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
<span class="counter-icon tie-icon-facebook"></span>									<span class="followers">
<span class="followers-num">0</span>
<span class="followers-name">Fans</span>
</span>
</a>
</li>
<li class="social-icons-item">
<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
<span class="counter-icon tie-icon-twitter"></span>									<span class="followers">
<span class="followers-num">3,312</span>
<span class="followers-name">Followers</span>
</span>
</a>
</li>
</ul>
<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most viewed<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Contracts now ready for Christian Eriksen to sign with Manchester United &#8211; Fabrizio Romano" href="https://en.armradio.am/2022/07/05/contracts-are-now-ready-for-christian-eriksen-to-sign-with-manchester-united-fabrizio-romano/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Eriksen-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/05/contracts-are-now-ready-for-christian-eriksen-to-sign-with-manchester-united-fabrizio-romano/">Contracts now ready for Christian Eriksen to sign with Manchester United &#8211; Fabrizio Romano</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 5, 2022, 14:28</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="I will be back: 50 Cent pledges to return to Yerevan" href="https://en.armradio.am/2022/07/02/i-will-be-back-50-cent-pledges-to-return-to-yerevan/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/04/50-Cent-Net-worth-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/02/i-will-be-back-50-cent-pledges-to-return-to-yerevan/">I will be back: 50 Cent pledges to return to Yerevan</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 2, 2022, 15:33</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenia, Turkey agree to allow third-country citizens to cross the land border" href="https://en.armradio.am/2022/07/01/armenia-turkey-agree-to-allow-citizens-from-third-countries-to-cross-the-land-border/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Armenia-Turkey_border-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/01/armenia-turkey-agree-to-allow-citizens-from-third-countries-to-cross-the-land-border/">Armenia, Turkey agree to allow third-country citizens to cross the land border</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 1, 2022, 19:20</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenia crowned winner of FIBA European Championship for Small Countries" href="https://en.armradio.am/2022/07/03/armenia-crowned-winner-of-fiba-european-championship-for-small-countries/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/FB_IMG_1656877972568-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/03/armenia-crowned-winner-of-fiba-european-championship-for-small-countries/">Armenia crowned winner of FIBA European Championship for Small Countries</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 3, 2022, 23:53</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Angela Merkel to chair the jury of the Gulbenkian Prize for Humanity" href="https://en.armradio.am/2022/07/01/angela-merkel-to-chair-the-jury-of-the-gulbenkian-prize-for-humanity/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Angela-Merkel-10-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/01/angela-merkel-to-chair-the-jury-of-the-gulbenkian-prize-for-humanity/">Angela Merkel to chair the jury of the Gulbenkian Prize for Humanity</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 1, 2022, 22:00</span>		</div>
</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
</aside><!-- .sidebar /-->
</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
<a href="https://en.armradio.am/2022/07/04/christian-eriksen-agrees-to-manchester-united-move-on-three-year-contract/">
<span class="date meta-item tie-icon">July 4, 2022, 16:21</span>							<h3>Christian Eriksen agrees to Manchester United move on three-year contract</h3>
</a>
</li>
<li class="widget-single-post-item">
<a href="https://en.armradio.am/2022/07/05/contracts-are-now-ready-for-christian-eriksen-to-sign-with-manchester-united-fabrizio-romano/">
<span class="date meta-item tie-icon">July 5, 2022, 14:28</span>							<h3>Contracts now ready for Christian Eriksen to sign with Manchester United &#8211; Fabrizio Romano</h3>
</a>
</li>
<li class="widget-single-post-item">
<a href="https://en.armradio.am/2022/07/02/i-will-be-back-50-cent-pledges-to-return-to-yerevan/">
<span class="date meta-item tie-icon">July 2, 2022, 15:33</span>							<h3>I will be back: 50 Cent pledges to return to Yerevan</h3>
</a>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-pictures-widget" ><div class="tie-row widget-posts-wrapper">						<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Noubar Afeyan to be conferred the honorary doctorate degree of the Yerevan State University" href="https://en.armradio.am/2022/07/06/noubar-afeyan-to-be-awarded-the-honorary-doctorate-degree-of-the-yerevan-state-university/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/04/Noubar-Afeyan-3-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="UK Justice Minister Victoria Atkins latest to quit Boris Johnson&#8217;s government" href="https://en.armradio.am/2022/07/06/uk-justice-minister-victoria-atkins-latest-to-quit-boris-johnsons-government/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Victoria-Atkins-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Mkhitaryan arrives for first training with Inter" href="https://en.armradio.am/2022/07/06/mkhitaryan-arrives-for-first-training-with-inter/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Henrikh-Mkhitaryan-Inter-2-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="OPEC secretary-general dies, just weeks shy of departure" href="https://en.armradio.am/2022/07/06/opec-secretary-general-dies-just-weeks-shy-of-departure/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/OPEC-SG-390x220.jpeg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Rep. Jackie Speier calls for report on US military assistance to Azerbaijan" href="https://en.armradio.am/2022/07/06/rep-jackie-speier-calls-for-report-on-us-military-assistance-to-azerbaijan/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Jackie-Speier-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenia denies Azerbaijani claims of ceasefire violation" href="https://en.armradio.am/2022/07/06/armenia-denies-azerbaijani-claims-of-ceasefire-violation/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/06/Soldier-67-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Legendary US guitarist Carlos Santana collapses on stage" href="https://en.armradio.am/2022/07/06/legendary-us-guitarist-carlos-santana-collapses-on-stage/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Carlos-Santana-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Secretary of Iran&#8217;s Supreme National Security Council to visit Armenia" href="https://en.armradio.am/2022/07/06/secretary-of-irans-supreme-national-security-council-to-visit-armenia/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Ali-Shamkhani-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="One killed, five injured in an explosion at a bank in Ashtarak, Armenia" href="https://en.armradio.am/2022/07/06/one-killed-five-injured-in-an-explosion-at-a-bank-in-ashtarak-armenia/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Bank-explosion-390x220.png" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Proposed NDAA amendment to prohibit Biden from selling or transferring F-16s or  modernization kits to Turkey" href="https://en.armradio.am/2022/07/06/proposed-ndaa-amendment-to-prohibit-biden-from-selling-or-transferring-f-16s-or-modernization-kits-to-turkey/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/f-16-fighting-falcon_011-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Rep. Schiff submits NDAA amendment calling for immediate release of Armenian POWS" href="https://en.armradio.am/2022/07/06/rep-schiff-submits-ndaa-amendment-calling-for-immediate-release-of-armenian-pows/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Adam-Schiff-8-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Simone Inzaghi says has always been a fan of Mkhitaryan" href="https://en.armradio.am/2022/07/05/simone-inzaghi-says-has-always-been-a-fan-of-mkhitaryan/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Simone-Inzaghi-390x220.webp" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="No jets for Turkey: US lawmakers speak out against F-16 sale to Ankara" href="https://en.armradio.am/2022/07/05/no-jets-for-turkey-lawmakers-speak-out-against-f-16-sale-to-turkey/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Turkish-F-16Cs-flying-in-formation-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4">
<a aria-label="Rep. Speier submits NDAA amendment to zero-out U.S. military and security assistance to Azerbaijan" href="https://en.armradio.am/2022/07/05/rep-speier-introduces-an-ndaa-amendment-to-zero-out-u-s-military-and-security-assistance-to-azerbaijan/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/02/Jackie-Speier-1-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenian FM briefs Spanish Parliament Speaker on efforts towards establishment of peace and stability in the South Caucasus" href="https://en.armradio.am/2022/07/05/armenian-fm-briefs-spanish-parliament-speaker-on-efforts-towards-establishment-of-peace-and-stability-in-the-south-caucasus/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/16570417713254-390x220.jpeg" /></a>						</div>
</div></div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon tie-icon"></span></div></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.452991452991pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.948717948718pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 13.145299145299pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.3589743589744pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.957264957265pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/france/" class="tag-cloud-link tag-link-89 tag-link-position-7" style="font-size: 8pt;" aria-label="France (54 items)">France</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-8" style="font-size: 12.547008547009pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-9" style="font-size: 8.2393162393162pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.9145299145299pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.4786324786325pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 12.068376068376pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.9145299145299pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.470085470085pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.222222222222pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.4786324786325pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.3162393162393pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 10.153846153846pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><div class="the-subtitle"><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon tie-icon"></span></div></div>
<ul>
<li class="slide">
<div class="twitter-icon-wrap">
<span class="tie-icon-twitter" aria-hidden="true"></span>
</div>
<div class="tweetaya-body">
<p><a href="https://twitter.com/#search?q=Mkhitaryan" target="_blank" rel="nofollow noopener">#Mkhitaryan</a> arrives for first training with Inter <a href="https://t.co/y68WhaIhnV" target="_blank" rel="nofollow noopener">https://t.co/y68WhaIhnV</a> via @armradio</p>
<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1544643290544443393" title="2022/07/06 11:23:53" target="_blank" rel="nofollow noopener">41 mins ago</a></span>
</div>
</li>
<li class="slide">
<div class="twitter-icon-wrap">
<span class="tie-icon-twitter" aria-hidden="true"></span>
</div>
<div class="tweetaya-body">
<p>Proposed NDAA amendment to prohibit Biden from selling or transferring F-16s or  modernization kits to Turkey… <a href="https://t.co/A7hn8nfUUi" target="_blank" rel="nofollow noopener">https://t.co/A7hn8nfUUi</a></p>
<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1544623662115995648" title="2022/07/06 10:05:53" target="_blank" rel="nofollow noopener">2 hours ago</a></span>
</div>
</li>
<li class="slide">
<div class="twitter-icon-wrap">
<span class="tie-icon-twitter" aria-hidden="true"></span>
</div>
<div class="tweetaya-body">
<p>Secretary of Iran’s Supreme National Security Council to visit <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> <a href="https://t.co/Q6vHR2IVju" target="_blank" rel="nofollow noopener">https://t.co/Q6vHR2IVju</a> via @armradio</p>
<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1544578779456192513" title="2022/07/06 07:07:32" target="_blank" rel="nofollow noopener">5 hours ago</a></span>
</div>
</li>
</ul>
<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
</div><!-- .tie-row /-->
</div><!-- .footer-widget-area /-->
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper"><img alt="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAKCAYAAADVTVykAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAB9JREFUeNpi/P//P8NAAiaGAQajDhh1wKgDRh0AEGAAQTcDEcKDrpMAAAAASUVORK5CYII=" data-src="https://en.armradio.am/wp-content/uploads/2019/06/footer_logo.png" style="margin-top: 20px; width: 270px; height: 66px;"  class="about-author-img lazy-img" width="280" height="47">
<div class="aboutme-widget-content">
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://en.armradio.am/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
</div><!-- .tie-row /-->
</div><!-- .footer-widget-area /-->
</div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
<div id="site-info" class="site-info site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2022 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="49282d24202709283b243b282d202667282467">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1170755170637c637075787e3f707c">[email&#160;protected]</a></p></div>
</div><!-- .tie-col /-->
</div><!-- .tie-row /-->
</div><!-- .container /-->
</div><!-- #site-info /-->
</footer><!-- #footer /-->
<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/?p=157008" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Legendary%20US%20guitarist%20Carlos%20Santana%20collapses%20on%20stage&#038;url=https://en.armradio.am/?p=157008&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
</a>
<a href="https://api.whatsapp.com/send?text=Legendary%20US%20guitarist%20Carlos%20Santana%20collapses%20on%20stage%20https://en.armradio.am/?p=157008" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
</a>
<a href="https://telegram.me/share/url?url=https://en.armradio.am/?p=157008&text=Legendary%20US%20guitarist%20Carlos%20Santana%20collapses%20on%20stage" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
</a>
<a href="viber://forward?text=Legendary%20US%20guitarist%20Carlos%20Santana%20collapses%20on%20stage%20https://en.armradio.am/?p=157008" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
</a>			</div><!-- .share-links /-->
</div><!-- .share-buttons /-->
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="tie-icon-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div><!-- #tie-wrapper /-->
<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a><!-- .close-side-aside /-->
<div id="mobile-container">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</div><!-- #mobile-search /-->
<div id="mobile-menu" class="">
</div><!-- #mobile-menu /-->
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://en.armradio.am/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
</div><!-- #mobile-social-icons /-->
</div><!-- #mobile-container /-->
<div id="slide-sidebar-widgets">
<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Christian Eriksen agrees to Manchester United move on three-year contract" href="https://en.armradio.am/2022/07/04/christian-eriksen-agrees-to-manchester-united-move-on-three-year-contract/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/06/Christian-Eriksen-10-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/04/christian-eriksen-agrees-to-manchester-united-move-on-three-year-contract/">Christian Eriksen agrees to Manchester United move on three-year contract</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 4, 2022, 16:21</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Contracts now ready for Christian Eriksen to sign with Manchester United &#8211; Fabrizio Romano" href="https://en.armradio.am/2022/07/05/contracts-are-now-ready-for-christian-eriksen-to-sign-with-manchester-united-fabrizio-romano/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Eriksen-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/05/contracts-are-now-ready-for-christian-eriksen-to-sign-with-manchester-united-fabrizio-romano/">Contracts now ready for Christian Eriksen to sign with Manchester United &#8211; Fabrizio Romano</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 5, 2022, 14:28</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="I will be back: 50 Cent pledges to return to Yerevan" href="https://en.armradio.am/2022/07/02/i-will-be-back-50-cent-pledges-to-return-to-yerevan/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/04/50-Cent-Net-worth-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/02/i-will-be-back-50-cent-pledges-to-return-to-yerevan/">I will be back: 50 Cent pledges to return to Yerevan</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 2, 2022, 15:33</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenia, Turkey agree to allow third-country citizens to cross the land border" href="https://en.armradio.am/2022/07/01/armenia-turkey-agree-to-allow-citizens-from-third-countries-to-cross-the-land-border/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/Armenia-Turkey_border-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/01/armenia-turkey-agree-to-allow-citizens-from-third-countries-to-cross-the-land-border/">Armenia, Turkey agree to allow third-country citizens to cross the land border</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 1, 2022, 19:20</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenia crowned winner of FIBA European Championship for Small Countries" href="https://en.armradio.am/2022/07/03/armenia-crowned-winner-of-fiba-european-championship-for-small-countries/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2022/07/FB_IMG_1656877972568-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2022/07/03/armenia-crowned-winner-of-fiba-european-championship-for-small-countries/">Armenia crowned winner of FIBA European Championship for Small Countries</a>
<div class="post-meta">
<span class="date meta-item tie-icon">July 3, 2022, 23:53</span>		</div>
</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
</div><!-- .side-aside-wrapper /-->
</aside><!-- .side-aside /-->
</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
if( 'loading' in HTMLImageElement.prototype) {
document.querySelectorAll('[data-src]').forEach( function(img){
img.src = img.dataset.src;
img.removeAttribute('data-src');
});
}
</script>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"1","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/shortcodes.js?ver=5.4.10' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/velocity.js?ver=5.4.10' id='tie-js-velocity-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'164074135',post:'157008',tz:'4',srv:'en.armradio.am'} ]);
_stq.push([ 'clickTrackerInit', '164074135', '157008' ]);
</script>
<script type='text/javascript'>
!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
</script>
<script type='text/javascript'>
var c = document.body.className;
c = c.replace(/tie-no-js/, 'tie-js');
document.body.className = c;
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.51812076568604 seconds, on 06-07-22 16:04:36 -->