<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>Putin says hostilities in Nagorno Karabakh increased the risk of terrorism &#8211; Public Radio of Armenia</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.gstatic.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//www.google-analytics.com'/>


<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous'/>
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous'/>
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous'/>
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

<meta property="og:title" content="Putin says hostilities in Nagorno Karabakh increased the risk of terrorism - Public Radio of Armenia"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The hostilities in Nagorno Karabakh increased the risk of terrorism, Russian President Vladimir Puti"/>
<meta property="og:url" content="https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/"/>
<meta property="og:site_name" content="Public Radio of Armenia"/>
<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-780x470.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js?ver=84a4e30c81c00ecf48ab65e21594de2d"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/A.style.min.css,qver=84a4e30c81c00ecf48ab65e21594de2d.pagespeed.cf.sbGIYr7uk6.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/theme.min.css,qver=84a4e30c81c00ecf48ab65e21594de2d.pagespeed.ce.m9MT-86WiO.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/A.style.css,qver=84a4e30c81c00ecf48ab65e21594de2d.pagespeed.cf.iktCV8VaGe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-base-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.base.min.css,qver=5.0.7.pagespeed.cf.SFFYz81bTx.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.style.min.css,qver=5.0.7.pagespeed.cf.U9W2kG3jOR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-widgets-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.widgets.min.css,qver=5.0.7.pagespeed.cf.7LT9gsmUPl.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-helpers-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.helpers.min.css,qver=5.0.7.pagespeed.cf.DbG7wDXdZ6.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.fontawesome.css,qver=5.0.7.pagespeed.cf.UK8i6ns_Dj.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/dark-skin/A.skin.css,qver=5.0.7.pagespeed.cf.NSdQx_cBZ9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/plugins/A.shortcodes.min.css,qver=5.0.7.pagespeed.cf.f1-oEuLbPs.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-single-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.single.min.css,qver=5.0.7.pagespeed.cf.oCT7thv9Ls.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-print-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.print.css,qver=5.0.7.pagespeed.cf.5fY75deVyU.css' type='text/css' media='print'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/plugins/A.taqyeem.min.css,qver=5.0.7.pagespeed.cf.M0YFgTWBJ6.css' type='text/css' media='all'/>
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/A.jetpack.css,qver=9.1.pagespeed.cf.VonuSzpTmc.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://en.armradio.am/wp-json/"/><link rel="alternate" type="application/json" href="https://en.armradio.am/wp-json/wp/v2/posts/127747"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='At EU-Azerbaijan Cooperation Council EU&#8217;s Borrell will ask to respect  Karabakh ceasefire' href='https://en.armradio.am/2020/12/18/eus-borrell-urges-respect-for-karabakh-ceasefire/'/>
<link rel='next' title='Artsakh Government&#8217;s structure to change' href='https://en.armradio.am/2020/12/18/artsakh-governments-structure-to-change/'/>

<link rel="canonical" href="https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=127747'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F12%2F18%2Fputin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F12%2F18%2Fputin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=C4779834968E15AD6B17E6E75E249ED1');</script>		<script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script>
				<style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-32x32.png.pagespeed.ic.8SrUxUEJlM.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-192x192.png.pagespeed.ic.GlpEeQywAj.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-180x180.png.pagespeed.ic.HWmU7-zHA1.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="tie-body" class="post-template-default single single-post postid-127747 single-format-standard tie-no-js wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/pn-pashinyan-to-visit-syunik-on-monday/">PM Pashinyan to visit Syunik on Monday</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/first-tumo-box-opens-in-armenias-gavar/">First TUMO Box opens in Armenia&#8217;s Gavar</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/armenia-joins-wipos-beijing-treaty-on-audiovisual-performances/">Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/hayastan-fund-sends-eight-diesel-powered-generators/">Hayastan Fund sends eight diesel powered generators to Artsakh</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/sixth-report-on-azerbaijani-atrocities-to-be-sent-to-international-bodies/">Sixth report on Azerbaijani atrocities to be sent to international bodies</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/artsakh-governments-structure-to-change/">Artsakh Government&#8217;s structure to change</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/">Putin says hostilities in Nagorno Karabakh increased the risk of terrorism</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/eus-borrell-urges-respect-for-karabakh-ceasefire/">At EU-Azerbaijan Cooperation Council EU&#8217;s Borrell will ask to respect  Karabakh ceasefire</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/turkish-azerbaijani-aggression-against-artsakh-a-threat-to-security-in-eastern-neighborhood-region-aivazian-tells-borrell/">Turkish-Azerbaijani aggression against Artsakh a threat to security in Eastern Neighborhood region, Aivazian tells Borrell</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/12/18/requiem-service-for-heroes-of-artsakh-war-to-be-offered-on-sunday/">Requiem service for heroes of Artsakh war to be offered on Sunday</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png 2x, https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo-1.png.pagespeed.ic.cAphGGw5xi.png" alt="Public Radio of Armenia" width="370" height="78" style="max-height:78px; width: auto;"/>
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/xliveen.png.pagespeed.ic.3DSJNOo71y.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3049 tie-current-menu mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am/">
				<input id="search-input" class="is-ajax-search" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Clear Sky">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
							<span class="weather-current-temp">
								9								<sup>&#x2103;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/politics/">Politics</a><em class="delimiter"> | </em><span class="current">Putin says hostilities in Nagorno Karabakh increased the risk of terrorism</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-52" href="https://en.armradio.am/category/allnews/politics/">Politics</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
		<h1 class="post-title entry-title">Putin says hostilities in Nagorno Karabakh increased the risk of terrorism</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://en.armradio.am/author/news/"><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></noscript></a>
						</span>
					<span class="meta-author"><a href="https://en.armradio.am/author/news/" class="author-name tie-icon" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a></span>
						<a href="/cdn-cgi/l/email-protection#88fbe1fae9e6fdfbe0c8e9fae5fae9ece1e7a6e9e5" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">December 18, 2020, 15:15</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1200" height="675" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58.jpg 1200w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-390x220.jpg 390w" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58.jpg.pagespeed.ce.x4AoX4SPt1.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="1200" height="675" src="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58.jpg.pagespeed.ce.x4AoX4SPt1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58.jpg.pagespeed.ce.x4AoX4SPt1.jpg 1200w, https://en.armradio.am/wp-content/uploads/2020/12/xVladimir-Putin-58-300x169.jpg.pagespeed.ic.y3z_ktZW_v.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/12/xVladimir-Putin-58-1024x576.jpg.pagespeed.ic.MzToK6Adoe.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-390x220.jpg 390w" sizes="(max-width: 1200px) 100vw, 1200px"/></noscript>
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Photo: Sputnik
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>The hostilities in Nagorno Karabakh increased the risk of terrorism, Russian President Vladimir Putin says. </p>



<p>&#8220;The clashes, unfortunately led to numerous human casualties, exacerbated the already difficult situation in the South Caucasus, and increased the risks of the spread of the terrorist threat,&#8221; addressing the CIS summit.</p>



<p>&#8220;Russia has undertaken certain mediating efforts to stop the bloodshed in the Nagorno-Karabakh conflict zone, achieve a complete ceasefire and begin the stabilization process. At the same time, we tried to follow the key agreements reached in the OSCE Minsk Group, in particular, between its co-chairs &#8211; the Russian Federation, France and the United States of America,&#8221; the Russian President said. </p>



<p>As you know, on November 9, a trilateral statement of Russia, Azerbaijan and Armenia was signed. Colleagues have already talked about this. </p>



<p>He attached importance to the fact that the statement signed on November 9 is being consistently implemented. </p>



<p>&#8220;The Russian peacekeepers deployed along the line of contact are doing everything to prevent a new aggravation of the situation. Now, the international community and, undoubtedly, all our countries are faced with the important task of helping the affected areas in solving humanitarian problems associated with, among other things, the return of refugees, in restoring the destroyed infrastructure, in the protection and restoration of historical, religious and cultural monuments,&#8221; Putin stated. </p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://en.armradio.am/author/news/"><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></noscript></a>
						</span>
					<span class="meta-author"><a href="https://en.armradio.am/author/news/" class="author-name tie-icon" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a></span>
						<a href="/cdn-cgi/l/email-protection#d5a6bca7b4bba0a6bd95b4a7b8a7b4b1bcbafbb4b8" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">December 18, 2020, 15:15</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var $thisPost=document.getElementById('the-post');$thisPost=$thisPost.querySelector('.entry');var $thisButton=document.getElementById('toggle-post-button');$thisButton.addEventListener('click',function(e){$thisPost.classList.add('is-expanded');$thisButton.parentNode.removeChild($thisButton);e.preventDefault();});</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Putin%20says%20hostilities%20in%20Nagorno%20Karabakh%20increased%20the%20risk%20of%20terrorism&#038;url=https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://reddit.com/submit?url=https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/&#038;title=Putin%20says%20hostilities%20in%20Nagorno%20Karabakh%20increased%20the%20risk%20of%20terrorism" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec81a4a5b8bff4e3e1a2b0a8a2f4e3e1b9bea2a5b8bdb8a5b8b4a2f4e3e1b8bff4e3e19fb0b6bea3bfbef4e3e19ab0a3b0b3b0bab9f4e3e1b8bfb2a3b4b0a2b4b5f4e3e1a5b9b4f4e3e1a3b8a2baf4e3e1beb7f4e3e1a5b4a3a3bea3b8a2bcf7f2e1e2e9eab3beb5a8ecb9a5a5a1a2ebfefeb4bfffb0a3bca3b0b5b8beffb0bcfee3e1e3e1fee0e3fee0e9fea1a4a5b8bffca2b0a8a2fcb9bea2a5b8bdb8a5b8b4a2fcb8bffcbfb0b6bea3bfbefcbab0a3b0b3b0bab9fcb8bfb2a3b4b0a2b4b5fca5b9b4fca3b8a2bafcbeb7fca5b4a3a3bea3b8a2bcfe" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="PM Pashinyan to visit Syunik on Monday" href="https://en.armradio.am/2020/12/18/pn-pashinyan-to-visit-syunik-on-monday/" class="post-thumb"><img width="390" height="220" alt="Photo of PM Pashinyan to visit Syunik on Monday" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Nikol-Pashinyan-101-390x220.jpg.pagespeed.ce.1O-5xt-LoQ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of PM Pashinyan to visit Syunik on Monday" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Nikol-Pashinyan-101-390x220.jpg.pagespeed.ce.1O-5xt-LoQ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/11/Nikol-Pashinyan-101-390x220.jpg.pagespeed.ce.1O-5xt-LoQ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of PM Pashinyan to visit Syunik on Monday" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/pn-pashinyan-to-visit-syunik-on-monday/">PM Pashinyan to visit Syunik on Monday</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 18, 2020, 17:37</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="First TUMO Box opens in Armenia&#8217;s Gavar" href="https://en.armradio.am/2020/12/18/first-tumo-box-opens-in-armenias-gavar/" class="post-thumb"><img width="390" height="220" alt="Photo of First TUMO Box opens in Armenia&#8217;s Gavar" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/IMG_9152-390x220.jpg.pagespeed.ce.Uxs7EqzX1L.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of First TUMO Box opens in Armenia&#8217;s Gavar" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/IMG_9152-390x220.jpg.pagespeed.ce.Uxs7EqzX1L.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/IMG_9152-390x220.jpg.pagespeed.ce.Uxs7EqzX1L.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of First TUMO Box opens in Armenia&#8217;s Gavar" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/first-tumo-box-opens-in-armenias-gavar/">First TUMO Box opens in Armenia&#8217;s Gavar</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 18, 2020, 17:20</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" href="https://en.armradio.am/2020/12/18/armenia-joins-wipos-beijing-treaty-on-audiovisual-performances/" class="post-thumb"><img width="390" height="220" alt="Photo of Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/WIPO-Beijing-Treaty-on-Audiovisual-Performances-390x220.jpg.pagespeed.ce.Q5aBJ6DKhU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/WIPO-Beijing-Treaty-on-Audiovisual-Performances-390x220.jpg.pagespeed.ce.Q5aBJ6DKhU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/WIPO-Beijing-Treaty-on-Audiovisual-Performances-390x220.jpg.pagespeed.ce.Q5aBJ6DKhU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/armenia-joins-wipos-beijing-treaty-on-audiovisual-performances/">Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 18, 2020, 16:53</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Hayastan Fund sends eight diesel powered generators to Artsakh" href="https://en.armradio.am/2020/12/18/hayastan-fund-sends-eight-diesel-powered-generators/" class="post-thumb"><img width="390" height="220" alt="Photo of Hayastan Fund sends eight diesel powered generators to Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-390x220.jpg.pagespeed.ce.Br9YgX_AN8.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Hayastan Fund sends eight diesel powered generators to Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-390x220.jpg.pagespeed.ce.Br9YgX_AN8.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-390x220.jpg.pagespeed.ce.Br9YgX_AN8.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Hayastan Fund sends eight diesel powered generators to Artsakh" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/hayastan-fund-sends-eight-diesel-powered-generators/">Hayastan Fund sends eight diesel powered generators to Artsakh</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 18, 2020, 16:41</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Sixth report on Azerbaijani atrocities to be sent to international bodies" href="https://en.armradio.am/2020/12/18/sixth-report-on-azerbaijani-atrocities-to-be-sent-to-international-bodies/" class="post-thumb"><img width="390" height="220" alt="Photo of Sixth report on Azerbaijani atrocities to be sent to international bodies" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Arman-Tatoyan-6-390x220.jpg.pagespeed.ce.Yrr791KDlY.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Sixth report on Azerbaijani atrocities to be sent to international bodies" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Arman-Tatoyan-6-390x220.jpg.pagespeed.ce.Yrr791KDlY.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/Arman-Tatoyan-6-390x220.jpg.pagespeed.ce.Yrr791KDlY.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Sixth report on Azerbaijani atrocities to be sent to international bodies" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/sixth-report-on-azerbaijani-atrocities-to-be-sent-to-international-bodies/">Sixth report on Azerbaijani atrocities to be sent to international bodies</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 18, 2020, 16:27</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Artsakh Government&#8217;s structure to change" href="https://en.armradio.am/2020/12/18/artsakh-governments-structure-to-change/" class="post-thumb"><img width="390" height="220" alt="Photo of Artsakh Government&#8217;s structure to change" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Artsakh-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Artsakh Government&#8217;s structure to change" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Artsakh-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/11/Artsakh-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Artsakh Government&#8217;s structure to change" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/artsakh-governments-structure-to-change/">Artsakh Government&#8217;s structure to change</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 18, 2020, 15:49</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="At EU-Azerbaijan Cooperation Council EU&#8217;s Borrell will ask to respect  Karabakh ceasefire" href="https://en.armradio.am/2020/12/18/eus-borrell-urges-respect-for-karabakh-ceasefire/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-52">Politics</span></span><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/xJosep-Borrell-1-390x220.png.pagespeed.ic.H8B32HHRzS.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of At EU-Azerbaijan Cooperation Council EU&#8217;s Borrell will ask to respect  Karabakh ceasefire" loading="lazy"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/eus-borrell-urges-respect-for-karabakh-ceasefire/">At EU-Azerbaijan Cooperation Council EU&#8217;s Borrell will ask to respect  Karabakh ceasefire</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 18, 2020, 14:32</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="PM Pashinyan to visit Syunik on Monday" href="https://en.armradio.am/2020/12/18/pn-pashinyan-to-visit-syunik-on-monday/" class="post-thumb"><img width="220" height="150" alt="Photo of PM Pashinyan to visit Syunik on Monday" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/xNikol-Pashinyan-101-220x150.jpg.pagespeed.ic.Cvl900e9Cu.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/xNikol-Pashinyan-101-220x150.jpg.pagespeed.ic.Cvl900e9Cu.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of PM Pashinyan to visit Syunik on Monday" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/pn-pashinyan-to-visit-syunik-on-monday/">PM Pashinyan to visit Syunik on Monday</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 18, 2020, 17:37</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="First TUMO Box opens in Armenia&#8217;s Gavar" href="https://en.armradio.am/2020/12/18/first-tumo-box-opens-in-armenias-gavar/" class="post-thumb"><img width="220" height="150" alt="Photo of First TUMO Box opens in Armenia&#8217;s Gavar" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/IMG_9152-220x150.jpg.pagespeed.ce.dniNv0L9L2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/IMG_9152-220x150.jpg.pagespeed.ce.dniNv0L9L2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of First TUMO Box opens in Armenia&#8217;s Gavar" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/first-tumo-box-opens-in-armenias-gavar/">First TUMO Box opens in Armenia&#8217;s Gavar</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 18, 2020, 17:20</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" href="https://en.armradio.am/2020/12/18/armenia-joins-wipos-beijing-treaty-on-audiovisual-performances/" class="post-thumb"><img width="220" height="150" alt="Photo of Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/WIPO-Beijing-Treaty-on-Audiovisual-Performances-220x150.jpg.pagespeed.ce.MkufFP9S49.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/WIPO-Beijing-Treaty-on-Audiovisual-Performances-220x150.jpg.pagespeed.ce.MkufFP9S49.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/armenia-joins-wipos-beijing-treaty-on-audiovisual-performances/">Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 18, 2020, 16:53</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Hayastan Fund sends eight diesel powered generators to Artsakh" href="https://en.armradio.am/2020/12/18/hayastan-fund-sends-eight-diesel-powered-generators/" class="post-thumb"><img width="220" height="150" alt="Photo of Hayastan Fund sends eight diesel powered generators to Artsakh" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-300x205.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-1024x700.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-768x525.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o.jpg 1171w" data-src="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-220x150.jpg.pagespeed.ce.3O4ejS1nCQ.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-220x150.jpg.pagespeed.ce.3O4ejS1nCQ.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Hayastan Fund sends eight diesel powered generators to Artsakh" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-220x150.jpg.pagespeed.ce.3O4ejS1nCQ.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/12/x131938564_3497361603644351_7874151989409003369_o-300x205.jpg.pagespeed.ic.AwGj8KQvdd.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/12/x131938564_3497361603644351_7874151989409003369_o-1024x700.jpg.pagespeed.ic.vSpD1QluJ0.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-768x525.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/12/x131938564_3497361603644351_7874151989409003369_o.jpg.pagespeed.ic.EyKtYbjmz-.jpg 1171w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/hayastan-fund-sends-eight-diesel-powered-generators/">Hayastan Fund sends eight diesel powered generators to Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 18, 2020, 16:41</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Sixth report on Azerbaijani atrocities to be sent to international bodies" href="https://en.armradio.am/2020/12/18/sixth-report-on-azerbaijani-atrocities-to-be-sent-to-international-bodies/" class="post-thumb"><img width="220" height="150" alt="Photo of Sixth report on Azerbaijani atrocities to be sent to international bodies" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/xArman-Tatoyan-6-220x150.jpg.pagespeed.ic.Q0Vab_0I5z.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/xArman-Tatoyan-6-220x150.jpg.pagespeed.ic.Q0Vab_0I5z.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Sixth report on Azerbaijani atrocities to be sent to international bodies" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/sixth-report-on-azerbaijani-atrocities-to-be-sent-to-international-bodies/">Sixth report on Azerbaijani atrocities to be sent to international bodies</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 18, 2020, 16:27</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Artsakh Government&#8217;s structure to change" href="https://en.armradio.am/2020/12/18/artsakh-governments-structure-to-change/" class="post-thumb"><img width="220" height="150" alt="Photo of Artsakh Government&#8217;s structure to change" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Artsakh-1-220x150.jpg.pagespeed.ce.fdItkoiizS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/Artsakh-1-220x150.jpg.pagespeed.ce.fdItkoiizS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Artsakh Government&#8217;s structure to change" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/artsakh-governments-structure-to-change/">Artsakh Government&#8217;s structure to change</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 18, 2020, 15:49</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Putin says hostilities in Nagorno Karabakh increased the risk of terrorism" href="https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/" class="post-thumb"><img width="220" height="150" alt="Photo of Putin says hostilities in Nagorno Karabakh increased the risk of terrorism" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/xVladimir-Putin-58-220x150.jpg.pagespeed.ic.N-to9syJM4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/xVladimir-Putin-58-220x150.jpg.pagespeed.ic.N-to9syJM4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Putin says hostilities in Nagorno Karabakh increased the risk of terrorism" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/">Putin says hostilities in Nagorno Karabakh increased the risk of terrorism</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 18, 2020, 15:15</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians" href="https://en.armradio.am/2020/12/12/nobody-stood-next-to-the-first-christian-nation-cher-calls-attention-to-azerbaijani-violence-against-armenians/" class="post-thumb"><img width="220" height="150" alt="Photo of Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/xCher-220x150.jpg.pagespeed.ic.YmYyYNL2zE.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/xCher-220x150.jpg.pagespeed.ic.YmYyYNL2zE.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/xCher-220x150.jpg.pagespeed.ic.YmYyYNL2zE.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/nobody-stood-next-to-the-first-christian-nation-cher-calls-attention-to-azerbaijani-violence-against-armenians/">Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 11:47</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Russian peacekeepers arrive in villages attacked by Azerbaijan" href="https://en.armradio.am/2020/12/12/russian-peacekeepers-arrive-in-villages-attacked-by-azerbaijan/" class="post-thumb"><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/russian-peacekeepers-arrive-in-villages-attacked-by-azerbaijan/">Russian peacekeepers arrive in villages attacked by Azerbaijan</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 21:31</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" href="https://en.armradio.am/2020/12/12/azerbaijani-attacks-should-get-a-response-from-russian-peacekeepers-pms-spokesperson/" class="post-thumb"><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/azerbaijani-attacks-should-get-a-response-from-russian-peacekeepers-pms-spokesperson/">Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 19:34</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Azerbaijan resumes attacks in the direction of two settlements in Artsakh" href="https://en.armradio.am/2020/12/12/azerbaijan-resumes-attacks-in-the-direction-of-two-settlements-in-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/azerbaijan-resumes-attacks-in-the-direction-of-two-settlements-in-artsakh/">Azerbaijan resumes attacks in the direction of two settlements in Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 19:20</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Russian peacekeepers take Hin Tagher village in Hadrut region under control" href="https://en.armradio.am/2020/12/13/russian-peacekeepers-take-hin-tagher-village-in-hadrut-region-under-control/" class="post-thumb"><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/13/russian-peacekeepers-take-hin-tagher-village-in-hadrut-region-under-control/">Russian peacekeepers take Hin Tagher village in Hadrut region under control</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 13, 2020, 19:14</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh" href="https://en.armradio.am/2020/12/16/foreign-minister-on-why-armenia-didnt-recognize-the-republic-of-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/x1607605456613-220x150.jpeg.pagespeed.ic.MOGzBNLMMi.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/x1607605456613-220x150.jpeg.pagespeed.ic.MOGzBNLMMi.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/x1607605456613-220x150.jpeg.pagespeed.ic.MOGzBNLMMi.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/16/foreign-minister-on-why-armenia-didnt-recognize-the-republic-of-artsakh/">Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 16, 2020, 19:00</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Russian peacekeepers suppressed ceasefire violation in Karabakh, commander says" href="https://en.armradio.am/2020/12/13/russian-peacekeepers-suppressed-ceasefire-violation-in-karabakh-commander-says/" class="post-thumb"><img width="220" height="150" alt="Photo of Russian peacekeepers suppressed ceasefire violation in Karabakh, commander says" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Rustam-Muradov-220x150.jpg.pagespeed.ce.C5lzCGbfSA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/Rustam-Muradov-220x150.jpg.pagespeed.ce.C5lzCGbfSA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Russian peacekeepers suppressed ceasefire violation in Karabakh, commander says" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/13/russian-peacekeepers-suppressed-ceasefire-violation-in-karabakh-commander-says/">Russian peacekeepers suppressed ceasefire violation in Karabakh, commander says</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 13, 2020, 21:44</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
										<div class="weather-name the-subtitle">Yerevan</div>
						<div class="weather-desc">Clear Sky</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							9							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 9&ordm; - 1&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 34%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 0.99 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-moon"></div>
					</div>
				
						<div class="weather-forecast-day-temp">7<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
				
						<div class="weather-forecast-day-temp">8<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">7<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sun</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
				
						<div class="weather-forecast-day-temp">7<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Mon</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
				
						<div class="weather-forecast-day-temp">7<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Tue</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div>			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-facebook"></span>									<span class="followers">
										<span class="followers-num">6,472</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-twitter"></span>									<span class="followers">
										<span class="followers-num">2,928</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most viewed<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Russian peacekeepers arrive in villages attacked by Azerbaijan" href="https://en.armradio.am/2020/12/12/russian-peacekeepers-arrive-in-villages-attacked-by-azerbaijan/" class="post-thumb"><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/russian-peacekeepers-arrive-in-villages-attacked-by-azerbaijan/">Russian peacekeepers arrive in villages attacked by Azerbaijan</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 21:31</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" href="https://en.armradio.am/2020/12/12/azerbaijani-attacks-should-get-a-response-from-russian-peacekeepers-pms-spokesperson/" class="post-thumb"><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/azerbaijani-attacks-should-get-a-response-from-russian-peacekeepers-pms-spokesperson/">Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 19:34</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Azerbaijan resumes attacks in the direction of two settlements in Artsakh" href="https://en.armradio.am/2020/12/12/azerbaijan-resumes-attacks-in-the-direction-of-two-settlements-in-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/azerbaijan-resumes-attacks-in-the-direction-of-two-settlements-in-artsakh/">Azerbaijan resumes attacks in the direction of two settlements in Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 19:20</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Russian peacekeepers take Hin Tagher village in Hadrut region under control" href="https://en.armradio.am/2020/12/13/russian-peacekeepers-take-hin-tagher-village-in-hadrut-region-under-control/" class="post-thumb"><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/13/russian-peacekeepers-take-hin-tagher-village-in-hadrut-region-under-control/">Russian peacekeepers take Hin Tagher village in Hadrut region under control</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 13, 2020, 19:14</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh" href="https://en.armradio.am/2020/12/16/foreign-minister-on-why-armenia-didnt-recognize-the-republic-of-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/x1607605456613-220x150.jpeg.pagespeed.ic.MOGzBNLMMi.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/x1607605456613-220x150.jpeg.pagespeed.ic.MOGzBNLMMi.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/x1607605456613-220x150.jpeg.pagespeed.ic.MOGzBNLMMi.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/16/foreign-minister-on-why-armenia-didnt-recognize-the-republic-of-artsakh/">Foreign Minister on why Armenia didn&#8217;t recognize the Republic of Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 16, 2020, 19:00</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container timeline-widget"><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://en.armradio.am/2020/12/12/nobody-stood-next-to-the-first-christian-nation-cher-calls-attention-to-azerbaijani-violence-against-armenians/">
							<span class="date meta-item tie-icon">December 12, 2020, 11:47</span>							<h3>Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://en.armradio.am/2020/12/12/russian-peacekeepers-arrive-in-villages-attacked-by-azerbaijan/">
							<span class="date meta-item tie-icon">December 12, 2020, 21:31</span>							<h3>Russian peacekeepers arrive in villages attacked by Azerbaijan</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://en.armradio.am/2020/12/12/azerbaijani-attacks-should-get-a-response-from-russian-peacekeepers-pms-spokesperson/">
							<span class="date meta-item tie-icon">December 12, 2020, 19:34</span>							<h3>Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-pictures-widget"><div class="tie-row widget-posts-wrapper">						<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="PM Pashinyan to visit Syunik on Monday" href="https://en.armradio.am/2020/12/18/pn-pashinyan-to-visit-syunik-on-monday/" class="post-thumb"><img width="390" height="220" alt="Photo of PM Pashinyan to visit Syunik on Monday" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Nikol-Pashinyan-101-390x220.jpg.pagespeed.ce.1O-5xt-LoQ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of PM Pashinyan to visit Syunik on Monday" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Nikol-Pashinyan-101-390x220.jpg.pagespeed.ce.1O-5xt-LoQ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/11/Nikol-Pashinyan-101-390x220.jpg.pagespeed.ce.1O-5xt-LoQ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of PM Pashinyan to visit Syunik on Monday" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="First TUMO Box opens in Armenia&#8217;s Gavar" href="https://en.armradio.am/2020/12/18/first-tumo-box-opens-in-armenias-gavar/" class="post-thumb"><img width="390" height="220" alt="Photo of First TUMO Box opens in Armenia&#8217;s Gavar" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/IMG_9152-390x220.jpg.pagespeed.ce.Uxs7EqzX1L.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of First TUMO Box opens in Armenia&#8217;s Gavar" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/IMG_9152-390x220.jpg.pagespeed.ce.Uxs7EqzX1L.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/IMG_9152-390x220.jpg.pagespeed.ce.Uxs7EqzX1L.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of First TUMO Box opens in Armenia&#8217;s Gavar" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" href="https://en.armradio.am/2020/12/18/armenia-joins-wipos-beijing-treaty-on-audiovisual-performances/" class="post-thumb"><img width="390" height="220" alt="Photo of Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/WIPO-Beijing-Treaty-on-Audiovisual-Performances-390x220.jpg.pagespeed.ce.Q5aBJ6DKhU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/WIPO-Beijing-Treaty-on-Audiovisual-Performances-390x220.jpg.pagespeed.ce.Q5aBJ6DKhU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/WIPO-Beijing-Treaty-on-Audiovisual-Performances-390x220.jpg.pagespeed.ce.Q5aBJ6DKhU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Armenia joins WIPO’s Beijing Treaty on Audiovisual Performances" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Hayastan Fund sends eight diesel powered generators to Artsakh" href="https://en.armradio.am/2020/12/18/hayastan-fund-sends-eight-diesel-powered-generators/" class="post-thumb"><img width="390" height="220" alt="Photo of Hayastan Fund sends eight diesel powered generators to Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-390x220.jpg.pagespeed.ce.Br9YgX_AN8.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Hayastan Fund sends eight diesel powered generators to Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-390x220.jpg.pagespeed.ce.Br9YgX_AN8.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/131938564_3497361603644351_7874151989409003369_o-390x220.jpg.pagespeed.ce.Br9YgX_AN8.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Hayastan Fund sends eight diesel powered generators to Artsakh" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Sixth report on Azerbaijani atrocities to be sent to international bodies" href="https://en.armradio.am/2020/12/18/sixth-report-on-azerbaijani-atrocities-to-be-sent-to-international-bodies/" class="post-thumb"><img width="390" height="220" alt="Photo of Sixth report on Azerbaijani atrocities to be sent to international bodies" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Arman-Tatoyan-6-390x220.jpg.pagespeed.ce.Yrr791KDlY.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Sixth report on Azerbaijani atrocities to be sent to international bodies" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Arman-Tatoyan-6-390x220.jpg.pagespeed.ce.Yrr791KDlY.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/Arman-Tatoyan-6-390x220.jpg.pagespeed.ce.Yrr791KDlY.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Sixth report on Azerbaijani atrocities to be sent to international bodies" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Artsakh Government&#8217;s structure to change" href="https://en.armradio.am/2020/12/18/artsakh-governments-structure-to-change/" class="post-thumb"><img width="390" height="220" alt="Photo of Artsakh Government&#8217;s structure to change" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Artsakh-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Artsakh Government&#8217;s structure to change" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/Artsakh-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/11/Artsakh-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Artsakh Government&#8217;s structure to change" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Putin says hostilities in Nagorno Karabakh increased the risk of terrorism" href="https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/" class="post-thumb"><img width="390" height="220" alt="Photo of Putin says hostilities in Nagorno Karabakh increased the risk of terrorism" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58.jpg 1200w" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Putin says hostilities in Nagorno Karabakh increased the risk of terrorism" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/12/xVladimir-Putin-58-300x169.jpg.pagespeed.ic.y3z_ktZW_v.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/12/xVladimir-Putin-58-1024x576.jpg.pagespeed.ic.MzToK6Adoe.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/12/Vladimir-Putin-58.jpg.pagespeed.ce.x4AoX4SPt1.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="At EU-Azerbaijan Cooperation Council EU&#8217;s Borrell will ask to respect  Karabakh ceasefire" href="https://en.armradio.am/2020/12/18/eus-borrell-urges-respect-for-karabakh-ceasefire/" class="post-thumb"><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/xJosep-Borrell-1-390x220.png.pagespeed.ic.H8B32HHRzS.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of At EU-Azerbaijan Cooperation Council EU&#8217;s Borrell will ask to respect  Karabakh ceasefire" loading="lazy"/></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Turkish-Azerbaijani aggression against Artsakh a threat to security in Eastern Neighborhood region, Aivazian tells Borrell" href="https://en.armradio.am/2020/12/18/turkish-azerbaijani-aggression-against-artsakh-a-threat-to-security-in-eastern-neighborhood-region-aivazian-tells-borrell/" class="post-thumb"><img width="390" height="220" alt="Photo of Turkish-Azerbaijani aggression against Artsakh a threat to security in Eastern Neighborhood region, Aivazian tells Borrell" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/16082725730416-390x220.jpeg.pagespeed.ce.6y5rT2PsHD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/16082725730416-390x220.jpeg.pagespeed.ce.6y5rT2PsHD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Turkish-Azerbaijani aggression against Artsakh a threat to security in Eastern Neighborhood region, Aivazian tells Borrell" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Requiem service for heroes of Artsakh war to be offered on Sunday" href="https://en.armradio.am/2020/12/18/requiem-service-for-heroes-of-artsakh-war-to-be-offered-on-sunday/" class="post-thumb"><img width="390" height="220" alt="Photo of Requiem service for heroes of Artsakh war to be offered on Sunday" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/xCanles-church-390x220.jpg.pagespeed.ic.U33UdSFYKR.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/xCanles-church-390x220.jpg.pagespeed.ic.U33UdSFYKR.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Requiem service for heroes of Artsakh war to be offered on Sunday" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Belgian Parliament adopts resolution on Nagorno Karabakh conflict" href="https://en.armradio.am/2020/12/18/belgian-parliament-adopts-resolution-on-nagorno-karabakah-conflict/" class="post-thumb"><img width="390" height="220" alt="Photo of Belgian Parliament adopts resolution on Nagorno Karabakh conflict" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Belgian-PArliament-390x220.jpg.pagespeed.ce.JNyaSAMKYg.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/Belgian-PArliament-390x220.jpg.pagespeed.ce.JNyaSAMKYg.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Belgian Parliament adopts resolution on Nagorno Karabakh conflict" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Russia&#8217;s Security Service chief arrives in Armenia" href="https://en.armradio.am/2020/12/18/russias-security-service-chief-arrives-in-armenia/" class="post-thumb"><img width="390" height="220" alt="Photo of Russia&#8217;s Security Service chief arrives in Armenia" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Alexander-Bortnikov-390x220.jpg.pagespeed.ce.0OBHqu5ecE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/Alexander-Bortnikov-390x220.jpg.pagespeed.ce.0OBHqu5ecE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Russia&#8217;s Security Service chief arrives in Armenia" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="EU ready to assume a role in shaping a durable settlement to the Karabakh conflict &#8211; Borrell" href="https://en.armradio.am/2020/12/18/eu-ready-to-assume-a-role-in-shaping-a-durable-settlement-to-the-karabakh-conflict-borrell/" class="post-thumb"><img width="390" height="220" alt="Photo of EU ready to assume a role in shaping a durable settlement to the Karabakh conflict &#8211; Borrell" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/16082731076612-390x220.jpeg.pagespeed.ce.gDNTUF1x7U.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/16082731076612-390x220.jpeg.pagespeed.ce.gDNTUF1x7U.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of EU ready to assume a role in shaping a durable settlement to the Karabakh conflict &#8211; Borrell" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="FBI offering reward of up to $50,000 for info about arson at Armenian Church in San Francisco" href="https://en.armradio.am/2020/12/18/fbi-offering-reward-of-up-to-50000-for-info-about-arson-at-armenian-church-in-san-francisco/" class="post-thumb"><img width="390" height="220" alt="Photo of FBI offering reward of up to $50,000 for info about arson at Armenian Church in San Francisco" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-1-390x220.jpeg.pagespeed.ce.-YBEQpORcO.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/large-1-390x220.jpeg.pagespeed.ce.-YBEQpORcO.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of FBI offering reward of up to $50,000 for info about arson at Armenian Church in San Francisco" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Mkhitaryan scores as Roma beat Torino 3-1" href="https://en.armradio.am/2020/12/18/mkhitaryan-scores-as-roma-beat-torino-3-1/" class="post-thumb"><img width="390" height="220" alt="Photo of Mkhitaryan scores as Roma beat Torino 3-1" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/Mkhitaryan-Pellegrini-390x220.jpg.pagespeed.ce.sVc_v8jEIF.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/Mkhitaryan-Pellegrini-390x220.jpg.pagespeed.ce.sVc_v8jEIF.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Mkhitaryan scores as Roma beat Torino 3-1" loading="lazy"/></noscript></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon tie-icon"></span></div></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.373913043478pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.773913043478pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 12.991304347826pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.1217391304348pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.7304347826087pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.382608695652pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-8" style="font-size: 8pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-9" style="font-size: 17.373913043478pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.704347826087pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.2434782608696pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 11.895652173913pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.704347826087pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.286956521739pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.086956521739pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.2434782608696pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.095652173913pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.9478260869565pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><div class="the-subtitle"><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon tie-icon"></span></div></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Hayastan Fund sends eight diesel powered generators <a href="https://t.co/b8VkCpyX8R" target="_blank" rel="nofollow noopener">https://t.co/b8VkCpyX8R</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> <a href="https://t.co/bLsq2eC8et" target="_blank" rel="nofollow noopener">https://t.co/bLsq2eC8et</a></p>
									<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1339914625765281792" title="2020/12/18 12:45:15" target="_blank" rel="nofollow noopener">1 hour ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Sixth report on <a href="https://twitter.com/#search?q=Azerbaijani" target="_blank" rel="nofollow noopener">#Azerbaijani</a> atrocities to be sent to international bodies <a href="https://t.co/tnZWzYC6eg" target="_blank" rel="nofollow noopener">https://t.co/tnZWzYC6eg</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> <a href="https://t.co/KPEh1KvSH5" target="_blank" rel="nofollow noopener">https://t.co/KPEh1KvSH5</a></p>
									<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1339911734748979200" title="2020/12/18 12:33:46" target="_blank" rel="nofollow noopener">1 hour ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Putin" target="_blank" rel="nofollow noopener">#Putin</a> says hostilities in Nagorno <a href="https://twitter.com/#search?q=Karabakh" target="_blank" rel="nofollow noopener">#Karabakh</a> increased the risk of <a href="https://twitter.com/#search?q=terrorism" target="_blank" rel="nofollow noopener">#terrorism</a> <a href="https://t.co/WYIdqycbJ7" target="_blank" rel="nofollow noopener">https://t.co/WYIdqycbJ7</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1339896774228664321" title="2020/12/18 11:34:19" target="_blank" rel="nofollow noopener">2 hours ago</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/270x66xfooter_logo.png.pagespeed.ic.Oq82GMdgKs.png" style="margin-top: 20px; width: 270px; height: 66px;" class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://en.armradio.am/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2020 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f190959c989fb190839c839095989edf909cdf">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d2b3b692b3a0bfa0b3b6bbbdfcb3bf">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Putin%20says%20hostilities%20in%20Nagorno%20Karabakh%20increased%20the%20risk%20of%20terrorism&#038;url=https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Putin%20says%20hostilities%20in%20Nagorno%20Karabakh%20increased%20the%20risk%20of%20terrorism%20https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/&text=Putin%20says%20hostilities%20in%20Nagorno%20Karabakh%20increased%20the%20risk%20of%20terrorism" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Putin%20says%20hostilities%20in%20Nagorno%20Karabakh%20increased%20the%20risk%20of%20terrorism%20https://en.armradio.am/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://en.armradio.am/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians" href="https://en.armradio.am/2020/12/12/nobody-stood-next-to-the-first-christian-nation-cher-calls-attention-to-azerbaijani-violence-against-armenians/" class="post-thumb"><img width="220" height="150" alt="Photo of Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/xCher-220x150.jpg.pagespeed.ic.YmYyYNL2zE.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/xCher-220x150.jpg.pagespeed.ic.YmYyYNL2zE.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/xCher-220x150.jpg.pagespeed.ic.YmYyYNL2zE.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/nobody-stood-next-to-the-first-christian-nation-cher-calls-attention-to-azerbaijani-violence-against-armenians/">Nobody stood next to the first Christian nation: Cher calls attention to Azerbaijani violence against Armenians</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 11:47</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Russian peacekeepers arrive in villages attacked by Azerbaijan" href="https://en.armradio.am/2020/12/12/russian-peacekeepers-arrive-in-villages-attacked-by-azerbaijan/" class="post-thumb"><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/1293343-220x150.jpg.pagespeed.ce.aphqAEGMOA.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Russian peacekeepers arrive in villages attacked by Azerbaijan" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/russian-peacekeepers-arrive-in-villages-attacked-by-azerbaijan/">Russian peacekeepers arrive in villages attacked by Azerbaijan</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 21:31</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" href="https://en.armradio.am/2020/12/12/azerbaijani-attacks-should-get-a-response-from-russian-peacekeepers-pms-spokesperson/" class="post-thumb"><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/MHM0139137-220x150.jpg.pagespeed.ce.h_AvQrjdjd.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/azerbaijani-attacks-should-get-a-response-from-russian-peacekeepers-pms-spokesperson/">Azerbaijani attacks should get a response from Russian peacekeepers &#8211; PM&#8217;s Spokesperson</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 19:34</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Azerbaijan resumes attacks in the direction of two settlements in Artsakh" href="https://en.armradio.am/2020/12/12/azerbaijan-resumes-attacks-in-the-direction-of-two-settlements-in-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/large-220x150.jpeg.pagespeed.ce.2o_lhOoTyB.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Azerbaijan resumes attacks in the direction of two settlements in Artsakh" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/12/azerbaijan-resumes-attacks-in-the-direction-of-two-settlements-in-artsakh/">Azerbaijan resumes attacks in the direction of two settlements in Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 12, 2020, 19:20</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Russian peacekeepers take Hin Tagher village in Hadrut region under control" href="https://en.armradio.am/2020/12/13/russian-peacekeepers-take-hin-tagher-village-in-hadrut-region-under-control/" class="post-thumb"><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/map_karabakh_13_12-scaled-1-220x150.jpg.pagespeed.ce.KaM3FUdvDG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Russian peacekeepers take Hin Tagher village in Hadrut region under control" loading="lazy"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/13/russian-peacekeepers-take-hin-tagher-village-in-hadrut-region-under-control/">Russian peacekeepers take Hin Tagher village in Hadrut region under control</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 13, 2020, 19:14</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/2020/12/18/putin-says-hostilities-in-nagorno-karabakh-increased-the-risk-of-terrorism/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js,qver=3.7.2.pagespeed.jm.t8q2or23yP.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"1","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js,qver=5.0.7.pagespeed.jm.uvbiJZGDKi.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/lightbox.js,qver=5.0.7.pagespeed.jm.Ld_uictV6Q.js' id='tie-js-ilightbox-js'></script>
<script src="https://en.armradio.am/wp-content/themes/armradiov5/assets/js/sliders.min.js,qver==5.0.7+shortcodes.js,qver==5.0.7+desktop.min.js,qver==5.0.7+live-search.js,qver==5.0.7.pagespeed.jc.ywftXL7jhm.js"></script><script>eval(mod_pagespeed_attDlX5sa3);</script>
<script>eval(mod_pagespeed_0F1BdbCMo7);</script>
<script>eval(mod_pagespeed_4KMMeNbQ0u);</script>
<script>eval(mod_pagespeed_JaWlUfFIDG);</script>
<script src="https://en.armradio.am/wp-content,_themes,_armradiov5,_assets,_js,_single.min.js,qver==5.0.7+wp-includes,_js,_wp-embed.min.js,qver==84a4e30c81c00ecf48ab65e21594de2d+wp-content,_themes,_armradiov5,_assets,_js,_velocity.js,qver==5.0.7+wp-content,_themes,_armradiov5,_assets,_js,_br-news.js,qver==5.0.7.pagespeed.jc.wL0aVMd-Sh.js"></script><script>eval(mod_pagespeed_erDYn4aMRG);</script>
<script>eval(mod_pagespeed_JVJG040W1B);</script>
<script>eval(mod_pagespeed_5nvN$iz6sg);</script>
<script>eval(mod_pagespeed_Z3HCmiA301);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1',blog:'164074135',post:'127747',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','127747']);</script>
		<script type='text/javascript'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script>

		<script type='text/javascript'>var c=document.body.className;c=c.replace(/tie-no-js/,'tie-js');document.body.className=c;</script>
		
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'603a093f4d2e385a',m:'ff143605e36fb4dbd1995f79a5ec6128f95a3087-1608306591-1800-AZ9PfcP1F1m+53futvvpG1SWXhcvQOtNNF0zVzqnyFKPjW385lnVH/stifTPlCVdswf6Cqt3QirENgmHyyU3fo8ajLfuvYctQ2MIliFl+dZOpCe8tpKJzSPsKlP7B5qo2IaFi0FghmGFhtHNTsDgemmrEUrr6AfopXIvGtbXytNl+0pKvskr8II8B2/VSIIA0bv3kd8usLfm2gPUrZ/UePBheCs77xybgivB+9e2U7YU',s:[0x7e7dac727b,0x528c4293b6],}})();</script></body>
</html>

<!-- Dynamic page generated in 1.209 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-18 17:50:24 -->

<!-- Compression = gzip -->