<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>NASA’s Mars Perseverance rover launches to hunt for signs of ancient life &#8211; Public Radio of Armenia</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

				<meta property="og:title" content="NASA’s Mars Perseverance rover launches to hunt for signs of ancient life - Public Radio of Armenia"/>
				<meta property="og:type" content="article"/>
				<meta property="og:description" content="The biggest, most sophisticated Mars rover ever built — a car-size vehicle bristling with cameras, m"/>
				<meta property="og:url" content="https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/"/>
				<meta property="og:site_name" content="Public Radio of Armenia"/>
			<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/07/NASA-Mars.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/A.style.min.css.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-block-library-theme-css' media='all'>.wp-block-audio figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;font-size:14px;color:#23282d;padding:.8em 1em;border:1px solid #e2e4e7;border-radius:4px}.blocks-gallery-caption,.wp-block-embed figcaption,.wp-block-image figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-pullquote{border-top:4px solid #555d66;border-bottom:4px solid #555d66;margin-bottom:28px;color:#40464d}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:#40464d;text-transform:uppercase;font-size:13px;font-style:normal}.wp-block-navigation ul,.wp-block-navigation ul li{list-style:none}.wp-block-quote{border-left:4px solid #000;margin:0 0 28px;padding-left:1em}.wp-block-quote__citation,.wp-block-quote cite,.wp-block-quote footer{color:#6c7781;font-size:13px;margin-top:1em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:4px solid #000;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:20px 30px;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid #8f98a1;margin-left:auto;margin-right:auto}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){max-width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{border-collapse:collapse}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption,.wp-block-video figcaption{color:#555d66;font-size:13px;text-align:center}</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/A.style.css.pagespeed.cf.iktCV8VaGe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.taqyeem.min.css.pagespeed.cf.bCX0fiLQ9_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js.pagespeed.jm.gp20iU5FlU.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js.pagespeed.jm.C2obERNcWh.js'></script>
<link rel='https://api.w.org/' href='https://en.armradio.am/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief' href='https://en.armradio.am/2020/07/30/no-place-for-violence-against-armenians-in-california-armenian-consul-tells-glendale-police-chief/'/>

<link rel="canonical" href="https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=116939'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F07%2F30%2Fnasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F07%2F30%2Fnasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=C39CBDB5618FD6E808A00ECC1ED7BC7E');</script>		<script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script>
				<style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="generator" content="Armradio V5 3.2.0"/>
<meta name="theme-color" content="#e74c3c"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-32x32.png.pagespeed.ic.8SrUxUEJlM.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-192x192.png.pagespeed.ic.GlpEeQywAj.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-180x180.png.pagespeed.ic.HWmU7-zHA1.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>
</head>

<body id="tie-body" class="post-template-default single single-post postid-116939 single-format-standard wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" title="NASA’s Mars Perseverance rover launches to hunt for signs of ancient life">NASA’s Mars Perseverance rover launches to hunt for signs of ancient life</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/30/no-place-for-violence-against-armenians-in-california-armenian-consul-tells-glendale-police-chief/" title="No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief">No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/30/situation-on-border-relatively-calm-azerbaijan-fires-from-igla-s-and-osa-ak-systems/" title="Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems">Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/30/covid-19-armenia-reports-259-new-cases-542-recoveries/" title="Covid-19: Armenia reports 259 new cases, 542 recoveries">Covid-19: Armenia reports 259 new cases, 542 recoveries</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/30/armenian-ambassador-on-recent-border-clashes-azerbaijans-miscalculations-and-grave-risks-in-the-region/" title="Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region">Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/30/torino-2-3-roma-mkhitaryan-provides-an-assist/" title="Torino 2-3 Roma: Mkhitaryan provides an assist">Torino 2-3 Roma: Mkhitaryan provides an assist</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory">Armenia to suspend military inspections by Turkey on its territory</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/29/hospitals-in-armenia-to-return-to-normal-work-as-covid-19-cases-decrease/" title="Hospitals in Armenia to return to normal work, as  Covid-19 cases decrease">Hospitals in Armenia to return to normal work, as  Covid-19 cases decrease</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/29/armenia-enters-the-stage-of-overcoming-the-coronavirus-pm/" title="Armenia enters the stage of overcoming the coronavirus &#8211; PM">Armenia enters the stage of overcoming the coronavirus &#8211; PM</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/07/29/armenia-will-closely-follow-the-course-of-joint-azerbaijani-turkish-drills/" title="Armenia will closely follow the course of joint Azerbaijani-Turkish drills">Armenia will closely follow the course of joint Azerbaijani-Turkish drills</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo-1.png.pagespeed.ic.cAphGGw5xi.png" alt="Public Radio of Armenia" class="logo_normal" width="370" height="78" style="max-height:78px; width: auto;">
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo_retina.png.pagespeed.ic.IqekrrFhak.png" alt="Public Radio of Armenia" class="logo_2x" width="370" height="78" style="max-height:78px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/xliveen.png.pagespeed.ic.3DSJNOo71y.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3059 tie-current-menu"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
						  <span class="weather-current-temp">
						  	33						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/world/">World</a><em class="delimiter"> | </em><span class="current">NASA’s Mars Perseverance rover launches to hunt for signs of ancient life</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a><a class="post-cat tie-cat-56" href="https://en.armradio.am/category/allnews/world/">World</a></span>
		<h1 class="post-title entry-title">NASA’s Mars Perseverance rover launches to hunt for signs of ancient life</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://en.armradio.am/author/news/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/></noscript>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://en.armradio.am/author/news/" class="author-name" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a>
				</span>
			
					<a href="/cdn-cgi/l/email-protection#92e1fbe0f3fce7e1fad2f3e0ffe0f3f6fbfdbcf3ff" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 16:32</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="300" height="168" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/NASA-Mars.jpg.pagespeed.ce.8SJLzrOVfz.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="300" height="168" src="https://en.armradio.am/wp-content/uploads/2020/07/NASA-Mars.jpg.pagespeed.ce.8SJLzrOVfz.jpg" class="attachment-full size-full wp-post-image" alt=""/></noscript></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>The biggest, most sophisticated Mars rover ever built — a car-size vehicle bristling with cameras, microphones, drills and lasers — blasted off Thursday as part of an ambitious, long-range project to bring the first Martian rock samples back to Earth to be analyzed for evidence of ancient life, the <em>Associated Press</em> reports. </p>



<p>NASA’s Perseverance rode a mighty Atlas V rocket into a clear morning sky in the world’s third and final Mars launch of the summer. China and the United Arab Emirates got a head start last week, but all three missions should reach the red planet in February after a journey of seven months and 300 million miles (480 million kilometers).</p>



<p>The plutonium-powered, six-wheeled rover will drill down and collect tiny geological specimens that will be brought home in about 2031 in a sort of interplanetary relay race involving multiple spacecraft and countries. The overall cost: more than $8 billion.</p>



<p>In addition to addressing the life-on-Mars question, the mission will yield lessons that could pave the way for the arrival of astronauts as early as the 2030s.</p>

			
		</div><!-- .entry-content /-->

		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=NASA%E2%80%99s+Mars+Perseverance+rover+launches+to+hunt+for+signs+of+ancient+life&#038;url=https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/&#038;name=NASA%E2%80%99s+Mars+Perseverance+rover+launches+to+hunt+for+signs+of+ancient+life" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://reddit.com/submit?url=https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/&#038;title=NASA%E2%80%99s+Mars+Perseverance+rover+launches+to+hunt+for+signs+of+ancient+life" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c0576796b791d7d0a1d00081d01014b1375594a4b13685d4a4b5d4e5d4a59565b5d134a574e5d4a1354594d565b505d4b134c5713504d564c135e574a134b515f564b13575e1359565b515d564c1354515e5d1e1b080b00035a575c4105504c4c484b0217175d5616594a554a595c5157165955170a080a0817080f170b081756594b594b1555594a4b15485d4a4b5d4e5d4a59565b5d154a574e5d4a1554594d565b505d4b154c5715504d564c155e574a154b515f564b15575e1559565b515d564c1554515e5d17" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/07/30/no-place-for-violence-against-armenians-in-california-armenian-consul-tells-glendale-police-chief/" title="No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Bayburtian-California-Police-Chief-390x220.jpg.pagespeed.ce.YVP4-FQ7oU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Bayburtian-California-Police-Chief-390x220.jpg.pagespeed.ce.YVP4-FQ7oU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Bayburtian-California-Police-Chief-390x220.jpg.pagespeed.ce.YVP4-FQ7oU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/no-place-for-violence-against-armenians-in-california-armenian-consul-tells-glendale-police-chief/" title="No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief">No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 11:22</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/07/30/situation-on-border-relatively-calm-azerbaijan-fires-from-igla-s-and-osa-ak-systems/" title="Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/4-6-390x220.jpg.pagespeed.ce.DwmyLNXUK9.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/4-6-390x220.jpg.pagespeed.ce.DwmyLNXUK9.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/4-6-390x220.jpg.pagespeed.ce.DwmyLNXUK9.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/situation-on-border-relatively-calm-azerbaijan-fires-from-igla-s-and-osa-ak-systems/" title="Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems">Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 11:10</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/07/30/covid-19-armenia-reports-259-new-cases-542-recoveries/" title="Covid-19: Armenia reports 259 new cases, 542 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/coronavirus-25-390x220.jpg.pagespeed.ce.CjfEJ3eGLt.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/coronavirus-25-390x220.jpg.pagespeed.ce.CjfEJ3eGLt.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/coronavirus-25-390x220.jpg.pagespeed.ce.CjfEJ3eGLt.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/covid-19-armenia-reports-259-new-cases-542-recoveries/" title="Covid-19: Armenia reports 259 new cases, 542 recoveries">Covid-19: Armenia reports 259 new cases, 542 recoveries</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 10:57</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/07/30/armenian-ambassador-on-recent-border-clashes-azerbaijans-miscalculations-and-grave-risks-in-the-region/" title="Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-390x220.jpeg.pagespeed.ic.LH5JdkijE5.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-390x220.jpeg.pagespeed.ic.LH5JdkijE5.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-390x220.jpeg.pagespeed.ic.LH5JdkijE5.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/armenian-ambassador-on-recent-border-clashes-azerbaijans-miscalculations-and-grave-risks-in-the-region/" title="Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region">Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 10:52</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/07/30/torino-2-3-roma-mkhitaryan-provides-an-assist/" title="Torino 2-3 Roma: Mkhitaryan provides an assist" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Henrikh-Mkhitaran-Roma-Torino-390x220.jpg.pagespeed.ce.K06CoYQ8Ws.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Henrikh-Mkhitaran-Roma-Torino-390x220.jpg.pagespeed.ce.K06CoYQ8Ws.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Henrikh-Mkhitaran-Roma-Torino-390x220.jpg.pagespeed.ce.K06CoYQ8Ws.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/torino-2-3-roma-mkhitaryan-provides-an-assist/" title="Torino 2-3 Roma: Mkhitaryan provides an assist">Torino 2-3 Roma: Mkhitaryan provides an assist</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 02:06</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Armenian-Turkish-border-390x220.jpg.pagespeed.ce.UJjlyX-AQw.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Armenian-Turkish-border-390x220.jpg.pagespeed.ce.UJjlyX-AQw.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Armenian-Turkish-border-390x220.jpg.pagespeed.ce.UJjlyX-AQw.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory">Armenia to suspend military inspections by Turkey on its territory</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 29, 2020, 20:54</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/29/hospitals-in-armenia-to-return-to-normal-work-as-covid-19-cases-decrease/" title="Hospitals in Armenia to return to normal work, as  Covid-19 cases decrease" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-80">Society</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/GEV2737-390x220.jpg.pagespeed.ce.VfpN-ctTvJ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/GEV2737-390x220.jpg.pagespeed.ce.VfpN-ctTvJ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/GEV2737-390x220.jpg.pagespeed.ce.VfpN-ctTvJ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/29/hospitals-in-armenia-to-return-to-normal-work-as-covid-19-cases-decrease/" title="Hospitals in Armenia to return to normal work, as  Covid-19 cases decrease">Hospitals in Armenia to return to normal work, as  Covid-19 cases decrease</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 29, 2020, 20:41</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" title="NASA’s Mars Perseverance rover launches to hunt for signs of ancient life" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xNASA-Mars-220x150.jpg.pagespeed.ic.PPv1LWyrLm.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xNASA-Mars-220x150.jpg.pagespeed.ic.PPv1LWyrLm.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" title="NASA’s Mars Perseverance rover launches to hunt for signs of ancient life">NASA’s Mars Perseverance rover launches to hunt for signs of ancient life</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 16:32</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/30/no-place-for-violence-against-armenians-in-california-armenian-consul-tells-glendale-police-chief/" title="No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xBayburtian-California-Police-Chief-220x150.jpg.pagespeed.ic.O4OweK79N-.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xBayburtian-California-Police-Chief-220x150.jpg.pagespeed.ic.O4OweK79N-.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/no-place-for-violence-against-armenians-in-california-armenian-consul-tells-glendale-police-chief/" title="No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief">No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 11:22</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/30/situation-on-border-relatively-calm-azerbaijan-fires-from-igla-s-and-osa-ak-systems/" title="Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/4-6-220x150.jpg.pagespeed.ce.9EjMM-A2QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/4-6-220x150.jpg.pagespeed.ce.9EjMM-A2QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/situation-on-border-relatively-calm-azerbaijan-fires-from-igla-s-and-osa-ak-systems/" title="Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems">Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 11:10</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/30/covid-19-armenia-reports-259-new-cases-542-recoveries/" title="Covid-19: Armenia reports 259 new cases, 542 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/coronavirus-25-220x150.jpg.pagespeed.ce.qbl7mq29cP.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/coronavirus-25-220x150.jpg.pagespeed.ce.qbl7mq29cP.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/covid-19-armenia-reports-259-new-cases-542-recoveries/" title="Covid-19: Armenia reports 259 new cases, 542 recoveries">Covid-19: Armenia reports 259 new cases, 542 recoveries</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 10:57</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/30/armenian-ambassador-on-recent-border-clashes-azerbaijans-miscalculations-and-grave-risks-in-the-region/" title="Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Armenia-Azerbaijan-peace-1-220x150.jpeg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Armenia-Azerbaijan-peace-1-600x405.jpeg 600w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-220x150.jpeg.pagespeed.ic.p7FqFGZX75.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-220x150.jpeg.pagespeed.ic.p7FqFGZX75.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-220x150.jpeg.pagespeed.ic.p7FqFGZX75.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Armenia-Azerbaijan-peace-1-600x405.jpeg 600w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/armenian-ambassador-on-recent-border-clashes-azerbaijans-miscalculations-and-grave-risks-in-the-region/" title="Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region">Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 10:52</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/30/torino-2-3-roma-mkhitaryan-provides-an-assist/" title="Torino 2-3 Roma: Mkhitaryan provides an assist" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Henrikh-Mkhitaran-Roma-Torino-220x150.jpg.pagespeed.ce.BLpkjlZEFg.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/Henrikh-Mkhitaran-Roma-Torino-220x150.jpg.pagespeed.ce.BLpkjlZEFg.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/30/torino-2-3-roma-mkhitaryan-provides-an-assist/" title="Torino 2-3 Roma: Mkhitaryan provides an assist">Torino 2-3 Roma: Mkhitaryan provides an assist</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 30, 2020, 02:06</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory">Armenia to suspend military inspections by Turkey on its territory</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 29, 2020, 20:54</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/24/armenian-school-community-center-in-san-francisco-vandalized/" title="Armenian school, community center in  San Francisco vandalized" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xSan-Francisco-school-220x150.jpg.pagespeed.ic.6YA-cSEIIS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xSan-Francisco-school-220x150.jpg.pagespeed.ic.6YA-cSEIIS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xSan-Francisco-school-220x150.jpg.pagespeed.ic.6YA-cSEIIS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/24/armenian-school-community-center-in-san-francisco-vandalized/" title="Armenian school, community center in  San Francisco vandalized">Armenian school, community center in  San Francisco vandalized</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 21:07</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/25/turkey-adds-fuel-to-the-fire-armenian-ambassador-comments-on-recent-azerbaijani-aggression/" title="Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xTigran-Mkrtchyan-LRT-220x150.png.pagespeed.ic.UVMXm42x4s.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/25/turkey-adds-fuel-to-the-fire-armenian-ambassador-comments-on-recent-azerbaijani-aggression/" title="Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression">Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 25, 2020, 21:15</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/24/u-s-house-passes-artsakh-aid-amendment/" title="U.S. House passes Artsakh aid amendment" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/24/u-s-house-passes-artsakh-aid-amendment/" title="U.S. House passes Artsakh aid amendment">U.S. House passes Artsakh aid amendment</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 02:27</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/25/us-house-speaker-condemns-defacing-of-armenian-school-in-san-francisco/" title="US House Speaker condemns defacing of Armenian school in San Francisco" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/25/us-house-speaker-condemns-defacing-of-armenian-school-in-san-francisco/" title="US House Speaker condemns defacing of Armenian school in San Francisco">US House Speaker condemns defacing of Armenian school in San Francisco</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 25, 2020, 20:55</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/24/armenia-demonstrates-the-intercepted-azerbaijani-skystriker-drone/" title="Armenia demonstrates the intercepted Azerbaijani SkyStriker drone" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1-300x203.jpg.pagespeed.ic.NDqTyhfGBj.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1-768x519.jpg.pagespeed.ic.Pu1ja2u4RB.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1.jpg.pagespeed.ic.DtRK7TpCrw.jpg 805w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/24/armenia-demonstrates-the-intercepted-azerbaijani-skystriker-drone/" title="Armenia demonstrates the intercepted Azerbaijani SkyStriker drone">Armenia demonstrates the intercepted Azerbaijani SkyStriker drone</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 11:55</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory">Armenia to suspend military inspections by Turkey on its territory</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 29, 2020, 20:54</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/06/18/covid-19-armenia-launches-interactive-map-of-self-isolated-persons/" title="Covid-19: Armenia launches interactive map of self-isolated persons" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/xMap-220x150.png.pagespeed.ic.XelqvqteUZ.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/06/18/covid-19-armenia-launches-interactive-map-of-self-isolated-persons/" title="Covid-19: Armenia launches interactive map of self-isolated persons">Covid-19: Armenia launches interactive map of self-isolated persons</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 18, 2020, 23:41</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><h4>Weather<span class="widget-title-icon fa"></span></h4></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										<h6 class="weather-name">Yerevan</h6>
						<div class="weather-desc">Scattered Clouds</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							33							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 34&ordm; - 24&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 24%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 2.1 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">34<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Thu</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">32<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">34<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">34<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sun</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">33<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Mon</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">5,144</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">1,982</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most viewed<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/25/turkey-adds-fuel-to-the-fire-armenian-ambassador-comments-on-recent-azerbaijani-aggression/" title="Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xTigran-Mkrtchyan-LRT-220x150.png.pagespeed.ic.UVMXm42x4s.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/25/turkey-adds-fuel-to-the-fire-armenian-ambassador-comments-on-recent-azerbaijani-aggression/" title="Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression">Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 25, 2020, 21:15</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/24/u-s-house-passes-artsakh-aid-amendment/" title="U.S. House passes Artsakh aid amendment" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/24/u-s-house-passes-artsakh-aid-amendment/" title="U.S. House passes Artsakh aid amendment">U.S. House passes Artsakh aid amendment</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 02:27</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/25/us-house-speaker-condemns-defacing-of-armenian-school-in-san-francisco/" title="US House Speaker condemns defacing of Armenian school in San Francisco" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/25/us-house-speaker-condemns-defacing-of-armenian-school-in-san-francisco/" title="US House Speaker condemns defacing of Armenian school in San Francisco">US House Speaker condemns defacing of Armenian school in San Francisco</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 25, 2020, 20:55</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/24/armenia-demonstrates-the-intercepted-azerbaijani-skystriker-drone/" title="Armenia demonstrates the intercepted Azerbaijani SkyStriker drone" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1-300x203.jpg.pagespeed.ic.NDqTyhfGBj.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1-768x519.jpg.pagespeed.ic.Pu1ja2u4RB.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1.jpg.pagespeed.ic.DtRK7TpCrw.jpg 805w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/24/armenia-demonstrates-the-intercepted-azerbaijani-skystriker-drone/" title="Armenia demonstrates the intercepted Azerbaijani SkyStriker drone">Armenia demonstrates the intercepted Azerbaijani SkyStriker drone</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 11:55</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenian-Turkish-border-220x150.jpg.pagespeed.ic.c37giXnXFx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory">Armenia to suspend military inspections by Turkey on its territory</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 29, 2020, 20:54</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://en.armradio.am/2020/07/24/armenian-school-community-center-in-san-francisco-vandalized/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 21:07</span></span>							<h3>Armenian school, community center in  San Francisco vandalized</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/07/25/turkey-adds-fuel-to-the-fire-armenian-ambassador-comments-on-recent-azerbaijani-aggression/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 25, 2020, 21:15</span></span>							<h3>Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/07/24/u-s-house-passes-artsakh-aid-amendment/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 02:27</span></span>							<h3>U.S. House passes Artsakh aid amendment</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recent<span class="widget-title-icon fa"></span></h4></div><div class="posts-pictures-widget"><div class="tie-row">						<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" title="NASA’s Mars Perseverance rover launches to hunt for signs of ancient life" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="300" height="168" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/NASA-Mars.jpg.pagespeed.ce.8SJLzrOVfz.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="300" height="168" src="https://en.armradio.am/wp-content/uploads/2020/07/NASA-Mars.jpg.pagespeed.ce.8SJLzrOVfz.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/30/no-place-for-violence-against-armenians-in-california-armenian-consul-tells-glendale-police-chief/" title="No place for violence against Armenians in California: Armenian Consul tells Glendale Police Chief" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Bayburtian-California-Police-Chief-390x220.jpg.pagespeed.ce.YVP4-FQ7oU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Bayburtian-California-Police-Chief-390x220.jpg.pagespeed.ce.YVP4-FQ7oU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Bayburtian-California-Police-Chief-390x220.jpg.pagespeed.ce.YVP4-FQ7oU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/30/situation-on-border-relatively-calm-azerbaijan-fires-from-igla-s-and-osa-ak-systems/" title="Situation on border relatively calm: Azerbaijan fires from Igla-S and OSA-AK systems" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/4-6-390x220.jpg.pagespeed.ce.DwmyLNXUK9.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/4-6-390x220.jpg.pagespeed.ce.DwmyLNXUK9.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/4-6-390x220.jpg.pagespeed.ce.DwmyLNXUK9.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/30/covid-19-armenia-reports-259-new-cases-542-recoveries/" title="Covid-19: Armenia reports 259 new cases, 542 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/coronavirus-25-390x220.jpg.pagespeed.ce.CjfEJ3eGLt.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/coronavirus-25-390x220.jpg.pagespeed.ce.CjfEJ3eGLt.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/coronavirus-25-390x220.jpg.pagespeed.ce.CjfEJ3eGLt.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/30/armenian-ambassador-on-recent-border-clashes-azerbaijans-miscalculations-and-grave-risks-in-the-region/" title="Armenian Ambassador on recent border clashes, Azerbaijan&#8217;s miscalculations and grave risks in the region" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-390x220.jpeg.pagespeed.ic.LH5JdkijE5.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-390x220.jpeg.pagespeed.ic.LH5JdkijE5.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/xArmenia-Azerbaijan-peace-1-390x220.jpeg.pagespeed.ic.LH5JdkijE5.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/30/torino-2-3-roma-mkhitaryan-provides-an-assist/" title="Torino 2-3 Roma: Mkhitaryan provides an assist" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Henrikh-Mkhitaran-Roma-Torino-390x220.jpg.pagespeed.ce.K06CoYQ8Ws.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Henrikh-Mkhitaran-Roma-Torino-390x220.jpg.pagespeed.ce.K06CoYQ8Ws.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Henrikh-Mkhitaran-Roma-Torino-390x220.jpg.pagespeed.ce.K06CoYQ8Ws.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/armenia-to-suspend-military-inspections-by-turkey-on-its-territory/" title="Armenia to suspend military inspections by Turkey on its territory" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Armenian-Turkish-border-390x220.jpg.pagespeed.ce.UJjlyX-AQw.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Armenian-Turkish-border-390x220.jpg.pagespeed.ce.UJjlyX-AQw.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Armenian-Turkish-border-390x220.jpg.pagespeed.ce.UJjlyX-AQw.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/hospitals-in-armenia-to-return-to-normal-work-as-covid-19-cases-decrease/" title="Hospitals in Armenia to return to normal work, as  Covid-19 cases decrease" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/GEV2737-390x220.jpg.pagespeed.ce.VfpN-ctTvJ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/GEV2737-390x220.jpg.pagespeed.ce.VfpN-ctTvJ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/GEV2737-390x220.jpg.pagespeed.ce.VfpN-ctTvJ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/armenia-enters-the-stage-of-overcoming-the-coronavirus-pm/" title="Armenia enters the stage of overcoming the coronavirus &#8211; PM" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Nikol-Pashinyan-briefing-3-390x220.jpg.pagespeed.ce.h5Z9wvd5P_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Nikol-Pashinyan-briefing-3-390x220.jpg.pagespeed.ce.h5Z9wvd5P_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/armenia-will-closely-follow-the-course-of-joint-azerbaijani-turkish-drills/" title="Armenia will closely follow the course of joint Azerbaijani-Turkish drills" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/x1-11-390x220.jpg.pagespeed.ic.F2X_GfsLlU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/x1-11-390x220.jpg.pagespeed.ic.F2X_GfsLlU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/israel-needs-to-halt-all-weapon-sales-to-azerbaijan-armenian-fm-tells-the-jerusalem-post/" title="Israel needs to halt all weapon sales to Azerbaijan, Armenian FM tells The Jerusalem Post" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/09/MHM0131740-390x220.jpg.pagespeed.ce.m54h_8qh8Q.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2019/09/MHM0131740-390x220.jpg.pagespeed.ce.m54h_8qh8Q.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/armenian-youth-stage-protest-in-front-of-turkish-consulate-in-marseilles/" title="Armenian youth stage protest in front of Turkish Consulate in Marseilles" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Marseille-protest-390x220.jpg.pagespeed.ce.SrMub4rnTD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Marseille-protest-390x220.jpg.pagespeed.ce.SrMub4rnTD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/eu-unicef-to-reallocate-e600000-towards-armenias-covid-19-response/" title="EU, UNICEF to reallocate €600,000 towards Armenia&#8217;s COVID-19 response" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/EU-Unicef-Armenia-390x220.jpg.pagespeed.ce.GREBI-tgpB.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/EU-Unicef-Armenia-390x220.jpg.pagespeed.ce.GREBI-tgpB.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/armenia-confirms-participation-in-army-2020-forum-in-russia/" title="Armenia confirms participation in Army-2020 forum in Russia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/xArmy-2020-390x220.png.pagespeed.ic.CyozVQj01A.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/07/29/solar-stations-worth-amd-30-million-to-be-installed-in-armenias-noyemberyan/" title="Solar stations worth AMD 30 million to be installed in Armenia&#8217;s Noyemberyan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/116559140_312608879931578_8303603651175937231_n-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/07/116559140_312608879931578_8303603651175937231_n-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/116559140_312608879931578_8303603651175937231_n-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/116559140_312608879931578_8303603651175937231_n.jpg 960w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/116559140_312608879931578_8303603651175937231_n-390x220.jpg.pagespeed.ce.7CBet_U0IK.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/116559140_312608879931578_8303603651175937231_n-390x220.jpg.pagespeed.ce.7CBet_U0IK.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/07/116559140_312608879931578_8303603651175937231_n-390x220.jpg.pagespeed.ce.7CBet_U0IK.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/07/x116559140_312608879931578_8303603651175937231_n-300x169.jpg.pagespeed.ic.3vz0nuUPh6.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/x116559140_312608879931578_8303603651175937231_n-768x432.jpg.pagespeed.ic.Lg1peNfwJr.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/x116559140_312608879931578_8303603651175937231_n.jpg.pagespeed.ic.fnIMzEvW7v.jpg 960w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.373913043478pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.773913043478pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 12.991304347826pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.1217391304348pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.7304347826087pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.382608695652pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-8" style="font-size: 8pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-9" style="font-size: 17.373913043478pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.704347826087pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.2434782608696pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 11.895652173913pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.704347826087pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.286956521739pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.086956521739pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.2434782608696pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.095652173913pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.9478260869565pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><h4><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon fa"></span></h4></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> Ambassador on recent border clashes, Azerbaijan’s miscalculations and grave risks in the region… <a href="https://t.co/LwoC1livFq" target="_blank" rel="nofollow noopener">https://t.co/LwoC1livFq</a></p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1288738597462593536" title="2020/07/30 07:29:59" target="_blank" rel="nofollow noopener">5 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>No place for violence against Armenians in <a href="https://twitter.com/#search?q=California" target="_blank" rel="nofollow noopener">#California</a>: <a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> Consul tells Glendale Police Chief <a href="https://t.co/nznD4zoRWe" target="_blank" rel="nofollow noopener">https://t.co/nznD4zoRWe</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1288738191684653056" title="2020/07/30 07:28:23" target="_blank" rel="nofollow noopener">5 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Hospitals in <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> to return to normal work, as  Covid-19 cases decrease <a href="https://t.co/JOeE5ro9rv" target="_blank" rel="nofollow noopener">https://t.co/JOeE5ro9rv</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> #coronavirus</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1288520943447543817" title="2020/07/29 17:05:07" target="_blank" rel="nofollow noopener">19 hours ago</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/270x66xfooter_logo.png.pagespeed.ic.Oq82GMdgKs.png" style="margin-top: 20px; width: 270px; height: 66px;" class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2020 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="29484d44404769485b445b484d404607484407">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e28386a283908f9083868b8dcc838f">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=NASA%E2%80%99s+Mars+Perseverance+rover+launches+to+hunt+for+signs+of+ancient+life&#038;url=https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/&#038;name=NASA%E2%80%99s+Mars+Perseverance+rover+launches+to+hunt+for+signs+of+ancient+life" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=NASA%E2%80%99s+Mars+Perseverance+rover+launches+to+hunt+for+signs+of+ancient+life - https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=NASA%E2%80%99s+Mars+Perseverance+rover+launches+to+hunt+for+signs+of+ancient+life - https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=NASA%E2%80%99s+Mars+Perseverance+rover+launches+to+hunt+for+signs+of+ancient+life - https://en.armradio.am/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/24/armenian-school-community-center-in-san-francisco-vandalized/" title="Armenian school, community center in  San Francisco vandalized" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xSan-Francisco-school-220x150.jpg.pagespeed.ic.6YA-cSEIIS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/xSan-Francisco-school-220x150.jpg.pagespeed.ic.6YA-cSEIIS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xSan-Francisco-school-220x150.jpg.pagespeed.ic.6YA-cSEIIS.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/24/armenian-school-community-center-in-san-francisco-vandalized/" title="Armenian school, community center in  San Francisco vandalized">Armenian school, community center in  San Francisco vandalized</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 21:07</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/25/turkey-adds-fuel-to-the-fire-armenian-ambassador-comments-on-recent-azerbaijani-aggression/" title="Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/xTigran-Mkrtchyan-LRT-220x150.png.pagespeed.ic.UVMXm42x4s.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/25/turkey-adds-fuel-to-the-fire-armenian-ambassador-comments-on-recent-azerbaijani-aggression/" title="Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression">Turkey adds fuel to the fire: Armenian Ambassador comments on recent Azerbaijani aggression</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 25, 2020, 21:15</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/24/u-s-house-passes-artsakh-aid-amendment/" title="U.S. House passes Artsakh aid amendment" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/10/Chamber-US-House-of-Representatives-Washington-DC-220x150.jpg.pagespeed.ce.mYNb__Vm-l.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/24/u-s-house-passes-artsakh-aid-amendment/" title="U.S. House passes Artsakh aid amendment">U.S. House passes Artsakh aid amendment</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 02:27</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/25/us-house-speaker-condemns-defacing-of-armenian-school-in-san-francisco/" title="US House Speaker condemns defacing of Armenian school in San Francisco" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/12/Nancy-Pelosi-220x150.jpg.pagespeed.ce._YSlzHiTXl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/25/us-house-speaker-condemns-defacing-of-armenian-school-in-san-francisco/" title="US House Speaker condemns defacing of Armenian school in San Francisco">US House Speaker condemns defacing of Armenian school in San Francisco</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 25, 2020, 20:55</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/07/24/armenia-demonstrates-the-intercepted-azerbaijani-skystriker-drone/" title="Armenia demonstrates the intercepted Azerbaijani SkyStriker drone" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-768x519.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1.jpg 805w" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/07/Skystriker-1-1-220x150.jpg.pagespeed.ce.u73FbQS1Ct.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1-300x203.jpg.pagespeed.ic.NDqTyhfGBj.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1-768x519.jpg.pagespeed.ic.Pu1ja2u4RB.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/07/xSkystriker-1-1.jpg.pagespeed.ic.DtRK7TpCrw.jpg 805w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/07/24/armenia-demonstrates-the-intercepted-azerbaijani-skystriker-drone/" title="Armenia demonstrates the intercepted Azerbaijani SkyStriker drone">Armenia demonstrates the intercepted Azerbaijani SkyStriker drone</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 24, 2020, 11:55</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/07/30/nasas-mars-perseverance-rover-launches-to-hunt-for-signs-of-ancient-life/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js.pagespeed.jm.TMZjljc21J.js'></script>
<script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js.pagespeed.jm.PIrlAg5-rA.js'></script>
<script type='text/javascript'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script src="https://en.armradio.am/wp-includes,_js,_imagesloaded.min.js+wp-includes,_js,_wp-embed.min.js+wp-content,_themes,_armradiov5,_assets,_js,_sliders.min.js.pagespeed.jc.Gztk37poHG.js"></script><script>eval(mod_pagespeed_1TO76nL5wo);</script>
<script>eval(mod_pagespeed_iVr1iGGpTv);</script>
<script>eval(mod_pagespeed_x_gCIcXvCe);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.7.1',blog:'164074135',post:'116939',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','116939']);</script>
</body>
</html>

<!-- Dynamic page generated in 0.457 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-30 16:32:50 -->

<!-- Compression = gzip -->