<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--||  JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@armradio">
<meta name="twitter:site" content="@armradio">
<meta property="og:title" content="No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM">
<meta property="og:description" content="No meeting between Armenian Prime Minister Nikol Pashinyan and Azerbaijani President Ilham Aliyev is expected on November 9, Foreign Minister Ararat Mirzoyan said during the Q&amp;A session at the Na">
<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2021/03/MHM0141484-scaled.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.6  ||-->
<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
<title>No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM &#8211; Public Radio of Armenia</title>
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png'>
<link rel='preload' as='image' href='https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png'>
<link rel='preload' as='image' href='https://en.armradio.am/wp-content/uploads/2021/03/MHM0141484-780x470.jpg'>
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/" />
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/" />
<meta property="og:title" content="No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM - Public Radio of Armenia" />
<meta property="og:type" content="article" />
<meta property="og:description" content="No meeting between Armenian Prime Minister Nikol Pashinyan and Azerbaijani President Ilham Aliyev is" />
<meta property="og:url" content="https://en.armradio.am/2021/10/27/no-pashinyan-aliyev-meeting-expected-on-november-9-armenian-fm/" />
<meta property="og:site_name" content="Public Radio of Armenia" />
<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2021/03/MHM0141484-scaled.jpg" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://en.armradio.am/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/m9hfmh0v/bjvz6.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://en.armradio.am/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://en.armradio.am/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-base-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/base.min.css?ver=5.4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-styles-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/style.min.css?ver=5.4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-widgets-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/widgets.min.css?ver=5.4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-helpers-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/helpers.min.css?ver=5.4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-fontawesome5-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/fontawesome.css?ver=5.4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/dark-skin/skin.css?ver=5.4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/plugins/shortcodes.min.css?ver=5.4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-css-single-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/single.min.css?ver=5.4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/m18ypz0k/fr7vs.css" media="all"/>
<!-- <link rel='stylesheet' id='tie-css-print-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/print.css?ver=5.4.9' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/k0y7hthh/bjvz6.css" media="print"/>
<!-- <link rel='stylesheet' id='taqyeem-styles-css'  href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/plugins/taqyeem.min.css?ver=5.4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/8i0lmqw9/bjvz6.css" media="all"/>
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://en.armradio.am/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//en.armradio.am/wp-content/cache/wpfc-minified/7yemv1xf/bjvz6.css" media="all"/>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://en.armradio.am/wp-json/" /><link rel="alternate" type="application/json" href="https://en.armradio.am/wp-json/wp/v2/posts/144006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://en.armradio.am/2021/10/27/no-pashinyan-aliyev-meeting-expected-on-november-9-armenian-fm/" />
<link rel='shortlink' href='https://en.armradio.am/?p=144006' />
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2021%2F10%2F27%2Fno-pashinyan-aliyev-meeting-expected-on-november-9-armenian-fm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2021%2F10%2F27%2Fno-pashinyan-aliyev-meeting-expected-on-november-9-armenian-fm%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-XYFHPRCD30"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-XYFHPRCD30');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-33Z4H9CE58"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-33Z4H9CE58');
</script>
<meta name="theme-color" content="#0d5694" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-144006 single-format-standard tie-no-js wrapper-has-shadow block-head-3 magazine2 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
<nav id="top-nav"  class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<div class="breaking up-down-controls controls-is-active">
<span class="breaking-title">
<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/armenian-american-nicholas-kristof-announced-bid-for-governor-of-oregon/">Armenian-American Nicholas Kristof announced bid for Governor of Oregon</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/rail-communication-on-the-agenda-no-talk-of-roads-to-be-used-armenian-deputy-pm/">Unblocking of rail communication on the agenda, no talk of roads to be used &#8211; Armenian Deputy PM</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/no-pashinyan-aliyev-meeting-expected-on-november-9-armenian-fm/">No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/apostolic-nunciature-of-the-holy-see-inaugurated-in-armenia/">Apostolic Nunciature of the Holy See inaugurated in Armenia</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/the-holy-see-has-always-stood-by-armenia-in-difficult-times-foreign-minister/">The Holy See has always stood by Armenia in difficult times &#8211; Foreign Minister</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/armenian-president-on-a-short-working-visit-to-uae/">Armenian President on a short working visit to UAE</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/armenia-issues-two-stamps-dedicated-to-roman-pontiffs-visit-to-armenia/">Armenia issues two stamps dedicated to  Roman Pontiffs&#8217; visit to Armenia</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/turkeys-erdogan-says-to-discuss-f-35-jets-with-biden-in-glasgow/">Turkey&#8217;s Erdogan says to discuss F-35 jets with Biden in Glasgow</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/substitute-for-general-affairs-of-the-secretariat-of-the-holy-see-visits-armenian-genocide-memorial/">Substitute for General Affairs of the Secretariat of the Holy See visits Armenian Genocide Memorial</a>
</li>
<li class="news-item">
<a href="https://en.armradio.am/2021/10/27/armenian-books-products-on-display-at-un-bazar-in-geneva/">Armenian books, products on display at UN  Bazar in Geneva</a>
</li>
</ul>
</div><!-- #breaking /-->
</div><!-- .tie-alignleft /-->
<div class="tie-alignright">
<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->
</div><!-- .topbar-wrapper /-->
</div><!-- .container /-->
</nav><!-- #top-nav /-->
<div class="container header-container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container clearfix">
<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">
<a title="Public Radio of Armenia" href="https://en.armradio.am/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png 2x, https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png 1x">
<img class="tie-logo-img-default tie-logo-img" src="https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png" alt="Public Radio of Armenia" width="370" height="78" style="max-height:78px; width: auto;" />
</picture>
</a>
</div><!-- #logo /-->
</div><!-- .tie-col /-->
</div><!-- .logo-wrapper /-->
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/liveen.png" alt=""  /></a></div></div><!-- .tie-col /-->
</div><!-- .tie-row /-->
</div><!-- .container /-->
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3049 tie-current-menu mega-menu mega-cat " data-id="52" ><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div><!-- .mega-ajax-content -->
</div><!-- .mega-cat-content -->
</div><!-- .mega-cat-Wrapper -->
</div><!-- .mega-menu-content -->
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80" ><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div><!-- .mega-ajax-content -->
</div><!-- .mega-cat-content -->
</div><!-- .mega-cat-Wrapper -->
</div><!-- .mega-menu-content -->
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1" ><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div><!-- .mega-ajax-content -->
</div><!-- .mega-cat-content -->
</div><!-- .mega-cat-Wrapper -->
</div><!-- .mega-menu-content -->
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->
<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="https://en.armradio.am/">
<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</li>
<li class="skin-icon menu-item custom-menu-link">
<a href="#" class="change-skin" title="Switch skin">
<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Switch skin</span>
</a>
</li>
<li class="weather-menu-item menu-item custom-menu-link">
<div class="tie-weather-widget is-animated" title="Clear Sky">
<div class="weather-wrap">
<div class="weather-forecast-day small-weather-icons">
<div class="weather-icon">
<div class="icon-moon"></div>
</div>
</div><!-- .weather-forecast-day -->
<div class="city-data">
<span>Yerevan</span>
<span class="weather-current-temp">
9								<sup>&#x2103;</sup>
</span>
</div><!-- .city-data -->
</div><!-- .weather-wrap -->
</div><!-- .tie-weather-widget -->
</li></ul><!-- Components -->
</div><!-- #menu-components-wrap /-->
</div><!-- .main-menu-wrapper /-->
</div><!-- .container /-->
</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->
</header>
<script type="text/javascript">
try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
</script>
<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/politics/">Politics</a><em class="delimiter"> | </em><span class="current">No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM</span></nav>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-52" href="https://en.armradio.am/category/allnews/politics/">Politics</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
<h1 class="post-title entry-title">No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM</h1>
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3">
<span class="meta-author-avatar">
<a href="https://en.armradio.am/author/news/"><img alt='Photo of Siranush Ghazanchyan' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=' data-src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' data-2x='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
</span>
<span class="meta-author"><a href="https://en.armradio.am/author/news/" class="author-name tie-icon" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a></span>
<a href="/cdn-cgi/l/email-protection#42312b30232c37312a0223302f3023262b2d6c232f" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
<span class="tie-icon-envelope" aria-hidden="true"></span>
<span class="screen-reader-text">Send an email</span>
</a>
</span></span><span class="date meta-item tie-icon">October 27, 2021, 17:47</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->
</header><!-- .entry-header-outer /-->
<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1620" height="1080" src="https://en.armradio.am/wp-content/uploads/2021/03/MHM0141484-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /></figure></div></div>
<div class="entry-content entry clearfix">
<p>No meeting between Armenian Prime Minister Nikol Pashinyan and Azerbaijani President Ilham Aliyev is expected on November 9, Foreign Minister Ararat Mirzoyan said during the Q&amp;A session at the National Assembly.</p>
<p>The comments come in the wake of media reports claiming that an Armenian-Russian Azerbaijani summit was expected in Moscow on November 9. The reports further claimed documents on delimitation and demarcation of the Armenian-Azerbaijani border, as well the unblocking of regional communications was going to be signed.</p>
<p>At the same time, the Foreign Minister said, proposals on different meetings in different formats are constantly being discussed, and as a result of a possible meeting the parties could agree on some text.</p>
<p>The Foreign Minister emphasized, however, that no documents with the content speculated on social media are going to be signed.</p>
<p>“I would like to note that such meetings are of practical importance to us, as they provide an opportunity to address post-war humanitarian issues, and first of all the soonest release of Armenian prisoners of war and civilians held in Azerbaijan, the protection of the Armenian cultural heritage on territories currently under Azerbaijani control and others.” Mirzoyan said.</p>
<p>He noted hat in a broader sense such meetings are an opportunity to ease the tension in the region and try to make efforts towards establishing lasting stability and security in the region.</p>
<p>He reminded about the speculations that preceded the trilateral meeting in Moscow on January 11, 2021, which, he said, had nothing to do with the test eventually adopted. </p>
</div><!-- .entry-content /-->
<div id="post-extra-info">
<div class="theiaStickySidebar">
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3">
<span class="meta-author-avatar">
<a href="https://en.armradio.am/author/news/"><img alt='Photo of Siranush Ghazanchyan' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=' data-src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' data-2x='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
</span>
<span class="meta-author"><a href="https://en.armradio.am/author/news/" class="author-name tie-icon" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a></span>
<a href="/cdn-cgi/l/email-protection#64170d16050a11170c240516091605000d0b4a0509" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
<span class="tie-icon-envelope" aria-hidden="true"></span>
<span class="screen-reader-text">Send an email</span>
</a>
</span></span><span class="date meta-item tie-icon">October 27, 2021, 17:47</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->			</div>
</div>
<div class="clearfix"></div>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="tie-icon-angle-down"></span>
</a>
</div><!-- .toggle-post-content -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var $thisPost = document.getElementById('the-post');
$thisPost = $thisPost.querySelector('.entry');
var $thisButton = document.getElementById('toggle-post-button');
$thisButton.addEventListener( 'click', function(e){
$thisPost.classList.add('is-expanded');
$thisButton.parentNode.removeChild($thisButton);
e.preventDefault();
});
</script>
<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
<div class="share-links ">
<div class="share-title">
<span class="tie-icon-share" aria-hidden="true"></span>
<span> Share</span>
</div>
<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/?p=144006" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=No%20Pashinyan-Aliyev%20meeting%20planned%20for%20November%209%20%E2%80%93%20Armenian%20FM&#038;url=https://en.armradio.am/?p=144006&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
</a>
<a href="https://reddit.com/submit?url=https://en.armradio.am/?p=144006&#038;title=No%20Pashinyan-Aliyev%20meeting%20planned%20for%20November%209%20%E2%80%93%20Armenian%20FM" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
</a>
<a href="https://vk.com/share.php?url=https://en.armradio.am/?p=144006" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
</a>
<a href="https://telegram.me/share/url?url=https://en.armradio.am/?p=144006&text=No%20Pashinyan-Aliyev%20meeting%20planned%20for%20November%209%20%E2%80%93%20Armenian%20FM" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
</a>
<a href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf487a6ecfbf999a8baa1a0a7b0a8a7e488a5a0b0acbfecfbf9a4acacbda0a7aeecfbf9b9a5a8a7a7acadecfbf9afa6bbecfbf987a6bfaca4abacbbecfbf9f0ecfbf9ec8cfbecf1f9ecf0faecfbf988bba4aca7a0a8a7ecfbf98f84efeaf9faf1f2aba6adb0f4a1bdbdb9baf3e6e6aca7e7a8bba4bba8ada0a6e7a8a4e6f6b9f4f8fdfdf9f9ff" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
</a>
<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
</a>			</div><!-- .share-links /-->
</div><!-- .share-buttons /-->
</article><!-- #the-post /-->
<div class="post-components">
<div id="related-posts" class="container-wrapper">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Armenian-American Nicholas Kristof announced bid for Governor of Oregon" href="https://en.armradio.am/2021/10/27/armenian-american-nicholas-kristof-announced-bid-for-governor-of-oregon/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Nicholas-Kristof-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2021/10/27/armenian-american-nicholas-kristof-announced-bid-for-governor-of-oregon/">Armenian-American Nicholas Kristof announced bid for Governor of Oregon</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 27, 2021, 19:30</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="Unblocking of rail communication on the agenda, no talk of roads to be used &#8211; Armenian Deputy PM" href="https://en.armradio.am/2021/10/27/rail-communication-on-the-agenda-no-talk-of-roads-to-be-used-armenian-deputy-pm/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/MHM0140579-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2021/10/27/rail-communication-on-the-agenda-no-talk-of-roads-to-be-used-armenian-deputy-pm/">Unblocking of rail communication on the agenda, no talk of roads to be used &#8211; Armenian Deputy PM</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 27, 2021, 19:09</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="Apostolic Nunciature of the Holy See inaugurated in Armenia" href="https://en.armradio.am/2021/10/27/apostolic-nunciature-of-the-holy-see-inaugurated-in-armenia/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Apostolic-Nunciature-in-Armenia-1-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2021/10/27/apostolic-nunciature-of-the-holy-see-inaugurated-in-armenia/">Apostolic Nunciature of the Holy See inaugurated in Armenia</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 27, 2021, 17:15</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="The Holy See has always stood by Armenia in difficult times &#8211; Foreign Minister" href="https://en.armradio.am/2021/10/27/the-holy-see-has-always-stood-by-armenia-in-difficult-times-foreign-minister/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/16353326027402-390x220.jpeg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2021/10/27/the-holy-see-has-always-stood-by-armenia-in-difficult-times-foreign-minister/">The Holy See has always stood by Armenia in difficult times &#8211; Foreign Minister</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 27, 2021, 16:41</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="Armenian President on a short working visit to UAE" href="https://en.armradio.am/2021/10/27/armenian-president-on-a-short-working-visit-to-uae/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Armen-Sarkissian-UAE-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2021/10/27/armenian-president-on-a-short-working-visit-to-uae/">Armenian President on a short working visit to UAE</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 27, 2021, 16:19</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
<div class="related-item tie-standard">
<a aria-label="Armenia issues two stamps dedicated to  Roman Pontiffs&#8217; visit to Armenia" href="https://en.armradio.am/2021/10/27/armenia-issues-two-stamps-dedicated-to-roman-pontiffs-visit-to-armenia/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/MHM0144334-390x220.jpg" /></a>
<h3 class="post-title"><a href="https://en.armradio.am/2021/10/27/armenia-issues-two-stamps-dedicated-to-roman-pontiffs-visit-to-armenia/">Armenia issues two stamps dedicated to  Roman Pontiffs&#8217; visit to Armenia</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 27, 2021, 14:53</span></div><!-- .post-meta -->							</div><!-- .related-item /-->
</div><!-- .related-posts-list /-->
</div><!-- #related-posts /-->
</div><!-- .post-components /-->
</div><!-- .main-content -->
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<div class="the-subtitle">Check Also</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Turkey&#8217;s Erdogan says to discuss F-35 jets with Biden in Glasgow" href="https://en.armradio.am/2021/10/27/turkeys-erdogan-says-to-discuss-f-35-jets-with-biden-in-glasgow/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-56">World</span></span><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/F-35-jets-390x220.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/27/turkeys-erdogan-says-to-discuss-f-35-jets-with-biden-in-glasgow/">Turkey&#8217;s Erdogan says to discuss F-35 jets with Biden in Glasgow</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 27, 2021, 14:18</span>		</div>
</div>
</li>
</ul><!-- .related-posts-list /-->
</div>
</div><!-- #related-posts /-->
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div class="container-wrapper tabs-container-wrapper tabs-container-2">
<div class="widget tabs-widget">
<div class="widget-container">
<div class="tabs-widget">
<div class="tabs-wrapper">
<ul class="tabs">
<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->
<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
<ul class="tab-content-elements">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenian-American Nicholas Kristof announced bid for Governor of Oregon" href="https://en.armradio.am/2021/10/27/armenian-american-nicholas-kristof-announced-bid-for-governor-of-oregon/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Nicholas-Kristof-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/27/armenian-american-nicholas-kristof-announced-bid-for-governor-of-oregon/">Armenian-American Nicholas Kristof announced bid for Governor of Oregon</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 27, 2021, 19:30</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Unblocking of rail communication on the agenda, no talk of roads to be used &#8211; Armenian Deputy PM" href="https://en.armradio.am/2021/10/27/rail-communication-on-the-agenda-no-talk-of-roads-to-be-used-armenian-deputy-pm/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/MHM0140579-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/27/rail-communication-on-the-agenda-no-talk-of-roads-to-be-used-armenian-deputy-pm/">Unblocking of rail communication on the agenda, no talk of roads to be used &#8211; Armenian Deputy PM</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 27, 2021, 19:09</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM" href="https://en.armradio.am/2021/10/27/no-pashinyan-aliyev-meeting-expected-on-november-9-armenian-fm/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/03/MHM0141484-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/27/no-pashinyan-aliyev-meeting-expected-on-november-9-armenian-fm/">No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 27, 2021, 17:47</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Apostolic Nunciature of the Holy See inaugurated in Armenia" href="https://en.armradio.am/2021/10/27/apostolic-nunciature-of-the-holy-see-inaugurated-in-armenia/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Apostolic-Nunciature-in-Armenia-1-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/27/apostolic-nunciature-of-the-holy-see-inaugurated-in-armenia/">Apostolic Nunciature of the Holy See inaugurated in Armenia</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 27, 2021, 17:15</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="The Holy See has always stood by Armenia in difficult times &#8211; Foreign Minister" href="https://en.armradio.am/2021/10/27/the-holy-see-has-always-stood-by-armenia-in-difficult-times-foreign-minister/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/16353326027402-220x150.jpeg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/27/the-holy-see-has-always-stood-by-armenia-in-difficult-times-foreign-minister/">The Holy See has always stood by Armenia in difficult times &#8211; Foreign Minister</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 27, 2021, 16:41</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenian President on a short working visit to UAE" href="https://en.armradio.am/2021/10/27/armenian-president-on-a-short-working-visit-to-uae/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Armen-Sarkissian-UAE-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/27/armenian-president-on-a-short-working-visit-to-uae/">Armenian President on a short working visit to UAE</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 27, 2021, 16:19</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenia issues two stamps dedicated to  Roman Pontiffs&#8217; visit to Armenia" href="https://en.armradio.am/2021/10/27/armenia-issues-two-stamps-dedicated-to-roman-pontiffs-visit-to-armenia/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/MHM0144334-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/27/armenia-issues-two-stamps-dedicated-to-roman-pontiffs-visit-to-armenia/">Armenia issues two stamps dedicated to  Roman Pontiffs&#8217; visit to Armenia</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 27, 2021, 14:53</span>		</div>
</div>
</li>
</ul>
</div><!-- .tab-content#recent-posts-tab /-->
<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
<ul class="tab-content-elements">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="“Armenian Sniper” Gary Chivichyan drafted into NBA G League" href="https://en.armradio.am/2021/10/24/armenian-sniper-gary-chivichyan-drafted-into-the-nba-g-league/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/04/Gary-Chivichyan-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/24/armenian-sniper-gary-chivichyan-drafted-into-the-nba-g-league/">“Armenian Sniper” Gary Chivichyan drafted into NBA G League</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 24, 2021, 12:27</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenian soprano Mané Galoyan wins second prize at Operalia 2021 world opera competition" href="https://en.armradio.am/2021/10/25/armenian-soprano-mane-galoyan-wins-second-prize-at-operalia-2021-world-opera-competition/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Mane-Galoyan-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/25/armenian-soprano-mane-galoyan-wins-second-prize-at-operalia-2021-world-opera-competition/">Armenian soprano Mané Galoyan wins second prize at Operalia 2021 world opera competition</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 25, 2021, 23:10</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Kremlin reacts to reports on trilateral Armenian-Russian-Azerbaijani summit" href="https://en.armradio.am/2021/10/23/kremlin-reacts-to-reports-on-trilateral-armenian-russian-azerbaijani-summit/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Nikol-Pashinyan-Putin-Aliyev-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/23/kremlin-reacts-to-reports-on-trilateral-armenian-russian-azerbaijani-summit/">Kremlin reacts to reports on trilateral Armenian-Russian-Azerbaijani summit</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 23, 2021, 14:20</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Solution of the border issue between Armenia and Azerbaijan requires mutual compromises &#8211; Putin" href="https://en.armradio.am/2021/10/22/solution-of-the-border-issue-between-armenia-and-azerbaijan-requires-mutual-compromises-putin/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Putin-Valdai-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/22/solution-of-the-border-issue-between-armenia-and-azerbaijan-requires-mutual-compromises-putin/">Solution of the border issue between Armenia and Azerbaijan requires mutual compromises &#8211; Putin</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 22, 2021, 00:35</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Turkey took a leading role in supporting Azerbaijan military efforts in Nagorno-Karabakh &#8211; European Commission" href="https://en.armradio.am/2021/10/21/turkey-took-a-leading-role-in-supporting-azerbaijan-military-efforts-in-nagorno-karabakh-european-commission/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/European-Commission-4-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/21/turkey-took-a-leading-role-in-supporting-azerbaijan-military-efforts-in-nagorno-karabakh-european-commission/">Turkey took a leading role in supporting Azerbaijan military efforts in Nagorno-Karabakh &#8211; European Commission</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 21, 2021, 16:41</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Eight Nobel Prize winners, NASA&#8217;s first Armenian astronomer expected for STARMUS festival in Armenia" href="https://en.armradio.am/2021/10/23/armenia-to-host-6th-starmus-science-and-art-festival-next-year/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Starmus-announcement-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/23/armenia-to-host-6th-starmus-science-and-art-festival-next-year/">Eight Nobel Prize winners, NASA&#8217;s first Armenian astronomer expected for STARMUS festival in Armenia</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 23, 2021, 16:10</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Intent to Destroy: Armenian Genocide documentary wins award at RUSDOCFILMFEST in New York" href="https://en.armradio.am/2021/10/25/intent-to-destroy-armenian-genocide-documentary-wins-award-at-rusdocfilmfest-in-new-york/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2019/07/Intent-to-Destroy-1-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/25/intent-to-destroy-armenian-genocide-documentary-wins-award-at-rusdocfilmfest-in-new-york/">Intent to Destroy: Armenian Genocide documentary wins award at RUSDOCFILMFEST in New York</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 25, 2021, 22:47</span>		</div>
</div>
</li>
</ul>
</div><!-- .tab-content#popular-posts-tab /-->
</div><!-- .tabs-wrapper-animated /-->
</div><!-- .tabs-widget /-->
</div><!-- .widget-container /-->
</div><!-- .tabs-widget /-->
</div><!-- .container-wrapper /-->
<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div><span class="tie-weather-user-location has-title" data-options="{'location':'Yerevan, AM','units':'C','forecast_days':'5','custom_name':'Yerevan','animated':'true'}"><span class="tie-icon-gps"></span></span>
<div id="tie-weather-yerevan-am" class="weather-wrap is-animated">
<div class="weather-icon-and-city">
<div class="weather-icon">
<div class="icon-moon"></div>
</div>
<div class="weather-name the-subtitle">Yerevan</div>
<div class="weather-desc">Clear Sky</div>
</div>
<div class="weather-todays-stats">
<div class="weather-current-temp">
9							<sup>&#x2103;</sup>
</div>
<div class="weather-more-todays-stats">
<div class="weather_highlow">
<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 9&ordm; - 6&ordm;
</div>
<div class="weather_humidty">
<span aria-hidden="true" class="tie-icon-raindrop"></span>
<span class="screen-reader-text"></span> 29%
</div>
<div class="weather_wind">
<span aria-hidden="true" class="tie-icon-wind"></span>
<span class="screen-reader-text"></span> 0.51 km/h</div>
</div>
</div> <!-- /.weather-todays-stats -->
<div class="weather-forecast small-weather-icons weather_days_5">
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-moon"></div>
</div>
<div class="weather-forecast-day-temp">9<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Wed</div>
</div>
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-sun"></div>
</div>
<div class="weather-forecast-day-temp">15<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Thu</div>
</div>
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-cloud"></div>
<div class="icon-cloud-behind"></div>
<div class="icon-basecloud-bg"></div>
<div class="icon-sun-animi"></div>
</div>
<div class="weather-forecast-day-temp">16<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Fri</div>
</div>
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-cloud"></div>
<div class="icon-cloud-behind"></div>
<div class="icon-basecloud-bg"></div>
<div class="icon-sun-animi"></div>
</div>
<div class="weather-forecast-day-temp">15<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Sat</div>
</div>
<div class="weather-forecast-day">
<div class="weather-icon">
<div class="icon-cloud"></div>
<div class="icon-cloud-behind"></div>
<div class="icon-basecloud-bg"></div>
<div class="icon-sun-animi"></div>
</div>
<div class="weather-forecast-day-temp">14<sup>&#x2103;</sup></div>
<div class="weather-forecast-day-abbr">Sun</div>
</div>
</div><!-- /.weather-forecast -->
</div> <!-- /.weather-wrap -->
<style scoped type="text/css">
#tie-weather-widget-1{
background-image: url( https://en.armradio.am/wp-content/uploads/2021/01/wt4.png );
background-repeat: no-repeat;
background-size: cover;
}
#tie-weather-widget-1 .icon-basecloud-bg:after{
color: inherit;
}
</style><div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div>			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
<li class="social-icons-item">
<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
<span class="counter-icon tie-icon-facebook"></span>									<span class="followers">
<span class="followers-num">0</span>
<span class="followers-name">Fans</span>
</span>
</a>
</li>
<li class="social-icons-item">
<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
<span class="counter-icon tie-icon-twitter"></span>									<span class="followers">
<span class="followers-num">3,242</span>
<span class="followers-name">Followers</span>
</span>
</a>
</li>
</ul>
<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most viewed<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenian soprano Mané Galoyan wins second prize at Operalia 2021 world opera competition" href="https://en.armradio.am/2021/10/25/armenian-soprano-mane-galoyan-wins-second-prize-at-operalia-2021-world-opera-competition/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Mane-Galoyan-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/25/armenian-soprano-mane-galoyan-wins-second-prize-at-operalia-2021-world-opera-competition/">Armenian soprano Mané Galoyan wins second prize at Operalia 2021 world opera competition</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 25, 2021, 23:10</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Kremlin reacts to reports on trilateral Armenian-Russian-Azerbaijani summit" href="https://en.armradio.am/2021/10/23/kremlin-reacts-to-reports-on-trilateral-armenian-russian-azerbaijani-summit/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Nikol-Pashinyan-Putin-Aliyev-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/23/kremlin-reacts-to-reports-on-trilateral-armenian-russian-azerbaijani-summit/">Kremlin reacts to reports on trilateral Armenian-Russian-Azerbaijani summit</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 23, 2021, 14:20</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Solution of the border issue between Armenia and Azerbaijan requires mutual compromises &#8211; Putin" href="https://en.armradio.am/2021/10/22/solution-of-the-border-issue-between-armenia-and-azerbaijan-requires-mutual-compromises-putin/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Putin-Valdai-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/22/solution-of-the-border-issue-between-armenia-and-azerbaijan-requires-mutual-compromises-putin/">Solution of the border issue between Armenia and Azerbaijan requires mutual compromises &#8211; Putin</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 22, 2021, 00:35</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Turkey took a leading role in supporting Azerbaijan military efforts in Nagorno-Karabakh &#8211; European Commission" href="https://en.armradio.am/2021/10/21/turkey-took-a-leading-role-in-supporting-azerbaijan-military-efforts-in-nagorno-karabakh-european-commission/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/European-Commission-4-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/21/turkey-took-a-leading-role-in-supporting-azerbaijan-military-efforts-in-nagorno-karabakh-european-commission/">Turkey took a leading role in supporting Azerbaijan military efforts in Nagorno-Karabakh &#8211; European Commission</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 21, 2021, 16:41</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Eight Nobel Prize winners, NASA&#8217;s first Armenian astronomer expected for STARMUS festival in Armenia" href="https://en.armradio.am/2021/10/23/armenia-to-host-6th-starmus-science-and-art-festival-next-year/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Starmus-announcement-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/23/armenia-to-host-6th-starmus-science-and-art-festival-next-year/">Eight Nobel Prize winners, NASA&#8217;s first Armenian astronomer expected for STARMUS festival in Armenia</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 23, 2021, 16:10</span>		</div>
</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
</aside><!-- .sidebar /-->
</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
<a href="https://en.armradio.am/2021/10/24/armenian-sniper-gary-chivichyan-drafted-into-the-nba-g-league/">
<span class="date meta-item tie-icon">October 24, 2021, 12:27</span>							<h3>“Armenian Sniper” Gary Chivichyan drafted into NBA G League</h3>
</a>
</li>
<li class="widget-single-post-item">
<a href="https://en.armradio.am/2021/10/25/armenian-soprano-mane-galoyan-wins-second-prize-at-operalia-2021-world-opera-competition/">
<span class="date meta-item tie-icon">October 25, 2021, 23:10</span>							<h3>Armenian soprano Mané Galoyan wins second prize at Operalia 2021 world opera competition</h3>
</a>
</li>
<li class="widget-single-post-item">
<a href="https://en.armradio.am/2021/10/23/kremlin-reacts-to-reports-on-trilateral-armenian-russian-azerbaijani-summit/">
<span class="date meta-item tie-icon">October 23, 2021, 14:20</span>							<h3>Kremlin reacts to reports on trilateral Armenian-Russian-Azerbaijani summit</h3>
</a>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-pictures-widget" ><div class="tie-row widget-posts-wrapper">						<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenian-American Nicholas Kristof announced bid for Governor of Oregon" href="https://en.armradio.am/2021/10/27/armenian-american-nicholas-kristof-announced-bid-for-governor-of-oregon/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Nicholas-Kristof-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Unblocking of rail communication on the agenda, no talk of roads to be used &#8211; Armenian Deputy PM" href="https://en.armradio.am/2021/10/27/rail-communication-on-the-agenda-no-talk-of-roads-to-be-used-armenian-deputy-pm/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/MHM0140579-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="No Pashinyan-Aliyev meeting planned for November 9 – Armenian FM" href="https://en.armradio.am/2021/10/27/no-pashinyan-aliyev-meeting-expected-on-november-9-armenian-fm/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/03/MHM0141484-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Apostolic Nunciature of the Holy See inaugurated in Armenia" href="https://en.armradio.am/2021/10/27/apostolic-nunciature-of-the-holy-see-inaugurated-in-armenia/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Apostolic-Nunciature-in-Armenia-1-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="The Holy See has always stood by Armenia in difficult times &#8211; Foreign Minister" href="https://en.armradio.am/2021/10/27/the-holy-see-has-always-stood-by-armenia-in-difficult-times-foreign-minister/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/16353326027402-390x220.jpeg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenian President on a short working visit to UAE" href="https://en.armradio.am/2021/10/27/armenian-president-on-a-short-working-visit-to-uae/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Armen-Sarkissian-UAE-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenia issues two stamps dedicated to  Roman Pontiffs&#8217; visit to Armenia" href="https://en.armradio.am/2021/10/27/armenia-issues-two-stamps-dedicated-to-roman-pontiffs-visit-to-armenia/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/MHM0144334-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Turkey&#8217;s Erdogan says to discuss F-35 jets with Biden in Glasgow" href="https://en.armradio.am/2021/10/27/turkeys-erdogan-says-to-discuss-f-35-jets-with-biden-in-glasgow/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/F-35-jets-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Substitute for General Affairs of the Secretariat of the Holy See visits Armenian Genocide Memorial" href="https://en.armradio.am/2021/10/27/substitute-for-general-affairs-of-the-secretariat-of-the-holy-see-visits-armenian-genocide-memorial/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Archbishop-Edgar-Pena-Parra-5-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenian books, products on display at UN  Bazar in Geneva" href="https://en.armradio.am/2021/10/27/armenian-books-products-on-display-at-un-bazar-in-geneva/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/UN-Bazar-Geneva-scaled-e1635326796472-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenian Parliament okays cutting the New Year holidays" href="https://en.armradio.am/2021/10/27/armenian-parliament-okays-cutting-the-new-year-holidays/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/09/New-Year-Yerevan-5-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Historic ties a good basis for interstate relations: Armenian President, Saudi Crown Prince attend investment conference" href="https://en.armradio.am/2021/10/27/historic-ties-a-good-basis-for-interstate-relations-armenian-president-saudi-crown-prince-attend-investment-conference/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Armen-Sarkissian-Saudi-Prince-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Artsakh&#8217;s storyteller &#8211; Jivan Avetisyan’s “Gate to Heaven” premieres in Washington, DC" href="https://en.armradio.am/2021/10/27/artsakhs-storyteller-jivan-avetisyans-gate-to-heaven-premieres-in-washington-dc/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/102521_Avetisyan_Capitol_Group-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenian Ambassador, Rep. Clark discuss perspectives of bilateral parliamentary cooperation" href="https://en.armradio.am/2021/10/27/armenian-ambassador-rep-clark-discuss-perspectives-of-bilateral-parliamentary-cooperation/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/FB_IMG_1635314504704-390x220.jpg" /></a>						</div>
<div class="widget-single-post-item tie-col-xs-4 tie-standard">
<a aria-label="Armenian Health Minister, US Ambassador discuss possible donation of vaccines to Armenia" href="https://en.armradio.am/2021/10/27/armenian-health-minister-us-ambassador-discuss-possible-donation-of-vaccine-to-armenia/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Armenia-US-flags-390x220.jpg" /></a>						</div>
</div></div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon tie-icon"></span></div></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.452991452991pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.948717948718pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 13.145299145299pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.3589743589744pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.957264957265pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/france/" class="tag-cloud-link tag-link-89 tag-link-position-7" style="font-size: 8pt;" aria-label="France (54 items)">France</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-8" style="font-size: 12.547008547009pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-9" style="font-size: 8.2393162393162pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.9145299145299pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.4786324786325pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 12.068376068376pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.9145299145299pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.470085470085pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.222222222222pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.4786324786325pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.3162393162393pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 10.153846153846pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><div class="the-subtitle"><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon tie-icon"></span></div></div>
<ul>
<li class="slide">
<div class="twitter-icon-wrap">
<span class="tie-icon-twitter" aria-hidden="true"></span>
</div>
<div class="tweetaya-body">
<p>No Pashinyan-Aliyev meeting planned for November 9 – <a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> FM <a href="https://t.co/73H8dIaQZ2" target="_blank" rel="nofollow noopener">https://t.co/73H8dIaQZ2</a> via @armradio</p>
<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1453361277041094658" title="2021/10/27 14:01:45" target="_blank" rel="nofollow noopener">2 hours ago</a></span>
</div>
</li>
<li class="slide">
<div class="twitter-icon-wrap">
<span class="tie-icon-twitter" aria-hidden="true"></span>
</div>
<div class="tweetaya-body">
<p>Apostolic Nunciature of the Holy See inaugurated in <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> <a href="https://t.co/DRMil4naW2" target="_blank" rel="nofollow noopener">https://t.co/DRMil4naW2</a> via @armradio</p>
<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1453350012855934978" title="2021/10/27 13:16:59" target="_blank" rel="nofollow noopener">2 hours ago</a></span>
</div>
</li>
<li class="slide">
<div class="twitter-icon-wrap">
<span class="tie-icon-twitter" aria-hidden="true"></span>
</div>
<div class="tweetaya-body">
<p><a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> President on a short working visit to <a href="https://twitter.com/#search?q=UAE" target="_blank" rel="nofollow noopener">#UAE</a> <a href="https://t.co/DYjnxPUoHY" target="_blank" rel="nofollow noopener">https://t.co/DYjnxPUoHY</a> via @armradio</p>
<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1453341632552710145" title="2021/10/27 12:43:41" target="_blank" rel="nofollow noopener">3 hours ago</a></span>
</div>
</li>
</ul>
<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
</div><!-- .tie-row /-->
</div><!-- .footer-widget-area /-->
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper"><img alt="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAKCAYAAADVTVykAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAB9JREFUeNpi/P//P8NAAiaGAQajDhh1wKgDRh0AEGAAQTcDEcKDrpMAAAAASUVORK5CYII=" data-src="https://en.armradio.am/wp-content/uploads/2019/06/footer_logo.png" style="margin-top: 20px; width: 270px; height: 66px;"  class="about-author-img lazy-img" width="280" height="47">
<div class="aboutme-widget-content">
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content">
</div>
<div class="clearfix"></div>
</div><!-- .about-widget-content -->
<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://en.armradio.am/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
</div><!-- .tie-row /-->
</div><!-- .footer-widget-area /-->
</div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
<div id="site-info" class="site-info site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2021 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7f1e1b1216113f1e0d120d1e1b1610511e1251">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0c6d684c6d7e617e6d686563226d61">[email&#160;protected]</a></p></div>
</div><!-- .tie-col /-->
</div><!-- .tie-row /-->
</div><!-- .container /-->
</div><!-- #site-info /-->
</footer><!-- #footer /-->
<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/?p=144006" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=No%20Pashinyan-Aliyev%20meeting%20planned%20for%20November%209%20%E2%80%93%20Armenian%20FM&#038;url=https://en.armradio.am/?p=144006&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
</a>
<a href="https://api.whatsapp.com/send?text=No%20Pashinyan-Aliyev%20meeting%20planned%20for%20November%209%20%E2%80%93%20Armenian%20FM%20https://en.armradio.am/?p=144006" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
</a>
<a href="https://telegram.me/share/url?url=https://en.armradio.am/?p=144006&text=No%20Pashinyan-Aliyev%20meeting%20planned%20for%20November%209%20%E2%80%93%20Armenian%20FM" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
</a>
<a href="viber://forward?text=No%20Pashinyan-Aliyev%20meeting%20planned%20for%20November%209%20%E2%80%93%20Armenian%20FM%20https://en.armradio.am/?p=144006" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
</a>			</div><!-- .share-links /-->
</div><!-- .share-buttons /-->
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="tie-icon-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div><!-- #tie-wrapper /-->
<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a><!-- .close-side-aside /-->
<div id="mobile-container">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</div><!-- #mobile-search /-->
<div id="mobile-menu" class="">
</div><!-- #mobile-menu /-->
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://en.armradio.am/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
</div><!-- #mobile-social-icons /-->
</div><!-- #mobile-container /-->
<div id="slide-sidebar-widgets">
<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="“Armenian Sniper” Gary Chivichyan drafted into NBA G League" href="https://en.armradio.am/2021/10/24/armenian-sniper-gary-chivichyan-drafted-into-the-nba-g-league/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/04/Gary-Chivichyan-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/24/armenian-sniper-gary-chivichyan-drafted-into-the-nba-g-league/">“Armenian Sniper” Gary Chivichyan drafted into NBA G League</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 24, 2021, 12:27</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Armenian soprano Mané Galoyan wins second prize at Operalia 2021 world opera competition" href="https://en.armradio.am/2021/10/25/armenian-soprano-mane-galoyan-wins-second-prize-at-operalia-2021-world-opera-competition/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Mane-Galoyan-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/25/armenian-soprano-mane-galoyan-wins-second-prize-at-operalia-2021-world-opera-competition/">Armenian soprano Mané Galoyan wins second prize at Operalia 2021 world opera competition</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 25, 2021, 23:10</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Kremlin reacts to reports on trilateral Armenian-Russian-Azerbaijani summit" href="https://en.armradio.am/2021/10/23/kremlin-reacts-to-reports-on-trilateral-armenian-russian-azerbaijani-summit/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Nikol-Pashinyan-Putin-Aliyev-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/23/kremlin-reacts-to-reports-on-trilateral-armenian-russian-azerbaijani-summit/">Kremlin reacts to reports on trilateral Armenian-Russian-Azerbaijani summit</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 23, 2021, 14:20</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Solution of the border issue between Armenia and Azerbaijan requires mutual compromises &#8211; Putin" href="https://en.armradio.am/2021/10/22/solution-of-the-border-issue-between-armenia-and-azerbaijan-requires-mutual-compromises-putin/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/Putin-Valdai-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/22/solution-of-the-border-issue-between-armenia-and-azerbaijan-requires-mutual-compromises-putin/">Solution of the border issue between Armenia and Azerbaijan requires mutual compromises &#8211; Putin</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 22, 2021, 00:35</span>		</div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Turkey took a leading role in supporting Azerbaijan military efforts in Nagorno-Karabakh &#8211; European Commission" href="https://en.armradio.am/2021/10/21/turkey-took-a-leading-role-in-supporting-azerbaijan-military-efforts-in-nagorno-karabakh-european-commission/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/10/European-Commission-4-220x150.jpg" /></a>		</div><!-- post-alignleft /-->
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://en.armradio.am/2021/10/21/turkey-took-a-leading-role-in-supporting-azerbaijan-military-efforts-in-nagorno-karabakh-european-commission/">Turkey took a leading role in supporting Azerbaijan military efforts in Nagorno-Karabakh &#8211; European Commission</a>
<div class="post-meta">
<span class="date meta-item tie-icon">October 21, 2021, 16:41</span>		</div>
</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
</div><!-- .side-aside-wrapper /-->
</aside><!-- .side-aside /-->
</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
if( 'loading' in HTMLImageElement.prototype) {
document.querySelectorAll('[data-src]').forEach( function(img){
img.src = img.dataset.src;
img.removeAttribute('data-src');
});
}
</script>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"1","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js?ver=5.4.9' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/lightbox.js?ver=5.4.9' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/sliders.min.js?ver=5.4.9' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/shortcodes.js?ver=5.4.9' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/desktop.min.js?ver=5.4.9' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/live-search.js?ver=5.4.9' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/single.min.js?ver=5.4.9' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/velocity.js?ver=5.4.9' id='tie-js-velocity-js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/br-news.js?ver=5.4.9' id='tie-js-breaking-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'164074135',post:'144006',tz:'4',srv:'en.armradio.am'} ]);
_stq.push([ 'clickTrackerInit', '164074135', '144006' ]);
</script>
<script type='text/javascript'>
!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
</script>
<script type='text/javascript'>
var c = document.body.className;
c = c.replace(/tie-no-js/, 'tie-js');
document.body.className = c;
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.39074015617371 seconds, on 27-10-21 19:39:33 -->