<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>Armenian nationals in Greece advised to contact the Embassy &#8211; Public Radio of Armenia</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

				<meta property="og:title" content="Armenian nationals in Greece advised to contact the Embassy - Public Radio of Armenia"/>
				<meta property="og:type" content="article"/>
				<meta property="og:description" content="Armenian nationals in Greece are advised to contact the Embassy amid the coronavirus outbreak. The A"/>
				<meta property="og:url" content="https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/"/>
				<meta property="og:site_name" content="Public Radio of Armenia"/>
			<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens-780x405.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/taqyeem.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://en.armradio.am/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Ryanair to suspend Armenia flights from March 13' href='https://en.armradio.am/2020/03/10/ryanair-to-suspend-armenia-flights-from-march-13/'/>
<link rel='next' title='Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring' href='https://en.armradio.am/2020/03/10/armenias-gyumri-on-forbes-list-of-17-most-beautiful-places-to-travel-to-in-spring/'/>

<link rel="canonical" href="https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=109265'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F03%2F10%2Farmenian-nationals-in-greece-advised-to-contact-the-embassy%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F03%2F10%2Farmenian-nationals-in-greece-advised-to-contact-the-embassy%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=9F105729DB4BB91E7EB538DE8F1E90A2');</script><style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="generator" content="Armradio V5 3.2.0"/>
<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Public Radio of Armenia"/>
  <meta property="og:title" content="Armenian nationals in Greece advised to contact the Embassy"/>
  <meta property="og:url" content="https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Armenian nationals in
Greece are advised to contact the Embassy amid the coronavirus outbreak. 



The Armenian Embassy in Athens calls on Armenian nations living in Greece to contact the diplomatic mission and leave information by sending their name and surname, the place of residence and telephone"/>
  <meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens.jpg"/>
  <meta property="og:image:url" content="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens.jpg"/>
  <meta property="og:image:secure_url" content="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens.jpg"/>
  <meta property="article:published_time" content="2020-03-10T17:29:25+04:00"/>
  <meta property="article:modified_time" content="2020-03-10T17:29:37+04:00"/>
  <meta property="og:updated_time" content="2020-03-10T17:29:37+04:00"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:section" content="Top"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Armenian nationals in Greece advised to contact the Embassy"/>
  <meta itemprop="headline" content="Armenian nationals in Greece advised to contact the Embassy"/>
  <meta itemprop="description" content="Armenian nationals in
Greece are advised to contact the Embassy amid the coronavirus outbreak. 



The Armenian Embassy in Athens calls on Armenian nations living in Greece to contact the diplomatic mission and leave information by sending their name and surname, the place of residence and telephone"/>
  <meta itemprop="image" content="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens.jpg"/>
  <meta itemprop="datePublished" content="2020-03-10"/>
  <meta itemprop="dateModified" content="2020-03-10T17:29:37+04:00"/>
  <meta itemprop="author" content="Siranush Ghazanchyan"/>
  <!--<meta itemprop="publisher" content="Public Radio of Armenia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Armenian nationals in Greece advised to contact the Embassy"/>
  <meta name="twitter:url" content="https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/"/>
  <meta name="twitter:description" content="Armenian nationals in
Greece are advised to contact the Embassy amid the coronavirus outbreak. 



The Armenian Embassy in Athens calls on Armenian nations living in Greece to contact the diplomatic mission and leave information by sending their name and surname, the place of residence and telephone"/>
  <meta name="twitter:image" content="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body id="tie-body" class="post-template-default single single-post postid-109265 single-format-standard wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/armenian-serviceman-killed-in-azerbaijani-shooting-2/" title="Armenian serviceman killed in Azerbaijani shooting">Armenian serviceman killed in Azerbaijani shooting</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/armenias-gyumri-on-forbes-list-of-17-most-beautiful-places-to-travel-to-in-spring/" title="Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring">Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" title="Armenian nationals in Greece advised to contact the Embassy">Armenian nationals in Greece advised to contact the Embassy</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/ryanair-to-suspend-armenia-flights-from-march-13/" title="Ryanair to suspend Armenia flights from March 13">Ryanair to suspend Armenia flights from March 13</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/canadas-ambassador-pays-tribute-to-the-memory-of-armenian-genocide-victims/" title="Canada&#8217;s Ambassador pays tribute to the memory of Armenian Genocide victims">Canada&#8217;s Ambassador pays tribute to the memory of Armenian Genocide victims</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/armenian-nationals-returning-from-certain-countries-advised-to-self-quarantine/" title="Armenian nationals returning from certain countries advised to self-quarantine">Armenian nationals returning from certain countries advised to self-quarantine</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/joaquin-caparros-appointes-as-armenian-national-team-head-coach/" title="Joaquín Caparrós named Armenia head coach">Joaquín Caparrós named Armenia head coach</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/88-armenian-once-a-lodging-house-for-armenian-traders-the-building-is-penangs-top-luxury-boutique-hotel/" title="88 Armenian: Once a lodging house for Armenian traders the building is Penang’s top luxury boutique hotel">88 Armenian: Once a lodging house for Armenian traders the building is Penang’s top luxury boutique hotel</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/members-of-congress-self-quarantine-amid-coronavirus-outbreak/" title="Members of Congress self-quarantine amid coronavirus outbreak">Members of Congress self-quarantine amid coronavirus outbreak</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/03/10/armenia-urges-citizens-to-immediately-cut-italy-trip-short-and-return-home/" title="Armenia urges citizens to immediately cut Italy trip short and return home">Armenia urges citizens to immediately cut Italy trip short and return home</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png" alt="Public Radio of Armenia" class="logo_normal" width="370" height="78" style="max-height:78px; width: auto;">
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png" alt="Public Radio of Armenia" class="logo_2x" width="370" height="78" style="max-height:78px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/liveen.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3222 tie-current-menu mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Clear Sky">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-moon"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
						  <span class="weather-current-temp">
						  	15						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/society/">Society</a><em class="delimiter"> | </em><span class="current">Armenian nationals in Greece advised to contact the Embassy</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-80" href="https://en.armradio.am/category/allnews/society/">Society</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
		<h1 class="post-title entry-title">Armenian nationals in Greece advised to contact the Embassy</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://en.armradio.am/author/news/"><img alt='' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://en.armradio.am/author/news/" class="author-name" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a>
				</span>
			
					<a href="/cdn-cgi/l/email-protection#582b312a39362d2b3018392a352a393c3137763935" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 17:29</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1600" height="1066" src="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens.jpg 1600w, https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens-1024x682.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens-768x512.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens-1536x1023.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Armenian nationals in
Greece are advised to contact the Embassy amid the coronavirus outbreak. </p>



<p>The Armenian Embassy in Athens calls on Armenian nations living in Greece to contact the diplomatic mission and leave information by sending their name and surname, the place of residence and telephone number. </p>



<p>Provision of such information
doesn’t lead to any kind of obligations.</p>



<p>The Embassy can be reached at +30 2106831130 (extension 207) from 9 am to 4 pm. </p>

			
		</div><!-- .entry-content /-->

		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Armenian+nationals+in+Greece+advised+to+contact+the+Embassy&#038;url=https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/&#038;name=Armenian+nationals+in+Greece+advised+to+contact+the+Embassy" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://reddit.com/submit?url=https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/&#038;title=Armenian+nationals+in+Greece+advised+to+contact+the+Embassy" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#330c404651595650470e72415e565d5a525d185d52475a5c5d525f40185a5d18744156565056185257455a40565718475c18505c5d4752504718475b5618765e515240404a151003000b08515c574a0e5b47474340091c1c565d1d52415e4152575a5c1d525e1c010301031c03001c02031c52415e565d5a525d1e5d52475a5c5d525f401e5a5d1e5441565650561e5257455a4056571e475c1e505c5d475250471e475b561e565e515240404a1c" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/03/10/armenian-serviceman-killed-in-azerbaijani-shooting-2/" title="Armenian serviceman killed in Azerbaijani shooting" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/02/soldier-22-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/armenian-serviceman-killed-in-azerbaijani-shooting-2/" title="Armenian serviceman killed in Azerbaijani shooting">Armenian serviceman killed in Azerbaijani shooting</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 18:50</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/03/10/armenias-gyumri-on-forbes-list-of-17-most-beautiful-places-to-travel-to-in-spring/" title="Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2019/10/Gyumri_Aurora_800x534-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/armenias-gyumri-on-forbes-list-of-17-most-beautiful-places-to-travel-to-in-spring/" title="Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring">Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 17:49</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/03/10/ryanair-to-suspend-armenia-flights-from-march-13/" title="Ryanair to suspend Armenia flights from March 13" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/03/Ryanair-23-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/ryanair-to-suspend-armenia-flights-from-march-13/" title="Ryanair to suspend Armenia flights from March 13">Ryanair to suspend Armenia flights from March 13</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 16:44</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/03/10/canadas-ambassador-pays-tribute-to-the-memory-of-armenian-genocide-victims/" title="Canada&#8217;s Ambassador pays tribute to the memory of Armenian Genocide victims" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/03/Canda-Ambassador-Tsitsernakaberd-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/canadas-ambassador-pays-tribute-to-the-memory-of-armenian-genocide-victims/" title="Canada&#8217;s Ambassador pays tribute to the memory of Armenian Genocide victims">Canada&#8217;s Ambassador pays tribute to the memory of Armenian Genocide victims</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 15:52</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/03/10/armenian-nationals-returning-from-certain-countries-advised-to-self-quarantine/" title="Armenian nationals returning from certain countries advised to self-quarantine" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/03/France-coronavirus-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/armenian-nationals-returning-from-certain-countries-advised-to-self-quarantine/" title="Armenian nationals returning from certain countries advised to self-quarantine">Armenian nationals returning from certain countries advised to self-quarantine</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 13:38</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/03/10/joaquin-caparros-appointes-as-armenian-national-team-head-coach/" title="Joaquín Caparrós named Armenia head coach" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/03/Joaquín-Caparrós-1-e1583831368631-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/joaquin-caparros-appointes-as-armenian-national-team-head-coach/" title="Joaquín Caparrós named Armenia head coach">Joaquín Caparrós named Armenia head coach</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 13:03</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/10/88-armenian-once-a-lodging-house-for-armenian-traders-the-building-is-penangs-top-luxury-boutique-hotel/" title="88 Armenian: Once a lodging house for Armenian traders the building is Penang’s top luxury boutique hotel" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-80">Society</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/03/88-Armenian-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/88-armenian-once-a-lodging-house-for-armenian-traders-the-building-is-penangs-top-luxury-boutique-hotel/" title="88 Armenian: Once a lodging house for Armenian traders the building is Penang’s top luxury boutique hotel">88 Armenian: Once a lodging house for Armenian traders the building is Penang’s top luxury boutique hotel</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 12:42</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><h4>Weather<span class="widget-title-icon fa"></span></h4></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
						<div class="icon-moon"></div>
					</div>
										<h6 class="weather-name">Yerevan</h6>
						<div class="weather-desc">Clear Sky</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							15							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 15&ordm; - 9&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 16%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 3.16 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-moon"></div>
					</div>
				
						<div class="weather-forecast-day-temp">12<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Tue</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">19<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Wed</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">19<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Thu</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">20<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">18<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/10/armenian-serviceman-killed-in-azerbaijani-shooting-2/" title="Armenian serviceman killed in Azerbaijani shooting" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/02/soldier-22-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/armenian-serviceman-killed-in-azerbaijani-shooting-2/" title="Armenian serviceman killed in Azerbaijani shooting">Armenian serviceman killed in Azerbaijani shooting</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 18:50</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/10/armenias-gyumri-on-forbes-list-of-17-most-beautiful-places-to-travel-to-in-spring/" title="Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/10/Gyumri_Aurora_800x534-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/armenias-gyumri-on-forbes-list-of-17-most-beautiful-places-to-travel-to-in-spring/" title="Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring">Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 17:49</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" title="Armenian nationals in Greece advised to contact the Embassy" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Parthenon-Acropolis-Athens-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" title="Armenian nationals in Greece advised to contact the Embassy">Armenian nationals in Greece advised to contact the Embassy</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 17:29</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/10/ryanair-to-suspend-armenia-flights-from-march-13/" title="Ryanair to suspend Armenia flights from March 13" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Ryanair-23-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/ryanair-to-suspend-armenia-flights-from-march-13/" title="Ryanair to suspend Armenia flights from March 13">Ryanair to suspend Armenia flights from March 13</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 16:44</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/10/canadas-ambassador-pays-tribute-to-the-memory-of-armenian-genocide-victims/" title="Canada&#8217;s Ambassador pays tribute to the memory of Armenian Genocide victims" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Canda-Ambassador-Tsitsernakaberd-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/canadas-ambassador-pays-tribute-to-the-memory-of-armenian-genocide-victims/" title="Canada&#8217;s Ambassador pays tribute to the memory of Armenian Genocide victims">Canada&#8217;s Ambassador pays tribute to the memory of Armenian Genocide victims</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 15:52</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/10/armenian-nationals-returning-from-certain-countries-advised-to-self-quarantine/" title="Armenian nationals returning from certain countries advised to self-quarantine" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/France-coronavirus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/armenian-nationals-returning-from-certain-countries-advised-to-self-quarantine/" title="Armenian nationals returning from certain countries advised to self-quarantine">Armenian nationals returning from certain countries advised to self-quarantine</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 13:38</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/10/joaquin-caparros-appointes-as-armenian-national-team-head-coach/" title="Joaquín Caparrós named Armenia head coach" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Joaquín-Caparrós-1-e1583831368631-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/10/joaquin-caparros-appointes-as-armenian-national-team-head-coach/" title="Joaquín Caparrós named Armenia head coach">Joaquín Caparrós named Armenia head coach</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2020, 13:03</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/02/top-aide-to-irans-supreme-leader-ayatollah-ali-khamenei-dies-of-coronavirus/" title="Top aide to Iran&#8217;s Supreme Leader Ayatollah Ali Khamenei dies of coronavirus" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Mohammad-Mirmohammadi-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/02/top-aide-to-irans-supreme-leader-ayatollah-ali-khamenei-dies-of-coronavirus/" title="Top aide to Iran&#8217;s Supreme Leader Ayatollah Ali Khamenei dies of coronavirus">Top aide to Iran&#8217;s Supreme Leader Ayatollah Ali Khamenei dies of coronavirus</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 2, 2020, 15:13</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/03/turkey-reacts-to-armenias-5-star-quarantine/" title="Turkey reacts to Armenia’s 5-star quarantine" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Golden-Palace-Hotel-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/03/turkey-reacts-to-armenias-5-star-quarantine/" title="Turkey reacts to Armenia’s 5-star quarantine">Turkey reacts to Armenia’s 5-star quarantine</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 3, 2020, 16:14</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/06/jewish-man-fined-for-spitting-on-armenian-clergyman/" title="Jewish man fined for spitting on Armenian priest" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Armenian-clergy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/06/jewish-man-fined-for-spitting-on-armenian-clergyman/" title="Jewish man fined for spitting on Armenian priest">Jewish man fined for spitting on Armenian priest</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 6, 2020, 16:55</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/04/henrikh-henrikh-mkhitaryan-wife-welcome-baby-boy/" title="Henrikh Mkhitaryan, wife welcome baby boy" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/lusankarner-henrix-mxitaryani-n153646-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/04/henrikh-henrikh-mkhitaryan-wife-welcome-baby-boy/" title="Henrikh Mkhitaryan, wife welcome baby boy">Henrikh Mkhitaryan, wife welcome baby boy</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 4, 2020, 20:16</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/04/armenian-journalist-lucy-kocharyan-honored-with-international-women-of-courage-award/" title="Armenian journalist Lucy Kocharyan honored with International Women of Courage Award" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Lucy-Kocharyan-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/04/armenian-journalist-lucy-kocharyan-honored-with-international-women-of-courage-award/" title="Armenian journalist Lucy Kocharyan honored with International Women of Courage Award">Armenian journalist Lucy Kocharyan honored with International Women of Courage Award</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 4, 2020, 23:40</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/05/kim-kardashian-visits-trump-at-white-house/" title="Kim Kardashian visits Trump at White House" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/12030954-3x2-xlarge-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/05/kim-kardashian-visits-trump-at-white-house/" title="Kim Kardashian visits Trump at White House">Kim Kardashian visits Trump at White House</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 5, 2020, 22:00</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/06/armenian-president-signs-smoking-ban-in-public-places-into-law/" title="Armenian President signs smoking ban in public places into law" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Armen-Sarkissian-nature-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/06/armenian-president-signs-smoking-ban-in-public-places-into-law/" title="Armenian President signs smoking ban in public places into law">Armenian President signs smoking ban in public places into law</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 6, 2020, 13:16</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">4,515</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">1,744</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most viewed<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/03/turkey-reacts-to-armenias-5-star-quarantine/" title="Turkey reacts to Armenia’s 5-star quarantine" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Golden-Palace-Hotel-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/03/turkey-reacts-to-armenias-5-star-quarantine/" title="Turkey reacts to Armenia’s 5-star quarantine">Turkey reacts to Armenia’s 5-star quarantine</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 3, 2020, 16:14</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/06/jewish-man-fined-for-spitting-on-armenian-clergyman/" title="Jewish man fined for spitting on Armenian priest" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Armenian-clergy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/06/jewish-man-fined-for-spitting-on-armenian-clergyman/" title="Jewish man fined for spitting on Armenian priest">Jewish man fined for spitting on Armenian priest</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 6, 2020, 16:55</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/04/henrikh-henrikh-mkhitaryan-wife-welcome-baby-boy/" title="Henrikh Mkhitaryan, wife welcome baby boy" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/lusankarner-henrix-mxitaryani-n153646-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/04/henrikh-henrikh-mkhitaryan-wife-welcome-baby-boy/" title="Henrikh Mkhitaryan, wife welcome baby boy">Henrikh Mkhitaryan, wife welcome baby boy</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 4, 2020, 20:16</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/04/armenian-journalist-lucy-kocharyan-honored-with-international-women-of-courage-award/" title="Armenian journalist Lucy Kocharyan honored with International Women of Courage Award" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Lucy-Kocharyan-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/04/armenian-journalist-lucy-kocharyan-honored-with-international-women-of-courage-award/" title="Armenian journalist Lucy Kocharyan honored with International Women of Courage Award">Armenian journalist Lucy Kocharyan honored with International Women of Courage Award</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 4, 2020, 23:40</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/05/kim-kardashian-visits-trump-at-white-house/" title="Kim Kardashian visits Trump at White House" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/12030954-3x2-xlarge-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/05/kim-kardashian-visits-trump-at-white-house/" title="Kim Kardashian visits Trump at White House">Kim Kardashian visits Trump at White House</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 5, 2020, 22:00</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://en.armradio.am/2020/03/02/top-aide-to-irans-supreme-leader-ayatollah-ali-khamenei-dies-of-coronavirus/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 2, 2020, 15:13</span></span>							<h3>Top aide to Iran&#8217;s Supreme Leader Ayatollah Ali Khamenei dies of coronavirus</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/03/03/turkey-reacts-to-armenias-5-star-quarantine/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 3, 2020, 16:14</span></span>							<h3>Turkey reacts to Armenia’s 5-star quarantine</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/03/06/jewish-man-fined-for-spitting-on-armenian-clergyman/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 6, 2020, 16:55</span></span>							<h3>Jewish man fined for spitting on Armenian priest</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.29203539823pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.592920353982pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/edward-nalbandian/" class="tag-cloud-link tag-link-69 tag-link-position-4" style="font-size: 10.601769911504pt;" aria-label="Edward Nalbandian (96 items)">Edward Nalbandian</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-5" style="font-size: 12.83185840708pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.4955752212389pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.212389380531pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-8" style="font-size: 17.29203539823pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-9" style="font-size: 9.4867256637168pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-10" style="font-size: 8pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-11" style="font-size: 11.716814159292pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-12" style="font-size: 9.4867256637168pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/serzh-sargsyan/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 12.46017699115pt;" aria-label="Serzh Sargsyan (138 items)">Serzh Sargsyan</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.097345132743pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 13.946902654867pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 8.8672566371681pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.7345132743363pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tie-instagram-theme-2" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title the-global-title"><h4>Instagram<span class="widget-title-icon fa"></span></h4></div>
			<div class="tie-insta-box instagram-lightbox">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B8_94-GpWaG" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/87713932_1304173436441379_2465301295749689929_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=AEzm5AlfMXcAX9XIYOS&oh=f5d3115a320bf44966208da8fceaea20&oe=5E69EBAD" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B8uQeF4pzii" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/85180784_2502009123372000_625954590983399498_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=100&_nc_ohc=SO4BRLS-XIYAX_wxNsl&oh=8fa7f054ce29eae67637e924c2140392&oe=5E6A03CB" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=dL-BaoMuWh8AX9LNvq0&#038;oh=f339fd123e6abb953078ac37ed6675aa&#038;oe=5E9C302B" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c238.0.603.603a/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=dL-BaoMuWh8AX9LNvq0&oh=03e1fc0116342c80486063b164ec9ad9&oe=5E97B11F', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;17&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c238.0.603.603a/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=dL-BaoMuWh8AX9LNvq0&oh=03e1fc0116342c80486063b164ec9ad9&oe=5E97B11F" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=xdbmgFdAkCwAX9Em52q&#038;oh=422130fb5033891ee931bbeefcfe7eab&#038;oe=5E90467B" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c207.0.665.665a/s640x640/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=xdbmgFdAkCwAX9Em52q&oh=8b9d67b20f32b883950bc18ed0cb8173&oe=5EA6428D', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;21&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c207.0.665.665a/s640x640/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=xdbmgFdAkCwAX9Em52q&oh=8b9d67b20f32b883950bc18ed0cb8173&oe=5EA6428D" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/fr/e15/s1080x1080/81654988_2572742792972281_7970526385625391766_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=vDbbbh5KBlUAX8eL0G2&#038;oh=649c6c58808b31aab2b6fa42e8d2ede1&#038;oe=5E95AB5B" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/81654988_2572742792972281_7970526385625391766_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=101&_nc_ohc=vDbbbh5KBlUAX8eL0G2&oh=e7ee120c34d1155ef050267279cb1744&oe=5E95BC54', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;27&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/81654988_2572742792972281_7970526385625391766_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=101&_nc_ohc=vDbbbh5KBlUAX8eL0G2&oh=e7ee120c34d1155ef050267279cb1744&oe=5E95BC54" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/72690090_527924168026240_4410957853753614885_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=jZnDew3hlVQAX_xY6YH&#038;oh=3f339bc7d8e959798347f54a18f70947&#038;oe=5E953291" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.719.719a/s640x640/72690090_527924168026240_4410957853753614885_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=jZnDew3hlVQAX_xY6YH&oh=1a272eb11b15b5193da14020eb37b4c9&oe=5E8F937B', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;29&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.719.719a/s640x640/72690090_527924168026240_4410957853753614885_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=jZnDew3hlVQAX_xY6YH&oh=1a272eb11b15b5193da14020eb37b4c9&oe=5E8F937B" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/e35/71285240_177482220077218_2281802697913784417_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=KSQzT6TFsXsAX8sBMj0&#038;oh=da27d62a1e2e5184440e9940328c5855&#038;oe=5E90DD04" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/71285240_177482220077218_2281802697913784417_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=110&_nc_ohc=KSQzT6TFsXsAX8sBMj0&oh=cf3e2a9bb778168fe616d25fa6e54441&oe=5E9C1230', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;30&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/71285240_177482220077218_2281802697913784417_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=110&_nc_ohc=KSQzT6TFsXsAX8sBMj0&oh=cf3e2a9bb778168fe616d25fa6e54441&oe=5E9C1230" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B3f0py_JnqY" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/70609663_415588222673218_935199541505296939_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=110&_nc_ohc=LMb49TzyamQAX_55Cun&oh=9c31be0c6c87f0f39e5b11933a9e3e68&oe=5E69BE15" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/e35/71025520_547846479121373_6480729939360990932_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=6Nd32SiZ0RIAX_JNZZw&#038;oh=204c0279e833697af0ba4aa55e60920c&#038;oe=5E976A26" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/71025520_547846479121373_6480729939360990932_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=105&_nc_ohc=6Nd32SiZ0RIAX_JNZZw&oh=4489d1926b3532b080456f92b3481e43&oe=5E8FDA12', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;33&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/71025520_547846479121373_6480729939360990932_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=105&_nc_ohc=6Nd32SiZ0RIAX_JNZZw&oh=4489d1926b3532b080456f92b3481e43&oe=5E8FDA12" width="640" height="640" alt=""/>

								</a>							</div>
										</div>
			</div>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><h4><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon fa"></span></h4></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Armenia’s Gyumri on Forbes list of 17 most beautiful places to travel to in spring <a href="https://t.co/tZCx8IWMYn" target="_blank" rel="nofollow noopener">https://t.co/tZCx8IWMYn</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> #Forbes</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1237376462119931904" title="2020/03/10 13:55:12" target="_blank" rel="nofollow noopener">3 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Ryanair" target="_blank" rel="nofollow noopener">#Ryanair</a> to suspend all international Italian flights from March 13 <a href="https://t.co/isTHhdoI8t" target="_blank" rel="nofollow noopener">https://t.co/isTHhdoI8t</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> #Armenia</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1237360498703728640" title="2020/03/10 12:51:46" target="_blank" rel="nofollow noopener">4 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>88 Armenian: Once a lodging house for <a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> traders the building is Penang’s top luxury boutique hotel… <a href="https://t.co/1BFDo8J4oE" target="_blank" rel="nofollow noopener">https://t.co/1BFDo8J4oE</a></p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1237298779944030209" title="2020/03/10 08:46:31" target="_blank" rel="nofollow noopener">8 hours ago</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/footer_logo.png" style="margin-top: 20px; " class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2020 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="accdc8c1c5c2eccddec1decdc8c5c382cdc182">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0e6f6a4e6f7c637c6f6a6761206f63">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Armenian+nationals+in+Greece+advised+to+contact+the+Embassy&#038;url=https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/&#038;name=Armenian+nationals+in+Greece+advised+to+contact+the+Embassy" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=Armenian+nationals+in+Greece+advised+to+contact+the+Embassy - https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Armenian+nationals+in+Greece+advised+to+contact+the+Embassy - https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Armenian+nationals+in+Greece+advised+to+contact+the+Embassy - https://en.armradio.am/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/02/top-aide-to-irans-supreme-leader-ayatollah-ali-khamenei-dies-of-coronavirus/" title="Top aide to Iran&#8217;s Supreme Leader Ayatollah Ali Khamenei dies of coronavirus" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Mohammad-Mirmohammadi-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/02/top-aide-to-irans-supreme-leader-ayatollah-ali-khamenei-dies-of-coronavirus/" title="Top aide to Iran&#8217;s Supreme Leader Ayatollah Ali Khamenei dies of coronavirus">Top aide to Iran&#8217;s Supreme Leader Ayatollah Ali Khamenei dies of coronavirus</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 2, 2020, 15:13</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/03/turkey-reacts-to-armenias-5-star-quarantine/" title="Turkey reacts to Armenia’s 5-star quarantine" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Golden-Palace-Hotel-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/03/turkey-reacts-to-armenias-5-star-quarantine/" title="Turkey reacts to Armenia’s 5-star quarantine">Turkey reacts to Armenia’s 5-star quarantine</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 3, 2020, 16:14</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/06/jewish-man-fined-for-spitting-on-armenian-clergyman/" title="Jewish man fined for spitting on Armenian priest" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Armenian-clergy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/06/jewish-man-fined-for-spitting-on-armenian-clergyman/" title="Jewish man fined for spitting on Armenian priest">Jewish man fined for spitting on Armenian priest</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 6, 2020, 16:55</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/04/henrikh-henrikh-mkhitaryan-wife-welcome-baby-boy/" title="Henrikh Mkhitaryan, wife welcome baby boy" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/lusankarner-henrix-mxitaryani-n153646-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/04/henrikh-henrikh-mkhitaryan-wife-welcome-baby-boy/" title="Henrikh Mkhitaryan, wife welcome baby boy">Henrikh Mkhitaryan, wife welcome baby boy</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 4, 2020, 20:16</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/04/armenian-journalist-lucy-kocharyan-honored-with-international-women-of-courage-award/" title="Armenian journalist Lucy Kocharyan honored with International Women of Courage Award" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Lucy-Kocharyan-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/04/armenian-journalist-lucy-kocharyan-honored-with-international-women-of-courage-award/" title="Armenian journalist Lucy Kocharyan honored with International Women of Courage Award">Armenian journalist Lucy Kocharyan honored with International Women of Courage Award</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 4, 2020, 23:40</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/03/10/armenian-nationals-in-greece-advised-to-contact-the-embassy/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js'></script>
<script type='text/javascript'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/sliders.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.2.3',blog:'164074135',post:'109265',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','109265']);</script>
</body>
</html>
