<!DOCTYPE html> <html lang="en-US" data-skin="light" prefix="og: http://ogp.me/ns#"> <head> <meta charset="UTF-8" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <title>Dutch Parliament urges Government to recognize the Armenian Genocide &#8211; Public Radio of Armenia</title> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/" /> <link rel='dns-prefetch' href="//ajax.googleapis.com/" /> <link rel='dns-prefetch' href="//fonts.googleapis.com/" /> <link rel='dns-prefetch' href="//fonts.gstatic.com/" /> <link rel='dns-prefetch' href="//s.gravatar.com/" /> <link rel='dns-prefetch' href="//www.google-analytics.com/" /> <link rel='preload' as='image' href="/wp-content/uploads/2019/06/logo-1.png" type='image/png'> <link rel='preload' as='image' href="/wp-content/uploads/2019/06/logo_retina.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/armradiov5/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff" type='font/woff' crossorigin='anonymous' /> <link rel='preload' as='font' href="/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-solid-900.woff2" type='font/woff2' crossorigin='anonymous' /> <link rel='preload' as='font' href="/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-brands-400.woff2" type='font/woff2' crossorigin='anonymous' /> <link rel='preload' as='font' href="/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-regular-400.woff2" type='font/woff2' crossorigin='anonymous' /> <script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script> <link href="//fonts.gstatic.com/" crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="/feed/" /> <link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="/comments/feed/" /> <meta property="og:title" content="Dutch Parliament urges Government to recognize the Armenian Genocide - Public Radio of Armenia" /> <meta property="og:type" content="article" /> <meta property="og:description" content="The House of Representatives of the Netherlands has adopted a motion put forward by MP Joël Voordewi" /> <meta property="og:url" content="https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/" /> <meta property="og:site_name" content="Public Radio of Armenia" /> <meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-780x470.jpg" /> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href="/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2" type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <link rel='stylesheet' id='wp-block-library-theme-css' href="/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2" type='text/css' media='all' /> <link rel='stylesheet' id='taqyeem-buttons-style-css' href="/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.6.2" type='text/css' media='all' /> <link rel='stylesheet' id='tie-css-base-css' href="/wp-content/themes/armradiov5/assets/css/base.min.css?ver=5.3.1" type='text/css' media='all' /> <link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/armradiov5/assets/css/style.min.css?ver=5.3.1" type='text/css' media='all' /> <link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/armradiov5/assets/css/widgets.min.css?ver=5.3.1" type='text/css' media='all' /> <link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/armradiov5/assets/css/helpers.min.css?ver=5.3.1" type='text/css' media='all' /> <link rel='stylesheet' id='tie-fontawesome5-css' href="/wp-content/themes/armradiov5/assets/css/fontawesome.css?ver=5.3.1" type='text/css' media='all' /> <link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/armradiov5/assets/ilightbox/dark-skin/skin.css?ver=5.3.1" type='text/css' media='all' /> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/armradiov5/assets/css/plugins/shortcodes.min.css?ver=5.3.1" type='text/css' media='all' /> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/armradiov5/assets/css/single.min.css?ver=5.3.1" type='text/css' media='all' /> <link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/armradiov5/assets/css/print.css?ver=5.3.1" type='text/css' media='print' /> <link rel='stylesheet' id='taqyeem-styles-css' href="/wp-content/themes/armradiov5/assets/css/plugins/taqyeem.min.css?ver=5.3.1" type='text/css' media='all' /> <style id='taqyeem-styles-inline-css' type='text/css'>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</style> <link rel='stylesheet' id='jetpack_css-css' href="/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4" type='text/css' media='all' /> <script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="/wp-json/" /><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/131284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.6.2" /> <link rel="canonical" href="https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/" /> <link rel='shortlink' href="/?p=131284" /> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2021%2F02%2F26%2Fdutch-parliament-urges-government-to-recognize-the-armenian-genocide%2F" /> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2021%2F02%2F26%2Fdutch-parliament-urges-government-to-recognize-the-armenian-genocide%2F&#038;format=xml" /> <script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script> <link rel="preload" as="font" href="/wp-content/uploads/2019/06/Montserrat-Regular.woff" crossorigin> <link rel="preload" as="font" href="/wp-content/uploads/2019/06/Montserrat-Regular.woff2" crossorigin> <link rel="preload" as="font" href="/wp-content/uploads/2019/06/Montserrat-SemiBold.woff2" crossorigin> <link rel="preload" as="font" href="/wp-content/uploads/2019/06/Montserrat-SemiBold.woff" crossorigin> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script> <style> .no-js img.lazyload { display: none; } figure.wp-block-image img.lazyloading { min-width: 150px; } .lazyload, .lazyloading { opacity: 0; } .lazyloaded { opacity: 1; transition: opacity 400ms; transition-delay: 0ms; } </style> <style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"> <script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-XYFHPRCD30' async></script> <script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctWFlGSFBSQ0QzMCcpOw0K'></script> <script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-33Z4H9CE58' async></script> <script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctMzNaNEg5Q0U1OCcpOw0K'></script> <meta name="theme-color" content="#0d5694" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="/wp-content/uploads/2019/06/cropped-favicon-32x32.png" sizes="32x32" /> <link rel="icon" href="/wp-content/uploads/2019/06/cropped-favicon-192x192.png" sizes="192x192" /> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/06/cropped-favicon-180x180.png" /> <meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png" /> </head> <body id="tie-body" class="post-template-default single single-post postid-131284 single-format-standard tie-no-js wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default"> <nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="tie-alignleft"> <div class="breaking up-down-controls controls-is-active"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Breaking</span> </span> <ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true"> <li class="news-item"> <a href="../artsakh-manuscripts-to-be-exhibited-in-yerevan/">Artsakh manuscripts to be exhibited in Yerevan</a> </li> <li class="news-item"> <a href="./">Dutch Parliament urges Government to recognize the Armenian Genocide</a> </li> <li class="news-item"> <a href="../armenian-ambassador-briefs-sen-menendez-on-crisis-resulting-from-azerbaijani-aggression-against-artsakh/">Armenian Ambassador briefs Sen. Menendez on crisis resulting from Azerbaijani aggression against Artsakh</a> </li> <li class="news-item"> <a href="../us-continues-to-support-democratic-processes-in-armenia-department-of-state/">US continues to support democratic processes in Armenia &#8211; Department of State</a> </li> <li class="news-item"> <a href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/">Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole</a> </li> <li class="news-item"> <a href="../dutch-parliament-urges-government-to-apply-maximum-efforts-for-the-repatriation-of-armenian-pows/">Dutch Parliament urges Government to apply maximum efforts for the repatriation of Armenian PoWs</a> </li> <li class="news-item"> <a href="../../25/osce-chairperson-in-office-concerned-with-latest-developments-in-armenia/">OSCE Chairperson-in-Office concerned with latest developments in Armenia</a> </li> <li class="news-item"> <a href="../../25/pashinyan-putin-discuss-the-situation-in-armenia/">Pashinyan, Putin discuss the situation in Armenia</a> </li> <li class="news-item"> <a href="../../25/european-union-is-following-developments-in-armenia-very-closely/">European Union is following developments in Armenia very closely</a> </li> <li class="news-item"> <a href="../../25/harutyunyan-shoigu-discuss-situation-in-armenia/">Harutyunyan, Shoigu discuss situation in Armenia</a> </li> </ul> </div> </div> <div class="tie-alignright"> <div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="/how-to-listen/">How to Listen</a></li> <li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="/contact/">Contact</a></li> <li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a> <ul class="sub-menu"> <li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="//hy.armradio.am/">Հայերեն</a></li> <li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="//ru.armradio.am/">Русский</a></li> <li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="//az.armradio.am/">Azərbaycanca</a></li> <li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="//tr.armradio.am/">Türkçe</a></li> <li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="//ge.armradio.am/">ქართული</a></li> <li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="//as.armradio.am/">Atouraye</a></li> <li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="//el.armradio.am/">Ελληνικά</a></li> <li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="//ku.armradio.am/">Kurdî</a></li> <li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="//ez.armradio.am/">Êzdîkî</a></li> <li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="//ar.armradio.am/">العربية</a></li> <li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="//fa.armradio.am/">فارسی</a></li> </ul> </li> </ul></div> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container clearfix"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> <div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;"> <a title="Public Radio of Armenia" href="/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png 2x, https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png 1x"> <img class="tie-logo-img-default tie-logo-img" src="/wp-content/uploads/2019/06/logo-1.png" alt="Public Radio of Armenia" width="370" height="78" style="max-height:78px; width: auto;" /> </picture> </a> </div> </div> </div> <div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="/wp-content/uploads/2019/07/liveen.png" alt="" /></a></div></div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3049 tie-current-menu mega-menu mega-cat " data-id="52"><a href="/category/allnews/politics/">Politics</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80"><a href="/category/allnews/society/">Society</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="/category/allnews/economics/">Economics</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="/category/allnews/analytics/">Analytics</a></li> <li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="/category/allnews/world/">World</a></li> <li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="/category/allnews/culture/">Culture</a></li> <li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="/category/allnews/sport/">Sport</a></li> <li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="/category/allnews/video/">Video</a></li> </ul></div> </div> <ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search"> <form method="get" id="search" action="/"> <input id="search-input" class="is-ajax-search" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </li> <li class="skin-icon menu-item custom-menu-link"> <a href="#" class="change-skin" title="Switch skin"> <span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span> <span class="screen-reader-text">Switch skin</span> </a> </li> <li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget is-animated" title="Clear Sky"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-sun"></div> </div> </div> <div class="city-data"> <span>Yerevan</span> <span class="weather-current-temp"> 1 <sup>&#x2103;</sup> </span> </div> </div> </div> </li></ul> </div> </div> </div> </nav> </div> </header> <script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-standard"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="/category/allnews/">All news</a><em class="delimiter"> | </em><a href="/category/allnews/politics/">Politics</a><em class="delimiter"> | </em><span class="current">Dutch Parliament urges Government to recognize the Armenian Genocide</span></nav> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-52" href="/category/allnews/politics/">Politics</a><a class="post-cat tie-cat-147" href="/category/allnews/topnews/">Top</a></span> <h1 class="post-title entry-title">Dutch Parliament urges Government to recognize the Armenian Genocide</h1> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3"> <span class="meta-author-avatar"> <a href="/author/news/"><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="//secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class='avatar avatar-140 photo lazyload' src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="//secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class='avatar avatar-140 photo lazyload' src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' src="//secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></noscript></a> </span> <span class="meta-author"><a href="/author/news/" class="author-name tie-icon" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a></span> <a href="/cdn-cgi/l/email-protection#5b2832293a352e28331b3a2936293a3f3234753a36" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email"> <span class="tie-icon-envelope" aria-hidden="true"></span> <span class="screen-reader-text">Send an email</span> </a> </span></span><span class="date meta-item tie-icon">February 26, 2021, 10:53</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div> </div> </header> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1679" height="1048" alt="" loading="lazy" is_main_img="1" data-srcset="https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP.jpg 1679w, https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-300x187.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-1024x639.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-768x479.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-1536x959.jpg 1536w" data-src="/wp-content/uploads/2020/10/Dutch-Government-AP.jpg" data-sizes="(max-width: 1679px) 100vw, 1679px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1679" height="1048" src="/wp-content/uploads/2020/10/Dutch-Government-AP.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP.jpg 1679w, https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-300x187.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-1024x639.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-768x479.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/10/Dutch-Government-AP-1536x959.jpg 1536w" sizes="(max-width: 1679px) 100vw, 1679px"/></noscript> <figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> AP Photo </figcaption> </figure></div></div> <div class="entry-content entry clearfix"> <p>The House of Representatives of the Netherlands has adopted a motion put forward by MP Joël Voordewind (ChristenUnie), calling on the Dutch government explicitly to recognize the Armenian Genocide, reports the Federation of Armenian Organisations in the Netherlands (FAON)Federation of Armenian Organisations in the Netherlands (FAON).</p> <p>The motion was adopted almost unanimously. &nbsp;This very broad support for the motion shows that for too long there has been great dissatisfaction in the Parliament how the successive governments have dealt with the Armenian Genocide.</p> <p>FAON, the 24 April Committee and all Armenians are thankful to Joël Voordewind and also to the many other MPs, who were committed to the recognition of the Armenian genocide for many years. Many of them showed their commitment by being present at 24 April commemorations, at Genocide monuments, concerts, such as the Armenian Genocide Centennial commemoration concert in the Grote Kerk in the Hague. FAON is grateful to them all. FAON is also thanking the members of Recommending Committee of 24 April Committee for their support for years.</p> <p>The motion&#8217;s message is that a clear language is needed to resolve precarious issues in the future. The FAON considers this idea especially important, given the current situation, in which Genocide Watch warned of a new genocide during the war in Nagorno Karabakh, and after the war both Turkey and Azerbaijan are aggressive towards Armenia.</p> <p>The failure to identify and recognize historical events as genocide can be considered as the wrong signal.</p> <p>The FAON assumes that the government will not disregard this very clear statement of the Parliament and will implement it.</p> <p>With the new motion, the Parliament announces that it can no longer agree with the government&#8217;s current approach.</p> <p>In earlier motions (2015, 2018), the Parliament explicitly recognized the Armenian Genocide, after the Dutch Parliament had already recognized it in 2004 in the motion by MP Rouvoet adopted unanimously, which appeals to the government “to expressly and continuously raise the recognition of the Armenian Genocide during the bilateral and EU dialogue with Turkey”.</p> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3"> <span class="meta-author-avatar"> <a href="/author/news/"><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="//secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class='avatar avatar-140 photo lazyload' src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="//secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class='avatar avatar-140 photo lazyload' src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' src="//secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></noscript></a> </span> <span class="meta-author"><a href="/author/news/" class="author-name tie-icon" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a></span> <a href="/cdn-cgi/l/email-protection#44372d36252a31372c042536293625202d2b6a2529" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email"> <span class="tie-icon-envelope" aria-hidden="true"></span> <span class="screen-reader-text">Send an email</span> </a> </span></span><span class="date meta-item tie-icon">February 26, 2021, 10:53</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div> </div> </div> <div class="clearfix"></div> <div class="toggle-post-content clearfix"> <a id="toggle-post-button" class="button" href="#"> Show More <span class="tie-icon-angle-down"></span> </a> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"> <div class="share-links "> <div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span> </div> <a href="//www.facebook.com/sharer.php?u=https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Dutch%20Parliament%20urges%20Government%20to%20recognize%20the%20Armenian%20Genocide&#038;url=https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//reddit.com/submit?url=https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/&#038;title=Dutch%20Parliament%20urges%20Government%20to%20recognize%20the%20Armenian%20Genocide" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="//vk.com/share.php?url=https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}"> <span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span> </a> <a href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a631a2b2a3d367b6c6e0e3f2c32373f333b302a7b6c6e2b2c393b2d7b6c6e1931283b2c30333b302a7b6c6e2a317b6c6e2c3b3d31393037243b7b6c6e2a363b7b6c6e1f2c333b30373f307b6c6e193b30313d373a3b787d6e6d66653c313a2763362a2a2e2d6471713b30703f2c332c3f3a3731703f33716c6e6c6f716e6c716c68713a2b2a3d36732e3f2c32373f333b302a732b2c393b2d733931283b2c30333b302a732a31732c3b3d31393037243b732a363b733f2c333b30373f3073393b30313d373a3b71" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a> </div> </div> </article> <div class="post-components"> <div id="related-posts" class="container-wrapper"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item tie-standard"> <a aria-label="Artsakh manuscripts to be exhibited in Yerevan" href="../artsakh-manuscripts-to-be-exhibited-in-yerevan/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Artsakh-manuscripts1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Artsakh-manuscripts1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/Artsakh-manuscripts1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></noscript></a> <h3 class="post-title"><a href="../artsakh-manuscripts-to-be-exhibited-in-yerevan/">Artsakh manuscripts to be exhibited in Yerevan</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">February 26, 2021, 11:09</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Armenian Ambassador briefs Sen. Menendez on crisis resulting from Azerbaijani aggression against Artsakh" href="../armenian-ambassador-briefs-sen-menendez-on-crisis-resulting-from-azerbaijani-aggression-against-artsakh/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-768x433.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez.jpg 798w" data-src="/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-768x433.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez.jpg 798w" data-src="/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-768x433.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez.jpg 798w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a> <h3 class="post-title"><a href="../armenian-ambassador-briefs-sen-menendez-on-crisis-resulting-from-azerbaijani-aggression-against-artsakh/">Armenian Ambassador briefs Sen. Menendez on crisis resulting from Azerbaijani aggression against Artsakh</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">February 26, 2021, 10:28</span></div> </div> <div class="related-item tie-standard"> <a aria-label="US continues to support democratic processes in Armenia &#8211; Department of State" href="../us-continues-to-support-democratic-processes-in-armenia-department-of-state/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/NED-PRICE1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/NED-PRICE1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/NED-PRICE1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></noscript></a> <h3 class="post-title"><a href="../us-continues-to-support-democratic-processes-in-armenia-department-of-state/">US continues to support democratic processes in Armenia &#8211; Department of State</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">February 26, 2021, 10:19</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2019/12/Hampig-Sassounian-5-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a> <h3 class="post-title"><a href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/">Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">February 26, 2021, 00:24</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Dutch Parliament urges Government to apply maximum efforts for the repatriation of Armenian PoWs" href="../dutch-parliament-urges-government-to-apply-maximum-efforts-for-the-repatriation-of-armenian-pows/" class="post-thumb"><img width="305" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" data-src="/wp-content/uploads/2018/02/dutch-parliament.jpg" data-sizes="(max-width: 305px) 100vw, 305px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="305" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" data-src="/wp-content/uploads/2018/02/dutch-parliament.jpg" data-sizes="(max-width: 305px) 100vw, 305px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="305" height="220" src="/wp-content/uploads/2018/02/dutch-parliament.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" sizes="(max-width: 305px) 100vw, 305px"/></noscript></noscript></a> <h3 class="post-title"><a href="../dutch-parliament-urges-government-to-apply-maximum-efforts-for-the-repatriation-of-armenian-pows/">Dutch Parliament urges Government to apply maximum efforts for the repatriation of Armenian PoWs</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">February 26, 2021, 00:10</span></div> </div> <div class="related-item tie-standard"> <a aria-label="OSCE Chairperson-in-Office concerned with latest developments in Armenia" href="../../25/osce-chairperson-in-office-concerned-with-latest-developments-in-armenia/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde.jpg 1200w" data-src="/wp-content/uploads/2021/02/ann-linde-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde.jpg 1200w" data-src="/wp-content/uploads/2021/02/ann-linde-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/ann-linde-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a> <h3 class="post-title"><a href="../../25/osce-chairperson-in-office-concerned-with-latest-developments-in-armenia/">OSCE Chairperson-in-Office concerned with latest developments in Armenia</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">February 25, 2021, 21:21</span></div> </div> </div> </div> </div> </div> <div id="check-also-box" class="container-wrapper check-also-right"> <div class="widget-title the-global-title"> <div class="the-subtitle">Check Also</div> <a href="#" id="check-also-close" class="remove"> <span class="screen-reader-text">Close</span> </a> </div> <div class="widget posts-list-big-first has-first-big-post"> <ul class="posts-list-items"> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Pashinyan, Putin discuss the situation in Armenia" href="../../25/pashinyan-putin-discuss-the-situation-in-armenia/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-52">Politics</span></span><img width="330" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-768x512.jpg 768w" data-src="/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-768x512.jpg 768w" data-src="/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="330" height="220" src="/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px"/></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../25/pashinyan-putin-discuss-the-situation-in-armenia/">Pashinyan, Putin discuss the situation in Armenia</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 25, 2021, 20:34</span> </div> </div> </li> </ul> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <div class="container-wrapper tabs-container-wrapper tabs-container-2"> <div class="widget tabs-widget"> <div class="widget-container"> <div class="tabs-widget"> <div class="tabs-wrapper"> <ul class="tabs"> <li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li> </ul> <div id="widget_tabs-1-recent" class="tab-content tab-content-recent"> <ul class="tab-content-elements"> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Artsakh manuscripts to be exhibited in Yerevan" href="../artsakh-manuscripts-to-be-exhibited-in-yerevan/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Artsakh-manuscripts1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Artsakh-manuscripts1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../artsakh-manuscripts-to-be-exhibited-in-yerevan/">Artsakh manuscripts to be exhibited in Yerevan</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 11:09</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Dutch Parliament urges Government to recognize the Armenian Genocide" href="./" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2020/10/Dutch-Government-AP-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" src="/wp-content/uploads/2020/10/Dutch-Government-AP-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="./">Dutch Parliament urges Government to recognize the Armenian Genocide</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 10:53</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Armenian Ambassador briefs Sen. Menendez on crisis resulting from Azerbaijani aggression against Artsakh" href="../armenian-ambassador-briefs-sen-menendez-on-crisis-resulting-from-azerbaijani-aggression-against-artsakh/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/NersesyanManendez-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/NersesyanManendez-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../armenian-ambassador-briefs-sen-menendez-on-crisis-resulting-from-azerbaijani-aggression-against-artsakh/">Armenian Ambassador briefs Sen. Menendez on crisis resulting from Azerbaijani aggression against Artsakh</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 10:28</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="US continues to support democratic processes in Armenia &#8211; Department of State" href="../us-continues-to-support-democratic-processes-in-armenia-department-of-state/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/NED-PRICE1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/NED-PRICE1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../us-continues-to-support-democratic-processes-in-armenia-department-of-state/">US continues to support democratic processes in Armenia &#8211; Department of State</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 10:19</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2019/12/Hampig-Sassounian-5-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/">Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 00:24</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Dutch Parliament urges Government to apply maximum efforts for the repatriation of Armenian PoWs" href="../dutch-parliament-urges-government-to-apply-maximum-efforts-for-the-repatriation-of-armenian-pows/" class="post-thumb"><img width="208" height="150" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" data-src="/wp-content/uploads/2018/02/dutch-parliament.jpg" data-sizes="(max-width: 208px) 100vw, 208px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="208" height="150" src="/wp-content/uploads/2018/02/dutch-parliament.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" sizes="(max-width: 208px) 100vw, 208px"/></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../dutch-parliament-urges-government-to-apply-maximum-efforts-for-the-repatriation-of-armenian-pows/">Dutch Parliament urges Government to apply maximum efforts for the repatriation of Armenian PoWs</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 00:10</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="OSCE Chairperson-in-Office concerned with latest developments in Armenia" href="../../25/osce-chairperson-in-office-concerned-with-latest-developments-in-armenia/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/ann-linde-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/ann-linde-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../25/osce-chairperson-in-office-concerned-with-latest-developments-in-armenia/">OSCE Chairperson-in-Office concerned with latest developments in Armenia</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 25, 2021, 21:21</span> </div> </div> </li> </ul> </div> <div id="widget_tabs-1-popular" class="tab-content tab-content-popular"> <ul class="tab-content-elements"> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Monument dedicated to Armenian genocide centenary exhibited in Tuscany, Italy" href="../../21/monument-dedicated-to-armenian-genocide-centenary-exhibited-in-tuscany-italy/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Tuscany-monument-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Tuscany-monument-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Tuscany-monument-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../21/monument-dedicated-to-armenian-genocide-centenary-exhibited-in-tuscany-italy/">Monument dedicated to Armenian genocide centenary exhibited in Tuscany, Italy</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 21, 2021, 23:18</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Prosecutors in Turkey seek to strip several MPs, including Armenian Garo Paylan, of immunity" href="../../20/prosecutors-in-turkey-seek-to-strip-several-mps-including-armenian-garo-paylan-of-immunity/" class="post-thumb"><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="133" src="/wp-content/uploads/2017/09/GaroPaylan.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../20/prosecutors-in-turkey-seek-to-strip-several-mps-including-armenian-garo-paylan-of-immunity/">Prosecutors in Turkey seek to strip several MPs, including Armenian Garo Paylan, of immunity</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2021, 22:09</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Anti-Armenian billboard in Philadelphia taken down" href="../../19/anti-armenian-billboard-in-philadelphia-taken-down/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../19/anti-armenian-billboard-in-philadelphia-taken-down/">Anti-Armenian billboard in Philadelphia taken down</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 19, 2021, 15:41</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2019/12/Hampig-Sassounian-5-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/">Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 00:24</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Fly Armenia Airways: Plane reported hijacked was to fly to Ukraine, but made emergency landing" href="../../24/fly-armenia-airways-plane-reported-hijacked-was-to-fly-to-ukraine-but-made-emergency-landing/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../24/fly-armenia-airways-plane-reported-hijacked-was-to-fly-to-ukraine-but-made-emergency-landing/">Fly Armenia Airways: Plane reported hijacked was to fly to Ukraine, but made emergency landing</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 24, 2021, 22:26</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Spotify to launch in Armenia over the next few days" href="../../23/spotify-to-launch-in-armenia-over-the-next-few-days/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Spotify-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Spotify-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Spotify-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../23/spotify-to-launch-in-armenia-over-the-next-few-days/">Spotify to launch in Armenia over the next few days</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 23, 2021, 15:58</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Congo Republic buys secret weapons stockpile from Azerbaijan &#8211; OCCRP" href="../../23/republic-of-the-congo-buys-secret-weapons-stockpile-from-azerbaijan-occrp/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Congolese-Soldiers-Brazzaville-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Congolese-Soldiers-Brazzaville-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../23/republic-of-the-congo-buys-secret-weapons-stockpile-from-azerbaijan-occrp/">Congo Republic buys secret weapons stockpile from Azerbaijan &#8211; OCCRP</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 23, 2021, 00:22</span> </div> </div> </li> </ul> </div> </div> </div> </div> </div> </div> <div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div><span class="tie-weather-user-location has-title" data-options="{'location':'Yerevan, AM','units':'C','forecast_days':'5','custom_name':'Yerevan','animated':'true'}"><span class="tie-icon-gps"></span></span> <div id="tie-weather-yerevan-am" class="weather-wrap is-animated"> <div class="weather-icon-and-city"> <div class="weather-icon"> <div class="icon-sun"></div> </div> <div class="weather-name the-subtitle">Yerevan</div> <div class="weather-desc">Clear Sky</div> </div> <div class="weather-todays-stats"> <div class="weather-current-temp"> 1 <sup>&#x2103;</sup> </div> <div class="weather-more-todays-stats"> <div class="weather_highlow"> <span aria-hidden="true" class="tie-icon-thermometer-half"></span> 5&ordm; - 1&ordm; </div> <div class="weather_humidty"> <span aria-hidden="true" class="tie-icon-raindrop"></span> <span class="screen-reader-text"></span> 60% </div> <div class="weather_wind"> <span aria-hidden="true" class="tie-icon-wind"></span> <span class="screen-reader-text"></span> 0.51 km/h</div> </div> </div> <div class="weather-forecast small-weather-icons weather_days_5"> <div class="weather-forecast-day"> <div class="weather-icon"> <div class="icon-sun"></div> </div> <div class="weather-forecast-day-temp">5<sup>&#x2103;</sup></div> <div class="weather-forecast-day-abbr">Fri</div> </div> <div class="weather-forecast-day"> <div class="weather-icon"> <div class="icon-sun"></div> </div> <div class="weather-forecast-day-temp">7<sup>&#x2103;</sup></div> <div class="weather-forecast-day-abbr">Sat</div> </div> <div class="weather-forecast-day"> <div class="weather-icon"> <div class="icon-sun"></div> </div> <div class="weather-forecast-day-temp">8<sup>&#x2103;</sup></div> <div class="weather-forecast-day-abbr">Sun</div> </div> <div class="weather-forecast-day"> <div class="weather-icon"> <div class="icon-cloud"></div> <div class="icon-cloud-behind"></div> <div class="icon-basecloud-bg"></div> <div class="icon-sun-animi"></div> </div> <div class="weather-forecast-day-temp">8<sup>&#x2103;</sup></div> <div class="weather-forecast-day-abbr">Mon</div> </div> <div class="weather-forecast-day"> <div class="weather-icon"> <div class="basecloud"></div> <div class="icon-basecloud-bg"></div> <div class="animi-icons-wrap"> <div class="icon-rainy-animi"></div> <div class="icon-rainy-animi-2"></div> <div class="icon-rainy-animi-4"></div> <div class="icon-rainy-animi-5"></div> </div> <div class="icon-sun-animi"></div> </div> <div class="weather-forecast-day-temp">4<sup>&#x2103;</sup></div> <div class="weather-forecast-day-abbr">Tue</div> </div> </div> </div> <style scoped type="text/css"> #tie-weather-widget-1{ background-image: url( https://en.armradio.am/wp-content/uploads/2021/01/wt4.png ); background-repeat: no-repeat; background-size: cover; } #tie-weather-widget-1 .icon-basecloud-bg:after{ color: inherit; } </style><div class="clearfix"></div></div><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div> <ul class="solid-social-icons two-cols transparent-icons Arqam-Lite"> <li class="social-icons-item"> <a class="facebook-social-icon" href="//www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-facebook"></span> <span class="followers"> <span class="followers-num">6,756</span> <span class="followers-name">Fans</span> </span> </a> </li> <li class="social-icons-item"> <a class="twitter-social-icon" href="//twitter.com/armradio" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-twitter"></span> <span class="followers"> <span class="followers-num">3,019</span> <span class="followers-name">Followers</span> </span> </a> </li> </ul> <div class="clearfix"></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most viewed<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter"><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Prosecutors in Turkey seek to strip several MPs, including Armenian Garo Paylan, of immunity" href="../../20/prosecutors-in-turkey-seek-to-strip-several-mps-including-armenian-garo-paylan-of-immunity/" class="post-thumb"><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="133" src="/wp-content/uploads/2017/09/GaroPaylan.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../20/prosecutors-in-turkey-seek-to-strip-several-mps-including-armenian-garo-paylan-of-immunity/">Prosecutors in Turkey seek to strip several MPs, including Armenian Garo Paylan, of immunity</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2021, 22:09</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Anti-Armenian billboard in Philadelphia taken down" href="../../19/anti-armenian-billboard-in-philadelphia-taken-down/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../19/anti-armenian-billboard-in-philadelphia-taken-down/">Anti-Armenian billboard in Philadelphia taken down</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 19, 2021, 15:41</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2019/12/Hampig-Sassounian-5-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/">Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 00:24</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Fly Armenia Airways: Plane reported hijacked was to fly to Ukraine, but made emergency landing" href="../../24/fly-armenia-airways-plane-reported-hijacked-was-to-fly-to-ukraine-but-made-emergency-landing/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../24/fly-armenia-airways-plane-reported-hijacked-was-to-fly-to-ukraine-but-made-emergency-landing/">Fly Armenia Airways: Plane reported hijacked was to fly to Ukraine, but made emergency landing</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 24, 2021, 22:26</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Spotify to launch in Armenia over the next few days" href="../../23/spotify-to-launch-in-armenia-over-the-next-few-days/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Spotify-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Spotify-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Spotify-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../23/spotify-to-launch-in-armenia-over-the-next-few-days/">Spotify to launch in Armenia over the next few days</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 23, 2021, 15:58</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </aside> </div></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="footer-widgets-container"> <div class="container"> <div class="footer-widget-area "> <div class="tie-row"> <div class="tie-col-md-3 normal-side"> <div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container timeline-widget"><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item"> <a href="../../21/monument-dedicated-to-armenian-genocide-centenary-exhibited-in-tuscany-italy/"> <span class="date meta-item tie-icon">February 21, 2021, 23:18</span> <h3>Monument dedicated to Armenian genocide centenary exhibited in Tuscany, Italy</h3> </a> </li> <li class="widget-single-post-item"> <a href="../../20/prosecutors-in-turkey-seek-to-strip-several-mps-including-armenian-garo-paylan-of-immunity/"> <span class="date meta-item tie-icon">February 20, 2021, 22:09</span> <h3>Prosecutors in Turkey seek to strip several MPs, including Armenian Garo Paylan, of immunity</h3> </a> </li> <li class="widget-single-post-item"> <a href="../../19/anti-armenian-billboard-in-philadelphia-taken-down/"> <span class="date meta-item tie-icon">February 19, 2021, 15:41</span> <h3>Anti-Armenian billboard in Philadelphia taken down</h3> </a> </li> </ul></div><div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-pictures-widget"><div class="tie-row widget-posts-wrapper"> <div class="widget-single-post-item tie-col-xs-4"> <a aria-label="Artsakh manuscripts to be exhibited in Yerevan" href="../artsakh-manuscripts-to-be-exhibited-in-yerevan/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Artsakh-manuscripts1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Artsakh-manuscripts1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/Artsakh-manuscripts1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Dutch Parliament urges Government to recognize the Armenian Genocide" href="./" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2020/10/Dutch-Government-AP-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="/wp-content/uploads/2020/10/Dutch-Government-AP-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Armenian Ambassador briefs Sen. Menendez on crisis resulting from Azerbaijani aggression against Artsakh" href="../armenian-ambassador-briefs-sen-menendez-on-crisis-resulting-from-azerbaijani-aggression-against-artsakh/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-768x433.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez.jpg 798w" data-src="/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-768x433.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez.jpg 798w" data-src="/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez-768x433.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/NersesyanManendez.jpg 798w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="US continues to support democratic processes in Armenia &#8211; Department of State" href="../us-continues-to-support-democratic-processes-in-armenia-department-of-state/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/NED-PRICE1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/NED-PRICE1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/NED-PRICE1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2019/12/Hampig-Sassounian-5-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Dutch Parliament urges Government to apply maximum efforts for the repatriation of Armenian PoWs" href="../dutch-parliament-urges-government-to-apply-maximum-efforts-for-the-repatriation-of-armenian-pows/" class="post-thumb"><img width="305" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" data-src="/wp-content/uploads/2018/02/dutch-parliament.jpg" data-sizes="(max-width: 305px) 100vw, 305px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="305" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" data-src="/wp-content/uploads/2018/02/dutch-parliament.jpg" data-sizes="(max-width: 305px) 100vw, 305px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="305" height="220" src="/wp-content/uploads/2018/02/dutch-parliament.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" sizes="(max-width: 305px) 100vw, 305px"/></noscript></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="OSCE Chairperson-in-Office concerned with latest developments in Armenia" href="../../25/osce-chairperson-in-office-concerned-with-latest-developments-in-armenia/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde.jpg 1200w" data-src="/wp-content/uploads/2021/02/ann-linde-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde.jpg 1200w" data-src="/wp-content/uploads/2021/02/ann-linde-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/ann-linde-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/02/ann-linde.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Pashinyan, Putin discuss the situation in Armenia" href="../../25/pashinyan-putin-discuss-the-situation-in-armenia/" class="post-thumb"><img width="330" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-768x512.jpg 768w" data-src="/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="330" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-768x512.jpg 768w" data-src="/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="330" height="220" src="/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/09/Nikol-Pashinyan-Putin-12-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px"/></noscript></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="European Union is following developments in Armenia very closely" href="../../25/european-union-is-following-developments-in-armenia-very-closely/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2019/10/Armenia-EU-flags-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="/wp-content/uploads/2019/10/Armenia-EU-flags-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Harutyunyan, Shoigu discuss situation in Armenia" href="../../25/harutyunyan-shoigu-discuss-situation-in-armenia/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Vagharshak-Harutyunyan-Sergey-Shoygu-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="/wp-content/uploads/2021/01/Vagharshak-Harutyunyan-Sergey-Shoygu-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="US Embassy closely following developments in Armenia" href="../../25/us-embassy-closely-following-developments-in-armenia/" class="post-thumb"><img width="295" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2014/07/US-embassy2.jpg 550w, https://en.armradio.am/wp-content/uploads/2014/07/US-embassy2-300x223.jpg 300w, https://en.armradio.am/wp-content/uploads/2014/07/US-embassy2-75x55.jpg 75w, https://en.armradio.am/wp-content/uploads/2014/07/US-embassy2-80x60.jpg 80w" data-src="/wp-content/uploads/2014/07/US-embassy2.jpg" data-sizes="(max-width: 295px) 100vw, 295px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="295" height="220" src="/wp-content/uploads/2014/07/US-embassy2.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2014/07/US-embassy2.jpg 550w, https://en.armradio.am/wp-content/uploads/2014/07/US-embassy2-300x223.jpg 300w, https://en.armradio.am/wp-content/uploads/2014/07/US-embassy2-75x55.jpg 75w, https://en.armradio.am/wp-content/uploads/2014/07/US-embassy2-80x60.jpg 80w" sizes="(max-width: 295px) 100vw, 295px"/></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="No incidents reported on Armenian-Azerbaijani border – MoD" href="../../25/no-incidents-reported-on-armenian-azerbaijani-border-mod-4/" class="post-thumb"><img width="327" height="220" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2015/12/Soldier-111.jpg 800w, https://en.armradio.am/wp-content/uploads/2015/12/Soldier-111-300x202.jpg 300w, https://en.armradio.am/wp-content/uploads/2015/12/Soldier-111-400x270.jpg 400w" data-src="/wp-content/uploads/2015/12/Soldier-111.jpg" data-sizes="(max-width: 327px) 100vw, 327px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="327" height="220" src="/wp-content/uploads/2015/12/Soldier-111.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2015/12/Soldier-111.jpg 800w, https://en.armradio.am/wp-content/uploads/2015/12/Soldier-111-300x202.jpg 300w, https://en.armradio.am/wp-content/uploads/2015/12/Soldier-111-400x270.jpg 400w" sizes="(max-width: 327px) 100vw, 327px"/></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Armenian Armed Forces fully protect the borders &#8211; Defense Ministry" href="../../25/attempt-to-involve-the-armed-forces-in-any-political-process-inadmissible-armenia-mod/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/1-5-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/1-5-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Armenian PM orders the Army to engage in the protection of borders" href="../../25/armenian-pm-orders-the-army-to-engage-in-the-protection-of-borders/" class="post-thumb"><img width="390" height="220" src="/wp-content/uploads/2021/02/Nikol-Pashinyan-Republlic-Square-8-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a> </div> <div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Armenian, Russian FMs talk on phone" href="../../25/armenian-russian-fms-talk-on-phone/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/16135886245211-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="/wp-content/uploads/2021/02/16135886245211-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy"/></noscript></a> </div> </div></div><div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon tie-icon"></span></div></div><div class="tagcloud"><a href="/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a> <a href="/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.373913043478pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a> <a href="/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.773913043478pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a> <a href="/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 12.991304347826pt;" aria-label="EU (147 items)">EU</a> <a href="/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.1217391304348pt;" aria-label="Eurovision (58 items)">Eurovision</a> <a href="/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.7304347826087pt;" aria-label="Football (65 items)">Football</a> <a href="/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.382608695652pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a> <a href="/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-8" style="font-size: 8pt;" aria-label="Iran (56 items)">Iran</a> <a href="/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-9" style="font-size: 17.373913043478pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a> <a href="/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.704347826087pt;" aria-label="OSCE (79 items)">OSCE</a> <a href="/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.2434782608696pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a> <a href="/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 11.895652173913pt;" aria-label="presidential elections (119 items)">presidential elections</a> <a href="/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.704347826087pt;" aria-label="Russia (79 items)">Russia</a> <a href="/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.286956521739pt;" aria-label="Syria (106 items)">Syria</a> <a href="/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.086956521739pt;" aria-label="Turkey (180 items)">Turkey</a> <a href="/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.2434782608696pt;" aria-label="Ukraine (59 items)">Ukraine</a> <a href="/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.095652173913pt;" aria-label="UN (69 items)">UN</a> <a href="/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.9478260869565pt;" aria-label="US (82 items)">US</a></div> <div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><div class="the-subtitle"><a href="//twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon tie-icon"></span></div></div> <ul> <li class="slide"> <div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span> </div> <div class="tweetaya-body"> <p><a href="https://twitter.com/#search?q=Dutch" target="_blank" rel="nofollow noopener">#Dutch</a> Parliament urges Government to recognize the <a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> Genocide <a href="//t.co/DmG5BRA0MH" target="_blank" rel="nofollow noopener">https://t.co/DmG5BRA0MH</a> via @armradio</p> <span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1365194155903901697" title="2021/02/26 06:57:05" target="_blank" rel="nofollow noopener">13 mins ago</a></span> </div> </li> <li class="slide"> <div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span> </div> <div class="tweetaya-body"> <p>Court reverses <a href="https://twitter.com/#search?q=California" target="_blank" rel="nofollow noopener">#California</a> Governor’s rejection of Hampig Sassounian parole <a href="//t.co/8v02QRIEy6" target="_blank" rel="nofollow noopener">https://t.co/8v02QRIEy6</a> via @armradio… <a href="//t.co/LsCHFU2rIA" target="_blank" rel="nofollow noopener">https://t.co/LsCHFU2rIA</a></p> <span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1365035888636551173" title="2021/02/25 20:28:11" target="_blank" rel="nofollow noopener">11 hours ago</a></span> </div> </li> <li class="slide"> <div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span> </div> <div class="tweetaya-body"> <p><a href="https://twitter.com/#search?q=Dutch" target="_blank" rel="nofollow noopener">#Dutch</a> Parliament urges Government to apply maximum efforts for the repatriation of <a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> PoWs <a href="//t.co/azNWxIfw0x" target="_blank" rel="nofollow noopener">https://t.co/azNWxIfw0x</a> via @armradio</p> <span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1365033135809904640" title="2021/02/25 20:17:15" target="_blank" rel="nofollow noopener">11 hours ago</a></span> </div> </li> </ul> <a href="//twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a> <div class="clearfix"></div></div> </div> </div> </div> <div class="footer-widget-area "> <div class="tie-row"> <div class="tie-col-md-3 normal-side"> <div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget"> <div class="about-author about-content-wrapper"><img alt="" src="/wp-content/uploads/2019/06/footer_logo.png" style="margin-top: 20px; width: 270px; height: 66px;" class="about-author-img" width="280" height="47"> <div class="aboutme-widget-content"> </div> <div class="clearfix"></div> </div> <div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget"> <div class="about-author about-content-wrapper"> <div class="aboutme-widget-content"> </div> <div class="clearfix"></div> </div> <div class="clearfix"></div></div><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget"> <div class="about-author about-content-wrapper"> <div class="aboutme-widget-content">Republic of Armenia </br>0025 Yerevan, 5 Alex Manoogian str. </div> <div class="clearfix"></div> </div> <div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget"> <div class="about-author about-content-wrapper"> <div class="aboutme-widget-content"> </div> <div class="clearfix"></div> </div> <div class="clearfix"></div></div><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget"> <div class="about-author about-content-wrapper"> <div class="aboutme-widget-content">Tel. 00 37410 570970 </br>Fax 00 37412 570007 </div> <div class="clearfix"></div> </div> <div class="clearfix"></div></div> </div> <div class="tie-col-md-3 normal-side"> <div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget"> <div class="about-author about-content-wrapper"> <div class="aboutme-widget-content"> </div> <div class="clearfix"></div> </div> <div class="clearfix"></div></div><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> <div class="clearfix"></div><div class="clearfix"></div></div> </div> </div> </div> </div> </div> <div id="site-info" class="site-info site-info-layout-2"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2021 Public Radio of Armenia</strong></p> <p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br> For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4726232a2e290726352a3526232e2869262a69">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="355451755447584754515c5a1b5458">[email&#160;protected]</a></p></div> </div> </div> </div> </div> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Dutch%20Parliament%20urges%20Government%20to%20recognize%20the%20Armenian%20Genocide&#038;url=https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//api.whatsapp.com/send?text=Dutch%20Parliament%20urges%20Government%20to%20recognize%20the%20Armenian%20Genocide%20https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/&text=Dutch%20Parliament%20urges%20Government%20to%20recognize%20the%20Armenian%20Genocide" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="viber://forward/?text=Dutch%20Parliament%20urges%20Government%20to%20recognize%20the%20Armenian%20Genocide%20https://en.armradio.am/2021/02/26/dutch-parliament-urges-government-to-recognize-the-armenian-genocide/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form> </div> <div id="mobile-menu"> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> </div> </div> <div id="slide-sidebar-widgets"> <div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter"><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Monument dedicated to Armenian genocide centenary exhibited in Tuscany, Italy" href="../../21/monument-dedicated-to-armenian-genocide-centenary-exhibited-in-tuscany-italy/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Tuscany-monument-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Tuscany-monument-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Tuscany-monument-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../21/monument-dedicated-to-armenian-genocide-centenary-exhibited-in-tuscany-italy/">Monument dedicated to Armenian genocide centenary exhibited in Tuscany, Italy</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 21, 2021, 23:18</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Prosecutors in Turkey seek to strip several MPs, including Armenian Garo Paylan, of immunity" href="../../20/prosecutors-in-turkey-seek-to-strip-several-mps-including-armenian-garo-paylan-of-immunity/" class="post-thumb"><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="133" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" data-src="/wp-content/uploads/2017/09/GaroPaylan.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="133" src="/wp-content/uploads/2017/09/GaroPaylan.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-300x182.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-768x466.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/09/GaroPaylan-380x230.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../20/prosecutors-in-turkey-seek-to-strip-several-mps-including-armenian-garo-paylan-of-immunity/">Prosecutors in Turkey seek to strip several MPs, including Armenian Garo Paylan, of immunity</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 20, 2021, 22:09</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Anti-Armenian billboard in Philadelphia taken down" href="../../19/anti-armenian-billboard-in-philadelphia-taken-down/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/02/Removed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../19/anti-armenian-billboard-in-philadelphia-taken-down/">Anti-Armenian billboard in Philadelphia taken down</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 19, 2021, 15:41</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/" class="post-thumb"><img width="220" height="150" src="/wp-content/uploads/2019/12/Hampig-Sassounian-5-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../court-reverses-california-governors-rejection-of-hampig-sassounian-parole/">Court reverses California Governor&#8217;s rejection of Hampig Sassounian parole</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 26, 2021, 00:24</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Fly Armenia Airways: Plane reported hijacked was to fly to Ukraine, but made emergency landing" href="../../24/fly-armenia-airways-plane-reported-hijacked-was-to-fly-to-ukraine-but-made-emergency-landing/" class="post-thumb"><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" loading="lazy" data-src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="/wp-content/uploads/2021/01/Plane-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy"/></noscript></noscript></noscript></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="../../24/fly-armenia-airways-plane-reported-hijacked-was-to-fly-to-ukraine-but-made-emergency-landing/">Fly Armenia Airways: Plane reported hijacked was to fly to Ukraine, but made emergency landing</a> <div class="post-meta"> <span class="date meta-item tie-icon">February 24, 2021, 22:26</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </div> </aside> </div> </div> <div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script> <script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/logmein\/|\/wp-admin\/|\/logout\/|\/logmein\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/en.armradio.am","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script> <script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script> <script type='text/javascript' src='https://en.armradio.am/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"1","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js?ver=5.3.1' id='tie-scripts-js'></script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/lightbox.js?ver=5.3.1' id='tie-js-ilightbox-js'></script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/sliders.min.js?ver=5.3.1' id='tie-js-sliders-js'></script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/shortcodes.js?ver=5.3.1' id='tie-js-shortcodes-js'></script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/desktop.min.js?ver=5.3.1' id='tie-js-desktop-js'></script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/live-search.js?ver=5.3.1' id='tie-js-livesearch-js'></script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/single.min.js?ver=5.3.1' id='tie-js-single-js'></script> <script type='text/javascript' src='https://en.armradio.am/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/velocity.js?ver=5.3.1' id='tie-js-velocity-js'></script> <script type='text/javascript' defer="defer" src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/br-news.js?ver=5.3.1' id='tie-js-breaking-js'></script> <script src='https://stats.wp.com/e-202108.js' defer></script> <script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'164074135',post:'131284',tz:'4',srv:'en.armradio.am'} ]);
	_stq.push([ 'clickTrackerInit', '164074135', '131284' ]);
</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script> <script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script> </body> </html>
