<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh &#8211; Public Radio of Armenia</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.gstatic.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//www.google-analytics.com'/>


<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous'/>
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous'/>
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous'/>
<link rel='preload' as='font' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

<meta property="og:title" content="IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh - Public Radio of Armenia"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="In Defense of Christians (IDC), the US’s leading advocacy organization for Christians and religious"/>
<meta property="og:url" content="https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/"/>
<meta property="og:site_name" content="Public Radio of Armenia"/>
<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-780x470.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js?ver=84a4e30c81c00ecf48ab65e21594de2d"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/A.style.min.css,qver=84a4e30c81c00ecf48ab65e21594de2d.pagespeed.cf.sbGIYr7uk6.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/theme.min.css,qver=84a4e30c81c00ecf48ab65e21594de2d.pagespeed.ce.m9MT-86WiO.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/A.style.css,qver=84a4e30c81c00ecf48ab65e21594de2d.pagespeed.cf.iktCV8VaGe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-base-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.base.min.css,qver=5.0.7.pagespeed.cf.SFFYz81bTx.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.style.min.css,qver=5.0.7.pagespeed.cf.U9W2kG3jOR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-widgets-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.widgets.min.css,qver=5.0.7.pagespeed.cf.7LT9gsmUPl.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-helpers-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.helpers.min.css,qver=5.0.7.pagespeed.cf.DbG7wDXdZ6.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.fontawesome.css,qver=5.0.7.pagespeed.cf.UK8i6ns_Dj.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/dark-skin/A.skin.css,qver=5.0.7.pagespeed.cf.NSdQx_cBZ9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/plugins/A.shortcodes.min.css,qver=5.0.7.pagespeed.cf.f1-oEuLbPs.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-single-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.single.min.css,qver=5.0.7.pagespeed.cf.oCT7thv9Ls.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-print-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.print.css,qver=5.0.7.pagespeed.cf.5fY75deVyU.css' type='text/css' media='print'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/plugins/A.taqyeem.min.css,qver=5.0.7.pagespeed.cf.M0YFgTWBJ6.css' type='text/css' media='all'/>
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/A.jetpack.css,qver=9.1.pagespeed.cf.VonuSzpTmc.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://en.armradio.am/wp-json/"/><link rel="alternate" type="application/json" href="https://en.armradio.am/wp-json/wp/v2/posts/128582"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh' href='https://en.armradio.am/2021/01/05/armenias-foreign-minister-to-visit-the-republic-of-artsakh/'/>
<link rel='next' title='Twin Falls, Idaho, recognizes the independence of Artsakh' href='https://en.armradio.am/2021/01/05/twin-falls-idaho-recognizes-the-independence-of-artsakh/'/>

<link rel="canonical" href="https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=128582'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2021%2F01%2F05%2Fidc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2021%2F01%2F05%2Fidc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=E84C71180CB4753AC4060FD9F970AAEA');</script>		<script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script>
				<style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-32x32.png.pagespeed.ic.8SrUxUEJlM.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-192x192.png.pagespeed.ic.GlpEeQywAj.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-180x180.png.pagespeed.ic.HWmU7-zHA1.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="tie-body" class="post-template-default single single-post postid-128582 single-format-standard tie-no-js wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-mobile is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/foreign-ministers-sign-plan-of-consultations-between-republics-of-armenia-and-artsakh/">Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/armenias-president-tests-positive-for-covid-19/">Armenia&#8217;s President tests positive for Covid-19</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/putin-merkel-discuss-possible-joint-covid-19-vaccine-production/">Putin, Merkel discuss possible joint Covid-19 vaccine production</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/iran-issues-interpol-arrest-notice-for-48-us-officials-including-trump/">Iran issues Interpol arrest notice for 48 US officials including Trump</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/twin-falls-idaho-recognizes-the-independence-of-artsakh/">Twin Falls, Idaho, recognizes the independence of Artsakh</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/">IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/armenias-foreign-minister-to-visit-the-republic-of-artsakh/">Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/tehran-says-armenias-market-a-new-opportunity-for-iranian-producers/">Tehran says Armenia’s market a new opportunity for Iranian producers</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/russia-requests-information-from-azerbaijan-on-the-shouting-of-helicopter-over-armenia/">Russia requests information from Azerbaijan on the shooting of helicopter over Armenia</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2021/01/05/holy-mass-and-concert-in-stepanakert-on-christmas-eve/">Christmas Mass and concert of spiritual music in Stepanakert</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png 2x, https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo-1.png.pagespeed.ic.cAphGGw5xi.png" alt="Public Radio of Armenia" width="370" height="78" style="max-height:78px; width: auto;"/>
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/xliveen.png.pagespeed.ic.3DSJNOo71y.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3049 tie-current-menu mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am/">
				<input id="search-input" class="is-ajax-search" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Mist">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-mist"></div>
						<div class="icon-mist-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
							<span class="weather-current-temp">
								-7								<sup>&#x2103;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/politics/">Politics</a><em class="delimiter"> | </em><span class="current">IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-52" href="https://en.armradio.am/category/allnews/politics/">Politics</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
		<h1 class="post-title entry-title">IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://en.armradio.am/author/news/"><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></noscript></a>
						</span>
					<span class="meta-author"><span class="author-name tie-icon">Siranush Ghazanchyan</span></span>
						<a href="/cdn-cgi/l/email-protection#c1b2a8b3a0afb4b2a981a0b3acb3a0a5a8aeefa0ac" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">January 5, 2021, 13:54</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1920" height="1080" alt="" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56.jpg 1920w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-1536x864.jpg 1536w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-390x220.jpg 390w" data-src="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56.jpg.pagespeed.ce.DcIh74sAFf.jpg" data-sizes="(max-width: 1920px) 100vw, 1920px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="1920" height="1080" src="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56.jpg.pagespeed.ce.DcIh74sAFf.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56.jpg.pagespeed.ce.DcIh74sAFf.jpg 1920w, https://en.armradio.am/wp-content/uploads/2021/01/xUS-Congress-56-300x169.jpg.pagespeed.ic.Z5bkrVVuIn.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/01/xUS-Congress-56-768x432.jpg.pagespeed.ic.DTD3-Xvv8t.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/01/xUS-Congress-56-1536x864.jpg.pagespeed.ic.sq64EqMuLv.jpg 1536w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-390x220.jpg.pagespeed.ce.f7YH_oPAYJ.jpg 390w" sizes="(max-width: 1920px) 100vw, 1920px"/></noscript>
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> AP Photo
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>In Defense of Christians (IDC), the US’s leading advocacy organization for Christians and religious minorities in Africa and the Middle East, calls on Members of Congress to resign from the U.S.-Turkey Caucus. IDC also calls on newly elected officials to decline invitations to join the caucus.</p>



<p>IDC says 2020 witnessed a series of antagonistic policies directed both towards Middle Eastern Christians and the United States by Recep Tayyip Erdoğan and the Republic of Turkey. In December, Turkey was sanctioned for its purchase of the Russian S-400 missile system. </p>



<p>It adds that Turkey and Turkish backed militias also attacked historic Christian communities in Artsakh (Nagorno-Karabakh), Iraq, and Syria. Domestically, Erdoğan also mandated the erasure of Christian historic sites from Anatolia by calling for the conversion of the Hagia Sophia, once Christianity’s largest cathedral, and the Chora Church into mosques.</p>



<p>“Turkey’s reckless foreign policy clearly runs counter to U.S. interests in the Eastern Mediterranean,” said IDC President Toufic Baaklini. “Its outright persecution of Christians can no longer be ignored. It is time for our elected officials to send an unmistakable message to the Turkish Embassy that they will not allow their names and headshots to be exploited to promote Erdoğan’s reckless leadership.”</p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://en.armradio.am/author/news/"><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='Photo of Siranush Ghazanchyan' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></noscript></a>
						</span>
					<span class="meta-author"><span class="author-name tie-icon">Siranush Ghazanchyan</span></span>
						<a href="/cdn-cgi/l/email-protection#384b514a59564d4b5078594a554a595c5157165955" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">January 5, 2021, 13:54</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var $thisPost=document.getElementById('the-post');$thisPost=$thisPost.querySelector('.entry');var $thisButton=document.getElementById('toggle-post-button');$thisButton.addEventListener('click',function(e){$thisPost.classList.add('is-expanded');$thisButton.parentNode.removeChild($thisButton);e.preventDefault();});</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" href="https://en.armradio.am/2021/01/05/foreign-ministers-sign-plan-of-consultations-between-republics-of-armenia-and-artsakh/" class="post-thumb"><img width="390" height="220" alt="Photo of Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Ara-Aivazian-David-Babayan-1-390x220.jpg.pagespeed.ce.d-aycEaDC_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Ara-Aivazian-David-Babayan-1-390x220.jpg.pagespeed.ce.d-aycEaDC_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Ara-Aivazian-David-Babayan-1-390x220.jpg.pagespeed.ce.d-aycEaDC_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/foreign-ministers-sign-plan-of-consultations-between-republics-of-armenia-and-artsakh/">Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 5, 2021, 16:26</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Armenia&#8217;s President tests positive for Covid-19" href="https://en.armradio.am/2021/01/05/armenias-president-tests-positive-for-covid-19/" class="post-thumb"><img width="390" height="220" alt="Photo of Armenia&#8217;s President tests positive for Covid-19" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/10/Armen-Sarkissian-63-390x220.jpg.pagespeed.ce.js1hYuJw4B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Armenia&#8217;s President tests positive for Covid-19" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/10/Armen-Sarkissian-63-390x220.jpg.pagespeed.ce.js1hYuJw4B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/10/Armen-Sarkissian-63-390x220.jpg.pagespeed.ce.js1hYuJw4B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Armenia&#8217;s President tests positive for Covid-19" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/armenias-president-tests-positive-for-covid-19/">Armenia&#8217;s President tests positive for Covid-19</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 5, 2021, 16:01</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Putin, Merkel discuss possible joint Covid-19 vaccine production" href="https://en.armradio.am/2021/01/05/putin-merkel-discuss-possible-joint-covid-19-vaccine-production/" class="post-thumb"><img width="390" height="220" alt="Photo of Putin, Merkel discuss possible joint Covid-19 vaccine production" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Putin-Merkel-1-390x220.jpg.pagespeed.ce.gBDFZ4foG7.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Putin, Merkel discuss possible joint Covid-19 vaccine production" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Putin-Merkel-1-390x220.jpg.pagespeed.ce.gBDFZ4foG7.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Putin-Merkel-1-390x220.jpg.pagespeed.ce.gBDFZ4foG7.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Putin, Merkel discuss possible joint Covid-19 vaccine production" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/putin-merkel-discuss-possible-joint-covid-19-vaccine-production/">Putin, Merkel discuss possible joint Covid-19 vaccine production</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 5, 2021, 15:05</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Iran issues Interpol arrest notice for 48 US officials including Trump" href="https://en.armradio.am/2021/01/05/iran-issues-interpol-arrest-notice-for-48-us-officials-including-trump/" class="post-thumb"><img width="390" height="220" alt="Photo of Iran issues Interpol arrest notice for 48 US officials including Trump" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1.jpg 1200w" data-src="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg.pagespeed.ce.7TxTiRgy3X.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Iran issues Interpol arrest notice for 48 US officials including Trump" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1.jpg 1200w" data-src="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg.pagespeed.ce.7TxTiRgy3X.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg.pagespeed.ce.7TxTiRgy3X.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Iran issues Interpol arrest notice for 48 US officials including Trump" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg.pagespeed.ce.7TxTiRgy3X.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1-300x169.jpg.pagespeed.ic.ir0nn59aUh.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1-1024x576.jpg.pagespeed.ic.lUrc31lDUw.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1-768x432.jpg.pagespeed.ic.aZyZKXkK_S.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1.jpg.pagespeed.ic.IxQO6kHZ_7.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/iran-issues-interpol-arrest-notice-for-48-us-officials-including-trump/">Iran issues Interpol arrest notice for 48 US officials including Trump</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 5, 2021, 14:39</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Twin Falls, Idaho, recognizes the independence of Artsakh" href="https://en.armradio.am/2021/01/05/twin-falls-idaho-recognizes-the-independence-of-artsakh/" class="post-thumb"><img width="390" height="220" alt="Photo of Twin Falls, Idaho, recognizes the independence of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Twin-falls-390x220.jpg.pagespeed.ce.lA9lkFL8V1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Twin Falls, Idaho, recognizes the independence of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Twin-falls-390x220.jpg.pagespeed.ce.lA9lkFL8V1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Twin-falls-390x220.jpg.pagespeed.ce.lA9lkFL8V1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Twin Falls, Idaho, recognizes the independence of Artsakh" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/twin-falls-idaho-recognizes-the-independence-of-artsakh/">Twin Falls, Idaho, recognizes the independence of Artsakh</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 5, 2021, 14:21</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" href="https://en.armradio.am/2021/01/05/armenias-foreign-minister-to-visit-the-republic-of-artsakh/" class="post-thumb"><img width="390" height="220" alt="Photo of Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/1607605456613-390x220.jpeg.pagespeed.ce.p5n57qLYQD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/1607605456613-390x220.jpeg.pagespeed.ce.p5n57qLYQD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/1607605456613-390x220.jpeg.pagespeed.ce.p5n57qLYQD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" loading="lazy"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/armenias-foreign-minister-to-visit-the-republic-of-artsakh/">Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 5, 2021, 13:20</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" href="https://en.armradio.am/2021/01/05/foreign-ministers-sign-plan-of-consultations-between-republics-of-armenia-and-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/xAra-Aivazian-David-Babayan-1-220x150.jpg.pagespeed.ic.SqSUPk_pvW.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/xAra-Aivazian-David-Babayan-1-220x150.jpg.pagespeed.ic.SqSUPk_pvW.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/foreign-ministers-sign-plan-of-consultations-between-republics-of-armenia-and-artsakh/">Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 5, 2021, 16:26</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Armenia&#8217;s President tests positive for Covid-19" href="https://en.armradio.am/2021/01/05/armenias-president-tests-positive-for-covid-19/" class="post-thumb"><img width="220" height="150" alt="Photo of Armenia&#8217;s President tests positive for Covid-19" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/10/xArmen-Sarkissian-63-220x150.jpg.pagespeed.ic.L10QvsxluY.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/10/xArmen-Sarkissian-63-220x150.jpg.pagespeed.ic.L10QvsxluY.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Armenia&#8217;s President tests positive for Covid-19" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/armenias-president-tests-positive-for-covid-19/">Armenia&#8217;s President tests positive for Covid-19</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 5, 2021, 16:01</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Putin, Merkel discuss possible joint Covid-19 vaccine production" href="https://en.armradio.am/2021/01/05/putin-merkel-discuss-possible-joint-covid-19-vaccine-production/" class="post-thumb"><img width="220" height="150" alt="Photo of Putin, Merkel discuss possible joint Covid-19 vaccine production" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/xPutin-Merkel-1-220x150.jpg.pagespeed.ic.jascA3gQq9.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/xPutin-Merkel-1-220x150.jpg.pagespeed.ic.jascA3gQq9.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Putin, Merkel discuss possible joint Covid-19 vaccine production" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/putin-merkel-discuss-possible-joint-covid-19-vaccine-production/">Putin, Merkel discuss possible joint Covid-19 vaccine production</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 5, 2021, 15:05</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Iran issues Interpol arrest notice for 48 US officials including Trump" href="https://en.armradio.am/2021/01/05/iran-issues-interpol-arrest-notice-for-48-us-officials-including-trump/" class="post-thumb"><img width="220" height="150" alt="Photo of Iran issues Interpol arrest notice for 48 US officials including Trump" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1-220x150.jpg.pagespeed.ic.eaxlIueD39.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1-220x150.jpg.pagespeed.ic.eaxlIueD39.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Iran issues Interpol arrest notice for 48 US officials including Trump" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/iran-issues-interpol-arrest-notice-for-48-us-officials-including-trump/">Iran issues Interpol arrest notice for 48 US officials including Trump</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 5, 2021, 14:39</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Twin Falls, Idaho, recognizes the independence of Artsakh" href="https://en.armradio.am/2021/01/05/twin-falls-idaho-recognizes-the-independence-of-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of Twin Falls, Idaho, recognizes the independence of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Twin-falls-220x150.jpg.pagespeed.ce.TvHe8bKjBX.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/Twin-falls-220x150.jpg.pagespeed.ce.TvHe8bKjBX.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Twin Falls, Idaho, recognizes the independence of Artsakh" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/twin-falls-idaho-recognizes-the-independence-of-artsakh/">Twin Falls, Idaho, recognizes the independence of Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 5, 2021, 14:21</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh" href="https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-220x150.jpg.pagespeed.ce.5wsJZlB3w6.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-220x150.jpg.pagespeed.ce.5wsJZlB3w6.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/">IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 5, 2021, 13:54</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" href="https://en.armradio.am/2021/01/05/armenias-foreign-minister-to-visit-the-republic-of-artsakh/" class="post-thumb"><img width="220" height="150" alt="Photo of Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/x1607605456613-220x150.jpeg.pagespeed.ic.MOGzBNLMMi.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/x1607605456613-220x150.jpeg.pagespeed.ic.MOGzBNLMMi.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/05/armenias-foreign-minister-to-visit-the-republic-of-artsakh/">Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 5, 2021, 13:20</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Dubai skyscraper lights up in colors of Armenian flag (video)" href="https://en.armradio.am/2021/01/01/dubai-skyscraper-lights-up-in-colors-of-armenian-flag-video/" class="post-thumb"><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/xBurj-Khalifa-220x150.png.pagespeed.ic.TEZwhCvfrk.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Dubai skyscraper lights up in colors of Armenian flag (video)" loading="lazy"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/01/dubai-skyscraper-lights-up-in-colors-of-armenian-flag-video/">Dubai skyscraper lights up in colors of Armenian flag (video)</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 1, 2021, 02:40</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Turkey to turn renovated Armenian church into art centre" href="https://en.armradio.am/2021/01/01/turkey-to-turn-renovated-armenian-church-into-art-centre/" class="post-thumb"><img width="220" height="150" alt="Photo of Turkey to turn renovated Armenian church into art centre" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/aksehir2-220x150.jpg.pagespeed.ce.tagdbGi5XT.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Turkey to turn renovated Armenian church into art centre" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/aksehir2-220x150.jpg.pagespeed.ce.tagdbGi5XT.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/aksehir2-220x150.jpg.pagespeed.ce.tagdbGi5XT.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Turkey to turn renovated Armenian church into art centre" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/01/turkey-to-turn-renovated-armenian-church-into-art-centre/">Turkey to turn renovated Armenian church into art centre</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 1, 2021, 17:03</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Armenia to import 2,250 goods from Iran instead of Turkey" href="https://en.armradio.am/2021/01/03/armenia-to-import-2250-goods-from-iran-instead-of-turkey/" class="post-thumb"><img width="220" height="150" alt="Photo of Armenia to import 2,250 goods from Iran instead of Turkey" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Import-of-goods-220x150.jpg.pagespeed.ce.jr7fZBPmP5.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Armenia to import 2,250 goods from Iran instead of Turkey" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Import-of-goods-220x150.jpg.pagespeed.ce.jr7fZBPmP5.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/Import-of-goods-220x150.jpg.pagespeed.ce.jr7fZBPmP5.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Armenia to import 2,250 goods from Iran instead of Turkey" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/03/armenia-to-import-2250-goods-from-iran-instead-of-turkey/">Armenia to import 2,250 goods from Iran instead of Turkey</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 3, 2021, 19:52</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army" href="https://en.armradio.am/2020/12/30/azerbaijan-trying-to-conceal-another-war-crime-artsakh-defense-army/" class="post-thumb"><img width="220" height="150" alt="Photo of Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/3-2-220x150.jpg.pagespeed.ce.2LBpFlj7r4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/3-2-220x150.jpg.pagespeed.ce.2LBpFlj7r4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/3-2-220x150.jpg.pagespeed.ce.2LBpFlj7r4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/30/azerbaijan-trying-to-conceal-another-war-crime-artsakh-defense-army/">Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020, 18:05</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Turkish Generals led war on Artsakh" href="https://en.armradio.am/2020/12/30/turkish-generals-led-war-on-artsakh/" class="post-thumb"><img width="1200" height="900" alt="Photo of Turkish Generals led war on Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/xturkey-army.gif.pagespeed.ic.rDCgeUySBf.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="1200" height="900" alt="Photo of Turkish Generals led war on Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/xturkey-army.gif.pagespeed.ic.rDCgeUySBf.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="1200" height="900" src="https://en.armradio.am/wp-content/uploads/2020/12/xturkey-army.gif.pagespeed.ic.rDCgeUySBf.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Turkish Generals led war on Artsakh" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/30/turkish-generals-led-war-on-artsakh/">Turkish Generals led war on Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020, 12:02</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time" href="https://en.armradio.am/2021/01/03/armenias-aronian-takes-second-place-at-airthings-masters-pledges-to-win-next-time/" class="post-thumb"><img width="220" height="123" alt="Photo of Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/levonaronian.jpg 790w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-300x168.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-768x431.jpg 768w" data-src="https://en.armradio.am/wp-content/uploads/2017/09/220x123xlevonaronian.jpg.pagespeed.ic.-d-LtQDBgl.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="123" alt="Photo of Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/levonaronian.jpg 790w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-300x168.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-768x431.jpg 768w" data-src="https://en.armradio.am/wp-content/uploads/2017/09/220x123xlevonaronian.jpg.pagespeed.ic.-d-LtQDBgl.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="123" src="https://en.armradio.am/wp-content/uploads/2017/09/220x123xlevonaronian.jpg.pagespeed.ic.-d-LtQDBgl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2017/09/xlevonaronian.jpg.pagespeed.ic.ycnq6L9G4n.jpg 790w, https://en.armradio.am/wp-content/uploads/2017/09/xlevonaronian-300x168.jpg.pagespeed.ic.lLrcCAY_fJ.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-768x431.jpg 768w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/03/armenias-aronian-takes-second-place-at-airthings-masters-pledges-to-win-next-time/">Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 3, 2021, 22:55</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Shooting of Russian helicopter by Azerbaijani forces to be investigated as &#8220;premeditated murder&#8221;" href="https://en.armradio.am/2021/01/04/downig-of-russian-helicopter-by-azerbaijani-forces-to-be-investigated-as-premeditated-murder/" class="post-thumb"><img width="220" height="150" alt="Photo of Shooting of Russian helicopter by Azerbaijani forces to be investigated as &#8220;premeditated murder&#8221;" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/xMi-24-220x150.jpg.pagespeed.ic.TJtZhP1G09.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/11/xMi-24-220x150.jpg.pagespeed.ic.TJtZhP1G09.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Shooting of Russian helicopter by Azerbaijani forces to be investigated as &#8220;premeditated murder&#8221;" loading="lazy"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/04/downig-of-russian-helicopter-by-azerbaijani-forces-to-be-investigated-as-premeditated-murder/">Shooting of Russian helicopter by Azerbaijani forces to be investigated as &#8220;premeditated murder&#8221;</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 4, 2021, 13:10</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
						<div class="icon-mist"></div>
						<div class="icon-mist-animi"></div>
					</div>
										<div class="weather-name the-subtitle">Yerevan</div>
						<div class="weather-desc">Mist</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							-7							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> -5&ordm; - -7&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 92%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 0.5 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-moon-animi"></div>
					</div>
				
						<div class="weather-forecast-day-temp">-5<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Tue</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
				
						<div class="weather-forecast-day-temp">-2<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Wed</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">-1<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Thu</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
				
						<div class="weather-forecast-day-temp">-1<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-sun-animi"></div>
					</div>
				
						<div class="weather-forecast-day-temp">0<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div>			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-facebook"></span>									<span class="followers">
										<span class="followers-num">6,540</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-twitter"></span>									<span class="followers">
										<span class="followers-num">2,961</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most viewed<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Turkey to turn renovated Armenian church into art centre" href="https://en.armradio.am/2021/01/01/turkey-to-turn-renovated-armenian-church-into-art-centre/" class="post-thumb"><img width="220" height="150" alt="Photo of Turkey to turn renovated Armenian church into art centre" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/aksehir2-220x150.jpg.pagespeed.ce.tagdbGi5XT.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Turkey to turn renovated Armenian church into art centre" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/aksehir2-220x150.jpg.pagespeed.ce.tagdbGi5XT.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/aksehir2-220x150.jpg.pagespeed.ce.tagdbGi5XT.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Turkey to turn renovated Armenian church into art centre" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/01/turkey-to-turn-renovated-armenian-church-into-art-centre/">Turkey to turn renovated Armenian church into art centre</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 1, 2021, 17:03</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Armenia to import 2,250 goods from Iran instead of Turkey" href="https://en.armradio.am/2021/01/03/armenia-to-import-2250-goods-from-iran-instead-of-turkey/" class="post-thumb"><img width="220" height="150" alt="Photo of Armenia to import 2,250 goods from Iran instead of Turkey" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Import-of-goods-220x150.jpg.pagespeed.ce.jr7fZBPmP5.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Armenia to import 2,250 goods from Iran instead of Turkey" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Import-of-goods-220x150.jpg.pagespeed.ce.jr7fZBPmP5.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2021/01/Import-of-goods-220x150.jpg.pagespeed.ce.jr7fZBPmP5.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Armenia to import 2,250 goods from Iran instead of Turkey" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/03/armenia-to-import-2250-goods-from-iran-instead-of-turkey/">Armenia to import 2,250 goods from Iran instead of Turkey</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 3, 2021, 19:52</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army" href="https://en.armradio.am/2020/12/30/azerbaijan-trying-to-conceal-another-war-crime-artsakh-defense-army/" class="post-thumb"><img width="220" height="150" alt="Photo of Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/3-2-220x150.jpg.pagespeed.ce.2LBpFlj7r4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="Photo of Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/3-2-220x150.jpg.pagespeed.ce.2LBpFlj7r4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/12/3-2-220x150.jpg.pagespeed.ce.2LBpFlj7r4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/30/azerbaijan-trying-to-conceal-another-war-crime-artsakh-defense-army/">Azerbaijan trying to conceal another war crime &#8211; Artsakh Defense Army</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020, 18:05</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Turkish Generals led war on Artsakh" href="https://en.armradio.am/2020/12/30/turkish-generals-led-war-on-artsakh/" class="post-thumb"><img width="1200" height="900" alt="Photo of Turkish Generals led war on Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/xturkey-army.gif.pagespeed.ic.rDCgeUySBf.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="1200" height="900" alt="Photo of Turkish Generals led war on Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/xturkey-army.gif.pagespeed.ic.rDCgeUySBf.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="1200" height="900" src="https://en.armradio.am/wp-content/uploads/2020/12/xturkey-army.gif.pagespeed.ic.rDCgeUySBf.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Turkish Generals led war on Artsakh" loading="lazy"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/12/30/turkish-generals-led-war-on-artsakh/">Turkish Generals led war on Artsakh</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 30, 2020, 12:02</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time" href="https://en.armradio.am/2021/01/03/armenias-aronian-takes-second-place-at-airthings-masters-pledges-to-win-next-time/" class="post-thumb"><img width="220" height="123" alt="Photo of Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/levonaronian.jpg 790w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-300x168.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-768x431.jpg 768w" data-src="https://en.armradio.am/wp-content/uploads/2017/09/220x123xlevonaronian.jpg.pagespeed.ic.-d-LtQDBgl.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="123" alt="Photo of Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2017/09/levonaronian.jpg 790w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-300x168.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-768x431.jpg 768w" data-src="https://en.armradio.am/wp-content/uploads/2017/09/220x123xlevonaronian.jpg.pagespeed.ic.-d-LtQDBgl.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="123" src="https://en.armradio.am/wp-content/uploads/2017/09/220x123xlevonaronian.jpg.pagespeed.ic.-d-LtQDBgl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2017/09/xlevonaronian.jpg.pagespeed.ic.ycnq6L9G4n.jpg 790w, https://en.armradio.am/wp-content/uploads/2017/09/xlevonaronian-300x168.jpg.pagespeed.ic.lLrcCAY_fJ.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/09/levonaronian-768x431.jpg 768w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2021/01/03/armenias-aronian-takes-second-place-at-airthings-masters-pledges-to-win-next-time/">Armenia&#8217;s Aronian comes second at Airthings Masters, pledges to win next time</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 3, 2021, 22:55</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container timeline-widget"><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://en.armradio.am/2021/01/01/dubai-skyscraper-lights-up-in-colors-of-armenian-flag-video/">
							<span class="date meta-item tie-icon">January 1, 2021, 02:40</span>							<h3>Dubai skyscraper lights up in colors of Armenian flag (video)</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://en.armradio.am/2021/01/01/turkey-to-turn-renovated-armenian-church-into-art-centre/">
							<span class="date meta-item tie-icon">January 1, 2021, 17:03</span>							<h3>Turkey to turn renovated Armenian church into art centre</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://en.armradio.am/2021/01/03/armenia-to-import-2250-goods-from-iran-instead-of-turkey/">
							<span class="date meta-item tie-icon">January 3, 2021, 19:52</span>							<h3>Armenia to import 2,250 goods from Iran instead of Turkey</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-pictures-widget"><div class="tie-row widget-posts-wrapper">						<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" href="https://en.armradio.am/2021/01/05/foreign-ministers-sign-plan-of-consultations-between-republics-of-armenia-and-artsakh/" class="post-thumb"><img width="390" height="220" alt="Photo of Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Ara-Aivazian-David-Babayan-1-390x220.jpg.pagespeed.ce.d-aycEaDC_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Ara-Aivazian-David-Babayan-1-390x220.jpg.pagespeed.ce.d-aycEaDC_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Ara-Aivazian-David-Babayan-1-390x220.jpg.pagespeed.ce.d-aycEaDC_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Foreign Ministers sign plan of consultations between Republics of Armenia and Artsakh" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Armenia&#8217;s President tests positive for Covid-19" href="https://en.armradio.am/2021/01/05/armenias-president-tests-positive-for-covid-19/" class="post-thumb"><img width="390" height="220" alt="Photo of Armenia&#8217;s President tests positive for Covid-19" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/10/Armen-Sarkissian-63-390x220.jpg.pagespeed.ce.js1hYuJw4B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Armenia&#8217;s President tests positive for Covid-19" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/10/Armen-Sarkissian-63-390x220.jpg.pagespeed.ce.js1hYuJw4B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/10/Armen-Sarkissian-63-390x220.jpg.pagespeed.ce.js1hYuJw4B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Armenia&#8217;s President tests positive for Covid-19" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Putin, Merkel discuss possible joint Covid-19 vaccine production" href="https://en.armradio.am/2021/01/05/putin-merkel-discuss-possible-joint-covid-19-vaccine-production/" class="post-thumb"><img width="390" height="220" alt="Photo of Putin, Merkel discuss possible joint Covid-19 vaccine production" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Putin-Merkel-1-390x220.jpg.pagespeed.ce.gBDFZ4foG7.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Putin, Merkel discuss possible joint Covid-19 vaccine production" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Putin-Merkel-1-390x220.jpg.pagespeed.ce.gBDFZ4foG7.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Putin-Merkel-1-390x220.jpg.pagespeed.ce.gBDFZ4foG7.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Putin, Merkel discuss possible joint Covid-19 vaccine production" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Iran issues Interpol arrest notice for 48 US officials including Trump" href="https://en.armradio.am/2021/01/05/iran-issues-interpol-arrest-notice-for-48-us-officials-including-trump/" class="post-thumb"><img width="390" height="220" alt="Photo of Iran issues Interpol arrest notice for 48 US officials including Trump" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1.jpg 1200w" data-src="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg.pagespeed.ce.7TxTiRgy3X.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Iran issues Interpol arrest notice for 48 US officials including Trump" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/10/Trump-1.jpg 1200w" data-src="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg.pagespeed.ce.7TxTiRgy3X.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg.pagespeed.ce.7TxTiRgy3X.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Iran issues Interpol arrest notice for 48 US officials including Trump" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2020/10/Trump-1-390x220.jpg.pagespeed.ce.7TxTiRgy3X.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1-300x169.jpg.pagespeed.ic.ir0nn59aUh.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1-1024x576.jpg.pagespeed.ic.lUrc31lDUw.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1-768x432.jpg.pagespeed.ic.aZyZKXkK_S.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/10/xTrump-1.jpg.pagespeed.ic.IxQO6kHZ_7.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Twin Falls, Idaho, recognizes the independence of Artsakh" href="https://en.armradio.am/2021/01/05/twin-falls-idaho-recognizes-the-independence-of-artsakh/" class="post-thumb"><img width="390" height="220" alt="Photo of Twin Falls, Idaho, recognizes the independence of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Twin-falls-390x220.jpg.pagespeed.ce.lA9lkFL8V1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Twin Falls, Idaho, recognizes the independence of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Twin-falls-390x220.jpg.pagespeed.ce.lA9lkFL8V1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Twin-falls-390x220.jpg.pagespeed.ce.lA9lkFL8V1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Twin Falls, Idaho, recognizes the independence of Artsakh" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh" href="https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/" class="post-thumb"><img width="390" height="220" alt="Photo of IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-1536x864.jpg 1536w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56.jpg 1920w" data-src="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-390x220.jpg.pagespeed.ce.f7YH_oPAYJ.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-390x220.jpg.pagespeed.ce.f7YH_oPAYJ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of IDC call on members of Congress to quit  Turkey Caucus, cites Ankara&#8217;s role in offensive against Artsakh" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-390x220.jpg.pagespeed.ce.f7YH_oPAYJ.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/01/xUS-Congress-56-300x169.jpg.pagespeed.ic.Z5bkrVVuIn.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2021/01/xUS-Congress-56-768x432.jpg.pagespeed.ic.DTD3-Xvv8t.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/01/xUS-Congress-56-1536x864.jpg.pagespeed.ic.sq64EqMuLv.jpg 1536w, https://en.armradio.am/wp-content/uploads/2021/01/US-Congress-56.jpg.pagespeed.ce.DcIh74sAFf.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" href="https://en.armradio.am/2021/01/05/armenias-foreign-minister-to-visit-the-republic-of-artsakh/" class="post-thumb"><img width="390" height="220" alt="Photo of Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/1607605456613-390x220.jpeg.pagespeed.ce.p5n57qLYQD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="Photo of Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/12/1607605456613-390x220.jpeg.pagespeed.ce.p5n57qLYQD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/12/1607605456613-390x220.jpeg.pagespeed.ce.p5n57qLYQD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Armenia&#8217;s Foreign Minister to visit the Republic of Artsakh" loading="lazy"/></noscript></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Tehran says Armenia’s market a new opportunity for Iranian producers" href="https://en.armradio.am/2021/01/05/tehran-says-armenias-market-a-new-opportunity-for-iranian-producers/" class="post-thumb"><img width="390" height="220" alt="Photo of Tehran says Armenia’s market a new opportunity for Iranian producers" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2021/01/Iranian-goods-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/01/Iranian-goods-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/01/Iranian-goods-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/01/Iranian-goods.jpg 1000w" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Iranian-goods-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Iranian-goods-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Tehran says Armenia’s market a new opportunity for Iranian producers" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2021/01/Iranian-goods-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2021/01/xIranian-goods-300x169.jpg.pagespeed.ic.CQOVGbrZQd.jpg 300w, https://en.armradio.am/wp-content/uploads/2021/01/xIranian-goods-768x432.jpg.pagespeed.ic.xrdDTPqpgG.jpg 768w, https://en.armradio.am/wp-content/uploads/2021/01/xIranian-goods.jpg.pagespeed.ic.rN08BlTISR.jpg 1000w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Russia requests information from Azerbaijan on the shooting of helicopter over Armenia" href="https://en.armradio.am/2021/01/05/russia-requests-information-from-azerbaijan-on-the-shouting-of-helicopter-over-armenia/" class="post-thumb"><img width="390" height="220" alt="Photo of Russia requests information from Azerbaijan on the shooting of helicopter over Armenia" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2020/11/xMi-24-390x220.jpg.pagespeed.ic.A7LWPAcGfC.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/11/xMi-24-390x220.jpg.pagespeed.ic.A7LWPAcGfC.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Russia requests information from Azerbaijan on the shooting of helicopter over Armenia" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Christmas Mass and concert of spiritual music in Stepanakert" href="https://en.armradio.am/2021/01/05/holy-mass-and-concert-in-stepanakert-on-christmas-eve/" class="post-thumb"><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/xStepanakert-Cathedral-390x220.png.pagespeed.ic.-MqTymfJOE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Christmas Mass and concert of spiritual music in Stepanakert" loading="lazy"/></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Artsakh&#8217;s former FM Masis Mayilian appointed Ambassador-at-Large" href="https://en.armradio.am/2021/01/04/artsakhs-former-fm-masis-mayilian-appointed-ambassador-at-large/" class="post-thumb"><img width="330" height="220" alt="Photo of Artsakh&#8217;s former FM Masis Mayilian appointed Ambassador-at-Large" loading="lazy" data-srcset="https://en.armradio.am/wp-content/uploads/2018/02/Masis-Mayilian-2.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/Masis-Mayilian-2-300x200.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/Masis-Mayilian-2-768x512.jpg 768w" data-src="https://en.armradio.am/wp-content/uploads/2018/02/330x220xMasis-Mayilian-2.jpg.pagespeed.ic.hWQw0iRkNB.jpg" data-sizes="(max-width: 330px) 100vw, 330px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="330" height="220" src="https://en.armradio.am/wp-content/uploads/2018/02/330x220xMasis-Mayilian-2.jpg.pagespeed.ic.hWQw0iRkNB.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Artsakh&#8217;s former FM Masis Mayilian appointed Ambassador-at-Large" loading="lazy" srcset="https://en.armradio.am/wp-content/uploads/2018/02/xMasis-Mayilian-2.jpg.pagespeed.ic.u-P3c_QMze.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/xMasis-Mayilian-2-300x200.jpg.pagespeed.ic.O7eXElvI0i.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/xMasis-Mayilian-2-768x512.jpg.pagespeed.ic.oCEPePEF_9.jpg 768w" sizes="(max-width: 330px) 100vw, 330px"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="David Babayan appointed Foreign Minister of Artsakh" href="https://en.armradio.am/2021/01/04/david-babayan-appointed-foreign-minister-of-artsakh/" class="post-thumb"><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/xDavid-Babayan-390x220.png.pagespeed.ic.qCBoGiltVQ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of David Babayan appointed Foreign Minister of Artsakh" loading="lazy"/></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Primate of Artsakh Diocese visits Amaras Monastery" href="https://en.armradio.am/2021/01/04/primate-of-artsakh-diocese-visits-amaras-monastery/" class="post-thumb"><img width="390" height="220" alt="Photo of Primate of Artsakh Diocese visits Amaras Monastery" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Pargev-Martirosyan-Amaras-390x220.jpg.pagespeed.ce.xwqiD0M-Y8.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Pargev-Martirosyan-Amaras-390x220.jpg.pagespeed.ce.xwqiD0M-Y8.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Primate of Artsakh Diocese visits Amaras Monastery" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Russian envoy conveys Putin&#8217;s answer to the letter of Armenian Patriarch of Jerusalem" href="https://en.armradio.am/2021/01/04/russian-envoy-conveys-putins-answer-to-the-letter-of-armenian-patriarch-of-jerusalem/" class="post-thumb"><img width="390" height="220" alt="Photo of Russian envoy conveys Putin&#8217;s answer to the letter of Armenian Patriarch of Jerusalem" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Russian-Ambassador-Jerusalem-390x220.jpg.pagespeed.ce.fyBKdl1QOc.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Russian-Ambassador-Jerusalem-390x220.jpg.pagespeed.ce.fyBKdl1QOc.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Russian envoy conveys Putin&#8217;s answer to the letter of Armenian Patriarch of Jerusalem" loading="lazy"/></noscript></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4 tie-standard">
							
			<a aria-label="Iran says it starts 20% uranium enrichment at Fordow facility" href="https://en.armradio.am/2021/01/04/iran-says-it-starts-20-uranium-enrichment-at-fordow-facility/" class="post-thumb"><img width="390" height="220" alt="Photo of Iran says it starts 20% uranium enrichment at Fordow facility" loading="lazy" data-src="https://en.armradio.am/wp-content/uploads/2021/01/Iran-uranium-enrichment-390x220.jpg.pagespeed.ce.3aSdjdIeq7.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2021/01/Iran-uranium-enrichment-390x220.jpg.pagespeed.ce.3aSdjdIeq7.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Iran says it starts 20% uranium enrichment at Fordow facility" loading="lazy"/></noscript></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon tie-icon"></span></div></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.373913043478pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.773913043478pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 12.991304347826pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.1217391304348pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.7304347826087pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.382608695652pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-8" style="font-size: 8pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-9" style="font-size: 17.373913043478pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.704347826087pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.2434782608696pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 11.895652173913pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.704347826087pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.286956521739pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.086956521739pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.2434782608696pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.095652173913pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.9478260869565pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><div class="the-subtitle"><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon tie-icon"></span></div></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Armenia’s President tests positive for Covid-19 <a href="https://t.co/TgtwOGk07o" target="_blank" rel="nofollow noopener">https://t.co/TgtwOGk07o</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> #Covid19</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1346427131518193664" title="2021/01/05 12:03:38" target="_blank" rel="nofollow noopener">51 mins ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>IDC call on members of Congress to quit <a href="https://twitter.com/#search?q=Turkey" target="_blank" rel="nofollow noopener">#Turkey</a> Caucus, cites Ankara’s role in offensive against #Artsakh… <a href="https://t.co/VwJcOhoOGB" target="_blank" rel="nofollow noopener">https://t.co/VwJcOhoOGB</a></p>
									<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1346402357400260609" title="2021/01/05 10:25:11" target="_blank" rel="nofollow noopener">2 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Russia" target="_blank" rel="nofollow noopener">#Russia</a> requests information from <a href="https://twitter.com/#search?q=Azerbaijan" target="_blank" rel="nofollow noopener">#Azerbaijan</a> on the shooting of helicopter over <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> <a href="https://t.co/7fnuqJR6Jv" target="_blank" rel="nofollow noopener">https://t.co/7fnuqJR6Jv</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/armradio/status/1346392071146504194" title="2021/01/05 09:44:19" target="_blank" rel="nofollow noopener">3 hours ago</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/270x66xfooter_logo.png.pagespeed.ic.Oq82GMdgKs.png" style="margin-top: 20px; width: 270px; height: 66px;" class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://en.armradio.am/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2021 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7312171e1a1d3312011e0112171a1c5d121e5d">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b5d4d1f5d4c7d8c7d4d1dcda9bd4d8">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=IDC%20call%20on%20members%20of%20Congress%20to%20quit%20%20Turkey%20Caucus%2C%20cites%20Ankara%E2%80%99s%20role%20in%20offensive%20against%20Artsakh&#038;url=https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/&#038;via=armradio" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=armradio">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=IDC%20call%20on%20members%20of%20Congress%20to%20quit%20%20Turkey%20Caucus%2C%20cites%20Ankara%E2%80%99s%20role%20in%20offensive%20against%20Artsakh%20https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/&text=IDC%20call%20on%20members%20of%20Congress%20to%20quit%20%20Turkey%20Caucus%2C%20cites%20Ankara%E2%80%99s%20role%20in%20offensive%20against%20Artsakh" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=IDC%20call%20on%20members%20of%20Congress%20to%20quit%20%20Turkey%20Caucus%2C%20cites%20Ankara%E2%80%99s%20role%20in%20offensive%20against%20Artsakh%20https://en.armradio.am/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/armradio.am"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/armradio"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/armradio/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://en.armradio.am/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/2021/01/05/idc-call-on-congress-to-quit-turkey-caucus-cites-turkeys-role-in-offensive-against-artsakh/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js,qver=3.7.2.pagespeed.jm.t8q2or23yP.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"1","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js,qver=5.0.7.pagespeed.jm.uvbiJZGDKi.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/ilightbox/lightbox.js,qver=5.0.7.pagespeed.jm.Ld_uictV6Q.js' id='tie-js-ilightbox-js'></script>
<script src="https://en.armradio.am/wp-content,_themes,_armradiov5,_assets,_js,_sliders.min.js,qver==5.0.7+wp-content,_themes,_armradiov5,_assets,_js,_shortcodes.js,qver==5.0.7+wp-content,_themes,_armradiov5,_assets,_js,_single.min.js,qver==5.0.7+wp-includes,_js,_wp-embed.min.js,qver==84a4e30c81c00ecf48ab65e21594de2d.pagespeed.jc.F8KqT3qY3Z.js"></script><script>eval(mod_pagespeed_attDlX5sa3);</script>
<script>eval(mod_pagespeed_0F1BdbCMo7);</script>
<script>eval(mod_pagespeed_erDYn4aMRG);</script>
<script>eval(mod_pagespeed_JVJG040W1B);</script>
<script src="https://en.armradio.am/wp-content/themes/armradiov5/assets/js/velocity.js,qver==5.0.7+br-news.js,qver==5.0.7.pagespeed.jc.6rj6PZlbNr.js"></script><script>eval(mod_pagespeed_5nvN$iz6sg);</script>
<script>eval(mod_pagespeed_Z3HCmiA301);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1',blog:'164074135',post:'128582',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','128582']);</script>
		<script type='text/javascript'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script>

		<script type='text/javascript'>var c=document.body.className;c=c.replace(/tie-no-js/,'tie-js');document.body.className=c;</script>
		
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'60cda87a1a47f0e6',m:'68420ab7144ba9b0fc3251add5e7038f1f0e19c3-1609854519-1800-ATZdgpAj3LF13Ucx0V6QLyRb0RJJJP7iA1X8HhadCIraqXkLGjcC66MPLjc0+IDq9yALkS5e81FXCMcnx9a5pEZJD9QnK7ImWGwOVXCUa2PVciq0Hp5r4nb1VLwuOeg/5nvekeCJ0JoaeUhHVT4OcZUDHQ9Wc7XTHOw/fwGZ9WvaU8R18RWKeZBIg/ZRE0BJGlx9Vt6J2ZcXjYV5OLlVdo4Xt4QOtauOdwEnPAQJhkdz6f/cIih7NwTKEnu//mxOTA==',s:[0xc7aa28683c,0x11fd144064],}})();</script></body>
</html>

<!-- Dynamic page generated in 1.032 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-05 16:54:41 -->

<!-- Compression = gzip -->