<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan &#8211; Public Radio of Armenia</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

				<meta property="og:title" content="Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan - Public Radio of Armenia"/>
				<meta property="og:type" content="article"/>
				<meta property="og:description" content="London-based Russian-Armenian artist Karina Akopyan designed some of the outfits for Lady Gaga’s lat"/>
				<meta property="og:url" content="https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/"/>
				<meta property="og:site_name" content="Public Radio of Armenia"/>
			<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-780x405.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/A.style.min.css.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-block-library-theme-css' media='all'>.wp-block-audio figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;font-size:14px;color:#23282d;padding:.8em 1em;border:1px solid #e2e4e7;border-radius:4px}.blocks-gallery-caption,.wp-block-embed figcaption,.wp-block-image figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-pullquote{border-top:4px solid #555d66;border-bottom:4px solid #555d66;margin-bottom:28px;color:#40464d}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:#40464d;text-transform:uppercase;font-size:13px;font-style:normal}.wp-block-navigation ul,.wp-block-navigation ul li{list-style:none}.wp-block-quote{border-left:4px solid #000;margin:0 0 28px;padding-left:1em}.wp-block-quote__citation,.wp-block-quote cite,.wp-block-quote footer{color:#6c7781;font-size:13px;margin-top:1em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:4px solid #000;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:20px 30px;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid #8f98a1;margin-left:auto;margin-right:auto}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){max-width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{border-collapse:collapse}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption,.wp-block-video figcaption{color:#555d66;font-size:13px;text-align:center}</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/A.style.css.pagespeed.cf.iktCV8VaGe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.taqyeem.min.css.pagespeed.cf.bCX0fiLQ9_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.style.min.css.pagespeed.cf.6J8BukKGJF.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ilightbox/dark-skin/A.skin.css.pagespeed.cf.tUbU8bvrI7.css' type='text/css' media='all'/>
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/A.jetpack.css.pagespeed.cf.wf3PZKfBTL.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js.pagespeed.jm.gp20iU5FlU.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js.pagespeed.jm.C2obERNcWh.js'></script>
<link rel='https://api.w.org/' href='https://en.armradio.am/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Artsakh to move Parliament from Stepanakert to Shushi' href='https://en.armradio.am/2020/09/19/artsakh-to-move-parliament-from-stepanakert-to-shushi/'/>
<link rel='next' title='Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain' href='https://en.armradio.am/2020/09/19/rare-edition-of-shakespeares-last-play-found-in-scots-college-in-spain/'/>

<link rel="canonical" href="https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=119643'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F09%2F19%2Fsome-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F09%2F19%2Fsome-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

		<script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script>
				<style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="generator" content="Armradio V5 3.2.0"/>
<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-32x32.png.pagespeed.ic.8SrUxUEJlM.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-192x192.png.pagespeed.ic.GlpEeQywAj.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-180x180.png.pagespeed.ic.HWmU7-zHA1.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>
<script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>

<body id="tie-body" class="post-template-default single single-post postid-119643 single-format-standard wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/19/rare-edition-of-shakespeares-last-play-found-in-scots-college-in-spain/" title="Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain">Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" title="Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan">Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/19/artsakh-to-move-parliament-from-stepanakert-to-shushi/" title="Artsakh to move Parliament from Stepanakert to Shushi">Artsakh to move Parliament from Stepanakert to Shushi</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/19/armenia-announces-45-day-pre-military-training-for-women-aged-18-27/" title="Armenia announces 45-day pre-military training for women aged 18-27">Armenia announces 45-day pre-military training for women aged 18-27</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/19/armenian-consulate-in-la-condemns-suspected-arson-at-san-francisco-church-building/" title="Armenian Consulate in LA condemns suspected arson at San Francisco  church building">Armenian Consulate in LA condemns suspected arson at San Francisco  church building</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/19/covid-19-armenia-reports-244-new-cases-182-recoveries/" title="Covid-19: Armenia reports 244 new cases, 182 recoveries">Covid-19: Armenia reports 244 new cases, 182 recoveries</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/19/armenian-fm-points-to-ongoing-turkish-military-build-up-in-azerbaijan/" title="Armenian FM points to ongoing Turkish military build-up in Azerbaijan">Armenian FM points to ongoing Turkish military build-up in Azerbaijan</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/18/eu-to-introduce-crypto-assets-regime-by-2024/" title="EU to introduce crypto-assets regime by 2024">EU to introduce crypto-assets regime by 2024</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/" title="911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates">911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/09/18/bob-dole-helps-armenia-boost-us-ties/" title="Bob Dole helps Armenia boost US ties">Bob Dole helps Armenia boost US ties</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo-1.png.pagespeed.ic.cAphGGw5xi.png" alt="Public Radio of Armenia" class="logo_normal" width="370" height="78" style="max-height:78px; width: auto;">
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo_retina.png.pagespeed.ic.IqekrrFhak.png" alt="Public Radio of Armenia" class="logo_2x" width="370" height="78" style="max-height:78px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/xliveen.png.pagespeed.ic.3DSJNOo71y.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3047 tie-current-menu"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
						  <span class="weather-current-temp">
						  	31						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/culture/">Culture</a><em class="delimiter"> | </em><span class="current">Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-57" href="https://en.armradio.am/category/allnews/culture/">Culture</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a><a class="post-cat tie-cat-696" href="https://en.armradio.am/category/allnews/video/">Video</a></span>
		<h1 class="post-title entry-title">Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://en.armradio.am/author/news/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/></noscript>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://en.armradio.am/author/news/" class="author-name" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a>
				</span>
			
					<a href="/cdn-cgi/l/email-protection#67140e15060912140f2706150a1506030e0849060a" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 15:30</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1918" height="1080" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-scaled.jpg 1918w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1536x865.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-2048x1153.jpg 2048w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-390x220.jpg 390w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-scaled.jpg.pagespeed.ic.Ae-rR_DD_L.jpg" data-sizes="(max-width: 1918px) 100vw, 1918px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="1918" height="1080" src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-scaled.jpg.pagespeed.ic.Ae-rR_DD_L.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-scaled.jpg.pagespeed.ic.Ae-rR_DD_L.jpg 1918w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-300x169.jpg.pagespeed.ic.qaqQO76DWC.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1024x576.jpg.pagespeed.ic.XfGA4UXYtH.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-768x432.jpg.pagespeed.ic.zugy4qC869.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1536x865.jpg.pagespeed.ic.GWPqAjoxEH.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-2048x1153.jpg.pagespeed.ic.lJ_0-OKW2R.jpg 2048w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-390x220.jpg.pagespeed.ce.rPWMvWjqds.jpg 390w" sizes="(max-width: 1918px) 100vw, 1918px"/></noscript></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>London-based Russian-Armenian artist Karina Akopyan designed some of the outfits for Lady Gaga’s latest <em>911</em> music video inspired by Armenian filmmaker Sergei Parajanov&#8217;s 1969 film <em>The Color of Pomegranates.</em> </p>



<p>Karina Akopyan is a Russian born artist and illustrator. According to her website, &#8220;Akopyan’s work depicts a world of pain, euphoria, frustration, made up memories and sex fantasies, often a political reference.&#8221;</p>



<p>The red-hot latex bra and skirt combo and a bodysuit are among the costumes created by the designer.</p>



<figure class="wp-block-image size-large"><img alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1-1536x864.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1-2048x1152.jpg 2048w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1-scaled.jpg 1920w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1-1024x576.jpg.pagespeed.ic.ssIbtaoNdd.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-119645 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1-1024x576.jpg.pagespeed.ic.ssIbtaoNdd.jpg" alt="" class="wp-image-119645" srcset="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1-1024x576.jpg.pagespeed.ic.ssIbtaoNdd.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1-300x169.jpg.pagespeed.ic.5gu3fBukMa.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1-768x432.jpg.pagespeed.ic.zMlgQAHr4t.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1-1536x864.jpg.pagespeed.ic.nQIHsUXJT7.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1-2048x1152.jpg.pagespeed.ic.xpO7NXxO2W.jpg 2048w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1-390x220.jpg.pagespeed.ce.g3-evQP4ZQ.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1-scaled.jpg.pagespeed.ic.gv1Cx8Afz-.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></figure>



<p></p>



<p>“It was lovely to see my work alongside references of one of my favorite filmmakers Sergei Parajanov who inspired my aesthetic in many ways,” Karina Akobyan said on Instagram.</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CFSjwU5Arhj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CFSjwU5Arhj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CFSjwU5Arhj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">My Floral Alien design at @ladygaga new video 911 🚨 Made in collab with talented @monikabereza  Thanks to @marta.del.rio and @nicolaformichetti it was lovely to see my work alongside references of one of my favourite filmmakers Sergei Parajanov who inspired my aesthetic in many ways 🌹❤️  #ladygaga #911 #sergeiparajanov #russianartist #arminianartist</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/karinaakopyan_/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Karina Akopyan</a> (@karinaakopyan_) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-18T19:41:12+00:00">Sep 18, 2020 at 12:41pm PDT</time></p></div></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p></p>



<p>Lady Gaga&#8217;s new video is full of references to Parajanov’s classic 1969 art film. When Gaga is first introduced she’s surrounded by actual pomegranates. The poster of the film briefly appears in the video. The word “caution” (զգուշություն) written on a ribbon in Armenian can be seen throughout the short film.</p>



<p>The music video was directed by filmmaker Tarsem Singh, who has frequently cited Parajanov as a major influence.</p>



<figure class="wp-block-image size-large"><img alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-1024x575.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-300x168.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-768x431.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-1536x863.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-scaled.jpg 1920w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-1024x575.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-119592 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img src="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-1024x575.jpg" alt="" class="wp-image-119592" srcset="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-1024x575.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-1-300x168.jpg.pagespeed.ic.TSvkL4OBAm.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-1-768x431.jpg.pagespeed.ic.6cMrGPgFNL.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-1-1536x863.jpg.pagespeed.ic.ldb6h6jnye.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-1-390x220.jpg.pagespeed.ce.pspCRj6ZIh.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-1-scaled.jpg.pagespeed.ic.8E8DSzgas7.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></figure>



<p>“This short film is very personal to me, my experience with mental health and the way reality and dreams can interconnect to form heroes within us and all around us,” Lady Gaga said on Instagram.</p>



<p>“Something that was once my real life everyday is now a film, a true story that is now the past and not the present. It’s the poetry of pain,” she added.</p>



<p>The original film is a poetic retelling of the life of 18th-century &nbsp;Armenian poet and musician Sayat-Nova. Parajanov used little actual dialogue in the film, and most of the story is told through narrative, sound, some music, and occasional title cards.</p>



<p>Below are some shot-for-shot comparisons between the film and “911.”</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img alt="" data-id="119604" data-full-url="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates.jpg" data-link="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/pomegranates/" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates.jpg 512w, https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-300x225.jpg 300w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xPomegranates.jpg.pagespeed.ic.BMAREB5GyY.jpg" data-sizes="(max-width: 512px) 100vw, 512px" class="wp-image-119604 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img src="https://en.armradio.am/wp-content/uploads/2020/09/xPomegranates.jpg.pagespeed.ic.BMAREB5GyY.jpg" alt="" data-id="119604" data-full-url="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates.jpg" data-link="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/pomegranates/" class="wp-image-119604" srcset="https://en.armradio.am/wp-content/uploads/2020/09/xPomegranates.jpg.pagespeed.ic.BMAREB5GyY.jpg 512w, https://en.armradio.am/wp-content/uploads/2020/09/xPomegranates-300x225.jpg.pagespeed.ic.HZzcF0czmE.jpg 300w" sizes="(max-width: 512px) 100vw, 512px"/></noscript><figcaption class="blocks-gallery-item__caption">The Color of Pomegranates</figcaption></figure></li><li class="blocks-gallery-item"><figure><img alt="" data-id="119605" data-full-url="https://en.armradio.am/wp-content/uploads/2020/09/911.jpg" data-link="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/911-4/" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/911-1024x535.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/911-300x157.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/911-768x402.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/911-1170x610.jpg 1170w, https://en.armradio.am/wp-content/uploads/2020/09/911.jpg 1180w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/911-1024x535.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-119605 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img src="https://en.armradio.am/wp-content/uploads/2020/09/911-1024x535.jpg" alt="" data-id="119605" data-full-url="https://en.armradio.am/wp-content/uploads/2020/09/911.jpg" data-link="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/911-4/" class="wp-image-119605" srcset="https://en.armradio.am/wp-content/uploads/2020/09/911-1024x535.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/x911-300x157.jpg.pagespeed.ic.pYF93cn1XO.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/x911-768x402.jpg.pagespeed.ic.WVvr7XQuNI.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/911-1170x610.jpg.pagespeed.ce.bqnC6sjrw0.jpg 1170w, https://en.armradio.am/wp-content/uploads/2020/09/911.jpg.pagespeed.ce.fAO4_bkECD.jpg 1180w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript><figcaption class="blocks-gallery-item__caption">911</figcaption></figure></li></ul></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img alt="" data-id="119606" data-full-url="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-1.jpg" data-link="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/pomegranates-1/" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-1.jpg 1000w, https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-1-300x255.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-1-768x652.jpg 768w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-1.jpg.pagespeed.ce.NM5zYYU_6S.jpg" data-sizes="(max-width: 1000px) 100vw, 1000px" class="wp-image-119606 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img src="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-1.jpg.pagespeed.ce.NM5zYYU_6S.jpg" alt="" data-id="119606" data-full-url="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-1.jpg" data-link="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/pomegranates-1/" class="wp-image-119606" srcset="https://en.armradio.am/wp-content/uploads/2020/09/Pomegranates-1.jpg.pagespeed.ce.NM5zYYU_6S.jpg 1000w, https://en.armradio.am/wp-content/uploads/2020/09/xPomegranates-1-300x255.jpg.pagespeed.ic.8OcC523IXM.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/xPomegranates-1-768x652.jpg.pagespeed.ic.8moHZmBmU_.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></noscript><figcaption class="blocks-gallery-item__caption">The Color of Pomegranates</figcaption></figure></li><li class="blocks-gallery-item"><figure><img alt="" data-id="119607" data-full-url="https://en.armradio.am/wp-content/uploads/2020/09/911-1.jpg" data-link="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/911-1/" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/911-1-1024x560.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/911-1-300x164.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/911-1-768x420.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/911-1.jpg 1177w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/x911-1-1024x560.jpg.pagespeed.ic.EESrpzNuDF.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-119607 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img src="https://en.armradio.am/wp-content/uploads/2020/09/x911-1-1024x560.jpg.pagespeed.ic.EESrpzNuDF.jpg" alt="" data-id="119607" data-full-url="https://en.armradio.am/wp-content/uploads/2020/09/911-1.jpg" data-link="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/911-1/" class="wp-image-119607" srcset="https://en.armradio.am/wp-content/uploads/2020/09/x911-1-1024x560.jpg.pagespeed.ic.EESrpzNuDF.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/x911-1-300x164.jpg.pagespeed.ic.LoMZbw2zIC.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/x911-1-768x420.jpg.pagespeed.ic.aXgmlL0EYc.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/911-1.jpg.pagespeed.ce.87gvhHPBUJ.jpg 1177w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript><figcaption class="blocks-gallery-item__caption">911</figcaption></figure></li></ul></figure>

			
		</div><!-- .entry-content /-->

		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Some+outfits+for+Lady+Gaga%E2%80%99s+%E2%80%9CArmenian%E2%80%9D+video+designed+by+Karina+Akopyan&#038;url=https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/&#038;name=Some+outfits+for+Lady+Gaga%E2%80%99s+%E2%80%9CArmenian%E2%80%9D+video+designed+by+Karina+Akopyan" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://reddit.com/submit?url=https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/&#038;title=Some+outfits+for+Lady+Gaga%E2%80%99s+%E2%80%9CArmenian%E2%80%9D+video+designed+by+Karina+Akopyan" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#033c707661696660773e506c6e66286c7677656a777028656c71284f62677a2844626462264631263b33263a3a7028264631263b33263a4042716e666d6a626d264631263b33263a4728756a67666c286766706a646d666728617a284862716a6d622842686c737a626d252033303b38616c677a3e6b77777370392c2c666d2d62716e7162676a6c2d626e2c313331332c333a2c323a2c706c6e662e6c7677656a77702e656c712e6f62677a2e64626462702e62716e666d6a626d2e756a67666c2e6766706a646d66672e617a2e6862716a6d622e62686c737a626d2c" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/09/19/rare-edition-of-shakespeares-last-play-found-in-scots-college-in-spain/" title="Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play.jpg 624w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg.pagespeed.ce.WkJfDY59iD.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play.jpg 624w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg.pagespeed.ce.WkJfDY59iD.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg.pagespeed.ce.WkJfDY59iD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg.pagespeed.ce.WkJfDY59iD.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/xShakespeares-last-play-300x169.jpg.pagespeed.ic.PH9YL73PmJ.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/xShakespeares-last-play.jpg.pagespeed.ic.cvXBoKyPzx.jpg 624w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/rare-edition-of-shakespeares-last-play-found-in-scots-college-in-spain/" title="Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain">Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 17:44</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/09/19/artsakh-to-move-parliament-from-stepanakert-to-shushi/" title="Artsakh to move Parliament from Stepanakert to Shushi" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Artsakh-Parliament-Shushi-390x220.jpg.pagespeed.ce.WEhaajF2-M.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Artsakh-Parliament-Shushi-390x220.jpg.pagespeed.ce.WEhaajF2-M.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Artsakh-Parliament-Shushi-390x220.jpg.pagespeed.ce.WEhaajF2-M.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/artsakh-to-move-parliament-from-stepanakert-to-shushi/" title="Artsakh to move Parliament from Stepanakert to Shushi">Artsakh to move Parliament from Stepanakert to Shushi</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 14:26</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/09/19/armenia-announces-45-day-pre-military-training-for-women-aged-18-27/" title="Armenia announces 45-day pre-military training for women aged 18-27" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/armenia-announces-45-day-pre-military-training-for-women-aged-18-27/" title="Armenia announces 45-day pre-military training for women aged 18-27">Armenia announces 45-day pre-military training for women aged 18-27</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 14:07</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/09/19/armenian-consulate-in-la-condemns-suspected-arson-at-san-francisco-church-building/" title="Armenian Consulate in LA condemns suspected arson at San Francisco  church building" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-CHurch-San-Francisco-3-1-390x220.jpg.pagespeed.ce.YOjBmCU30H.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-CHurch-San-Francisco-3-1-390x220.jpg.pagespeed.ce.YOjBmCU30H.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-CHurch-San-Francisco-3-1-390x220.jpg.pagespeed.ce.YOjBmCU30H.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/armenian-consulate-in-la-condemns-suspected-arson-at-san-francisco-church-building/" title="Armenian Consulate in LA condemns suspected arson at San Francisco  church building">Armenian Consulate in LA condemns suspected arson at San Francisco  church building</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 12:07</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/09/19/covid-19-armenia-reports-244-new-cases-182-recoveries/" title="Covid-19: Armenia reports 244 new cases, 182 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMasks-58-390x220.jpg.pagespeed.ic.ELr9e0WPSx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMasks-58-390x220.jpg.pagespeed.ic.ELr9e0WPSx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xMasks-58-390x220.jpg.pagespeed.ic.ELr9e0WPSx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/covid-19-armenia-reports-244-new-cases-182-recoveries/" title="Covid-19: Armenia reports 244 new cases, 182 recoveries">Covid-19: Armenia reports 244 new cases, 182 recoveries</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 11:18</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/09/19/armenian-fm-points-to-ongoing-turkish-military-build-up-in-azerbaijan/" title="Armenian FM points to ongoing Turkish military build-up in Azerbaijan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/02/MHM0135082-390x220.jpg.pagespeed.ce.qCjDoxxmkd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/02/MHM0135082-390x220.jpg.pagespeed.ce.qCjDoxxmkd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/02/MHM0135082-390x220.jpg.pagespeed.ce.qCjDoxxmkd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/armenian-fm-points-to-ongoing-turkish-military-build-up-in-azerbaijan/" title="Armenian FM points to ongoing Turkish military build-up in Azerbaijan">Armenian FM points to ongoing Turkish military build-up in Azerbaijan</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 00:18</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/18/eu-to-introduce-crypto-assets-regime-by-2024/" title="EU to introduce crypto-assets regime by 2024" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-1">Economics</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Cryptocurrency-EU-1-390x220.jpg.pagespeed.ce.FDmvfyzX7B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Cryptocurrency-EU-1-390x220.jpg.pagespeed.ce.FDmvfyzX7B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Cryptocurrency-EU-1-390x220.jpg.pagespeed.ce.FDmvfyzX7B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/18/eu-to-introduce-crypto-assets-regime-by-2024/" title="EU to introduce crypto-assets regime by 2024">EU to introduce crypto-assets regime by 2024</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2020, 23:55</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/19/rare-edition-of-shakespeares-last-play-found-in-scots-college-in-spain/" title="Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xShakespeares-last-play-220x150.jpg.pagespeed.ic.vlEJ5bHDeZ.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/xShakespeares-last-play-220x150.jpg.pagespeed.ic.vlEJ5bHDeZ.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/rare-edition-of-shakespeares-last-play-found-in-scots-college-in-spain/" title="Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain">Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 17:44</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" title="Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-220x150.jpg.pagespeed.ce.x0BWtwZbrV.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-220x150.jpg.pagespeed.ce.x0BWtwZbrV.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" title="Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan">Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 15:30</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/19/artsakh-to-move-parliament-from-stepanakert-to-shushi/" title="Artsakh to move Parliament from Stepanakert to Shushi" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xArtsakh-Parliament-Shushi-220x150.jpg.pagespeed.ic.he0dIOR6et.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/xArtsakh-Parliament-Shushi-220x150.jpg.pagespeed.ic.he0dIOR6et.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/artsakh-to-move-parliament-from-stepanakert-to-shushi/" title="Artsakh to move Parliament from Stepanakert to Shushi">Artsakh to move Parliament from Stepanakert to Shushi</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 14:26</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/19/armenia-announces-45-day-pre-military-training-for-women-aged-18-27/" title="Armenia announces 45-day pre-military training for women aged 18-27" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-1024x694.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-768x521.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-1536x1041.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-scaled.jpg 1594w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-220x150.jpg" data-sizes="(max-width: 220px) 100vw, 220px" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-220x150.jpg 220w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-300x203.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-1024x694.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-768x521.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-1536x1041.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-scaled.jpg 1594w" sizes="(max-width: 220px) 100vw, 220px"/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/armenia-announces-45-day-pre-military-training-for-women-aged-18-27/" title="Armenia announces 45-day pre-military training for women aged 18-27">Armenia announces 45-day pre-military training for women aged 18-27</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 14:07</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/19/armenian-consulate-in-la-condemns-suspected-arson-at-san-francisco-church-building/" title="Armenian Consulate in LA condemns suspected arson at San Francisco  church building" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-CHurch-San-Francisco-3-1-220x150.jpg.pagespeed.ce.VDjzMs7JMP.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-CHurch-San-Francisco-3-1-220x150.jpg.pagespeed.ce.VDjzMs7JMP.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/armenian-consulate-in-la-condemns-suspected-arson-at-san-francisco-church-building/" title="Armenian Consulate in LA condemns suspected arson at San Francisco  church building">Armenian Consulate in LA condemns suspected arson at San Francisco  church building</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 12:07</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/19/covid-19-armenia-reports-244-new-cases-182-recoveries/" title="Covid-19: Armenia reports 244 new cases, 182 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMasks-58-220x150.jpg.pagespeed.ic.BO4Zn1GlFL.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xMasks-58-220x150.jpg.pagespeed.ic.BO4Zn1GlFL.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/covid-19-armenia-reports-244-new-cases-182-recoveries/" title="Covid-19: Armenia reports 244 new cases, 182 recoveries">Covid-19: Armenia reports 244 new cases, 182 recoveries</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 11:18</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/19/armenian-fm-points-to-ongoing-turkish-military-build-up-in-azerbaijan/" title="Armenian FM points to ongoing Turkish military build-up in Azerbaijan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/02/xMHM0135082-220x150.jpg.pagespeed.ic.nM077Ntuq4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/02/xMHM0135082-220x150.jpg.pagespeed.ic.nM077Ntuq4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/19/armenian-fm-points-to-ongoing-turkish-military-build-up-in-azerbaijan/" title="Armenian FM points to ongoing Turkish military build-up in Azerbaijan">Armenian FM points to ongoing Turkish military build-up in Azerbaijan</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 19, 2020, 00:18</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/" title="911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-2-220x150.jpg.pagespeed.ic.HG1FrC8wdx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-2-220x150.jpg.pagespeed.ic.HG1FrC8wdx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-2-220x150.jpg.pagespeed.ic.HG1FrC8wdx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/" title="911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates">911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2020, 22:34</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/09/video-of-armenians-in-baku-goes-viral/" title="Video of “Armenians in Baku” goes viral" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/09/video-of-armenians-in-baku-goes-viral/" title="Video of “Armenians in Baku” goes viral">Video of “Armenians in Baku” goes viral</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 9, 2020, 19:11</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/11/niagara-falls-to-be-lit-up-with-colors-of-armenian-flag-on-independence-day/" title="Niagara Falls to be lit up with colors of Armenian flag on Independence Day" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/11/niagara-falls-to-be-lit-up-with-colors-of-armenian-flag-on-independence-day/" title="Niagara Falls to be lit up with colors of Armenian flag on Independence Day">Niagara Falls to be lit up with colors of Armenian flag on Independence Day</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 11, 2020, 00:45</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/17/crazy-comeback-ararat-armenia-makes-it-to-europa-league-third-qualifying-round/" title="Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/17/crazy-comeback-ararat-armenia-makes-it-to-europa-league-third-qualifying-round/" title="Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round">Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2020, 22:52</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/17/lionel-messi-wins-nine-year-fight-to-trademark-his-surname/" title="Lionel Messi wins nine-year fight to trademark his surname" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/17/lionel-messi-wins-nine-year-fight-to-trademark-his-surname/" title="Lionel Messi wins nine-year fight to trademark his surname">Lionel Messi wins nine-year fight to trademark his surname</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2020, 19:01</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/16/entrance-to-historic-greek-church-in-turkey-illegally-walled-up/" title="Entrance to historic Greek church in Turkey illegally walled up" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Greek-church-in-Turkey-220x150.jpeg.pagespeed.ce.XUBQ-ugxkt.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Greek-church-in-Turkey-220x150.jpeg.pagespeed.ce.XUBQ-ugxkt.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Greek-church-in-Turkey-220x150.jpeg.pagespeed.ce.XUBQ-ugxkt.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/16/entrance-to-historic-greek-church-in-turkey-illegally-walled-up/" title="Entrance to historic Greek church in Turkey illegally walled up">Entrance to historic Greek church in Turkey illegally walled up</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 16, 2020, 22:14</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/18/armenias-embassy-officially-opens-in-israel/" title="Armenian Embassy officially opens in Israel" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xArmenian-Embassy-Israel-220x150.jpg.pagespeed.ic.j9Lbx8yfj8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/xArmenian-Embassy-Israel-220x150.jpg.pagespeed.ic.j9Lbx8yfj8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/18/armenias-embassy-officially-opens-in-israel/" title="Armenian Embassy officially opens in Israel">Armenian Embassy officially opens in Israel</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2020, 16:49</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><h4>Weather<span class="widget-title-icon fa"></span></h4></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										<h6 class="weather-name">Yerevan</h6>
						<div class="weather-desc">Scattered Clouds</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							31							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 31&ordm; - 19&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 14%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 6.2 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">29<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">29<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sun</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">30<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Mon</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">31<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Tue</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">28<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Wed</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">5,269</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">2,017</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most viewed<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/09/video-of-armenians-in-baku-goes-viral/" title="Video of “Armenians in Baku” goes viral" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/09/video-of-armenians-in-baku-goes-viral/" title="Video of “Armenians in Baku” goes viral">Video of “Armenians in Baku” goes viral</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 9, 2020, 19:11</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/11/niagara-falls-to-be-lit-up-with-colors-of-armenian-flag-on-independence-day/" title="Niagara Falls to be lit up with colors of Armenian flag on Independence Day" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/11/niagara-falls-to-be-lit-up-with-colors-of-armenian-flag-on-independence-day/" title="Niagara Falls to be lit up with colors of Armenian flag on Independence Day">Niagara Falls to be lit up with colors of Armenian flag on Independence Day</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 11, 2020, 00:45</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/17/crazy-comeback-ararat-armenia-makes-it-to-europa-league-third-qualifying-round/" title="Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/17/crazy-comeback-ararat-armenia-makes-it-to-europa-league-third-qualifying-round/" title="Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round">Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2020, 22:52</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/17/lionel-messi-wins-nine-year-fight-to-trademark-his-surname/" title="Lionel Messi wins nine-year fight to trademark his surname" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/17/lionel-messi-wins-nine-year-fight-to-trademark-his-surname/" title="Lionel Messi wins nine-year fight to trademark his surname">Lionel Messi wins nine-year fight to trademark his surname</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2020, 19:01</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/16/entrance-to-historic-greek-church-in-turkey-illegally-walled-up/" title="Entrance to historic Greek church in Turkey illegally walled up" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Greek-church-in-Turkey-220x150.jpeg.pagespeed.ce.XUBQ-ugxkt.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Greek-church-in-Turkey-220x150.jpeg.pagespeed.ce.XUBQ-ugxkt.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Greek-church-in-Turkey-220x150.jpeg.pagespeed.ce.XUBQ-ugxkt.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/16/entrance-to-historic-greek-church-in-turkey-illegally-walled-up/" title="Entrance to historic Greek church in Turkey illegally walled up">Entrance to historic Greek church in Turkey illegally walled up</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 16, 2020, 22:14</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2020, 22:34</span></span>							<h3>911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/09/09/video-of-armenians-in-baku-goes-viral/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 9, 2020, 19:11</span></span>							<h3>Video of “Armenians in Baku” goes viral</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/09/11/niagara-falls-to-be-lit-up-with-colors-of-armenian-flag-on-independence-day/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 11, 2020, 00:45</span></span>							<h3>Niagara Falls to be lit up with colors of Armenian flag on Independence Day</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recent<span class="widget-title-icon fa"></span></h4></div><div class="posts-pictures-widget"><div class="tie-row">						<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/19/rare-edition-of-shakespeares-last-play-found-in-scots-college-in-spain/" title="Rare edition of Shakespeare&#8217;s last play found in Scots college in Spain" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play.jpg 624w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg.pagespeed.ce.WkJfDY59iD.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play.jpg 624w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg.pagespeed.ce.WkJfDY59iD.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg.pagespeed.ce.WkJfDY59iD.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/09/Shakespeares-last-play-390x220.jpg.pagespeed.ce.WkJfDY59iD.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/xShakespeares-last-play-300x169.jpg.pagespeed.ic.PH9YL73PmJ.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/xShakespeares-last-play.jpg.pagespeed.ic.cvXBoKyPzx.jpg 624w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" title="Some outfits for Lady Gaga&#8217;s &#8220;Armenian&#8221; video designed by Karina Akopyan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-1536x865.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-2048x1153.jpg 2048w, https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-scaled.jpg 1918w" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-390x220.jpg.pagespeed.ce.rPWMvWjqds.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-390x220.jpg.pagespeed.ce.rPWMvWjqds.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-Karina-Akopyan-390x220.jpg.pagespeed.ce.rPWMvWjqds.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-300x169.jpg.pagespeed.ic.qaqQO76DWC.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1024x576.jpg.pagespeed.ic.XfGA4UXYtH.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-768x432.jpg.pagespeed.ic.zugy4qC869.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-1536x865.jpg.pagespeed.ic.GWPqAjoxEH.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-2048x1153.jpg.pagespeed.ic.lJ_0-OKW2R.jpg 2048w, https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-Karina-Akopyan-scaled.jpg.pagespeed.ic.Ae-rR_DD_L.jpg 1918w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/19/artsakh-to-move-parliament-from-stepanakert-to-shushi/" title="Artsakh to move Parliament from Stepanakert to Shushi" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Artsakh-Parliament-Shushi-390x220.jpg.pagespeed.ce.WEhaajF2-M.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Artsakh-Parliament-Shushi-390x220.jpg.pagespeed.ce.WEhaajF2-M.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Artsakh-Parliament-Shushi-390x220.jpg.pagespeed.ce.WEhaajF2-M.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/19/armenia-announces-45-day-pre-military-training-for-women-aged-18-27/" title="Armenia announces 45-day pre-military training for women aged 18-27" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Աննա-Հակոբյանի-նախաձեռնությամբ-և-ՀՀ-ՊՆ-աջակցությամբ-կանցկացվեն-18-27-տարեկան-կանանց-45-օրյա-զինվորական-վարժանքներ-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/19/armenian-consulate-in-la-condemns-suspected-arson-at-san-francisco-church-building/" title="Armenian Consulate in LA condemns suspected arson at San Francisco  church building" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-CHurch-San-Francisco-3-1-390x220.jpg.pagespeed.ce.YOjBmCU30H.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-CHurch-San-Francisco-3-1-390x220.jpg.pagespeed.ce.YOjBmCU30H.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-CHurch-San-Francisco-3-1-390x220.jpg.pagespeed.ce.YOjBmCU30H.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/19/covid-19-armenia-reports-244-new-cases-182-recoveries/" title="Covid-19: Armenia reports 244 new cases, 182 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMasks-58-390x220.jpg.pagespeed.ic.ELr9e0WPSx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMasks-58-390x220.jpg.pagespeed.ic.ELr9e0WPSx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xMasks-58-390x220.jpg.pagespeed.ic.ELr9e0WPSx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/19/armenian-fm-points-to-ongoing-turkish-military-build-up-in-azerbaijan/" title="Armenian FM points to ongoing Turkish military build-up in Azerbaijan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/02/MHM0135082-390x220.jpg.pagespeed.ce.qCjDoxxmkd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/02/MHM0135082-390x220.jpg.pagespeed.ce.qCjDoxxmkd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/02/MHM0135082-390x220.jpg.pagespeed.ce.qCjDoxxmkd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/18/eu-to-introduce-crypto-assets-regime-by-2024/" title="EU to introduce crypto-assets regime by 2024" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Cryptocurrency-EU-1-390x220.jpg.pagespeed.ce.FDmvfyzX7B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Cryptocurrency-EU-1-390x220.jpg.pagespeed.ce.FDmvfyzX7B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Cryptocurrency-EU-1-390x220.jpg.pagespeed.ce.FDmvfyzX7B.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/" title="911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-2-390x220.jpg.pagespeed.ce.IHyX0kfK5W.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Lady-Gaga-2-390x220.jpg.pagespeed.ce.IHyX0kfK5W.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/18/bob-dole-helps-armenia-boost-us-ties/" title="Bob Dole helps Armenia boost US ties" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Bob-Dole-390x220.jpg.pagespeed.ce.RArvV1sPPc.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Bob-Dole-390x220.jpg.pagespeed.ce.RArvV1sPPc.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/18/heartbroken-to-learn-of-fire-at-armenian-church-building-california-governor/" title="Heartbroken to learn of fire at Armenian church building &#8211; California Governor" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Gavin-Newsom-2-390x220.jpg.pagespeed.ce.OZ5TPHxww1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Gavin-Newsom-2-390x220.jpg.pagespeed.ce.OZ5TPHxww1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/18/messi-is-a-player-for-barcelona-the-club-i-love-guardiola/" title="Messi is a player for Barcelona, the club I love: Guardiola" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola.jpg 1200w" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola-390x220.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/xMessi-Guardiola-300x169.jpg.pagespeed.ic.XRR-4AEdxG.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/08/xMessi-Guardiola-1024x576.jpg.pagespeed.ic.HJsvyCjtu5.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/08/xMessi-Guardiola-768x432.jpg.pagespeed.ic.MAcHZRL_EG.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/08/Messi-Guardiola.jpg.pagespeed.ce.h9LP4nlnAf.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/18/turkish-man-stands-trial-for-inciting-violence-against-armenians-in-france-verdict-due-on-november-5/" title="Turkish man stands trial for inciting violence against Armenians in France, verdict due on November 5" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-Genocide-Memorial-in-Decines-AFP-390x220.jpg.pagespeed.ce.rN1WWhPXCN.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/Armenian-Genocide-Memorial-in-Decines-AFP-390x220.jpg.pagespeed.ce.rN1WWhPXCN.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/18/eu-watchdog-paves-way-for-dexamethasone-use-in-covid-19-treatment/" title="EU watchdog paves way for dexamethasone use in COVID-19 treatment" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Dexamethasone-390x220.jpg.pagespeed.ce.ntRzz4T-6a.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Dexamethasone-390x220.jpg.pagespeed.ce.ntRzz4T-6a.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/09/18/us-set-to-ban-tiktok-and-wechat-in-48-hours/" title="US set to ban TikTok and WeChat in 48 hours" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/TikTok-and-WeChat-390x220.jpg.pagespeed.ce.7nR3cteWTU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/09/TikTok-and-WeChat-390x220.jpg.pagespeed.ce.7nR3cteWTU.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.373913043478pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.773913043478pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 12.991304347826pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.1217391304348pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.7304347826087pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.382608695652pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-8" style="font-size: 8pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-9" style="font-size: 17.373913043478pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.704347826087pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.2434782608696pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 11.895652173913pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.704347826087pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.286956521739pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.086956521739pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.2434782608696pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.095652173913pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.9478260869565pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><h4><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon fa"></span></h4></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Some outfits for Lady Gaga’s “Armenian” video designed by Karina Akopyan <a href="https://t.co/i0KpNWpRHV" target="_blank" rel="nofollow noopener">https://t.co/i0KpNWpRHV</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> #Armenian</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1307284549844566016" title="2020/09/19 11:44:59" target="_blank" rel="nofollow noopener">2 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> announces 45-day pre-military training for women aged 18-27 <a href="https://t.co/J6Vz6ANQk2" target="_blank" rel="nofollow noopener">https://t.co/J6Vz6ANQk2</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1307261097402081280" title="2020/09/19 10:11:48" target="_blank" rel="nofollow noopener">4 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> FM points to ongoing <a href="https://twitter.com/#search?q=Turkish" target="_blank" rel="nofollow noopener">#Turkish</a> military build-up in <a href="https://twitter.com/#search?q=Azerbaijan" target="_blank" rel="nofollow noopener">#Azerbaijan</a> <a href="https://t.co/bpeI457Blw" target="_blank" rel="nofollow noopener">https://t.co/bpeI457Blw</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1307055938319384576" title="2020/09/18 20:36:34" target="_blank" rel="nofollow noopener">18 hours ago</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/270x66xfooter_logo.png.pagespeed.ic.Oq82GMdgKs.png" style="margin-top: 20px; width: 270px; height: 66px;" class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2020 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="38595c55515678594a554a595c515716595516">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7b1a1f3b1a0916091a1f1214551a16">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Some+outfits+for+Lady+Gaga%E2%80%99s+%E2%80%9CArmenian%E2%80%9D+video+designed+by+Karina+Akopyan&#038;url=https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/&#038;name=Some+outfits+for+Lady+Gaga%E2%80%99s+%E2%80%9CArmenian%E2%80%9D+video+designed+by+Karina+Akopyan" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=Some+outfits+for+Lady+Gaga%E2%80%99s+%E2%80%9CArmenian%E2%80%9D+video+designed+by+Karina+Akopyan - https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Some+outfits+for+Lady+Gaga%E2%80%99s+%E2%80%9CArmenian%E2%80%9D+video+designed+by+Karina+Akopyan - https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Some+outfits+for+Lady+Gaga%E2%80%99s+%E2%80%9CArmenian%E2%80%9D+video+designed+by+Karina+Akopyan - https://en.armradio.am/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/" title="911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-2-220x150.jpg.pagespeed.ic.HG1FrC8wdx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-2-220x150.jpg.pagespeed.ic.HG1FrC8wdx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/xLady-Gaga-2-220x150.jpg.pagespeed.ic.HG1FrC8wdx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/18/911-lady-gagas-new-video-inspired-by-parajanovs-color-of-pomegranates/" title="911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates">911: Lady Gaga&#8217;s new video inspired by Armenian filmmaker Parajanov&#8217;s Color of Pomegranates</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2020, 22:34</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/09/video-of-armenians-in-baku-goes-viral/" title="Video of “Armenians in Baku” goes viral" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Baku-52-220x150.jpg.pagespeed.ce.P7bnZyjYP8.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/09/video-of-armenians-in-baku-goes-viral/" title="Video of “Armenians in Baku” goes viral">Video of “Armenians in Baku” goes viral</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 9, 2020, 19:11</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/11/niagara-falls-to-be-lit-up-with-colors-of-armenian-flag-on-independence-day/" title="Niagara Falls to be lit up with colors of Armenian flag on Independence Day" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Niagara-Falls-220x150.jpg.pagespeed.ce.VbuTvo75OU.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/11/niagara-falls-to-be-lit-up-with-colors-of-armenian-flag-on-independence-day/" title="Niagara Falls to be lit up with colors of Armenian flag on Independence Day">Niagara Falls to be lit up with colors of Armenian flag on Independence Day</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 11, 2020, 00:45</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/17/crazy-comeback-ararat-armenia-makes-it-to-europa-league-third-qualifying-round/" title="Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/09/Ararat-ARmenia-220x150.jpg.pagespeed.ce.ND5xcdXsev.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/17/crazy-comeback-ararat-armenia-makes-it-to-europa-league-third-qualifying-round/" title="Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round">Crazy comeback: Ararat-Armenia makes it to Europa League third qualifying round</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2020, 22:52</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/09/17/lionel-messi-wins-nine-year-fight-to-trademark-his-surname/" title="Lionel Messi wins nine-year fight to trademark his surname" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xMessi-12-220x150.jpg.pagespeed.ic.lFdiQBn-QH.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/09/17/lionel-messi-wins-nine-year-fight-to-trademark-his-surname/" title="Lionel Messi wins nine-year fight to trademark his surname">Lionel Messi wins nine-year fight to trademark his surname</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2020, 19:01</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/09/19/some-outfits-for-lady-gagas-armenian-video-designed-by-karina-akopyan/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js.pagespeed.jm.TMZjljc21J.js'></script>
<script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js.pagespeed.jm.PIrlAg5-rA.js'></script>
<script type='text/javascript'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script src="https://en.armradio.am/wp-includes,_js,_imagesloaded.min.js+wp-includes,_js,_wp-embed.min.js+wp-content,_themes,_armradiov5,_assets,_js,_sliders.min.js.pagespeed.jc.Gztk37poHG.js"></script><script>eval(mod_pagespeed_1TO76nL5wo);</script>
<script>eval(mod_pagespeed_iVr1iGGpTv);</script>
<script>eval(mod_pagespeed_x_gCIcXvCe);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.8',blog:'164074135',post:'119643',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','119643']);</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5d542ba21fa12aab',m:'9e6331dad6a810f148f0fd3c27fcab469a99e7c0-1600527565-1800-ATZSjJyzsJEHvomMROcC2PvQzPudYBk+AXHEmM90cbzThC8wyvdSlzHa9CcmHxllUkmy9B0Mf+UVXYZJpbCqVUQX27PCpi6VFG3PX2VfIX7jJ1J+P5TAh2nOL3HP3CY9NHMRYtRQJfKF/2hJ8SKQyl5N9FXf5GnMHOMPLD2V7pR3L4X7NJCjQACMWlwr/IJ5lRo6LbNQjhb2ZwMgrBVk9BJHbFXa6y586e2rcWOsofHh',s:[0xbb9e1ae87c,0xd1eba98f50],}})();</script></body>
</html>

<!-- Dynamic page generated in 0.604 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-19 18:14:50 -->

<!-- Compression = gzip -->