<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs &#8211; Public Radio of Armenia</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

				<meta property="og:title" content="Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs - Public Radio of Armenia"/>
				<meta property="og:type" content="article"/>
				<meta property="og:description" content="Prime Minister Nikol Pashinyan and His Holiness Aram I, the Catholios of the Great House of Cilicia,"/>
				<meta property="og:url" content="https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/"/>
				<meta property="og:site_name" content="Public Radio of Armenia"/>
			<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/06/Nikol-Pashinyan-Aram-I-1-780x405.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/A.style.min.css.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-block-library-theme-css' media='all'>.wp-block-audio figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;font-size:14px;color:#23282d;padding:.8em 1em;border:1px solid #e2e4e7;border-radius:4px}.blocks-gallery-caption,.wp-block-embed figcaption,.wp-block-image figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-pullquote{border-top:4px solid #555d66;border-bottom:4px solid #555d66;margin-bottom:28px;color:#40464d}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:#40464d;text-transform:uppercase;font-size:13px;font-style:normal}.wp-block-navigation ul,.wp-block-navigation ul li{list-style:none}.wp-block-quote{border-left:4px solid #000;margin:0 0 28px;padding-left:1em}.wp-block-quote__citation,.wp-block-quote cite,.wp-block-quote footer{color:#6c7781;font-size:13px;margin-top:1em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:4px solid #000;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:20px 30px;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid #8f98a1;margin-left:auto;margin-right:auto}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){max-width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{border-collapse:collapse}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption,.wp-block-video figcaption{color:#555d66;font-size:13px;text-align:center}</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/A.style.css.pagespeed.cf.iktCV8VaGe.css' type='text/css' media='all'/>
<style id='tie-css-ie-11-css' media='all'>textarea,input,select{line-height:16px}input[type="text"]::-ms-clear{display:none}#top-nav.has-breaking-news .tie-alignleft{width:100%}#top-nav.has-date-breaking-components .tie-alignleft,#top-nav.has-date-breaking-menu .tie-alignleft,#top-nav.has-breaking-menu .tie-alignleft,#top-nav.has-breaking-components .tie-alignleft{width:50%}#top-nav .ticker-wrapper.has-js{width:auto}#logo{display:flex;max-width:100%}#logo a{overflow:hidden;max-width:100%}@media (min-width:992px){.header-layout-3 #logo{float:none}.header-layout-3 #logo a{max-width:100%}}.menu-tiny-label{vertical-align:baseline;line-height:20px}@media (min-width:992px){.full-width div.big-posts-box ul.posts-items li{width: calc(100% /3.001)}}.rtl .mag-box-filter-links{float:right}.flex-tabs .flexMenu-viewMore a{border-width:0 1px 1px 0!important}.rtl .flex-tabs .flexMenu-viewMore a{border-width:0 0 1px 1px!important}.flex-tabs .flexMenu-popup li:last-child a{border-bottom-width:0!important}.rtl .widget-title:before,.rtl .mag-box-title:before,.rtl #comments-title:before,.rtl .comment-reply-title:before,.rtl .woocommerce-tabs .panel h2:before,.rtl .related.products h2:before,.rtl #bbpress-forums #new-post>fieldset.bbp-form>legend:before,.rtl .review-box-header:before,.rtl #theme-header .menu li.menu-item-has-children .menu-item-has-children>a:before,.rtl #theme-header .main-menu .mega-menu .menu-item-has-children>a:before{direction:ltr}input[type="text"],input[type="search"],input[type="password"],.search-submit,.search-field,.subscribe-widget .subscribe-input{line-height:35px;height:35px;padding-top:0;padding-bottom:0}.subscribe-widget .subscribe-input{height:44px}.review-box .review-summary,.review-box .review-short-summary{display:block}.main-content .tabs-box .tabs-widget .tabs-wrapper .tabs{display:block}div.miscellaneous-box .posts-items li{width: calc(99.99% / 3.001)}</style>
<link rel='stylesheet' id='tie-css-ie-10-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.ie-lt-10.css.pagespeed.cf.d2YiPmfbjM.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.taqyeem.min.css.pagespeed.cf.bCX0fiLQ9_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/A.style.min.css.pagespeed.cf.6J8BukKGJF.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ilightbox/dark-skin/A.skin.css.pagespeed.cf.tUbU8bvrI7.css' type='text/css' media='all'/>
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/A.jetpack.css.pagespeed.cf.wf3PZKfBTL.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js.pagespeed.jm.gp20iU5FlU.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js.pagespeed.jm.C2obERNcWh.js'></script>
<link rel='https://api.w.org/' href='https://en.armradio.am/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Second plane with humanitarian aid from Armenia lands in Beirut' href='https://en.armradio.am/2020/08/10/second-plane-with-humanitarian-aid-from-armenia-lands-in-beirut/'/>

<link rel="canonical" href="https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=117523'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F08%2F10%2Farmenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F08%2F10%2Farmenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=84EFF5326269DEF785CE97FDBF42C3D6');</script>		<script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script>
				<style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style>
		<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="generator" content="Armradio V5 3.2.0"/>
<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-32x32.png.pagespeed.ic.8SrUxUEJlM.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-192x192.png.pagespeed.ic.GlpEeQywAj.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/xcropped-favicon-180x180.png.pagespeed.ic.HWmU7-zHA1.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>
</head>

<body id="tie-body" class="post-template-default single single-post postid-117523 single-format-standard wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" title="Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs">Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/10/second-plane-with-humanitarian-aid-from-armenia-lands-in-beirut/" title="Second plane with humanitarian aid from Armenia lands in Beirut">Second plane with humanitarian aid from Armenia lands in Beirut</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/09/lukashenko-wins-landslide-victory-in-belarus-vote-exit-poll-shows/" title="Lukashenko wins landslide victory in Belarus vote, exit poll shows">Lukashenko wins landslide victory in Belarus vote, exit poll shows</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/09/president-of-eu-council-gets-symbolic-armenian-pomegranate-as-a-gift/" title="President of EU Council gets symbolic Armenian pomegranate as a gift">President of EU Council gets symbolic Armenian pomegranate as a gift</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/09/from-the-people-of-artsakh-to-lebanon-second-relief-plane-heads-for-beirut/" title="From the people of Artsakh to Lebanon: Second relief plane heads for Beirut">From the people of Artsakh to Lebanon: Second relief plane heads for Beirut</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/09/eus-charles-michel-visits-armenian-karagozian-medical-center-in-beirut/" title="EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut">EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/09/requiem-service-at-the-mother-see-for-the-victims-of-beirut-blast/" title="Requiem service at the Mother See for the victims of Beirut blast">Requiem service at the Mother See for the victims of Beirut blast</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/09/trans-ocean-tanker-named-after-armenian-composer-arno-babajanyan/" title="Trans-ocean tanker named after Armenian composer Arno Babajanyan">Trans-ocean tanker named after Armenian composer Arno Babajanyan</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/09/juventus-appoint-andrea-pirlo-to-replace-maurizio-sarri/" title="Juventus appoint Andrea Pirlo to replace Maurizio Sarri">Juventus appoint Andrea Pirlo to replace Maurizio Sarri</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/08/09/humanitarian-aid-from-armenia-reaches-beirut/" title="Humanitarian aid from Armenia reaches Beirut">Humanitarian aid from Armenia reaches Beirut</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo-1.png.pagespeed.ic.cAphGGw5xi.png" alt="Public Radio of Armenia" class="logo_normal" width="370" height="78" style="max-height:78px; width: auto;">
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/xlogo_retina.png.pagespeed.ic.IqekrrFhak.png" alt="Public Radio of Armenia" class="logo_2x" width="370" height="78" style="max-height:78px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/xliveen.png.pagespeed.ic.3DSJNOo71y.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3222 tie-current-menu mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Clear Sky">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
						  <span class="weather-current-temp">
						  	29						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/society/">Society</a><em class="delimiter"> | </em><span class="current">Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-80" href="https://en.armradio.am/category/allnews/society/">Society</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
		<h1 class="post-title entry-title">Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://en.armradio.am/author/news/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' data-src="https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/></noscript>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://en.armradio.am/author/news/" class="author-name" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a>
				</span>
			
					<a href="/cdn-cgi/l/email-protection#c6b5afb4a7a8b3b5ae86a7b4abb4a7a2afa9e8a7ab" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2020, 10:57</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="960" height="608" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/06/Nikol-Pashinyan-Aram-I-1.jpg 960w, https://en.armradio.am/wp-content/uploads/2020/06/Nikol-Pashinyan-Aram-I-1-300x190.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/Nikol-Pashinyan-Aram-I-1-768x486.jpg 768w" data-src="https://en.armradio.am/wp-content/uploads/2020/06/xNikol-Pashinyan-Aram-I-1.jpg.pagespeed.ic.c7--yuvPrj.jpg" data-sizes="(max-width: 960px) 100vw, 960px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="960" height="608" src="https://en.armradio.am/wp-content/uploads/2020/06/xNikol-Pashinyan-Aram-I-1.jpg.pagespeed.ic.c7--yuvPrj.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/06/xNikol-Pashinyan-Aram-I-1.jpg.pagespeed.ic.c7--yuvPrj.jpg 960w, https://en.armradio.am/wp-content/uploads/2020/06/xNikol-Pashinyan-Aram-I-1-300x190.jpg.pagespeed.ic.IaOPjDNdn7.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/xNikol-Pashinyan-Aram-I-1-768x486.jpg.pagespeed.ic.5ClTiDR5oz.jpg 768w" sizes="(max-width: 960px) 100vw, 960px"/></noscript></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Prime Minister Nikol Pashinyan  and His Holiness Aram I, the Catholios of the Great House of Cilicia, discussed the situation in Lebanon in a phone conversation. </p>



<p>In particular, the Prime Minister inquired about the difficulties faced by the Lebanese-Armenians. He also referred to the assistance provided by the Republic of Armenia to both the Lebanese state and the Armenian community.</p>



<p>His Holiness briefed PM Pashinyan on damage coaused to the Armenian community in Lebanon. His Holiness expressed his appreciation for the practical support shown by Armenia. The Prime Minister stated that the consultations with His Holiness are necessary to determine the scope of further assistance.</p>

			
		</div><!-- .entry-content /-->

		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Armenian+PM%2C+His+Holiness+Aram+I+discuss+situation+in+Lebanon%2C+community+needs&#038;url=https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/&#038;name=Armenian+PM%2C+His+Holiness+Aram+I+discuss+situation+in+Lebanon%2C+community+needs" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://reddit.com/submit?url=https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/&#038;title=Armenian+PM%2C+His+Holiness+Aram+I+discuss+situation+in+Lebanon%2C+community+needs" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d74083b242c272028276219046c7b0a6201203a6201262520272c3a3a62083b28246200622d203a2a3c3a3a623a203d3c283d20262762202762052c2b282726276c7b0a622a2624243c27203d3062272c2c2d3a6f6a797a71722b262d3074213d3d393a7366662c2767283b243b282d2026672824667b797b7966797166787966283b242c272028276439246421203a6421262520272c3a3a64283b28246420642d203a2a3c3a3a643a203d3c283d20262764202764252c2b28272627642a2624243c27203d3064272c2c2d3a66" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/08/10/second-plane-with-humanitarian-aid-from-armenia-lands-in-beirut/" title="Second plane with humanitarian aid from Armenia lands in Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aid-Berut-2-390x220.jpg.pagespeed.ic.VsIGVrztjx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aid-Berut-2-390x220.jpg.pagespeed.ic.VsIGVrztjx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aid-Berut-2-390x220.jpg.pagespeed.ic.VsIGVrztjx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/08/10/second-plane-with-humanitarian-aid-from-armenia-lands-in-beirut/" title="Second plane with humanitarian aid from Armenia lands in Beirut">Second plane with humanitarian aid from Armenia lands in Beirut</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2020, 01:02</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/08/09/lukashenko-wins-landslide-victory-in-belarus-vote-exit-poll-shows/" title="Lukashenko wins landslide victory in Belarus vote, exit poll shows" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xLukashenko-election-390x220.jpg.pagespeed.ic.tffXpT7Vp4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xLukashenko-election-390x220.jpg.pagespeed.ic.tffXpT7Vp4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xLukashenko-election-390x220.jpg.pagespeed.ic.tffXpT7Vp4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/lukashenko-wins-landslide-victory-in-belarus-vote-exit-poll-shows/" title="Lukashenko wins landslide victory in Belarus vote, exit poll shows">Lukashenko wins landslide victory in Belarus vote, exit poll shows</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 22:19</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/08/09/president-of-eu-council-gets-symbolic-armenian-pomegranate-as-a-gift/" title="President of EU Council gets symbolic Armenian pomegranate as a gift" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/08/Pomegranate-Charles-Michel-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/Pomegranate-Charles-Michel-714x405.jpg 714w" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-390x220.jpg.pagespeed.ic.Zf5EOKKzmZ.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/08/Pomegranate-Charles-Michel-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/Pomegranate-Charles-Michel-714x405.jpg 714w" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-390x220.jpg.pagespeed.ic.Zf5EOKKzmZ.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-390x220.jpg.pagespeed.ic.Zf5EOKKzmZ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-390x220.jpg.pagespeed.ic.Zf5EOKKzmZ.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-714x405.jpg.pagespeed.ic.3nlvCsnSmv.jpg 714w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/president-of-eu-council-gets-symbolic-armenian-pomegranate-as-a-gift/" title="President of EU Council gets symbolic Armenian pomegranate as a gift">President of EU Council gets symbolic Armenian pomegranate as a gift</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 21:21</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/08/09/from-the-people-of-artsakh-to-lebanon-second-relief-plane-heads-for-beirut/" title="From the people of Artsakh to Lebanon: Second relief plane heads for Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArtsakh-aid-Lebanon-390x220.jpg.pagespeed.ic.k1O-gUowNa.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArtsakh-aid-Lebanon-390x220.jpg.pagespeed.ic.k1O-gUowNa.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xArtsakh-aid-Lebanon-390x220.jpg.pagespeed.ic.k1O-gUowNa.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/from-the-people-of-artsakh-to-lebanon-second-relief-plane-heads-for-beirut/" title="From the people of Artsakh to Lebanon: Second relief plane heads for Beirut">From the people of Artsakh to Lebanon: Second relief plane heads for Beirut</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 20:17</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/08/09/eus-charles-michel-visits-armenian-karagozian-medical-center-in-beirut/" title="EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xKaragozian-Center-390x220.png.pagespeed.ic.h-UfPxYEf_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/eus-charles-michel-visits-armenian-karagozian-medical-center-in-beirut/" title="EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut">EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 17:06</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/08/09/requiem-service-at-the-mother-see-for-the-victims-of-beirut-blast/" title="Requiem service at the Mother See for the victims of Beirut blast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/x06.09-390x220.jpg.pagespeed.ic.KDvaHGnmh-.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/x06.09-390x220.jpg.pagespeed.ic.KDvaHGnmh-.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/x06.09-390x220.jpg.pagespeed.ic.KDvaHGnmh-.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/requiem-service-at-the-mother-see-for-the-victims-of-beirut-blast/" title="Requiem service at the Mother See for the victims of Beirut blast">Requiem service at the Mother See for the victims of Beirut blast</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 16:53</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/09/trans-ocean-tanker-named-after-armenian-composer-arno-babajanyan/" title="Trans-ocean tanker named after Armenian composer Arno Babajanyan" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-80">Society</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xBabajanyan-tanker-390x220.jpg.pagespeed.ic.d61B1DvcVd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xBabajanyan-tanker-390x220.jpg.pagespeed.ic.d61B1DvcVd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xBabajanyan-tanker-390x220.jpg.pagespeed.ic.d61B1DvcVd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/trans-ocean-tanker-named-after-armenian-composer-arno-babajanyan/" title="Trans-ocean tanker named after Armenian composer Arno Babajanyan">Trans-ocean tanker named after Armenian composer Arno Babajanyan</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 14:58</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" title="Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Nikol-Pashinyan-Aram-I-1-220x150.jpg.pagespeed.ce.j89CZSiyqa.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/06/Nikol-Pashinyan-Aram-I-1-220x150.jpg.pagespeed.ce.j89CZSiyqa.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" title="Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs">Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2020, 10:57</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/10/second-plane-with-humanitarian-aid-from-armenia-lands-in-beirut/" title="Second plane with humanitarian aid from Armenia lands in Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aid-Berut-2-220x150.jpg.pagespeed.ic.ZzxZpDruHb.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aid-Berut-2-220x150.jpg.pagespeed.ic.ZzxZpDruHb.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/10/second-plane-with-humanitarian-aid-from-armenia-lands-in-beirut/" title="Second plane with humanitarian aid from Armenia lands in Beirut">Second plane with humanitarian aid from Armenia lands in Beirut</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2020, 01:02</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/09/lukashenko-wins-landslide-victory-in-belarus-vote-exit-poll-shows/" title="Lukashenko wins landslide victory in Belarus vote, exit poll shows" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xLukashenko-election-220x150.jpg.pagespeed.ic.sxL1iVF-ba.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xLukashenko-election-220x150.jpg.pagespeed.ic.sxL1iVF-ba.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/lukashenko-wins-landslide-victory-in-belarus-vote-exit-poll-shows/" title="Lukashenko wins landslide victory in Belarus vote, exit poll shows">Lukashenko wins landslide victory in Belarus vote, exit poll shows</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 22:19</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/09/president-of-eu-council-gets-symbolic-armenian-pomegranate-as-a-gift/" title="President of EU Council gets symbolic Armenian pomegranate as a gift" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-220x150.jpg.pagespeed.ic.AJM3JnBoHc.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-220x150.jpg.pagespeed.ic.AJM3JnBoHc.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/president-of-eu-council-gets-symbolic-armenian-pomegranate-as-a-gift/" title="President of EU Council gets symbolic Armenian pomegranate as a gift">President of EU Council gets symbolic Armenian pomegranate as a gift</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 21:21</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/09/from-the-people-of-artsakh-to-lebanon-second-relief-plane-heads-for-beirut/" title="From the people of Artsakh to Lebanon: Second relief plane heads for Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArtsakh-aid-Lebanon-220x150.jpg.pagespeed.ic.xBp8oNxxUr.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xArtsakh-aid-Lebanon-220x150.jpg.pagespeed.ic.xBp8oNxxUr.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/from-the-people-of-artsakh-to-lebanon-second-relief-plane-heads-for-beirut/" title="From the people of Artsakh to Lebanon: Second relief plane heads for Beirut">From the people of Artsakh to Lebanon: Second relief plane heads for Beirut</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 20:17</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/09/eus-charles-michel-visits-armenian-karagozian-medical-center-in-beirut/" title="EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xKaragozian-Center-220x150.png.pagespeed.ic.P3-TVQ3OI4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/eus-charles-michel-visits-armenian-karagozian-medical-center-in-beirut/" title="EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut">EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 17:06</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/09/requiem-service-at-the-mother-see-for-the-victims-of-beirut-blast/" title="Requiem service at the Mother See for the victims of Beirut blast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/x06.09-220x150.jpg.pagespeed.ic.kKbVPZWoti.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/x06.09-220x150.jpg.pagespeed.ic.kKbVPZWoti.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/09/requiem-service-at-the-mother-see-for-the-victims-of-beirut-blast/" title="Requiem service at the Mother See for the victims of Beirut blast">Requiem service at the Mother See for the victims of Beirut blast</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 9, 2020, 16:53</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/lebanese-kataeb-party-leader-nizar-najarian-killed-in-beirut-blast/" title="Lebanese Kataeb Party&#8217;s Secretary-General Nazar Najarian killed in Beirut blast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Najarian-1536x1129-1-220x150.jpg.pagespeed.ce.-WhZrAtaJG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Najarian-1536x1129-1-220x150.jpg.pagespeed.ce.-WhZrAtaJG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Najarian-1536x1129-1-220x150.jpg.pagespeed.ce.-WhZrAtaJG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/lebanese-kataeb-party-leader-nizar-najarian-killed-in-beirut-blast/" title="Lebanese Kataeb Party&#8217;s Secretary-General Nazar Najarian killed in Beirut blast">Lebanese Kataeb Party&#8217;s Secretary-General Nazar Najarian killed in Beirut blast</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 23:06</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/05/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/" title="Islamic Muezzin dies of heart attack in Hagia Sophia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/05/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/" title="Islamic Muezzin dies of heart attack in Hagia Sophia">Islamic Muezzin dies of heart attack in Hagia Sophia</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 5, 2020, 21:56</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/armenians-reported-injured-in-beirut-blast-catholicos-aram-i-visits-bourj-hammoud/" title="Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/armenians-reported-injured-in-beirut-blast-catholicos-aram-i-visits-bourj-hammoud/" title="Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud">Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 20:57</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/03/armenia-dismisses-claims-turkish-fighters-approached-yerevan-at-airstrike-distance/" title="Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/03/armenia-dismisses-claims-turkish-fighters-approached-yerevan-at-airstrike-distance/" title="Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance">Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 3, 2020, 11:33</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/one-armenian-killed-several-injured-in-beirut-blast/" title="One Armenian killed, several injured in Beirut blast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/one-armenian-killed-several-injured-in-beirut-blast/" title="One Armenian killed, several injured in Beirut blast">One Armenian killed, several injured in Beirut blast</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 22:45</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/05/armenian-catholicosate-damaged-in-beirut-explosion/" title="Armenian Catholicosate damaged in Beirut explosion" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Antelias-Catholicosate-220x150.jpg.pagespeed.ce.iqW24gDyZx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Antelias-Catholicosate-220x150.jpg.pagespeed.ce.iqW24gDyZx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Antelias-Catholicosate-220x150.jpg.pagespeed.ce.iqW24gDyZx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/05/armenian-catholicosate-damaged-in-beirut-explosion/" title="Armenian Catholicosate damaged in Beirut explosion">Armenian Catholicosate damaged in Beirut explosion</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 5, 2020, 00:31</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/strong-explosion-rocks-beirut/" title="Strong explosion rocks Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xBeirut-explosion-220x150.jpg.pagespeed.ic.xE1jsaN2CO.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xBeirut-explosion-220x150.jpg.pagespeed.ic.xE1jsaN2CO.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/strong-explosion-rocks-beirut/" title="Strong explosion rocks Beirut">Strong explosion rocks Beirut</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 19:44</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><h4>Weather<span class="widget-title-icon fa"></span></h4></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
										<h6 class="weather-name">Yerevan</h6>
						<div class="weather-desc">Clear Sky</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							29							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 36&ordm; - 23&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 21%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 2.1 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">36<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Mon</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">35<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Tue</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">34<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Wed</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">34<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Thu</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">33<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">5,192</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">1,993</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most viewed<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/05/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/" title="Islamic Muezzin dies of heart attack in Hagia Sophia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/05/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/" title="Islamic Muezzin dies of heart attack in Hagia Sophia">Islamic Muezzin dies of heart attack in Hagia Sophia</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 5, 2020, 21:56</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/armenians-reported-injured-in-beirut-blast-catholicos-aram-i-visits-bourj-hammoud/" title="Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/armenians-reported-injured-in-beirut-blast-catholicos-aram-i-visits-bourj-hammoud/" title="Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud">Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 20:57</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/03/armenia-dismisses-claims-turkish-fighters-approached-yerevan-at-airstrike-distance/" title="Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/03/armenia-dismisses-claims-turkish-fighters-approached-yerevan-at-airstrike-distance/" title="Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance">Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 3, 2020, 11:33</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/one-armenian-killed-several-injured-in-beirut-blast/" title="One Armenian killed, several injured in Beirut blast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/one-armenian-killed-several-injured-in-beirut-blast/" title="One Armenian killed, several injured in Beirut blast">One Armenian killed, several injured in Beirut blast</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 22:45</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/05/armenian-catholicosate-damaged-in-beirut-explosion/" title="Armenian Catholicosate damaged in Beirut explosion" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Antelias-Catholicosate-220x150.jpg.pagespeed.ce.iqW24gDyZx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Antelias-Catholicosate-220x150.jpg.pagespeed.ce.iqW24gDyZx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Antelias-Catholicosate-220x150.jpg.pagespeed.ce.iqW24gDyZx.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/05/armenian-catholicosate-damaged-in-beirut-explosion/" title="Armenian Catholicosate damaged in Beirut explosion">Armenian Catholicosate damaged in Beirut explosion</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 5, 2020, 00:31</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://en.armradio.am/2020/08/04/lebanese-kataeb-party-leader-nizar-najarian-killed-in-beirut-blast/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 23:06</span></span>							<h3>Lebanese Kataeb Party&#8217;s Secretary-General Nazar Najarian killed in Beirut blast</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/08/05/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 5, 2020, 21:56</span></span>							<h3>Islamic Muezzin dies of heart attack in Hagia Sophia</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/08/04/armenians-reported-injured-in-beirut-blast-catholicos-aram-i-visits-bourj-hammoud/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 20:57</span></span>							<h3>Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recent<span class="widget-title-icon fa"></span></h4></div><div class="posts-pictures-widget"><div class="tie-row">						<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" title="Armenian PM, His Holiness Aram I discuss situation in Lebanon, community needs" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Nikol-Pashinyan-Aram-I-1-390x220.jpg.pagespeed.ce.OEOHUlbkDA.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Nikol-Pashinyan-Aram-I-1-390x220.jpg.pagespeed.ce.OEOHUlbkDA.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/10/second-plane-with-humanitarian-aid-from-armenia-lands-in-beirut/" title="Second plane with humanitarian aid from Armenia lands in Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aid-Berut-2-390x220.jpg.pagespeed.ic.VsIGVrztjx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aid-Berut-2-390x220.jpg.pagespeed.ic.VsIGVrztjx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aid-Berut-2-390x220.jpg.pagespeed.ic.VsIGVrztjx.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/lukashenko-wins-landslide-victory-in-belarus-vote-exit-poll-shows/" title="Lukashenko wins landslide victory in Belarus vote, exit poll shows" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xLukashenko-election-390x220.jpg.pagespeed.ic.tffXpT7Vp4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xLukashenko-election-390x220.jpg.pagespeed.ic.tffXpT7Vp4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xLukashenko-election-390x220.jpg.pagespeed.ic.tffXpT7Vp4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/president-of-eu-council-gets-symbolic-armenian-pomegranate-as-a-gift/" title="President of EU Council gets symbolic Armenian pomegranate as a gift" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/08/Pomegranate-Charles-Michel-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/Pomegranate-Charles-Michel-714x405.jpg 714w" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-390x220.jpg.pagespeed.ic.Zf5EOKKzmZ.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/08/Pomegranate-Charles-Michel-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/Pomegranate-Charles-Michel-714x405.jpg 714w" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-390x220.jpg.pagespeed.ic.Zf5EOKKzmZ.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-390x220.jpg.pagespeed.ic.Zf5EOKKzmZ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-390x220.jpg.pagespeed.ic.Zf5EOKKzmZ.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/xPomegranate-Charles-Michel-714x405.jpg.pagespeed.ic.3nlvCsnSmv.jpg 714w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/from-the-people-of-artsakh-to-lebanon-second-relief-plane-heads-for-beirut/" title="From the people of Artsakh to Lebanon: Second relief plane heads for Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArtsakh-aid-Lebanon-390x220.jpg.pagespeed.ic.k1O-gUowNa.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArtsakh-aid-Lebanon-390x220.jpg.pagespeed.ic.k1O-gUowNa.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xArtsakh-aid-Lebanon-390x220.jpg.pagespeed.ic.k1O-gUowNa.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/eus-charles-michel-visits-armenian-karagozian-medical-center-in-beirut/" title="EU&#8217;s Charles Michel visits Armenian Karagheuzian Medical Center in Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xKaragozian-Center-390x220.png.pagespeed.ic.h-UfPxYEf_.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/requiem-service-at-the-mother-see-for-the-victims-of-beirut-blast/" title="Requiem service at the Mother See for the victims of Beirut blast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/x06.09-390x220.jpg.pagespeed.ic.KDvaHGnmh-.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/x06.09-390x220.jpg.pagespeed.ic.KDvaHGnmh-.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/x06.09-390x220.jpg.pagespeed.ic.KDvaHGnmh-.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/trans-ocean-tanker-named-after-armenian-composer-arno-babajanyan/" title="Trans-ocean tanker named after Armenian composer Arno Babajanyan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xBabajanyan-tanker-390x220.jpg.pagespeed.ic.d61B1DvcVd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xBabajanyan-tanker-390x220.jpg.pagespeed.ic.d61B1DvcVd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xBabajanyan-tanker-390x220.jpg.pagespeed.ic.d61B1DvcVd.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/juventus-appoint-andrea-pirlo-to-replace-maurizio-sarri/" title="Juventus appoint Andrea Pirlo to replace Maurizio Sarri" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/08/Andrea-Pirlo-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/Andrea-Pirlo-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/08/Andrea-Pirlo-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/08/Andrea-Pirlo.jpg 800w" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xAndrea-Pirlo-390x220.jpg.pagespeed.ic.j7nihExBo4.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xAndrea-Pirlo-390x220.jpg.pagespeed.ic.j7nihExBo4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/08/xAndrea-Pirlo-390x220.jpg.pagespeed.ic.j7nihExBo4.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/08/xAndrea-Pirlo-300x169.jpg.pagespeed.ic.E0kJiq976O.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/08/xAndrea-Pirlo-768x432.jpg.pagespeed.ic.8TPbOGXRPX.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/08/xAndrea-Pirlo.jpg.pagespeed.ic.PFACO5qrck.jpg 800w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/humanitarian-aid-from-armenia-reaches-beirut/" title="Humanitarian aid from Armenia reaches Beirut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xLebanon-aid-390x220.jpg.pagespeed.ic.rk6-khfPoE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xLebanon-aid-390x220.jpg.pagespeed.ic.rk6-khfPoE.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/09/covid-19-armenia-reports-225-new-cases-125-recoveries/" title="Covid-19: Armenia reports 225 new cases, 125 recoveries" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136536-390x220.jpg.pagespeed.ce.SVDJpT1RoF.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/MHM0136536-390x220.jpg.pagespeed.ce.SVDJpT1RoF.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/08/cher-the-promise-opens-a-window-to-the-story-of-the-armenian-genocide/" title="Cher: The Promise opens a window to the story of the Armenian Genocide" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xCher-10-1-390x220.jpg.pagespeed.ic.MPNG3YkL8C.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xCher-10-1-390x220.jpg.pagespeed.ic.MPNG3YkL8C.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/08/from-armenias-heart-to-beirut-first-plane-with-humanitarian-aid-heads-for-lebanon/" title="From Armenia&#8217;s heart to Beirut: First plane with humanitarian aid heads for Lebanon" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aidt-Beirut-5-390x220.jpg.pagespeed.ic.Y5B_qD6obh.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/08/xArmenia-aidt-Beirut-5-390x220.jpg.pagespeed.ic.Y5B_qD6obh.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/08/kim-kardashian-urges-to-watch-armenian-genocide-film-the-promise-on-netflix/" title="Kim Kardashian urges to watch Armenian Genocide film The Promise on Netflix" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-srcset="https://en.armradio.am/wp-content/uploads/2020/06/Kim-Kardashian-23-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/Kim-Kardashian-23-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/Kim-Kardashian-23-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/06/Kim-Kardashian-23.jpg 931w" data-src="https://en.armradio.am/wp-content/uploads/2020/06/Kim-Kardashian-23-390x220.jpg.pagespeed.ce.ELOo9eM-PB.jpg" data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/06/Kim-Kardashian-23-390x220.jpg.pagespeed.ce.ELOo9eM-PB.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/06/Kim-Kardashian-23-390x220.jpg.pagespeed.ce.ELOo9eM-PB.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/06/xKim-Kardashian-23-300x169.jpg.pagespeed.ic.Gm1o_0GirV.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/06/xKim-Kardashian-23-768x432.jpg.pagespeed.ic.k9ll_FSgEL.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/06/Kim-Kardashian-23.jpg.pagespeed.ce.NZDjYIka9I.jpg 931w" sizes="(max-width: 390px) 100vw, 390px"/></noscript></a>						</div>
												<div class="tie-col-xs-4 tie-standard">
							
			<a href="https://en.armradio.am/2020/08/08/pope-francis-donates-250000-euros-to-assist-the-church-in-lebanon/" title="Pope Francis donates 250,000 euros to assist the Church in Lebanon" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/07/Pope-121-390x220.jpg.pagespeed.ce.I6GgoSpBSZ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/07/Pope-121-390x220.jpg.pagespeed.ce.I6GgoSpBSZ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></noscript></a>						</div>
						</div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.373913043478pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.773913043478pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 12.991304347826pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.1217391304348pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.7304347826087pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.382608695652pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-8" style="font-size: 8pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-9" style="font-size: 17.373913043478pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.704347826087pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.2434782608696pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 11.895652173913pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.704347826087pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.286956521739pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.086956521739pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.2434782608696pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.095652173913pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.9478260869565pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><h4><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon fa"></span></h4></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>From the people of <a href="https://twitter.com/#search?q=Artsakh" target="_blank" rel="nofollow noopener">#Artsakh</a> to <a href="https://twitter.com/#search?q=Lebanon" target="_blank" rel="nofollow noopener">#Lebanon</a>: Second relief plane heads for <a href="https://twitter.com/#search?q=Beirut" target="_blank" rel="nofollow noopener">#Beirut</a> <a href="https://t.co/WN1ftIH2lG" target="_blank" rel="nofollow noopener">https://t.co/WN1ftIH2lG</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1292502742259437569" title="2020/08/09 16:47:21" target="_blank" rel="nofollow noopener">14 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> youth help clean up Beirut’s Bourj Hammoud neighborhood <a href="https://t.co/REGtbTbMwV" target="_blank" rel="nofollow noopener">https://t.co/REGtbTbMwV</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> #BeirutBlast</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1292066741556740097" title="2020/08/08 11:54:51" target="_blank" rel="nofollow noopener">2020/08/08</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Levon <a href="https://twitter.com/#search?q=Aronian" target="_blank" rel="nofollow noopener">#Aronian</a> opens up on  losing wife Arianne, regaining love and devotion to <a href="https://twitter.com/#search?q=chess" target="_blank" rel="nofollow noopener">#chess</a> <a href="https://t.co/RqW4tlSADc" target="_blank" rel="nofollow noopener">https://t.co/RqW4tlSADc</a> via… <a href="https://t.co/KJclf61Ycm" target="_blank" rel="nofollow noopener">https://t.co/KJclf61Ycm</a></p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1291636180220555264" title="2020/08/07 07:23:57" target="_blank" rel="nofollow noopener">2020/08/07</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/270x66xfooter_logo.png.pagespeed.ic.Oq82GMdgKs.png" style="margin-top: 20px; width: 270px; height: 66px;" class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2020 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a9c8cdc4c0c7e9c8dbc4dbc8cdc0c687c8c487">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2a4b4e6a4b5847584b4e4345044b47">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Armenian+PM%2C+His+Holiness+Aram+I+discuss+situation+in+Lebanon%2C+community+needs&#038;url=https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/&#038;name=Armenian+PM%2C+His+Holiness+Aram+I+discuss+situation+in+Lebanon%2C+community+needs" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=Armenian+PM%2C+His+Holiness+Aram+I+discuss+situation+in+Lebanon%2C+community+needs - https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Armenian+PM%2C+His+Holiness+Aram+I+discuss+situation+in+Lebanon%2C+community+needs - https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Armenian+PM%2C+His+Holiness+Aram+I+discuss+situation+in+Lebanon%2C+community+needs - https://en.armradio.am/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/lebanese-kataeb-party-leader-nizar-najarian-killed-in-beirut-blast/" title="Lebanese Kataeb Party&#8217;s Secretary-General Nazar Najarian killed in Beirut blast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Najarian-1536x1129-1-220x150.jpg.pagespeed.ce.-WhZrAtaJG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Najarian-1536x1129-1-220x150.jpg.pagespeed.ce.-WhZrAtaJG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Najarian-1536x1129-1-220x150.jpg.pagespeed.ce.-WhZrAtaJG.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/lebanese-kataeb-party-leader-nizar-najarian-killed-in-beirut-blast/" title="Lebanese Kataeb Party&#8217;s Secretary-General Nazar Najarian killed in Beirut blast">Lebanese Kataeb Party&#8217;s Secretary-General Nazar Najarian killed in Beirut blast</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 23:06</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/05/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/" title="Islamic Muezzin dies of heart attack in Hagia Sophia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/Hagia-Sophia-1-220x150.jpg.pagespeed.ce.tx67JopYGD.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/05/islamic-muezzin-dies-of-heart-attack-in-hagia-sophia/" title="Islamic Muezzin dies of heart attack in Hagia Sophia">Islamic Muezzin dies of heart attack in Hagia Sophia</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 5, 2020, 21:56</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/armenians-reported-injured-in-beirut-blast-catholicos-aram-i-visits-bourj-hammoud/" title="Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Bourj-Hammoud-3-220x150.jpg.pagespeed.ce.Xm0Xxdd8zl.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/armenians-reported-injured-in-beirut-blast-catholicos-aram-i-visits-bourj-hammoud/" title="Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud">Armenians reported injured in Beirut blast: Catholicos Aram I visits Bourj Hammoud</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 20:57</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/03/armenia-dismisses-claims-turkish-fighters-approached-yerevan-at-airstrike-distance/" title="Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/xTurkish-fighter-jets-220x150.jpg.pagespeed.ic.rlvgOgrPF2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/03/armenia-dismisses-claims-turkish-fighters-approached-yerevan-at-airstrike-distance/" title="Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance">Armenia dismisses claims Turkish fighters approached Yerevan at airstrike distance</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 3, 2020, 11:33</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/08/04/one-armenian-killed-several-injured-in-beirut-blast/" title="One Armenian killed, several injured in Beirut blast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" alt="" data-src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/08/Armenian-lebanon-220x150.jpg.pagespeed.ce.VpRj4WQ5_D.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></noscript></noscript></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/08/04/one-armenian-killed-several-injured-in-beirut-blast/" title="One Armenian killed, several injured in Beirut blast">One Armenian killed, several injured in Beirut blast</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 4, 2020, 22:45</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/08/10/armenian-pm-his-holiness-aram-i-discuss-situation-in-lebanon-community-needs/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js.pagespeed.jm.TMZjljc21J.js'></script>
<script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/ie.js.pagespeed.jm.yGslQJ-m1m.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js.pagespeed.jm.PIrlAg5-rA.js'></script>
<script type='text/javascript'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script src="https://en.armradio.am/wp-includes,_js,_imagesloaded.min.js+wp-includes,_js,_wp-embed.min.js+wp-content,_themes,_armradiov5,_assets,_js,_sliders.min.js.pagespeed.jc.Gztk37poHG.js"></script><script>eval(mod_pagespeed_1TO76nL5wo);</script>
<script>eval(mod_pagespeed_iVr1iGGpTv);</script>
<script>eval(mod_pagespeed_x_gCIcXvCe);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.8',blog:'164074135',post:'117523',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','117523']);</script>
</body>
</html>

<!-- Dynamic page generated in 0.893 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-10 10:57:55 -->

<!-- Compression = gzip -->