<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>Message of President Armen Sarkissian on the occasion of Labor Day &#8211; Public Radio of Armenia</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

				<meta property="og:title" content="Message of President Armen Sarkissian on the occasion of Labor Day - Public Radio of Armenia"/>
				<meta property="og:type" content="article"/>
				<meta property="og:description" content="Dear Compatriots: Today is Labor Day. This year it is being celebrated under the emergency situation"/>
				<meta property="og:url" content="https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/"/>
				<meta property="og:site_name" content="Public Radio of Armenia"/>
			<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1-780x405.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/taqyeem.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://en.armradio.am/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Hayastan Fund donates five lung ventilation devices to Nork Hospital' href='https://en.armradio.am/2020/05/01/hayastan-fund-donates-five-lung-ventilation-devices-to-nork-hospital/'/>
<link rel='next' title='Woman, 27, dies of coronavirus-related complications in Armenia' href='https://en.armradio.am/2020/05/01/woman-27-dies-of-coronavirus-related-complications-in-armenia/'/>

<link rel="canonical" href="https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=112127'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F05%2F01%2Fmessage-of-president-armen-sarkissian-on-the-occasion-of-labor-day%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F05%2F01%2Fmessage-of-president-armen-sarkissian-on-the-occasion-of-labor-day%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=40F4F79EACB5E91A469107DD812DE7DF');</script><style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="generator" content="Armradio V5 3.2.0"/>
<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Public Radio of Armenia"/>
  <meta property="og:title" content="Message of President Armen Sarkissian on the occasion of Labor Day"/>
  <meta property="og:url" content="https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Dear Compatriots:



Today is Labor Day.



This year it is being celebrated under the emergency situation, for some – medical personnel, taxi and ambulance drivers, policemen, rescuers, and their colleagues - in a non-stop working regime. First of all, I would like to congratulate, to express grati"/>
  <meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1.jpg"/>
  <meta property="og:image:url" content="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1.jpg"/>
  <meta property="og:image:secure_url" content="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1.jpg"/>
  <meta property="article:published_time" content="2020-05-01T12:15:00+04:00"/>
  <meta property="article:modified_time" content="2020-05-01T13:51:33+04:00"/>
  <meta property="og:updated_time" content="2020-05-01T13:51:33+04:00"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="Top"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Message of President Armen Sarkissian on the occasion of Labor Day"/>
  <meta itemprop="headline" content="Message of President Armen Sarkissian on the occasion of Labor Day"/>
  <meta itemprop="description" content="Dear Compatriots:



Today is Labor Day.



This year it is being celebrated under the emergency situation, for some – medical personnel, taxi and ambulance drivers, policemen, rescuers, and their colleagues - in a non-stop working regime. First of all, I would like to congratulate, to express grati"/>
  <meta itemprop="image" content="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1.jpg"/>
  <meta itemprop="datePublished" content="2020-05-01"/>
  <meta itemprop="dateModified" content="2020-05-01T13:51:33+04:00"/>
  <meta itemprop="author" content="Siranush Ghazanchyan"/>
  <!--<meta itemprop="publisher" content="Public Radio of Armenia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Message of President Armen Sarkissian on the occasion of Labor Day"/>
  <meta name="twitter:url" content="https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/"/>
  <meta name="twitter:description" content="Dear Compatriots:



Today is Labor Day.



This year it is being celebrated under the emergency situation, for some – medical personnel, taxi and ambulance drivers, policemen, rescuers, and their colleagues - in a non-stop working regime. First of all, I would like to congratulate, to express grati"/>
  <meta name="twitter:image" content="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body id="tie-body" class="post-template-default single single-post postid-112127 single-format-standard wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/queen-changes-we-are-the-champions-to-assist-covid-19-relief/" title="Queen changes ‘We Are the Champions’ to assist COVID-19 relief">Queen changes ‘We Are the Champions’ to assist COVID-19 relief</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/la-times-amusement-parks-turn-into-ghost-towns-photos/" title="LA Times: Amusement parks turn into ghost towns (photos)">LA Times: Amusement parks turn into ghost towns (photos)</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/eu-supports-vulnerable-families-in-armenias-regions/" title="EU supports vulnerable families in Armenia&#8217;s regions">EU supports vulnerable families in Armenia&#8217;s regions</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/armenia-to-lift-all-restriction-on-freedom-of-movement-from-may-4/" title="Armenia to lift all restriction on freedom of movement from May 4">Armenia to lift all restriction on freedom of movement from May 4</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/recovering-from-covid-19-footage-from-inside-the-hospital/" title="Recovering from COVID-19: Footage from inside the hospital">Recovering from COVID-19: Footage from inside the hospital</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/woman-27-dies-of-coronavirus-related-complications-in-armenia/" title="Woman, 27, dies of coronavirus-related complications in Armenia">Woman, 27, dies of coronavirus-related complications in Armenia</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" title="Message of President Armen Sarkissian on the occasion of Labor Day">Message of President Armen Sarkissian on the occasion of Labor Day</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/hayastan-fund-donates-five-lung-ventilation-devices-to-nork-hospital/" title="Hayastan Fund donates five lung ventilation devices to Nork Hospital">Hayastan Fund donates five lung ventilation devices to Nork Hospital</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/armenia-reports-82-new-coronavirus-cases-bringing-total-to-2148/" title="Armenia reports 82 new coronavirus cases, bringing total to 2,148">Armenia reports 82 new coronavirus cases, bringing total to 2,148</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/05/01/city-of-brea-declares-2020-year-of-armenian-genocide-commemoration/" title="City of Brea declares 2020 Year of Armenian Genocide Commemoration">City of Brea declares 2020 Year of Armenian Genocide Commemoration</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png" alt="Public Radio of Armenia" class="logo_normal" width="370" height="78" style="max-height:78px; width: auto;">
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png" alt="Public Radio of Armenia" class="logo_2x" width="370" height="78" style="max-height:78px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/liveen.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3049 tie-current-menu mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
						  <span class="weather-current-temp">
						  	19						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/politics/">Politics</a><em class="delimiter"> | </em><span class="current">Message of President Armen Sarkissian on the occasion of Labor Day</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-52" href="https://en.armradio.am/category/allnews/politics/">Politics</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
		<h1 class="post-title entry-title">Message of President Armen Sarkissian on the occasion of Labor Day</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://en.armradio.am/author/news/"><img alt='' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://en.armradio.am/author/news/" class="author-name" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a>
				</span>
			
					<a href="/cdn-cgi/l/email-protection#3f4c564d5e514a4c577f5e4d524d5e5b5650115e52" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 12:15</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1333" height="949" src="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1.jpg 1333w, https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1-300x214.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1-1024x729.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1-768x547.jpg 768w" sizes="(max-width: 1333px) 100vw, 1333px"/></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Dear Compatriots:</p>



<p>Today is Labor Day.</p>



<p>This year it is being celebrated under the emergency situation, for some – medical personnel, taxi and ambulance drivers, policemen, rescuers, and their colleagues &#8211; in a non-stop working regime. First of all, I would like to congratulate, to express gratitude and send congratulations to the people working in the mentioned areas, especially to doctors and other medical workers for whom hospitals have become homes and families. They deserve the greatest commendation, also special attitude and praise from the state.</p>



<p>I also thank all those individuals who work these days on a tight schedule with no complains. They understand that their extra efforts can save a life, bring bread to our families, uphold the security of the country and our citizens.</p>



<p>Dear Compatriots,</p>



<p>Because of the coronavirus pandemic some of you have temporarily been out of job, some lost their jobs, the only means of their daily living. I understand the situation your families are going through and I share your concerns. I also understand what it means to be out of job in this situation. I know that many of you at this time are looking for a rescue buoy. There is a need for assistance, there is also a need to hold each other’s hand tight, because we cannot move forward without helping each other, especially in the emergency situation. All of you are hard workers, work loving people. And it doesn’t matter where you are because of this emergency situation – on a construction site, surgery room, working on your thesis, in a service, or waiting for a call from your employer.</p>



<p>Today serious social problems exist even in the most developed and wealthy countries. We are in a difficult situation too. On one hand, the pandemic and its consequences, on the other, financial and economic problems, and also social and human problems. In any case, we all and primarily the state, have things to do.</p>



<p>The solution of the problem is in the state-employer-employee triangle which should become a solid entity. But first and foremost the solution is in responsibility, discipline, vigilance, and care for the working people so that we are able to defeat the pandemic as soon as possible and return to our normal lives.</p>



<p>We are used to overcoming difficulties, and today too, we have to do it together. Overcoming is work too, which cannot be done unilaterally.</p>



<p>Be strong and be resolute.</p>



<p>Health, fortitude and tenacity to your mind, body, and soul.</p>



<p>All the best to you and your families.</p>

			
		</div><!-- .entry-content /-->

		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Message+of+President+Armen+Sarkissian+on+the+occasion+of+Labor+Day&#038;url=https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/&#038;name=Message+of+President+Armen+Sarkissian+on+the+occasion+of+Labor+Day" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://reddit.com/submit?url=https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/&#038;title=Message+of+President+Armen+Sarkissian+on+the+occasion+of+Labor+Day" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#053a7670676f60667138486076766462602e6a632e557760766c61606b712e447768606b2e5664776e6c76766c646b2e6a6b2e716d602e6a666664766c6a6b2e6a632e4964676a772e41647c232635363d3e676a617c386d717175763f2a2a606b2b6477687764616c6a2b64682a373537352a35302a35342a68607676646260286a6328757760766c61606b7128647768606b287664776e6c76766c646b286a6b28716d60286a666664766c6a6b286a63286964676a772861647c2a" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-video">

								
			<a href="https://en.armradio.am/2020/05/01/queen-changes-we-are-the-champions-to-assist-covid-19-relief/" title="Queen changes ‘We Are the Champions’ to assist COVID-19 relief" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/Queens-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/queen-changes-we-are-the-champions-to-assist-covid-19-relief/" title="Queen changes ‘We Are the Champions’ to assist COVID-19 relief">Queen changes ‘We Are the Champions’ to assist COVID-19 relief</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 17:19</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/05/01/la-times-amusement-parks-turn-into-ghost-towns-photos/" title="LA Times: Amusement parks turn into ghost towns (photos)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/Magic-Mountain’s-Hurricane-Harbor-Lightning-Falls-water-slide-sits-dry-during-the-pandemic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/la-times-amusement-parks-turn-into-ghost-towns-photos/" title="LA Times: Amusement parks turn into ghost towns (photos)">LA Times: Amusement parks turn into ghost towns (photos)</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 16:01</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/05/01/eu-supports-vulnerable-families-in-armenias-regions/" title="EU supports vulnerable families in Armenia&#8217;s regions" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/EU-Armenia-aid-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/eu-supports-vulnerable-families-in-armenias-regions/" title="EU supports vulnerable families in Armenia&#8217;s regions">EU supports vulnerable families in Armenia&#8217;s regions</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 15:29</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/05/01/armenia-to-lift-all-restriction-on-freedom-of-movement-from-may-4/" title="Armenia to lift all restriction on freedom of movement from May 4" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/VAros-Simonyan-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/armenia-to-lift-all-restriction-on-freedom-of-movement-from-may-4/" title="Armenia to lift all restriction on freedom of movement from May 4">Armenia to lift all restriction on freedom of movement from May 4</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 14:56</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/05/01/recovering-from-covid-19-footage-from-inside-the-hospital/" title="Recovering from COVID-19: Footage from inside the hospital" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/Hospital-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/05/Hospital-390x220.png 390w, https://en.armradio.am/wp-content/uploads/2020/05/Hospital-1088x610.png 1088w" sizes="(max-width: 390px) 100vw, 390px"/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/recovering-from-covid-19-footage-from-inside-the-hospital/" title="Recovering from COVID-19: Footage from inside the hospital">Recovering from COVID-19: Footage from inside the hospital</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 13:56</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/05/01/woman-27-dies-of-coronavirus-related-complications-in-armenia/" title="Woman, 27, dies of coronavirus-related complications in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/04/Hospital-3-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/woman-27-dies-of-coronavirus-related-complications-in-armenia/" title="Woman, 27, dies of coronavirus-related complications in Armenia">Woman, 27, dies of coronavirus-related complications in Armenia</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 12:42</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/05/01/hayastan-fund-donates-five-lung-ventilation-devices-to-nork-hospital/" title="Hayastan Fund donates five lung ventilation devices to Nork Hospital" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-80">Society</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/05/Mher-Davidyants-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/05/Mher-Davidyants-390x220.png 390w, https://en.armradio.am/wp-content/uploads/2020/05/Mher-Davidyants-300x168.png 300w, https://en.armradio.am/wp-content/uploads/2020/05/Mher-Davidyants-1024x574.png 1024w" sizes="(max-width: 390px) 100vw, 390px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/hayastan-fund-donates-five-lung-ventilation-devices-to-nork-hospital/" title="Hayastan Fund donates five lung ventilation devices to Nork Hospital">Hayastan Fund donates five lung ventilation devices to Nork Hospital</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 12:08</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><h4>Weather<span class="widget-title-icon fa"></span></h4></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										<h6 class="weather-name">Yerevan</h6>
						<div class="weather-desc">Scattered Clouds</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							19							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 21&ordm; - 14&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 48%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 1 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">21<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">21<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">23<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sun</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">24<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Mon</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">24<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Tue</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/05/01/queen-changes-we-are-the-champions-to-assist-covid-19-relief/" title="Queen changes ‘We Are the Champions’ to assist COVID-19 relief" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/Queens-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/queen-changes-we-are-the-champions-to-assist-covid-19-relief/" title="Queen changes ‘We Are the Champions’ to assist COVID-19 relief">Queen changes ‘We Are the Champions’ to assist COVID-19 relief</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 17:19</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/05/01/la-times-amusement-parks-turn-into-ghost-towns-photos/" title="LA Times: Amusement parks turn into ghost towns (photos)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/Magic-Mountain’s-Hurricane-Harbor-Lightning-Falls-water-slide-sits-dry-during-the-pandemic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/la-times-amusement-parks-turn-into-ghost-towns-photos/" title="LA Times: Amusement parks turn into ghost towns (photos)">LA Times: Amusement parks turn into ghost towns (photos)</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 16:01</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/05/01/eu-supports-vulnerable-families-in-armenias-regions/" title="EU supports vulnerable families in Armenia&#8217;s regions" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/EU-Armenia-aid-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/eu-supports-vulnerable-families-in-armenias-regions/" title="EU supports vulnerable families in Armenia&#8217;s regions">EU supports vulnerable families in Armenia&#8217;s regions</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 15:29</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/05/01/armenia-to-lift-all-restriction-on-freedom-of-movement-from-may-4/" title="Armenia to lift all restriction on freedom of movement from May 4" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/VAros-Simonyan-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/armenia-to-lift-all-restriction-on-freedom-of-movement-from-may-4/" title="Armenia to lift all restriction on freedom of movement from May 4">Armenia to lift all restriction on freedom of movement from May 4</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 14:56</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/05/01/recovering-from-covid-19-footage-from-inside-the-hospital/" title="Recovering from COVID-19: Footage from inside the hospital" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/Hospital-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/recovering-from-covid-19-footage-from-inside-the-hospital/" title="Recovering from COVID-19: Footage from inside the hospital">Recovering from COVID-19: Footage from inside the hospital</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 13:56</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/05/01/woman-27-dies-of-coronavirus-related-complications-in-armenia/" title="Woman, 27, dies of coronavirus-related complications in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Hospital-3-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/woman-27-dies-of-coronavirus-related-complications-in-armenia/" title="Woman, 27, dies of coronavirus-related complications in Armenia">Woman, 27, dies of coronavirus-related complications in Armenia</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 12:42</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" title="Message of President Armen Sarkissian on the occasion of Labor Day" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/05/Armen-Sarkissian-May-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" title="Message of President Armen Sarkissian on the occasion of Labor Day">Message of President Armen Sarkissian on the occasion of Labor Day</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020, 12:15</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/26/kim-kardashian-educates-167-million-instagram-followers-on-armenian-genocide/" title="Kim Kardashian educates 167 million Instagram followers on Armenian Genocide" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/10/Kim-Kardashian-Armenian-Genocide-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/26/kim-kardashian-educates-167-million-instagram-followers-on-armenian-genocide/" title="Kim Kardashian educates 167 million Instagram followers on Armenian Genocide">Kim Kardashian educates 167 million Instagram followers on Armenian Genocide</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 26, 2020, 15:13</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/27/armenia-not-to-reopen-schools-and-universities-this-year/" title="Armenia not to reopen schools and universities this year" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Arayuk-Harutyunyan-screenshot-1-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/27/armenia-not-to-reopen-schools-and-universities-this-year/" title="Armenia not to reopen schools and universities this year">Armenia not to reopen schools and universities this year</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 27, 2020, 14:32</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/24/live-virtual-pilgrimage-to-tsitsernakaberd-memorial/" title="LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Virtual-Pilpilgrimage-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/24/live-virtual-pilgrimage-to-tsitsernakaberd-memorial/" title="LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial">LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 24, 2020, 22:05</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/27/wreckage-of-the-hospital-ship-armenia-found-in-the-black-sea/" title="Wreckage of hospital ship Armenia found in the Black Sea" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Armenia-ship-1-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/27/wreckage-of-the-hospital-ship-armenia-found-in-the-black-sea/" title="Wreckage of hospital ship Armenia found in the Black Sea">Wreckage of hospital ship Armenia found in the Black Sea</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 27, 2020, 22:21</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/23/illuminated-commemoration-vigil-from-the-armenian-genocide-memorial-hill/" title="Minute of Luminous Remembrance from the Armenian Genocide Memorial hill" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Tsitsernakaberd-April-24-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/23/illuminated-commemoration-vigil-from-the-armenian-genocide-memorial-hill/" title="Minute of Luminous Remembrance from the Armenian Genocide Memorial hill">Minute of Luminous Remembrance from the Armenian Genocide Memorial hill</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 23, 2020, 22:38</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/24/erdogan-offers-condolences-to-turkeys-armenian-community/" title="Erdogan &#8220;offers condolences&#8221; to Turkey&#8217;s Armenian community" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Erdogan-Mashalyan-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/24/erdogan-offers-condolences-to-turkeys-armenian-community/" title="Erdogan &#8220;offers condolences&#8221; to Turkey&#8217;s Armenian community">Erdogan &#8220;offers condolences&#8221; to Turkey&#8217;s Armenian community</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 24, 2020, 21:04</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/25/armenian-hakob-ghasabian-in-the-semi-final-of-the-french-the-voice/" title="Armenian Hakob Ghasabian in the semi-final of the French The Voice" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Hakob-Ghasabian-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/25/armenian-hakob-ghasabian-in-the-semi-final-of-the-french-the-voice/" title="Armenian Hakob Ghasabian in the semi-final of the French The Voice">Armenian Hakob Ghasabian in the semi-final of the French The Voice</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 25, 2020, 14:13</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">4,756</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">1,828</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most viewed<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/27/armenia-not-to-reopen-schools-and-universities-this-year/" title="Armenia not to reopen schools and universities this year" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Arayuk-Harutyunyan-screenshot-1-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/27/armenia-not-to-reopen-schools-and-universities-this-year/" title="Armenia not to reopen schools and universities this year">Armenia not to reopen schools and universities this year</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 27, 2020, 14:32</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/24/live-virtual-pilgrimage-to-tsitsernakaberd-memorial/" title="LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Virtual-Pilpilgrimage-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/24/live-virtual-pilgrimage-to-tsitsernakaberd-memorial/" title="LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial">LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 24, 2020, 22:05</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/27/wreckage-of-the-hospital-ship-armenia-found-in-the-black-sea/" title="Wreckage of hospital ship Armenia found in the Black Sea" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Armenia-ship-1-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/27/wreckage-of-the-hospital-ship-armenia-found-in-the-black-sea/" title="Wreckage of hospital ship Armenia found in the Black Sea">Wreckage of hospital ship Armenia found in the Black Sea</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 27, 2020, 22:21</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/23/illuminated-commemoration-vigil-from-the-armenian-genocide-memorial-hill/" title="Minute of Luminous Remembrance from the Armenian Genocide Memorial hill" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Tsitsernakaberd-April-24-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/23/illuminated-commemoration-vigil-from-the-armenian-genocide-memorial-hill/" title="Minute of Luminous Remembrance from the Armenian Genocide Memorial hill">Minute of Luminous Remembrance from the Armenian Genocide Memorial hill</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 23, 2020, 22:38</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/24/erdogan-offers-condolences-to-turkeys-armenian-community/" title="Erdogan &#8220;offers condolences&#8221; to Turkey&#8217;s Armenian community" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Erdogan-Mashalyan-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/24/erdogan-offers-condolences-to-turkeys-armenian-community/" title="Erdogan &#8220;offers condolences&#8221; to Turkey&#8217;s Armenian community">Erdogan &#8220;offers condolences&#8221; to Turkey&#8217;s Armenian community</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 24, 2020, 21:04</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://en.armradio.am/2020/04/26/kim-kardashian-educates-167-million-instagram-followers-on-armenian-genocide/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 26, 2020, 15:13</span></span>							<h3>Kim Kardashian educates 167 million Instagram followers on Armenian Genocide</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/04/27/armenia-not-to-reopen-schools-and-universities-this-year/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 27, 2020, 14:32</span></span>							<h3>Armenia not to reopen schools and universities this year</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/04/24/live-virtual-pilgrimage-to-tsitsernakaberd-memorial/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 24, 2020, 22:05</span></span>							<h3>LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.373913043478pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.773913043478pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-4" style="font-size: 12.991304347826pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/eurovision/" class="tag-cloud-link tag-link-431 tag-link-position-5" style="font-size: 8.1217391304348pt;" aria-label="Eurovision (58 items)">Eurovision</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.7304347826087pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.382608695652pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/iran/" class="tag-cloud-link tag-link-972 tag-link-position-8" style="font-size: 8pt;" aria-label="Iran (56 items)">Iran</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-9" style="font-size: 17.373913043478pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-10" style="font-size: 9.704347826087pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.2434782608696pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-12" style="font-size: 11.895652173913pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-13" style="font-size: 9.704347826087pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.286956521739pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 14.086956521739pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8.2434782608696pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 9.095652173913pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.9478260869565pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tie-instagram-theme-2" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title the-global-title"><h4>Instagram<span class="widget-title-icon fa"></span></h4></div>
			<div class="tie-insta-box instagram-lightbox">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-MyUYtJZad" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c128.0.320.320a/90812678_2729786493724497_7893181347463835929_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=7POzvklEJ0UAX-g74hT&oh=69785bc781d13000672528c0af3bcc20&oe=5EAE9642" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-KO9kbprX1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/91103199_1046721135724607_264647733788803691_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=111&_nc_ohc=oNruR9bYAY8AX92RBTs&oh=cb02f5028682094a45c9ff720cfb6d22&oe=5EAE6101" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-BcPTBJ3w4" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/90089518_2232964877011838_2242850805529849067_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=wr61EeghJL8AX9TEEPR&oh=bdc349284191b059675bc5c24aab62ec&oe=5EAE9118" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/90031813_208655150200519_2837758275317406288_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=3ixPOTFK9FsAX9O_u6Z&#038;oh=baeea8a23b57fd4eff0a5101f7dcfef3&#038;oe=5ED63919" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c256.0.567.567a/90031813_208655150200519_2837758275317406288_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=3ixPOTFK9FsAX9O_u6Z&oh=0a54413aad5138cb707e535203bf3d82&oe=5ED51414', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;18&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c256.0.567.567a/90031813_208655150200519_2837758275317406288_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=3ixPOTFK9FsAX9O_u6Z&oh=0a54413aad5138cb707e535203bf3d82&oe=5ED51414" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B9tb8hpp4aa" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/89822020_497439054235418_8347860129645295528_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=iZuLNEBVB_MAX9qsmSK&oh=5388c8d42c25800b9754e307659fab45&oe=5EAE2410" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B8_94-GpWaG" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/87713932_1304173436441379_2465301295749689929_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=pxrtLeA33nYAX9lj4ZB&oh=1d38aa495f5a453f703769c3641ad7bd&oe=5EAE4213" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B8uQeF4pzii" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/85180784_2502009123372000_625954590983399498_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=100&_nc_ohc=NEKt_qK4CcoAX9FcA2G&oh=50807aa162e9c0abd14b44637f379406&oe=5EAE29F5" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=AA3N6dKeBPEAX9NYFPa&#038;oh=1fee16578ab9ad1fb7ab00f3e3bb9657&#038;oe=5ED4FAD5" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c238.0.603.603a/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=AA3N6dKeBPEAX9NYFPa&oh=3adb345b527eb03172bea5de1e2cd37f&oe=5ED433E1', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;20&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c238.0.603.603a/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=AA3N6dKeBPEAX9NYFPa&oh=3adb345b527eb03172bea5de1e2cd37f&oe=5ED433E1" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=Gn6XsDVXaHoAX8HOUy7&#038;oh=0854a095fa39b7303677d304953bb314&#038;oe=5ED65885" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c207.0.665.665a/s640x640/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=Gn6XsDVXaHoAX8HOUy7&oh=c2539399b8a5a7080ff592157cf16e93&oe=5ED57473', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;21&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c207.0.665.665a/s640x640/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=Gn6XsDVXaHoAX8HOUy7&oh=c2539399b8a5a7080ff592157cf16e93&oe=5ED57473" width="640" height="640" alt=""/>

								</a>							</div>
										</div>
			</div>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><h4><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon fa"></span></h4></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>City of Brea declares 2020 Year of <a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> Genocide Commemoration <a href="https://t.co/NRwDnARYhu" target="_blank" rel="nofollow noopener">https://t.co/NRwDnARYhu</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1256128849127104512" title="2020/05/01 07:50:30" target="_blank" rel="nofollow noopener">7 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> woman, 94, discharged from hospital after beating Covid-19 <a href="https://t.co/g0bTZqmpS2" target="_blank" rel="nofollow noopener">https://t.co/g0bTZqmpS2</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1255766112538628096" title="2020/04/30 07:49:06" target="_blank" rel="nofollow noopener">2020/04/30</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> reports 134 new <a href="https://twitter.com/#search?q=coronavirus" target="_blank" rel="nofollow noopener">#coronavirus</a> cases, bringing total to 2,066 <a href="https://t.co/EOK2ZQr7cI" target="_blank" rel="nofollow noopener">https://t.co/EOK2ZQr7cI</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1255755288751280128" title="2020/04/30 07:06:06" target="_blank" rel="nofollow noopener">2020/04/30</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/footer_logo.png" style="margin-top: 20px; " class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2020 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6001040d090e2001120d120104090f4e010d4e">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7b1a1f3b1a0916091a1f1214551a16">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Message+of+President+Armen+Sarkissian+on+the+occasion+of+Labor+Day&#038;url=https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/&#038;name=Message+of+President+Armen+Sarkissian+on+the+occasion+of+Labor+Day" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=Message+of+President+Armen+Sarkissian+on+the+occasion+of+Labor+Day - https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Message+of+President+Armen+Sarkissian+on+the+occasion+of+Labor+Day - https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Message+of+President+Armen+Sarkissian+on+the+occasion+of+Labor+Day - https://en.armradio.am/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/26/kim-kardashian-educates-167-million-instagram-followers-on-armenian-genocide/" title="Kim Kardashian educates 167 million Instagram followers on Armenian Genocide" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/10/Kim-Kardashian-Armenian-Genocide-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/26/kim-kardashian-educates-167-million-instagram-followers-on-armenian-genocide/" title="Kim Kardashian educates 167 million Instagram followers on Armenian Genocide">Kim Kardashian educates 167 million Instagram followers on Armenian Genocide</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 26, 2020, 15:13</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/27/armenia-not-to-reopen-schools-and-universities-this-year/" title="Armenia not to reopen schools and universities this year" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Arayuk-Harutyunyan-screenshot-1-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/27/armenia-not-to-reopen-schools-and-universities-this-year/" title="Armenia not to reopen schools and universities this year">Armenia not to reopen schools and universities this year</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 27, 2020, 14:32</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/24/live-virtual-pilgrimage-to-tsitsernakaberd-memorial/" title="LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Virtual-Pilpilgrimage-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/24/live-virtual-pilgrimage-to-tsitsernakaberd-memorial/" title="LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial">LIVE: Virtual pilgrimage to Tsitsernakaberd Memorial</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 24, 2020, 22:05</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/27/wreckage-of-the-hospital-ship-armenia-found-in-the-black-sea/" title="Wreckage of hospital ship Armenia found in the Black Sea" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Armenia-ship-1-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/27/wreckage-of-the-hospital-ship-armenia-found-in-the-black-sea/" title="Wreckage of hospital ship Armenia found in the Black Sea">Wreckage of hospital ship Armenia found in the Black Sea</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 27, 2020, 22:21</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/23/illuminated-commemoration-vigil-from-the-armenian-genocide-memorial-hill/" title="Minute of Luminous Remembrance from the Armenian Genocide Memorial hill" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Tsitsernakaberd-April-24-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/23/illuminated-commemoration-vigil-from-the-armenian-genocide-memorial-hill/" title="Minute of Luminous Remembrance from the Armenian Genocide Memorial hill">Minute of Luminous Remembrance from the Armenian Genocide Memorial hill</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 23, 2020, 22:38</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/05/01/message-of-president-armen-sarkissian-on-the-occasion-of-labor-day/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js'></script>
<script type='text/javascript'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/sliders.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.4.2',blog:'164074135',post:'112127',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','112127']);</script>
</body>
</html>
