<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>Flowers and applauds: How Armenian citizens return home after 14-day isolation &#8211; Public Radio of Armenia</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

				<meta property="og:title" content="Flowers and applauds: How Armenian citizens return home after 14-day isolation - Public Radio of Armenia"/>
				<meta property="og:type" content="article"/>
				<meta property="og:description" content="Some citizens quarantined at one of isolation facilities in Aghavnadzor have been released from 14—d"/>
				<meta property="og:url" content="https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/"/>
				<meta property="og:site_name" content="Public Radio of Armenia"/>
			<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation-780x405.png"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/taqyeem.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://en.armradio.am/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Artsakh President visits Talish on 4th anniversary of April War' href='https://en.armradio.am/2020/04/02/artsakh-president-visits-talish-on-4th-anniversary-of-april-war/'/>

<link rel="canonical" href="https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=110656'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F04%2F02%2Fflowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2020%2F04%2F02%2Fflowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=852093E7A731CBBE7190F4235A8AA056');</script><style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="generator" content="Armradio V5 3.2.0"/>
<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Public Radio of Armenia"/>
  <meta property="og:title" content="Flowers and applauds: How Armenian citizens return home after 14-day isolation"/>
  <meta property="og:url" content="https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Some citizens quarantined at one of isolation facilities in
Aghavnadzor have been released from 14—day isolation after testing negative for
COVID-19.



Healthcare Organizer Narek Vanesyan, who coordinates
the facility, has shared footage showing staff presenting flowers to women and
applauding all"/>
  <meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation.png"/>
  <meta property="og:image:url" content="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation.png"/>
  <meta property="og:image:secure_url" content="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation.png"/>
  <meta property="article:published_time" content="2020-04-02T17:39:27+04:00"/>
  <meta property="article:modified_time" content="2020-04-02T17:40:36+04:00"/>
  <meta property="og:updated_time" content="2020-04-02T17:40:36+04:00"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:section" content="Top"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Flowers and applauds: How Armenian citizens return home after 14-day isolation"/>
  <meta itemprop="headline" content="Flowers and applauds: How Armenian citizens return home after 14-day isolation"/>
  <meta itemprop="description" content="Some citizens quarantined at one of isolation facilities in
Aghavnadzor have been released from 14—day isolation after testing negative for
COVID-19.



Healthcare Organizer Narek Vanesyan, who coordinates
the facility, has shared footage showing staff presenting flowers to women and
applauding all"/>
  <meta itemprop="image" content="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation.png"/>
  <meta itemprop="datePublished" content="2020-04-02"/>
  <meta itemprop="dateModified" content="2020-04-02T17:40:36+04:00"/>
  <meta itemprop="author" content="Siranush Ghazanchyan"/>
  <!--<meta itemprop="publisher" content="Public Radio of Armenia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Flowers and applauds: How Armenian citizens return home after 14-day isolation"/>
  <meta name="twitter:url" content="https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/"/>
  <meta name="twitter:description" content="Some citizens quarantined at one of isolation facilities in
Aghavnadzor have been released from 14—day isolation after testing negative for
COVID-19.



Healthcare Organizer Narek Vanesyan, who coordinates
the facility, has shared footage showing staff presenting flowers to women and
applauding all"/>
  <meta name="twitter:image" content="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body id="tie-body" class="post-template-default single single-post postid-110656 single-format-standard wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" title="Flowers and applauds: How Armenian citizens return home after 14-day isolation">Flowers and applauds: How Armenian citizens return home after 14-day isolation</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/artsakh-president-visits-talish-on-4th-anniversary-of-april-war/" title="Artsakh President visits Talish on 4th anniversary of April War">Artsakh President visits Talish on 4th anniversary of April War</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/serj-tankian-sebu-simonian-and-misho-join-for-new-song-video/" title="Serj Tankian, Sebu Simonian and Misho join for new song (video)">Serj Tankian, Sebu Simonian and Misho join for new song (video)</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/covid-19-68-year-old-patient-dies-in-armenia/" title="COVID-19: 68-year-old patient dies in Armenia">COVID-19: 68-year-old patient dies in Armenia</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/president-sarkissian-dr-eric-esrailian-discuss-perspectives-of-cooperation-in-fighting-covid-19/" title="President Sarkissian, Dr. Eric Esrailian discuss perspectives of cooperation in fighting COVID-19">President Sarkissian, Dr. Eric Esrailian discuss perspectives of cooperation in fighting COVID-19</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/australian-scientists-begin-tests-of-potential-coronavirus-vaccines-bbc/" title="Australian scientists begin tests of potential coronavirus vaccines &#8211; BBC">Australian scientists begin tests of potential coronavirus vaccines &#8211; BBC</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/nine-medical-institutions-in-armenia-re-profiled-to-serve-coronavirus-patients-only/" title="Nine medical institutions in Armenia re-profiled to serve  coronavirus patients only">Nine medical institutions in Armenia re-profiled to serve  coronavirus patients only</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/miss-boston-kristina-ayanian-launches-food-donation-drive-during-covid-19-crisis/" title="Miss Boston Kristina Ayanian launches food donation drive during COVID-19 crisis">Miss Boston Kristina Ayanian launches food donation drive during COVID-19 crisis</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/tribute-to-the-memory-of-the-april-war-victims/" title="Tribute to the memory of the April War victims">Tribute to the memory of the April War victims</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2020/04/02/two-more-recover-from-covid-19-in-armenia/" title="Two more recover from COVID-19 in Armenia">Two more recover from COVID-19 in Armenia</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png" alt="Public Radio of Armenia" class="logo_normal" width="370" height="78" style="max-height:78px; width: auto;">
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png" alt="Public Radio of Armenia" class="logo_2x" width="370" height="78" style="max-height:78px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/liveen.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3222 tie-current-menu mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
						  <span class="weather-current-temp">
						  	14						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/society/">Society</a><em class="delimiter"> | </em><span class="current">Flowers and applauds: How Armenian citizens return home after 14-day isolation</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-80" href="https://en.armradio.am/category/allnews/society/">Society</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
		<h1 class="post-title entry-title">Flowers and applauds: How Armenian citizens return home after 14-day isolation</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://en.armradio.am/author/news/"><img alt='' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://en.armradio.am/author/news/" class="author-name" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a>
				</span>
			
					<a href="/cdn-cgi/l/email-protection#74071d06151a01071c341506190615101d1b5a1519" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 17:39</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1019" height="611" src="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation.png 1019w, https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation-300x180.png 300w, https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation-768x460.png 768w" sizes="(max-width: 1019px) 100vw, 1019px"/></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Some citizens quarantined at one of isolation facilities in
Aghavnadzor have been released from 14—day isolation after testing negative for
COVID-19.</p>



<p>Healthcare Organizer Narek Vanesyan, who coordinates
the facility, has shared footage showing staff presenting flowers to women and
applauding all citizens being released from isolation.</p>



<p>“Yes, there is life after the coronavirus. Be Healthy. This is
hoe women are returning home from isolation in Aghavnadzon,” Vanesyan wrote. </p>



<figure class="wp-block-embed-facebook wp-block-embed is-type-video is-provider-facebook"><div class="wp-block-embed__wrapper">
<div id="fb-root"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/de_DE/sdk.js#xfbml=1&amp;version=v6.0"></script><div class="fb-video" data-href="https://www.facebook.com/vanesyan.narek.official/videos/499674107577655/" data-width="1220"><blockquote cite="https://www.facebook.com/vanesyan.narek.official/videos/499674107577655/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/vanesyan.narek.official/videos/499674107577655/"></a><p>Աղավնաձորում տեղակայված մեկուսարաններից մեկում 14 օր մեկուսանալուց  և COVID-19-ի նկատմամբ թեստ հանձնելուց հետո, մեր կոնտակտավոր քաղաքացիների մի մասի մոտ արձանագրվել էր բացասական պատասխան: Մեր ողջ թիմը ծափերով և ծաղիկներով ճանապարհեց մեր առողջ  հայրենակիցներին դեպի տուն:Այո, կորոնավիրուսից հետո կա կյանք&#8230;Առողջ լինեք&#8230;Աղավնաձորի մեկուսարաններից բոլոր տուն վերադարձող կանայք գնալու են այսպես&#8230;</p>Gepostet von <a href="#" role="button">Narek Vanesyan</a> am Donnerstag, 2. April 2020</blockquote></div>
</div></figure>

			
		</div><!-- .entry-content /-->

		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Flowers+and+applauds%3A+How+Armenian+citizens+return+home+after+14-day+isolation&#038;url=https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/&#038;name=Flowers+and+applauds%3A+How+Armenian+citizens+return+home+after+14-day+isolation" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://reddit.com/submit?url=https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/&#038;title=Flowers+and+applauds%3A+How+Armenian+citizens+return+home+after+14-day+isolation" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#1a25696f78707f796e275c76756d7f6869317b747e317b6a6a767b6f7e693f295b3152756d315b68777f74737b743179736e73607f746931687f6e6f6874317275777f317b7c6e7f68312b2e377e7b6331736975767b6e7375743c392a29222178757e6327726e6e6a692035357f74347b6877687b7e7375347b7735282a282a352a2e352a28357c76756d7f6869377b747e377b6a6a767b6f7e693772756d377b68777f74737b743779736e73607f746937687f6e6f6874377275777f377b7c6e7f68372b2e377e7b6337736975767b6e73757435" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/04/02/artsakh-president-visits-talish-on-4th-anniversary-of-april-war/" title="Artsakh President visits Talish on 4th anniversary of April War" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/04/020420Talish-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/04/020420Talish-1-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/04/020420Talish-1-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/04/020420Talish-1-1024x576.jpg 1024w, https://en.armradio.am/wp-content/uploads/2020/04/020420Talish-1-768x432.jpg 768w, https://en.armradio.am/wp-content/uploads/2020/04/020420Talish-1-1536x864.jpg 1536w, https://en.armradio.am/wp-content/uploads/2020/04/020420Talish-1.jpg 1920w" sizes="(max-width: 390px) 100vw, 390px"/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/artsakh-president-visits-talish-on-4th-anniversary-of-april-war/" title="Artsakh President visits Talish on 4th anniversary of April War">Artsakh President visits Talish on 4th anniversary of April War</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 16:41</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-video">

								
			<a href="https://en.armradio.am/2020/04/02/serj-tankian-sebu-simonian-and-misho-join-for-new-song-video/" title="Serj Tankian, Sebu Simonian and Misho join for new song (video)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/04/Serj-Sebu-Misho-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/serj-tankian-sebu-simonian-and-misho-join-for-new-song-video/" title="Serj Tankian, Sebu Simonian and Misho join for new song (video)">Serj Tankian, Sebu Simonian and Misho join for new song (video)</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 16:06</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/04/02/covid-19-68-year-old-patient-dies-in-armenia/" title="COVID-19: 68-year-old patient dies in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/04/Coronavirus-death-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/04/Coronavirus-death-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/04/Coronavirus-death-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/04/Coronavirus-death.jpg 640w" sizes="(max-width: 390px) 100vw, 390px"/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/covid-19-68-year-old-patient-dies-in-armenia/" title="COVID-19: 68-year-old patient dies in Armenia">COVID-19: 68-year-old patient dies in Armenia</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 15:10</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/04/02/president-sarkissian-dr-eric-esrailian-discuss-perspectives-of-cooperation-in-fighting-covid-19/" title="President Sarkissian, Dr. Eric Esrailian discuss perspectives of cooperation in fighting COVID-19" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/04/Armen-Sarkissian-Dr.-Eric-Esrailian-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/president-sarkissian-dr-eric-esrailian-discuss-perspectives-of-cooperation-in-fighting-covid-19/" title="President Sarkissian, Dr. Eric Esrailian discuss perspectives of cooperation in fighting COVID-19">President Sarkissian, Dr. Eric Esrailian discuss perspectives of cooperation in fighting COVID-19</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 14:49</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/04/02/australian-scientists-begin-tests-of-potential-coronavirus-vaccines-bbc/" title="Australian scientists begin tests of potential coronavirus vaccines &#8211; BBC" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/04/Australia-vaccine-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/04/Australia-vaccine-390x220.jpg 390w, https://en.armradio.am/wp-content/uploads/2020/04/Australia-vaccine-300x169.jpg 300w, https://en.armradio.am/wp-content/uploads/2020/04/Australia-vaccine.jpg 660w" sizes="(max-width: 390px) 100vw, 390px"/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/australian-scientists-begin-tests-of-potential-coronavirus-vaccines-bbc/" title="Australian scientists begin tests of potential coronavirus vaccines &#8211; BBC">Australian scientists begin tests of potential coronavirus vaccines &#8211; BBC</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 14:07</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2020/04/02/nine-medical-institutions-in-armenia-re-profiled-to-serve-coronavirus-patients-only/" title="Nine medical institutions in Armenia re-profiled to serve  coronavirus patients only" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/03/Arsen-Torosyan-sitting-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/nine-medical-institutions-in-armenia-re-profiled-to-serve-coronavirus-patients-only/" title="Nine medical institutions in Armenia re-profiled to serve  coronavirus patients only">Nine medical institutions in Armenia re-profiled to serve  coronavirus patients only</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 13:21</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/02/miss-boston-kristina-ayanian-launches-food-donation-drive-during-covid-19-crisis/" title="Miss Boston Kristina Ayanian launches food donation drive during COVID-19 crisis" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-80">Society</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2020/04/Kristina-Ayanian-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2020/04/Kristina-Ayanian-390x220.jpeg 390w, https://en.armradio.am/wp-content/uploads/2020/04/Kristina-Ayanian-300x169.jpeg 300w, https://en.armradio.am/wp-content/uploads/2020/04/Kristina-Ayanian-1024x576.jpeg 1024w, https://en.armradio.am/wp-content/uploads/2020/04/Kristina-Ayanian-768x432.jpeg 768w, https://en.armradio.am/wp-content/uploads/2020/04/Kristina-Ayanian.jpeg 1532w" sizes="(max-width: 390px) 100vw, 390px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/miss-boston-kristina-ayanian-launches-food-donation-drive-during-covid-19-crisis/" title="Miss Boston Kristina Ayanian launches food donation drive during COVID-19 crisis">Miss Boston Kristina Ayanian launches food donation drive during COVID-19 crisis</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 12:38</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><h4>Weather<span class="widget-title-icon fa"></span></h4></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										<h6 class="weather-name">Yerevan</h6>
						<div class="weather-desc">Scattered Clouds</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							14							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 15&ordm; - 9&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 33%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 4.1 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">15<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Thu</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">18<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">17<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">19<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sun</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
				
						<div class="weather-forecast-day-temp">16<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Mon</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" title="Flowers and applauds: How Armenian citizens return home after 14-day isolation" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Flowers-after-isolation-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" title="Flowers and applauds: How Armenian citizens return home after 14-day isolation">Flowers and applauds: How Armenian citizens return home after 14-day isolation</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 17:39</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/02/artsakh-president-visits-talish-on-4th-anniversary-of-april-war/" title="Artsakh President visits Talish on 4th anniversary of April War" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/020420Talish-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/artsakh-president-visits-talish-on-4th-anniversary-of-april-war/" title="Artsakh President visits Talish on 4th anniversary of April War">Artsakh President visits Talish on 4th anniversary of April War</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 16:41</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/02/serj-tankian-sebu-simonian-and-misho-join-for-new-song-video/" title="Serj Tankian, Sebu Simonian and Misho join for new song (video)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Serj-Sebu-Misho-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/serj-tankian-sebu-simonian-and-misho-join-for-new-song-video/" title="Serj Tankian, Sebu Simonian and Misho join for new song (video)">Serj Tankian, Sebu Simonian and Misho join for new song (video)</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 16:06</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/02/covid-19-68-year-old-patient-dies-in-armenia/" title="COVID-19: 68-year-old patient dies in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Coronavirus-death-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/covid-19-68-year-old-patient-dies-in-armenia/" title="COVID-19: 68-year-old patient dies in Armenia">COVID-19: 68-year-old patient dies in Armenia</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 15:10</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/02/president-sarkissian-dr-eric-esrailian-discuss-perspectives-of-cooperation-in-fighting-covid-19/" title="President Sarkissian, Dr. Eric Esrailian discuss perspectives of cooperation in fighting COVID-19" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Armen-Sarkissian-Dr.-Eric-Esrailian-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/president-sarkissian-dr-eric-esrailian-discuss-perspectives-of-cooperation-in-fighting-covid-19/" title="President Sarkissian, Dr. Eric Esrailian discuss perspectives of cooperation in fighting COVID-19">President Sarkissian, Dr. Eric Esrailian discuss perspectives of cooperation in fighting COVID-19</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 14:49</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/02/australian-scientists-begin-tests-of-potential-coronavirus-vaccines-bbc/" title="Australian scientists begin tests of potential coronavirus vaccines &#8211; BBC" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/04/Australia-vaccine-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/australian-scientists-begin-tests-of-potential-coronavirus-vaccines-bbc/" title="Australian scientists begin tests of potential coronavirus vaccines &#8211; BBC">Australian scientists begin tests of potential coronavirus vaccines &#8211; BBC</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 14:07</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/04/02/nine-medical-institutions-in-armenia-re-profiled-to-serve-coronavirus-patients-only/" title="Nine medical institutions in Armenia re-profiled to serve  coronavirus patients only" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Arsen-Torosyan-sitting-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/04/02/nine-medical-institutions-in-armenia-re-profiled-to-serve-coronavirus-patients-only/" title="Nine medical institutions in Armenia re-profiled to serve  coronavirus patients only">Nine medical institutions in Armenia re-profiled to serve  coronavirus patients only</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 2, 2020, 13:21</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/31/levon-aronians-wife-arianne-caoili-dies-days-after-road-accident/" title="Levon Aronian&#8217;s wife Arianne Caoili dies days after road accident" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Levon-Aronian-Ariane-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/31/levon-aronians-wife-arianne-caoili-dies-days-after-road-accident/" title="Levon Aronian&#8217;s wife Arianne Caoili dies days after road accident">Levon Aronian&#8217;s wife Arianne Caoili dies days after road accident</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 31, 2020, 01:24</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/15/levon-aronians-wife-in-serious-condition-after-road-accident/" title="Levon Aronian&#8217;s wife in serious condition after road accident" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Levon-Aronian-Ariane-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/15/levon-aronians-wife-in-serious-condition-after-road-accident/" title="Levon Aronian&#8217;s wife in serious condition after road accident">Levon Aronian&#8217;s wife in serious condition after road accident</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 15, 2020, 11:16</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/30/the-netherlands-now-considers-armenia-a-safe-country-of-origin/" title="The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="208" height="150" src="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" sizes="(max-width: 208px) 100vw, 208px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/30/the-netherlands-now-considers-armenia-a-safe-country-of-origin/" title="The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;">The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020, 15:00</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/15/doctors-manage-to-stabilize-ariane-kaoris-condition/" title="Doctors manage to stabilize Arianne Caoili’s condition" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Ariane-Kaori-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/15/doctors-manage-to-stabilize-ariane-kaoris-condition/" title="Doctors manage to stabilize Arianne Caoili’s condition">Doctors manage to stabilize Arianne Caoili’s condition</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 15, 2020, 16:23</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/29/french-armenian-politician-patrick-devedjian-dies-of-coronavirus-afp/" title="French Armenian politician Patrick Devedjian dies of coronavirus -AFP" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Patrick-Devedjian-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/29/french-armenian-politician-patrick-devedjian-dies-of-coronavirus-afp/" title="French Armenian politician Patrick Devedjian dies of coronavirus -AFP">French Armenian politician Patrick Devedjian dies of coronavirus -AFP</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 29, 2020, 12:37</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/30/azerbaijani-troops-target-armenian-villages-two-soldiers-and-a-child-wounded/" title="Azerbaijani troops target Armenian villages, two soldiers and a child wounded" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="200" height="150" src="https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115-300x225.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115-768x576.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115-75x55.jpg 75w, https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/30/azerbaijani-troops-target-armenian-villages-two-soldiers-and-a-child-wounded/" title="Azerbaijani troops target Armenian villages, two soldiers and a child wounded">Azerbaijani troops target Armenian villages, two soldiers and a child wounded</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020, 21:42</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/25/armenia-in-lockdown-photos/" title="Armenia in lockdown (photos)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Armenia-lockdown-7-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/25/armenia-in-lockdown-photos/" title="Armenia in lockdown (photos)">Armenia in lockdown (photos)</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 25, 2020, 16:41</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/452252165229481" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">4,634</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">1,788</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most viewed<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/15/levon-aronians-wife-in-serious-condition-after-road-accident/" title="Levon Aronian&#8217;s wife in serious condition after road accident" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Levon-Aronian-Ariane-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/15/levon-aronians-wife-in-serious-condition-after-road-accident/" title="Levon Aronian&#8217;s wife in serious condition after road accident">Levon Aronian&#8217;s wife in serious condition after road accident</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 15, 2020, 11:16</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/30/the-netherlands-now-considers-armenia-a-safe-country-of-origin/" title="The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="208" height="150" src="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" sizes="(max-width: 208px) 100vw, 208px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/30/the-netherlands-now-considers-armenia-a-safe-country-of-origin/" title="The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;">The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020, 15:00</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/15/doctors-manage-to-stabilize-ariane-kaoris-condition/" title="Doctors manage to stabilize Arianne Caoili’s condition" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Ariane-Kaori-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/15/doctors-manage-to-stabilize-ariane-kaoris-condition/" title="Doctors manage to stabilize Arianne Caoili’s condition">Doctors manage to stabilize Arianne Caoili’s condition</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 15, 2020, 16:23</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/29/french-armenian-politician-patrick-devedjian-dies-of-coronavirus-afp/" title="French Armenian politician Patrick Devedjian dies of coronavirus -AFP" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Patrick-Devedjian-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/29/french-armenian-politician-patrick-devedjian-dies-of-coronavirus-afp/" title="French Armenian politician Patrick Devedjian dies of coronavirus -AFP">French Armenian politician Patrick Devedjian dies of coronavirus -AFP</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 29, 2020, 12:37</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/30/azerbaijani-troops-target-armenian-villages-two-soldiers-and-a-child-wounded/" title="Azerbaijani troops target Armenian villages, two soldiers and a child wounded" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="200" height="150" src="https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115.jpg 800w, https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115-300x225.jpg 300w, https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115-768x576.jpg 768w, https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115-75x55.jpg 75w, https://en.armradio.am/wp-content/uploads/2017/02/Soldier-115-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/30/azerbaijani-troops-target-armenian-villages-two-soldiers-and-a-child-wounded/" title="Azerbaijani troops target Armenian villages, two soldiers and a child wounded">Azerbaijani troops target Armenian villages, two soldiers and a child wounded</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020, 21:42</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://en.armradio.am/2020/03/31/levon-aronians-wife-arianne-caoili-dies-days-after-road-accident/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 31, 2020, 01:24</span></span>							<h3>Levon Aronian&#8217;s wife Arianne Caoili dies days after road accident</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/03/15/levon-aronians-wife-in-serious-condition-after-road-accident/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 15, 2020, 11:16</span></span>							<h3>Levon Aronian&#8217;s wife in serious condition after road accident</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2020/03/30/the-netherlands-now-considers-armenia-a-safe-country-of-origin/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020, 15:00</span></span>							<h3>The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.29203539823pt;" aria-label="Armenian Genocide (335 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.592920353982pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/edward-nalbandian/" class="tag-cloud-link tag-link-69 tag-link-position-4" style="font-size: 10.601769911504pt;" aria-label="Edward Nalbandian (96 items)">Edward Nalbandian</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-5" style="font-size: 12.83185840708pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.4955752212389pt;" aria-label="Football (65 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.212389380531pt;" aria-label="Henrikh Mkhitaryan (132 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-8" style="font-size: 17.29203539823pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-9" style="font-size: 9.4867256637168pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-10" style="font-size: 8pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-11" style="font-size: 11.716814159292pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-12" style="font-size: 9.4867256637168pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/serzh-sargsyan/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 12.46017699115pt;" aria-label="Serzh Sargsyan (138 items)">Serzh Sargsyan</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.097345132743pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 13.946902654867pt;" aria-label="Turkey (180 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 8.8672566371681pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.7345132743363pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tie-instagram-theme-2" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title the-global-title"><h4>Instagram<span class="widget-title-icon fa"></span></h4></div>
			<div class="tie-insta-box instagram-lightbox">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-MyUYtJZad" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c128.0.320.320a/90812678_2729786493724497_7893181347463835929_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=109&_nc_ohc=DkBnzMHkfDoAX-AMhtY&oh=e81d4689c1148d263367675ae5968365&oe=5E885AC2" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-KO9kbprX1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/91103199_1046721135724607_264647733788803691_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=111&_nc_ohc=t8-Tll7QwD4AX9jYJEY&oh=1e8d44bfbaa5841af66350ac5bd1b3b0&oe=5E882581" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-BcPTBJ3w4" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/90089518_2232964877011838_2242850805529849067_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=DlT6Mo7rPHsAX9I-Nk1&oh=f8fe3896daf52bf91e75d345c430346a&oe=5E885598" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/90031813_208655150200519_2837758275317406288_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=-MnTiKOsl9sAX-K4D9i&#038;oh=76921e2e0d7558fee8a71ee62f6818de&#038;oe=5EAEAC19" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c256.0.567.567a/90031813_208655150200519_2837758275317406288_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=107&_nc_ohc=-MnTiKOsl9sAX-K4D9i&oh=0d83aafab5aeea8f5189c58725583f84&oe=5EAD8714', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;17&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c256.0.567.567a/90031813_208655150200519_2837758275317406288_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=107&_nc_ohc=-MnTiKOsl9sAX-K4D9i&oh=0d83aafab5aeea8f5189c58725583f84&oe=5EAD8714" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B9tb8hpp4aa" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/89822020_497439054235418_8347860129645295528_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=iXss0Af9E0sAX_i_uiF&oh=446e8db7bb8fbc86bb95eed9d8c50893&oe=5E87E890" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B8_94-GpWaG" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/87713932_1304173436441379_2465301295749689929_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=WCIcs7yq-EgAX_g2ZzM&oh=9b7fc6819f0078505846f85118bda461&oe=5E880693" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B8uQeF4pzii" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.406.406a/85180784_2502009123372000_625954590983399498_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=100&_nc_ohc=LCjWuklBEKEAX-ITD59&oh=faa5d75fe6e9af570eb63cf1c805a8da&oe=5E87EE75" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=kQilKxp7S4wAX9VMIL-&#038;oh=4f70c039a2e27a39ae787f47eb7064d8&#038;oe=5EAD6DD5" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c238.0.603.603a/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=kQilKxp7S4wAX9VMIL-&oh=c553575d55a3b97c5588081b7b0c2c94&oe=5EB09B61', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;18&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/e35/c238.0.603.603a/82074741_269643920666667_4545642046279164451_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=kQilKxp7S4wAX9VMIL-&oh=c553575d55a3b97c5588081b7b0c2c94&oe=5EB09B61" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=ndkH3jtQG8YAX_5pknU&#038;oh=a402705e535562bd5a9bee5f2a695737&#038;oe=5EAECB85" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c207.0.665.665a/s640x640/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=ndkH3jtQG8YAX_5pknU&oh=2cd851a2905e4089f271e34366127e12&oe=5EADE773', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;21&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c207.0.665.665a/s640x640/84329874_793851011097608_2587533291782942337_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=ndkH3jtQG8YAX_5pknU&oh=2cd851a2905e4089f271e34366127e12&oe=5EADE773" width="640" height="640" alt=""/>

								</a>							</div>
										</div>
			</div>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><h4><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon fa"></span></h4></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Flowers and applauds: How <a href="https://twitter.com/#search?q=Armenian" target="_blank" rel="nofollow noopener">#Armenian</a> citizens return home after 14-day isolation <a href="https://t.co/j7BxGT9O53" target="_blank" rel="nofollow noopener">https://t.co/j7BxGT9O53</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> #COVID19</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1245710845432258561" title="2020/04/02 13:53:04" target="_blank" rel="nofollow noopener">2 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>RT <a href="https://twitter.com/EBU_HQ" target="_blank" rel="nofollow noopener">@EBU_HQ</a>: Lena Badeyan, from our Armenian Member <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a>, shows the lengths journalists will go to to get the news out during the #coro…</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1245691318745149440" title="2020/04/02 12:35:28" target="_blank" rel="nofollow noopener">3 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Serj Tankian, Sebu Simonian and Misho join for new song (video) <a href="https://t.co/wefUmHFgng" target="_blank" rel="nofollow noopener">https://t.co/wefUmHFgng</a> via <a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener">@armradio</a> <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> #Armenian</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1245690412871946241" title="2020/04/02 12:31:52" target="_blank" rel="nofollow noopener">3 hours ago</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/footer_logo.png" style="margin-top: 20px; " class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2020 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2d4c494044436d4c5f405f4c494442034c4003">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="94f5f0d4f5e6f9e6f5f0fdfbbaf5f9">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Flowers+and+applauds%3A+How+Armenian+citizens+return+home+after+14-day+isolation&#038;url=https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/&#038;name=Flowers+and+applauds%3A+How+Armenian+citizens+return+home+after+14-day+isolation" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=Flowers+and+applauds%3A+How+Armenian+citizens+return+home+after+14-day+isolation - https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Flowers+and+applauds%3A+How+Armenian+citizens+return+home+after+14-day+isolation - https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Flowers+and+applauds%3A+How+Armenian+citizens+return+home+after+14-day+isolation - https://en.armradio.am/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/31/levon-aronians-wife-arianne-caoili-dies-days-after-road-accident/" title="Levon Aronian&#8217;s wife Arianne Caoili dies days after road accident" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Levon-Aronian-Ariane-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/31/levon-aronians-wife-arianne-caoili-dies-days-after-road-accident/" title="Levon Aronian&#8217;s wife Arianne Caoili dies days after road accident">Levon Aronian&#8217;s wife Arianne Caoili dies days after road accident</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 31, 2020, 01:24</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/15/levon-aronians-wife-in-serious-condition-after-road-accident/" title="Levon Aronian&#8217;s wife in serious condition after road accident" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Levon-Aronian-Ariane-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/15/levon-aronians-wife-in-serious-condition-after-road-accident/" title="Levon Aronian&#8217;s wife in serious condition after road accident">Levon Aronian&#8217;s wife in serious condition after road accident</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 15, 2020, 11:16</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/30/the-netherlands-now-considers-armenia-a-safe-country-of-origin/" title="The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="208" height="150" src="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament.jpg 800w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-300x216.jpg 300w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-768x554.jpg 768w, https://en.armradio.am/wp-content/uploads/2018/02/dutch-parliament-75x55.jpg 75w" sizes="(max-width: 208px) 100vw, 208px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/30/the-netherlands-now-considers-armenia-a-safe-country-of-origin/" title="The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;">The Netherlands now considers Armenia a &#8220;safe country of origin&#8221;</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020, 15:00</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/15/doctors-manage-to-stabilize-ariane-kaoris-condition/" title="Doctors manage to stabilize Arianne Caoili’s condition" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Ariane-Kaori-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/15/doctors-manage-to-stabilize-ariane-kaoris-condition/" title="Doctors manage to stabilize Arianne Caoili’s condition">Doctors manage to stabilize Arianne Caoili’s condition</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 15, 2020, 16:23</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2020/03/29/french-armenian-politician-patrick-devedjian-dies-of-coronavirus-afp/" title="French Armenian politician Patrick Devedjian dies of coronavirus -AFP" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2020/03/Patrick-Devedjian-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2020/03/29/french-armenian-politician-patrick-devedjian-dies-of-coronavirus-afp/" title="French Armenian politician Patrick Devedjian dies of coronavirus -AFP">French Armenian politician Patrick Devedjian dies of coronavirus -AFP</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 29, 2020, 12:37</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/04/02/flowers-and-applauds-how-armenian-citizens-return-home-after-14-day-isolation/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js'></script>
<script type='text/javascript'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/sliders.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.2.3',blog:'164074135',post:'110656',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','110656']);</script>
</body>
</html>
