<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://en.armradio.am/xmlrpc.php"/>
	<title>Artsakh President hails AGBU role in making the country recognizable &#8211; Public Radio of Armenia</title>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="https://en.armradio.am/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="https://en.armradio.am/comments/feed/"/>

				<meta property="og:title" content="Artsakh President hails AGBU role in making the country recognizable - Public Radio of Armenia"/>
				<meta property="og:type" content="article"/>
				<meta property="og:description" content="Artsakh Republic President Bako Sahakyan has left for the Kingdom of Belgium for a working visit. On"/>
				<meta property="og:url" content="https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/"/>
				<meta property="og:site_name" content="Public Radio of Armenia"/>
			<meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels-780x405.jpg"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.armradio.am\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://en.armradio.am/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://en.armradio.am/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/taqyeem.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-styles-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://en.armradio.am/wp-content/themes/armradiov5/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://en.armradio.am/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"https:\/\/en.armradio.am\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"armradio","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://en.armradio.am/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.armradio.am/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.armradio.am/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process' href='https://en.armradio.am/2019/11/07/osce-chairman-in-office-minsk-group-co-chairs-discuss-karabakh-peace-process/'/>
<link rel='next' title='Armenia, Huawei exploring opportunities for cooperation' href='https://en.armradio.am/2019/11/07/armenia-huawei-explore-opportunities-for-cooperation/'/>

<link rel="canonical" href="https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/"/>
<link rel='shortlink' href='https://en.armradio.am/?p=103976'/>
<link rel="alternate" type="application/json+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2019%2F11%2F07%2Fartsakh-president-agbu-europe-director-meet-in-brussels%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://en.armradio.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.armradio.am%2F2019%2F11%2F07%2Fartsakh-president-agbu-europe-director-meet-in-brussels%2F&#038;format=xml"/>
<script type='text/javascript'>//<![CDATA[
var taqyeem={"ajaxurl":"https://en.armradio.am/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//en.armradio.am/?wordfence_lh=1&hid=8E2BF8C7F44B4C61131545699ACCBDE8');</script><style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-1');</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16035983-7"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-16035983-7');</script>


<meta name="generator" content="Armradio V5 3.2.0"/>
<meta name="theme-color" content="#0d5694"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://en.armradio.am/wp-content/uploads/2019/06/cropped-favicon-270x270.png"/>

<!-- START - Open Graph and Twitter Card Tags 2.2.7.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Public Radio of Armenia"/>
  <meta property="og:title" content="Artsakh President hails AGBU role in making the country recognizable"/>
  <meta property="og:url" content="https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Artsakh Republic President Bako Sahakyan has left for the Kingdom of Belgium for a working visit.



On 7 November President Sahakyan had a meeting
in Brussels with Nicolas Tavitian, director of the Armenian General Benevolent
Union (AGBU) Europe to discuss issues related to the implementation of a"/>
  <meta property="og:image" content="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels.jpg"/>
  <meta property="og:image:url" content="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels.jpg"/>
  <meta property="og:image:secure_url" content="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels.jpg"/>
  <meta property="article:published_time" content="2019-11-07T15:07:57+04:00"/>
  <meta property="article:modified_time" content="2019-11-07T15:09:00+04:00"/>
  <meta property="og:updated_time" content="2019-11-07T15:09:00+04:00"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="Top"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Artsakh President hails AGBU role in making the country recognizable"/>
  <meta itemprop="headline" content="Artsakh President hails AGBU role in making the country recognizable"/>
  <meta itemprop="description" content="Artsakh Republic President Bako Sahakyan has left for the Kingdom of Belgium for a working visit.



On 7 November President Sahakyan had a meeting
in Brussels with Nicolas Tavitian, director of the Armenian General Benevolent
Union (AGBU) Europe to discuss issues related to the implementation of a"/>
  <meta itemprop="image" content="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels.jpg"/>
  <meta itemprop="datePublished" content="2019-11-07"/>
  <meta itemprop="dateModified" content="2019-11-07T15:09:00+04:00"/>
  <meta itemprop="author" content="Siranush Ghazanchyan"/>
  <!--<meta itemprop="publisher" content="Public Radio of Armenia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Artsakh President hails AGBU role in making the country recognizable"/>
  <meta name="twitter:url" content="https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/"/>
  <meta name="twitter:description" content="Artsakh Republic President Bako Sahakyan has left for the Kingdom of Belgium for a working visit.



On 7 November President Sahakyan had a meeting
in Brussels with Nicolas Tavitian, director of the Armenian General Benevolent
Union (AGBU) Europe to discuss issues related to the implementation of a"/>
  <meta name="twitter:image" content="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.1 -->
	
</head>

<body id="tie-body" class="post-template-default single single-post postid-103976 single-format-standard wrapper-has-shadow block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" class="has-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp" data-arrows="true">

		
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/07/armenia-huawei-explore-opportunities-for-cooperation/" title="Armenia, Huawei exploring opportunities for cooperation">Armenia, Huawei exploring opportunities for cooperation</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" title="Artsakh President hails AGBU role in making the country recognizable">Artsakh President hails AGBU role in making the country recognizable</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/07/osce-chairman-in-office-minsk-group-co-chairs-discuss-karabakh-peace-process/" title="OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process">OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/07/court-rejects-robert-kocharyans-request-for-release-on-bail/" title="Court rejects Robert Kocharyan&#8217;s request for release on bail">Court rejects Robert Kocharyan&#8217;s request for release on bail</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/07/russian-ambassador-to-azerbaijan-summoned-over-artsakh-ministers-visit-to-moscow/" title="Russian Ambassador to Azerbaijan summoned over Artsakh Ministers&#8217; visit to Moscow">Russian Ambassador to Azerbaijan summoned over Artsakh Ministers&#8217; visit to Moscow</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/07/trump-public-impeachment-hearings-to-start-next-week/" title="Trump public impeachment hearings to start next week">Trump public impeachment hearings to start next week</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/07/kim-and-kourtney-kardashian-talk-about-getting-baptized-in-armenia/" title="Kim and Kourtney Kardashian talk about getting baptized in Armenia">Kim and Kourtney Kardashian talk about getting baptized in Armenia</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/07/british-band-jamiroquai-rocks-the-stage-in-yerevan/" title="British band Jamiroquai rocks the stage in Yerevan">British band Jamiroquai rocks the stage in Yerevan</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/06/serj-tankian-recognizing-the-armenian-genocide-means-being-on-the-right-side-of-history/" title="Serj Tankian: Recognizing the Armenian Genocide means being on the right side of history">Serj Tankian: Recognizing the Armenian Genocide means being on the right side of history</a>
							</li>

							
							<li class="news-item">
								<a href="https://en.armradio.am/2019/11/06/lord-ara-darzi-urges-the-british-parliament-to-recognize-the-armenian-genocide/" title="Lord Ara Darzi urges the British Parliament to recognize the Armenian Genocide">Lord Ara Darzi urges the British Parliament to recognize the Armenian Genocide</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="https://en.armradio.am/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="https://en.armradio.am/contact/">Contact</a></li>
<li id="menu-item-99642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99642"><a href="#">🌐 All Languages</a>
<ul class="sub-menu">
	<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="https://hy.armradio.am/">Հայերեն</a></li>
	<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="https://ru.armradio.am/">Русский</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="https://az.armradio.am/">Azərbaycanca</a></li>
	<li id="menu-item-100021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100021"><a href="https://tr.armradio.am">Türkçe</a></li>
	<li id="menu-item-100022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100022"><a href="https://ge.armradio.am">ქართული</a></li>
	<li id="menu-item-100023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100023"><a href="https://as.armradio.am">Atouraye</a></li>
	<li id="menu-item-100449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100449"><a href="https://el.armradio.am/">Ελληνικά</a></li>
	<li id="menu-item-100496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100496"><a href="https://ku.armradio.am">Zimanê Kurdî</a></li>
	<li id="menu-item-100497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100497"><a href="https://ez.armradio.am">Êzdîkî</a></li>
	<li id="menu-item-100024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100024"><a href="https://ar.armradio.am">العربية</a></li>
	<li id="menu-item-100025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100025"><a href="https://fa.armradio.am">فارسی</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">

			
			<a title="Public Radio of Armenia" href="https://en.armradio.am/">
				
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/logo-1.png" alt="Public Radio of Armenia" class="logo_normal" width="370" height="78" style="max-height:78px; width: auto;">
					<img src="https://en.armradio.am/wp-content/uploads/2019/06/logo_retina.png" alt="Public Radio of Armenia" class="logo_2x" width="370" height="78" style="max-height:78px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img class="alignnone size-full wp-image-213576" src="https://en.armradio.am/wp-content/uploads/2019/07/liveen.png" alt=""/></a></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3049 tie-current-menu mega-menu mega-cat " data-id="52"><a href="https://en.armradio.am/category/allnews/politics/">Politics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3222 mega-menu mega-cat " data-id="80"><a href="https://en.armradio.am/category/allnews/society/">Society</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 mega-menu mega-cat " data-id="1"><a href="https://en.armradio.am/category/allnews/economics/">Economics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://en.armradio.am/category/allnews/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://en.armradio.am/category/allnews/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="https://en.armradio.am/category/allnews/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://en.armradio.am/category/allnews/sport/">Sport</a></li>
<li id="menu-item-99781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99781"><a href="https://en.armradio.am/category/allnews/video/">Video</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://en.armradio.am//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/>
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Clear Sky">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Yerevan</span>
						  <span class="weather-current-temp">
						  	17						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://en.armradio.am/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/">All news</a><em class="delimiter"> | </em><a href="https://en.armradio.am/category/allnews/politics/">Politics</a><em class="delimiter"> | </em><span class="current">Artsakh President hails AGBU role in making the country recognizable</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-52" href="https://en.armradio.am/category/allnews/politics/">Politics</a><a class="post-cat tie-cat-147" href="https://en.armradio.am/category/allnews/topnews/">Top</a></span>
		<h1 class="post-title entry-title">Artsakh President hails AGBU role in making the country recognizable</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://en.armradio.am/author/news/"><img alt='' src='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/84c04032437fad0111caa6cd4b424391?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140'/>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://en.armradio.am/author/news/" class="author-name" title="Siranush Ghazanchyan">Siranush Ghazanchyan</a>
				</span>
			
					<a href="/cdn-cgi/l/email-protection#b1c2d8c3d0dfc4c2d9f1d0c3dcc3d0d5d8de9fd0dc" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 15:07</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="803" height="1080" src="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels.jpg 803w, https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels-223x300.jpg 223w, https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels-768x1033.jpg 768w, https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels-761x1024.jpg 761w" sizes="(max-width: 803px) 100vw, 803px"/></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Artsakh Republic President Bako Sahakyan has left for the Kingdom of Belgium for a working visit.</p>



<p>On 7 November President Sahakyan had a meeting
in Brussels with Nicolas Tavitian, director of the Armenian General Benevolent
Union (AGBU) Europe to discuss issues related to the implementation of a range
of programs in Artsakh.</p>



<p>President Sahakyan acknowledged the active
participation of the AGBU in the socioeconomic development of the Artsakh Republic,
as well as in making Artsakh recognizable at various international institutions
and providing truthful information about our country.&nbsp;&nbsp;&nbsp; </p>

			
		</div><!-- .entry-content /-->

		
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Artsakh+President+hails+AGBU+role+in+making+the+country+recognizable&#038;url=https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/&#038;name=Artsakh+President+hails+AGBU+role+in+making+the+country+recognizable" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://reddit.com/submit?url=https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/&#038;title=Artsakh+President+hails+AGBU+role+in+making+the+country+recognizable" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#142b6761767e7177602955666067757f7c3f446671677d70717a603f7c757d78673f555356413f667b78713f7d7a3f79757f7d7a733f607c713f777b617a60666d3f6671777b737a7d6e75767871323724272c2f767b706d297c606064672e3b3b717a3a7566796675707d7b3a75793b2624252d3b25253b24233b75666067757f7c39646671677d70717a603975737661397161667b647139707d667177607b663979717160397d7a3976666167677178673b" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2019/11/07/armenia-huawei-explore-opportunities-for-cooperation/" title="Armenia, Huawei exploring opportunities for cooperation" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2019/11/Huawei-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/armenia-huawei-explore-opportunities-for-cooperation/" title="Armenia, Huawei exploring opportunities for cooperation">Armenia, Huawei exploring opportunities for cooperation</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 15:37</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2019/11/07/osce-chairman-in-office-minsk-group-co-chairs-discuss-karabakh-peace-process/" title="OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2019/11/Laijak-Minsk-Group-e1573123643622-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/osce-chairman-in-office-minsk-group-co-chairs-discuss-karabakh-peace-process/" title="OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process">OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 14:45</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2019/11/07/court-rejects-robert-kocharyans-request-for-release-on-bail/" title="Court rejects Robert Kocharyan&#8217;s request for release on bail" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2019/07/Robert-Kocharyan-court-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/court-rejects-robert-kocharyans-request-for-release-on-bail/" title="Court rejects Robert Kocharyan&#8217;s request for release on bail">Court rejects Robert Kocharyan&#8217;s request for release on bail</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 12:35</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2019/11/07/russian-ambassador-to-azerbaijan-summoned-over-artsakh-ministers-visit-to-moscow/" title="Russian Ambassador to Azerbaijan summoned over Artsakh Ministers&#8217; visit to Moscow" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2019/11/Mikhail-Bocharnikov-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/russian-ambassador-to-azerbaijan-summoned-over-artsakh-ministers-visit-to-moscow/" title="Russian Ambassador to Azerbaijan summoned over Artsakh Ministers&#8217; visit to Moscow">Russian Ambassador to Azerbaijan summoned over Artsakh Ministers&#8217; visit to Moscow</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 12:17</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://en.armradio.am/2019/11/07/trump-public-impeachment-hearings-to-start-next-week/" title="Trump public impeachment hearings to start next week" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="342" height="220" src="https://en.armradio.am/wp-content/uploads/2017/01/Donald-Trump-10.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2017/01/Donald-Trump-10.jpg 740w, https://en.armradio.am/wp-content/uploads/2017/01/Donald-Trump-10-300x193.jpg 300w" sizes="(max-width: 342px) 100vw, 342px"/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/trump-public-impeachment-hearings-to-start-next-week/" title="Trump public impeachment hearings to start next week">Trump public impeachment hearings to start next week</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 10:23</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-video">

								
			<a href="https://en.armradio.am/2019/11/07/kim-and-kourtney-kardashian-talk-about-getting-baptized-in-armenia/" title="Kim and Kourtney Kardashian talk about getting baptized in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2019/11/Kim-Kardashian-baptism-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>
								<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/kim-and-kourtney-kardashian-talk-about-getting-baptized-in-armenia/" title="Kim and Kourtney Kardashian talk about getting baptized in Armenia">Kim and Kourtney Kardashian talk about getting baptized in Armenia</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 09:20</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/07/british-band-jamiroquai-rocks-the-stage-in-yerevan/" title="British band Jamiroquai rocks the stage in Yerevan" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-57">Culture</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://en.armradio.am/wp-content/uploads/2019/11/Jamiroquai-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/british-band-jamiroquai-rocks-the-stage-in-yerevan/" title="British band Jamiroquai rocks the stage in Yerevan">British band Jamiroquai rocks the stage in Yerevan</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 00:04</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><h4>Weather<span class="widget-title-icon fa"></span></h4></div>
				<div id="tie-weather-artashat-am" class="weather-wrap is-animated">

					<div class="weather-icon-and-city">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
										<h6 class="weather-name">Yerevan</h6>
						<div class="weather-desc">Clear Sky</div>
					</div>

					<div class="weather-todays-stats">

						<div class="weather-current-temp">
							17							<sup>&#x2103;</sup>
						</div>

						<div class="weather-more-todays-stats">

													<div class="weather_highlow">
								<span aria-hidden="true" class="tie-icon-thermometer-half"></span> 17&ordm; - 7&ordm;
							</div>
						
							<div class="weather_humidty">
								<span aria-hidden="true" class="tie-icon-raindrop"></span>
								<span class="screen-reader-text"></span> 29%
							</div>

							<div class="weather_wind">
								<span aria-hidden="true" class="tie-icon-wind"></span>
								<span class="screen-reader-text"></span> 0.5 km/h</div>
						</div>
					</div> <!-- /.weather-todays-stats -->

											<div class="weather-forecast small-weather-icons weather_days_5">
							
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-moon"></div>
					</div>
				
						<div class="weather-forecast-day-temp">10<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Thu</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">18<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Fri</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">19<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sat</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">18<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Sun</div>
					</div>
				
					<div class="weather-forecast-day">
						
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
				
						<div class="weather-forecast-day-temp">18<sup>&#x2103;</sup></div>
						<div class="weather-forecast-day-abbr">Mon</div>
					</div>
										</div><!-- /.weather-forecast -->
					
				</div> <!-- /.weather-wrap -->

				<div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-2">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-popular">Popular</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/07/armenia-huawei-explore-opportunities-for-cooperation/" title="Armenia, Huawei exploring opportunities for cooperation" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Huawei-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/armenia-huawei-explore-opportunities-for-cooperation/" title="Armenia, Huawei exploring opportunities for cooperation">Armenia, Huawei exploring opportunities for cooperation</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 15:37</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" title="Artsakh President hails AGBU role in making the country recognizable" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/071119-ZhamanumBelgiaHandipumAGBUBrussels-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" title="Artsakh President hails AGBU role in making the country recognizable">Artsakh President hails AGBU role in making the country recognizable</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 15:07</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/07/osce-chairman-in-office-minsk-group-co-chairs-discuss-karabakh-peace-process/" title="OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Laijak-Minsk-Group-e1573123643622-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/osce-chairman-in-office-minsk-group-co-chairs-discuss-karabakh-peace-process/" title="OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process">OSCE Chairman-in-Office, Minsk Group Co-Chairs discuss Karabakh peace process</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 14:45</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/07/court-rejects-robert-kocharyans-request-for-release-on-bail/" title="Court rejects Robert Kocharyan&#8217;s request for release on bail" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/07/Robert-Kocharyan-court-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/court-rejects-robert-kocharyans-request-for-release-on-bail/" title="Court rejects Robert Kocharyan&#8217;s request for release on bail">Court rejects Robert Kocharyan&#8217;s request for release on bail</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 12:35</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/07/russian-ambassador-to-azerbaijan-summoned-over-artsakh-ministers-visit-to-moscow/" title="Russian Ambassador to Azerbaijan summoned over Artsakh Ministers&#8217; visit to Moscow" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Mikhail-Bocharnikov-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/russian-ambassador-to-azerbaijan-summoned-over-artsakh-ministers-visit-to-moscow/" title="Russian Ambassador to Azerbaijan summoned over Artsakh Ministers&#8217; visit to Moscow">Russian Ambassador to Azerbaijan summoned over Artsakh Ministers&#8217; visit to Moscow</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 12:17</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/07/trump-public-impeachment-hearings-to-start-next-week/" title="Trump public impeachment hearings to start next week" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="142" src="https://en.armradio.am/wp-content/uploads/2017/01/Donald-Trump-10.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2017/01/Donald-Trump-10.jpg 740w, https://en.armradio.am/wp-content/uploads/2017/01/Donald-Trump-10-300x193.jpg 300w" sizes="(max-width: 220px) 100vw, 220px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/trump-public-impeachment-hearings-to-start-next-week/" title="Trump public impeachment hearings to start next week">Trump public impeachment hearings to start next week</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 10:23</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/07/kim-and-kourtney-kardashian-talk-about-getting-baptized-in-armenia/" title="Kim and Kourtney Kardashian talk about getting baptized in Armenia" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Kim-Kardashian-baptism-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/07/kim-and-kourtney-kardashian-talk-about-getting-baptized-in-armenia/" title="Kim and Kourtney Kardashian talk about getting baptized in Armenia">Kim and Kourtney Kardashian talk about getting baptized in Armenia</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 7, 2019, 09:20</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/10/31/turkish-military-ban-armenians-from-returning-to-their-homes-in-tel-abyad/" title="Turkish military reportedly ban Armenians from returning to their homes in Tel Abyad" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/10/Turkey-military-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/10/31/turkish-military-ban-armenians-from-returning-to-their-homes-in-tel-abyad/" title="Turkish military reportedly ban Armenians from returning to their homes in Tel Abyad">Turkish military reportedly ban Armenians from returning to their homes in Tel Abyad</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 31, 2019, 20:12</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/03/armenian-model-participates-in-mercedes-benz-fashion-week-2019-in-tbilisi/" title="Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Armine-Harutyunyan-Tbilisi-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/03/armenian-model-participates-in-mercedes-benz-fashion-week-2019-in-tbilisi/" title="Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi">Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 3, 2019, 17:18</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/01/made-in-armenia-new-garment-factories-open-in-yerevan/" title="Made in Armenia: New garment factories open in Yerevan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/17419_b-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/01/made-in-armenia-new-garment-factories-open-in-yerevan/" title="Made in Armenia: New garment factories open in Yerevan">Made in Armenia: New garment factories open in Yerevan</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 1, 2019, 18:28</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/04/armenian-chapel-in-akhalkalak-desecrated/" title="Armenian chapel in Akhalkalak desecrated" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Vank-Akhalkalak-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/04/armenian-chapel-in-akhalkalak-desecrated/" title="Armenian chapel in Akhalkalak desecrated">Armenian chapel in Akhalkalak desecrated</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 4, 2019, 13:17</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/01/armenia-beat-azerbaijan-in-european-team-chess-championship/" title="Armenia beat Azerbaijan in European Team Chess Championship" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Armenia-chess-team-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/01/armenia-beat-azerbaijan-in-european-team-chess-championship/" title="Armenia beat Azerbaijan in European Team Chess Championship">Armenia beat Azerbaijan in European Team Chess Championship</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 1, 2019, 22:12</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/04/u-s-government-assistance-to-armenia-up-40-in-2019/" title="U.S. Government assistance to Armenia up 40% in 2019" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="118" src="https://en.armradio.am/wp-content/uploads/2013/11/us-armenia-5.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2013/11/us-armenia-5.jpg 650w, https://en.armradio.am/wp-content/uploads/2013/11/us-armenia-5-300x161.jpg 300w" sizes="(max-width: 220px) 100vw, 220px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/04/u-s-government-assistance-to-armenia-up-40-in-2019/" title="U.S. Government assistance to Armenia up 40% in 2019">U.S. Government assistance to Armenia up 40% in 2019</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 4, 2019, 14:37</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/02/armenian-president-on-turkish-denial-recognition-is-strength-not-weakness/" title="Armenian President on Turkish denial: Recognition is strength, not weakness" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Armen-Sarkissian-New-York-Times-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/02/armenian-president-on-turkish-denial-recognition-is-strength-not-weakness/" title="Armenian President on Turkish denial: Recognition is strength, not weakness">Armenian President on Turkish denial: Recognition is strength, not weakness</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 2, 2019, 21:35</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/259063624126679" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">29,530</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/armradio" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">1,563</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most viewed<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/03/armenian-model-participates-in-mercedes-benz-fashion-week-2019-in-tbilisi/" title="Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Armine-Harutyunyan-Tbilisi-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/03/armenian-model-participates-in-mercedes-benz-fashion-week-2019-in-tbilisi/" title="Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi">Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 3, 2019, 17:18</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/01/made-in-armenia-new-garment-factories-open-in-yerevan/" title="Made in Armenia: New garment factories open in Yerevan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/17419_b-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/01/made-in-armenia-new-garment-factories-open-in-yerevan/" title="Made in Armenia: New garment factories open in Yerevan">Made in Armenia: New garment factories open in Yerevan</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 1, 2019, 18:28</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/04/armenian-chapel-in-akhalkalak-desecrated/" title="Armenian chapel in Akhalkalak desecrated" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Vank-Akhalkalak-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/04/armenian-chapel-in-akhalkalak-desecrated/" title="Armenian chapel in Akhalkalak desecrated">Armenian chapel in Akhalkalak desecrated</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 4, 2019, 13:17</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/01/armenia-beat-azerbaijan-in-european-team-chess-championship/" title="Armenia beat Azerbaijan in European Team Chess Championship" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Armenia-chess-team-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/01/armenia-beat-azerbaijan-in-european-team-chess-championship/" title="Armenia beat Azerbaijan in European Team Chess Championship">Armenia beat Azerbaijan in European Team Chess Championship</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 1, 2019, 22:12</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/04/u-s-government-assistance-to-armenia-up-40-in-2019/" title="U.S. Government assistance to Armenia up 40% in 2019" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="118" src="https://en.armradio.am/wp-content/uploads/2013/11/us-armenia-5.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://en.armradio.am/wp-content/uploads/2013/11/us-armenia-5.jpg 650w, https://en.armradio.am/wp-content/uploads/2013/11/us-armenia-5-300x161.jpg 300w" sizes="(max-width: 220px) 100vw, 220px"/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/04/u-s-government-assistance-to-armenia-up-40-in-2019/" title="U.S. Government assistance to Armenia up 40% in 2019">U.S. Government assistance to Armenia up 40% in 2019</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 4, 2019, 14:37</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Viewed Posts<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://en.armradio.am/2019/10/31/turkish-military-ban-armenians-from-returning-to-their-homes-in-tel-abyad/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 31, 2019, 20:12</span></span>							<h3>Turkish military reportedly ban Armenians from returning to their homes in Tel Abyad</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2019/11/03/armenian-model-participates-in-mercedes-benz-fashion-week-2019-in-tbilisi/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 3, 2019, 17:18</span></span>							<h3>Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi</h3>
						</a>
					</li>
										<li>
						<a href="https://en.armradio.am/2019/11/01/made-in-armenia-new-garment-factories-open-in-yerevan/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 1, 2019, 18:28</span></span>							<h3>Made in Armenia: New garment factories open in Yerevan</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Tags<span class="widget-title-icon fa"></span></h4></div><div class="tagcloud"><a href="https://en.armradio.am/tag/armenia/" class="tag-cloud-link tag-link-969 tag-link-position-1" style="font-size: 22pt;" aria-label="Armenia (820 items)">Armenia</a>
<a href="https://en.armradio.am/tag/armenian-genocide/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 17.29203539823pt;" aria-label="Armenian Genocide (334 items)">Armenian Genocide</a>
<a href="https://en.armradio.am/tag/azerbaijan/" class="tag-cloud-link tag-link-970 tag-link-position-3" style="font-size: 11.592920353982pt;" aria-label="Azerbaijan (117 items)">Azerbaijan</a>
<a href="https://en.armradio.am/tag/edward-nalbandian/" class="tag-cloud-link tag-link-69 tag-link-position-4" style="font-size: 10.601769911504pt;" aria-label="Edward Nalbandian (96 items)">Edward Nalbandian</a>
<a href="https://en.armradio.am/tag/eu/" class="tag-cloud-link tag-link-170 tag-link-position-5" style="font-size: 12.83185840708pt;" aria-label="EU (147 items)">EU</a>
<a href="https://en.armradio.am/tag/football/" class="tag-cloud-link tag-link-160 tag-link-position-6" style="font-size: 8.2477876106195pt;" aria-label="Football (62 items)">Football</a>
<a href="https://en.armradio.am/tag/henrikh-mkhitaryan/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 12.212389380531pt;" aria-label="Henrikh Mkhitaryan (130 items)">Henrikh Mkhitaryan</a>
<a href="https://en.armradio.am/tag/nagorno-karabakh/" class="tag-cloud-link tag-link-101 tag-link-position-8" style="font-size: 17.29203539823pt;" aria-label="Nagorno-Karabakh (338 items)">Nagorno-Karabakh</a>
<a href="https://en.armradio.am/tag/osce/" class="tag-cloud-link tag-link-149 tag-link-position-9" style="font-size: 9.4867256637168pt;" aria-label="OSCE (79 items)">OSCE</a>
<a href="https://en.armradio.am/tag/osce-minsk-group/" class="tag-cloud-link tag-link-172 tag-link-position-10" style="font-size: 8pt;" aria-label="OSCE Minsk Group (59 items)">OSCE Minsk Group</a>
<a href="https://en.armradio.am/tag/presidential-elections/" class="tag-cloud-link tag-link-275 tag-link-position-11" style="font-size: 11.716814159292pt;" aria-label="presidential elections (119 items)">presidential elections</a>
<a href="https://en.armradio.am/tag/russia/" class="tag-cloud-link tag-link-974 tag-link-position-12" style="font-size: 9.4867256637168pt;" aria-label="Russia (79 items)">Russia</a>
<a href="https://en.armradio.am/tag/serzh-sargsyan/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 12.46017699115pt;" aria-label="Serzh Sargsyan (138 items)">Serzh Sargsyan</a>
<a href="https://en.armradio.am/tag/syria/" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 11.097345132743pt;" aria-label="Syria (105 items)">Syria</a>
<a href="https://en.armradio.am/tag/turkey/" class="tag-cloud-link tag-link-973 tag-link-position-15" style="font-size: 13.946902654867pt;" aria-label="Turkey (179 items)">Turkey</a>
<a href="https://en.armradio.am/tag/ukraine/" class="tag-cloud-link tag-link-414 tag-link-position-16" style="font-size: 8pt;" aria-label="Ukraine (59 items)">Ukraine</a>
<a href="https://en.armradio.am/tag/un/" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 8.8672566371681pt;" aria-label="UN (69 items)">UN</a>
<a href="https://en.armradio.am/tag/us/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 9.7345132743363pt;" aria-label="US (82 items)">US</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="tie-instagram-theme-2" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title the-global-title"><h4>Instagram<span class="widget-title-icon fa"></span></h4></div>
			<div class="tie-insta-box instagram-lightbox">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://scontent-frx5-1.cdninstagram.com/vp/649fc4d7955442bd4d69275123788f68/5E534791/t51.2885-15/e35/72690090_527924168026240_4410957853753614885_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&#038;_nc_cat=104" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frx5-1.cdninstagram.com/vp/ef6162dde12a32c3ea34c7f8c945657e/5E40797B/t51.2885-15/sh0.08/e35/c180.0.719.719a/s640x640/72690090_527924168026240_4410957853753614885_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=104', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;26&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/ef6162dde12a32c3ea34c7f8c945657e/5E40797B/t51.2885-15/sh0.08/e35/c180.0.719.719a/s640x640/72690090_527924168026240_4410957853753614885_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=104" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frx5-1.cdninstagram.com/vp/56f9b93235b1cff576fb6e48c6f75a1f/5E4EF204/t51.2885-15/e35/71285240_177482220077218_2281802697913784417_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&#038;_nc_cat=110" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frx5-1.cdninstagram.com/vp/c1480bf400df6cb194dae022af7227c6/5E4CF830/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/71285240_177482220077218_2281802697913784417_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=110', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;25&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/c1480bf400df6cb194dae022af7227c6/5E4CF830/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/71285240_177482220077218_2281802697913784417_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=110" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B3f0py_JnqY" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/0e8fe524b600522661c328ad95b39fe1/5DC64415/t51.2885-15/e35/c157.0.406.406a/70609663_415588222673218_935199541505296939_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=110" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frx5-1.cdninstagram.com/vp/09b8da3eeaee9efe9db8ce050bb6f616/5E62AE26/t51.2885-15/e35/71025520_547846479121373_6480729939360990932_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&#038;_nc_cat=105" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frx5-1.cdninstagram.com/vp/64016d12709aab26629b6bd3abf97d7e/5E5B1E12/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/71025520_547846479121373_6480729939360990932_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=105', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;33&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/64016d12709aab26629b6bd3abf97d7e/5E5B1E12/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/71025520_547846479121373_6480729939360990932_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=105" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frx5-1.cdninstagram.com/vp/e0147a9a5098f4695b377181bf9ca627/5E5BEAE5/t51.2885-15/fr/e15/s1080x1080/70144474_944986835866021_7506029934719932719_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&#038;_nc_cat=101" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frx5-1.cdninstagram.com/vp/4d937e0270ff3a26f88ad7025eb840d9/5E52CF48/t51.2885-15/e15/c236.0.607.607a/70144474_944986835866021_7506029934719932719_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=101', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;19&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/4d937e0270ff3a26f88ad7025eb840d9/5E52CF48/t51.2885-15/e15/c236.0.607.607a/70144474_944986835866021_7506029934719932719_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=101" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frx5-1.cdninstagram.com/vp/4fdc4adcb629fac1699116ce981a7c3d/5E40063D/t51.2885-15/e35/70126006_488950151688575_4129428489897446257_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&#038;_nc_cat=111" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frx5-1.cdninstagram.com/vp/03dd9a8dd9b8d359443d69122eb77e97/5E5755C7/t51.2885-15/sh0.08/e35/c140.0.720.720a/s640x640/70126006_488950151688575_4129428489897446257_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=111', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;624&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;2" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/03dd9a8dd9b8d359443d69122eb77e97/5E5755C7/t51.2885-15/sh0.08/e35/c140.0.720.720a/s640x640/70126006_488950151688575_4129428489897446257_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=111" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frx5-1.cdninstagram.com/vp/41561361eb541a918b5125f9d2dd5f28/5E49212E/t51.2885-15/e35/71341817_412557132783371_1506829051086254247_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&#038;_nc_cat=111" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frx5-1.cdninstagram.com/vp/86e643402dcda06dc860f3b1e8fef8ff/5E5813C4/t51.2885-15/sh0.08/e35/c180.0.719.719a/s640x640/71341817_412557132783371_1506829051086254247_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=111', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;39&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;0" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/86e643402dcda06dc860f3b1e8fef8ff/5E5813C4/t51.2885-15/sh0.08/e35/c180.0.719.719a/s640x640/71341817_412557132783371_1506829051086254247_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=111" width="640" height="640" alt=""/>

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B2Gz6wiJACs" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/dbb7e58967ca5e378f6e6c0a4c6c236c/5DC63191/t51.2885-15/e35/c157.0.406.406a/69369711_384162488932202_2890977794164451538_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=102" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B2GL_wFpz29" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frx5-1.cdninstagram.com/vp/1f270ff71e7c09cfdebb8453cf456466/5DC6360E/t51.2885-15/e35/c157.0.406.406a/70087347_1174461836274786_5710824795658019461_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=106" width="640" height="640" alt=""/>

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
										</div>
			</div>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><h4><a href="https://twitter.com/armradio" rel="nofollow noopener">Twitter</a><span class="widget-title-icon fa"></span></h4></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=OSCE" target="_blank" rel="nofollow noopener">#OSCE</a> Chairman-in-Office, Minsk Group Co-Chairs discuss <a href="https://twitter.com/#search?q=Karabakh" target="_blank" rel="nofollow noopener">#Karabakh</a> peace process <a href="https://t.co/45lQoa2Xmf" target="_blank" rel="nofollow noopener">https://t.co/45lQoa2Xmf</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1192398658890878979" title="2019/11/07 11:09:28" target="_blank" rel="nofollow noopener">2 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p><a href="https://twitter.com/#search?q=Russian" target="_blank" rel="nofollow noopener">#Russian</a> Ambassador to <a href="https://twitter.com/#search?q=Azerbaijan" target="_blank" rel="nofollow noopener">#Azerbaijan</a> summoned over <a href="https://twitter.com/#search?q=Artsakh" target="_blank" rel="nofollow noopener">#Artsakh</a> Ministers’ visit to Moscow <a href="https://t.co/aEmPO5QC16" target="_blank" rel="nofollow noopener">https://t.co/aEmPO5QC16</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1192357854310797312" title="2019/11/07 08:27:20" target="_blank" rel="nofollow noopener">5 hours ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="fa fa-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Kim and Kourtney <a href="https://twitter.com/#search?q=Kardashian" target="_blank" rel="nofollow noopener">#Kardashian</a> talk about getting baptized in <a href="https://twitter.com/#search?q=Armenia" target="_blank" rel="nofollow noopener">#Armenia</a> <a href="https://t.co/QmFOzueEWJ" target="_blank" rel="nofollow noopener">https://t.co/QmFOzueEWJ</a> via @armradio</p>
									<span class="tweetaya-meta"><a href="https://twitter.com/#!/armradio/status/1192312647926059008" title="2019/11/07 05:27:42" target="_blank" rel="nofollow noopener">8 hours ago</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/armradio" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://en.armradio.am/wp-content/uploads/2019/06/footer_logo.png" style="margin-top: 20px; " class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Republic of Armenia
</br>0025 Yerevan, 5 Alex Manoogian str. 
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-5" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Tel. 00 37410 570970
</br>Fax 00 37412 570007
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="author-bio-widget-6" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><p style="text-align: left;"><strong>&copy; 2013-2019 Public Radio of Armenia</strong></p>
<p style="text-align: left;font-size:12px;">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.</br>
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="afcecbc2c6c1efceddc2ddcecbc6c081cec281">[email&#160;protected]</a> </br>If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9ffefbdffeedf2edfefbf6f0b1fef2">[email&#160;protected]</a></p></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Artsakh+President+hails+AGBU+role+in+making+the+country+recognizable&#038;url=https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/&#038;via=armradio" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/&#038;name=Artsakh+President+hails+AGBU+role+in+making+the+country+recognizable" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=Artsakh+President+hails+AGBU+role+in+making+the+country+recognizable - https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Artsakh+President+hails+AGBU+role+in+making+the+country+recognizable - https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Artsakh+President+hails+AGBU+role+in+making+the+country+recognizable - https://en.armradio.am/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/armradio.am"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/armradio"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/armradiotv"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/armradio/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://en.armradio.am/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://en.armradio.am/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/10/31/turkish-military-ban-armenians-from-returning-to-their-homes-in-tel-abyad/" title="Turkish military reportedly ban Armenians from returning to their homes in Tel Abyad" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/10/Turkey-military-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/10/31/turkish-military-ban-armenians-from-returning-to-their-homes-in-tel-abyad/" title="Turkish military reportedly ban Armenians from returning to their homes in Tel Abyad">Turkish military reportedly ban Armenians from returning to their homes in Tel Abyad</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 31, 2019, 20:12</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/03/armenian-model-participates-in-mercedes-benz-fashion-week-2019-in-tbilisi/" title="Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Armine-Harutyunyan-Tbilisi-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/03/armenian-model-participates-in-mercedes-benz-fashion-week-2019-in-tbilisi/" title="Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi">Armenian model participates in Mercedes Benz Fashion Week 2019 in Tbilisi</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 3, 2019, 17:18</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/01/made-in-armenia-new-garment-factories-open-in-yerevan/" title="Made in Armenia: New garment factories open in Yerevan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/17419_b-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/01/made-in-armenia-new-garment-factories-open-in-yerevan/" title="Made in Armenia: New garment factories open in Yerevan">Made in Armenia: New garment factories open in Yerevan</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 1, 2019, 18:28</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/04/armenian-chapel-in-akhalkalak-desecrated/" title="Armenian chapel in Akhalkalak desecrated" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Vank-Akhalkalak-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/04/armenian-chapel-in-akhalkalak-desecrated/" title="Armenian chapel in Akhalkalak desecrated">Armenian chapel in Akhalkalak desecrated</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 4, 2019, 13:17</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://en.armradio.am/2019/11/01/armenia-beat-azerbaijan-in-european-team-chess-championship/" title="Armenia beat Azerbaijan in European Team Chess Championship" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://en.armradio.am/wp-content/uploads/2019/11/Armenia-chess-team-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt=""/></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://en.armradio.am/2019/11/01/armenia-beat-azerbaijan-in-european-team-chess-championship/" title="Armenia beat Azerbaijan in European Team Chess Championship">Armenia beat Azerbaijan in European Team Chess Championship</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 1, 2019, 22:12</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://en.armradio.am/logmein/" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://en.armradio.am/logmein/?action=lostpassword&redirect_to=https%3A%2F%2Fen.armradio.am">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2019/11/07/artsakh-president-agbu-europe-director-meet-in-brussels/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/scripts.min.js'></script>
<script type='text/javascript'>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','armradioam']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://en.armradio.am/wp-content/themes/armradiov5/assets/js/sliders.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.8',blog:'164074135',post:'103976',tz:'4',srv:'en.armradio.am'}]);_stq.push(['clickTrackerInit','164074135','103976']);</script>
</body>
</html>
